21:00:49 <rbergeron> #startmeeting Fedora Marketing
21:00:49 <zodbot> Meeting started Tue Feb 15 21:00:49 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:49 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:59 <rbergeron> #meetingname Fedora Marketing
21:00:59 <zodbot> The meeting name has been set to 'fedora_marketing'
21:01:08 <rbergeron> #topic Roll call!
21:01:11 * jsmith is here
21:01:14 <rbergeron> Who's about on this fine tuesday?
21:01:28 * jsmith is about 10 pounds too heavy, if that counts :-p
21:01:45 * rbergeron is about 20 lbs too heavy, so no worries.
21:02:51 <rbergeron> Okay, it's looking like you and me.
21:02:55 <rbergeron> #topic Schedule
21:03:13 <rbergeron> #link http://rbergero.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html
21:03:29 <rbergeron> Okay, so, two things looming here:
21:03:38 <jsmith> dun dun dun...
21:03:44 <rbergeron> #info Talking points need to be written / finished over the next week.
21:04:14 <rbergeron> #info Alpha announcement is the week afterwards, and needs to be done by the 28th so that Dennis can send out the Alpha availability announcement.
21:04:32 <jsmith> Correct
21:04:33 * rbergeron notes she's going to be at SCaLE starting on the afternoon of the 24th - the 27th.
21:04:51 <jsmith> FWIW, I have a rough (straw-man) schedule for the feature profiles as well
21:04:54 <rbergeron> So anything we can get done in the way of having that finished beforehand would be ideal, so I don't have to worry about it while travelling.
21:04:57 <rbergeron> Okay.
21:05:03 <rbergeron> #topic Feature Profiles straw-man schedule
21:05:06 <rbergeron> Stick it to me. :)
21:05:08 <rbergeron> #chair jsmith
21:05:08 <zodbot> Current chairs: jsmith rbergeron
21:05:34 <jsmith> OK, pulling up my notes now
21:06:36 * rbergeron is running to the microwave while you type. :) LUNCH
21:07:42 <jsmith> OK, in no particular order:
21:08:00 <jsmith> The F15 Beta blog post needs to be done by 3/22
21:08:18 <jsmith> So that we can hopefully have it posted to the RH press blog on 4/5
21:08:32 <rbergeron> hmmm
21:08:49 <rbergeron> Are these feature profiles or is that a separate item?
21:09:10 <jsmith> That would put Feature blog 1 (and video?) due 4/5 (for posting 4/11)
21:09:16 <jsmith> (separate item)
21:09:22 <rbergeron> ohhh, i see
21:09:29 <rbergeron> ou're pulling that from the PR schedule
21:09:39 <jsmith> Feature blog 2 (and video?) due 4/11, for posting 4/18
21:10:19 <jsmith> Feature blog 3 (and video?) due 4/18, for posting 4/25
21:10:52 <rbergeron> So you're basically pulling everytihng in a week?
21:11:31 * rbergeron notes that all yoru dates of posting mean "when we are ready to send it to have posted" - as postings go on Tuesdays, not Mondays
21:11:33 <jsmith> Press flier due  on 4/11 as well, and USB keys built by 4/18, so that we can ship those to the press
21:11:41 <jsmith> Correct :-)
21:11:58 <jsmith> Everything in my notes is "the week of"
21:12:24 <jsmith> RH webpage promo on 4/11 as well, if possible
21:12:27 <rbergeron> Press flier?
21:12:28 * jsmith is starting to hate that week
21:12:33 * rbergeron looks at the PR schedule
21:12:43 <jsmith> rbergeron: The one-page flier that goes out with the USB keys to the press
21:12:46 <rbergeron> oh
21:13:35 <jsmith> The "Scribus document o' doom"
21:13:57 <rbergeron> so you're actually pulling in things by a few weeks
21:14:19 <jsmith> Fedora press release on 4/25
21:14:29 <jsmith> Yeah -- I've pushed things up a bit, to not conflict with the RH summit
21:14:40 <jsmith> (as they'll have plenty of press things going out because of that, I'm sure)
21:14:42 <rbergeron> right
21:14:43 <rbergeron> yeah
21:14:57 <rbergeron> wait - which fedora press release?
21:15:01 <rbergeron> GA?
21:15:05 <jsmith> Yeah...
21:15:14 <rbergeron> We can't really change the date that gets pushed out.
21:15:22 <rbergeron> r are you referring to the day we have it completed?
21:15:56 <jsmith> We have to have it to Legal by 4/25, so they can approve it, pass it on to get translated, so that it can go out on 5/10
21:16:01 <jsmith> (week of 5/10)
21:18:33 <rbergeron> Okay.
21:18:45 <rbergeron> Well you said "fedora press release on 4/25" so I wasn't sure what part you were referring to
21:18:56 <rbergeron> being done with our part
21:18:58 <rbergeron> or publishing
21:19:00 <rbergeron> or other parts
21:19:08 <rbergeron> so that part is okay in the schedule as is
21:19:23 <jsmith> Our part :-)
21:19:37 <jsmith> I don't worry about RH's parts -- they'll do OK on theirs
21:19:47 <jsmith> I'm more worried about me forgetting something important!
21:19:55 <rbergeron> right
21:20:14 <rbergeron> so let me ask this - we're talking about this here in the marketing meeting - which parts of this stuf are you looking to have marketing help out on?
21:21:22 <jsmith> As much as possible, obviously :-p
21:22:15 <rbergeron> lol. okay
21:24:56 <rbergeron> So - is that about it on the notes?
21:25:33 <jsmith> Yes, sorry
21:25:35 <jsmith> EOF
21:26:36 <rbergeron> okay
21:26:55 <rbergeron> I'll tinker tonight and adjust it according to what you've laid out above.
21:27:20 <rbergeron> #info We'll be on the hook next week to start identifying Feature Profiles.
21:27:40 <rbergeron> #topic Related to Feature Profiles - FUDCon Video
21:27:49 <rbergeron> spevac... oh, he's not here
21:27:59 <rbergeron> he's no where. fail
21:28:15 * rbergeron will catch up with Spevack and Colby on what video got captured at FUDCon that we can use for Feature Profiles.
21:28:33 <rbergeron> #action rbergeron mail spevack and choke on Video from FUDCon usage
21:28:52 <jsmith> WORKSFORME
21:30:48 <rbergeron> Maybe we can piece that together with some feature profiles.
21:31:08 <rbergeron> We should also, I suppose, consider doing something with the GNOME folks if we can.
21:32:21 <rbergeron> jsmith: any thoughts there
21:32:42 <jsmith> rbergeron: Yeah, we should.
21:33:03 <jsmith> rbergeron: I'm not sure who the proper person is on the Gnome marketing team, but I'll do some investigation
21:33:03 <rbergeron> jsmith: anything deeper in the way of thoughts like "how we might go about it" :)
21:33:14 * jsmith will chat w/ Owen about it -- he'll know
21:33:26 <jsmith> #action jsmith to find contact person for Gnome marketing
21:33:54 <rbergeron> jsmith: if it's for press-release type stuff, it's probably jzb.
21:34:03 <rbergeron> http://live.gnome.org/GnomeMarketing/Channels
21:34:17 <rbergeron> aka zonker
21:35:11 <jsmith> Yeah, good point
21:36:14 * rbergeron wonders if jzb is gonna be around at scale.... hrmm
21:42:20 <rbergeron> Okay.
21:42:25 * rbergeron distracts easily
21:42:32 <rrix> darnit, meeting
21:42:33 <rbergeron> ummm... anything else?
21:42:40 <rbergeron> HEY RRIX, wanna write some talking points? :)
21:42:45 <rrix> SHORE
21:42:49 <rrix> Whatfer?
21:42:52 <rbergeron> F15
21:42:58 <rrix> Right. :)
21:43:07 <rbergeron> this could be an excellent pizza hackfest
21:43:21 <rrix> Dudeyes
21:43:34 <rbergeron> http://fedoraproject.org/wiki/Fedora_15_talking_points
21:44:25 <rbergeron> rrix: they'z due next week.
21:44:31 <rrix> Okay
21:44:36 <rrix> I can hack on some of them tonight
21:44:41 <rbergeron> rrix: ME TOO
21:44:46 <rbergeron> will i see u around?
21:44:53 <rrix> rbergeron: yup
21:45:03 * rrix realizes he has cse205 and runs to it, back in 5
21:46:21 <rbergeron> Okay.
21:46:25 <rbergeron> #topic Any other business?
21:52:58 <rrix> re
21:53:18 <rbergeron> alrighty then.
21:53:27 * rbergeron waves to all, and shall see rrix later on ;)
21:53:27 <rrix> hehe
21:53:30 <rbergeron> #endmeeting