#fedora-meeting-1: Insight (agenda: https://fedoraproject.org/wiki/Fedora_Insight#Meeting_agenda)

Meeting started by stickster at 20:00:34 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 20:00:45)
    1. http://publictest09.fedoraproject.org/drupal/ <-- Insight test instance (stickster, 20:04:16)

  2. Status of action items (stickster, 20:04:25)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2011-02-17/insight.2011-02-17-19.00.html <-- Last meeting Thursday 2011-02-17 (stickster, 20:04:43)
    2. stickster has done all his action items from that list! :-) (stickster, 20:05:06)
    3. stickster thinks we're still waiting on the puppet module from smooge to be completed. stickster got him a file list for the manifest (stickster, 20:05:50)
    4. asrob got added to sysadmin-test (stickster, 20:06:32)

  3. Status (stickster, 20:06:37)
    1. http://tatica.fedorapeople.org/Fedora_Artwork/Insight/styles.css (tatica, 20:10:13)
    2. ACTION: asrob remove calendar for now, and re-add it after we get a database copy for the staging and production instance. (stickster, 20:22:30)
    3. The new Calendar now really requires jQuery UI module, so we'll need to package that too, in phase 2 (stickster, 20:23:01)
    4. The FAS authentication, feed and FWN content functions all appear to be working fine. So what we need now is to complete the puppetization. (stickster, 20:27:40)
    5. ACTION: tatica to provide a bit of breathing space between subhead, breadcrumb, and main content (stickster, 20:30:30)
    6. ACTION: stickster send email to logistics + smooge to ask about puppetization progress and next steps. (stickster, 20:33:25)

  4. All other business (open floor!) (stickster, 20:33:47)
    1. http://tatica.fedorapeople.org/Fedora_Artwork/Insight/drupal-tatica.png (tatica, 20:41:41)
    2. ACTION: stickster produce list of 'yum list installed' for smooge (stickster, 20:44:25)


Meeting ended at 20:50:40 UTC (full logs).

Action items

  1. asrob remove calendar for now, and re-add it after we get a database copy for the staging and production instance.
  2. tatica to provide a bit of breathing space between subhead, breadcrumb, and main content
  3. stickster send email to logistics + smooge to ask about puppetization progress and next steps.
  4. stickster produce list of 'yum list installed' for smooge


Action items, by person

  1. asrob
    1. asrob remove calendar for now, and re-add it after we get a database copy for the staging and production instance.
  2. smooge
    1. stickster send email to logistics + smooge to ask about puppetization progress and next steps.
    2. stickster produce list of 'yum list installed' for smooge
  3. stickster
    1. stickster send email to logistics + smooge to ask about puppetization progress and next steps.
    2. stickster produce list of 'yum list installed' for smooge
  4. tatica
    1. tatica to provide a bit of breathing space between subhead, breadcrumb, and main content


People present (lines said)

  1. stickster (74)
  2. tatica (38)
  3. asrob (27)
  4. smooge (8)
  5. zodbot (4)


Generated by MeetBot 0.1.4.