20:03:47 <rbergeron> #startmeeting Fedora Marketing
20:03:47 <zodbot> Meeting started Tue Mar 22 20:03:47 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:03:53 <rbergeron> #meetingname Fedora Marketing
20:03:53 <zodbot> The meeting name has been set to 'fedora_marketing'
20:03:59 <rbergeron> #topic Roll call, yo
20:05:29 * jsmith is here
20:05:40 <rbergeron> WOOHOO
20:06:22 <rbergeron> alrighty. READY?
20:06:26 <rbergeron> #topic SCHEDULE SADNESS
20:06:50 <rbergeron> #link http://rbergero.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html
20:07:13 <rbergeron> Alrighty. Here's the scoop:
20:07:15 <jsmith> Yeah, epic fail on my part there
20:07:24 * jsmith hasn't finished his talking points yet :-(
20:07:27 <rbergeron> WE NEED TO GET OUR CRAP TOGETHER SOON SOON SOON.
20:07:28 <rbergeron> me either.
20:07:53 <rbergeron> We also need to get the ball rolling on Feature Profiles ASAP.
20:08:06 <rbergeron> And find someone who might be interested in doing firefox bookmarks.
20:08:15 <rbergeron> rrix: did you do firefox bookmarks last time around?
20:08:24 <rbergeron> or what happened there
20:08:40 * rbergeron can't remember who took that on.
20:09:19 <rbergeron> in any case: I'm not imminently freaking about talking points.
20:09:34 <rbergeron> I am, however, feeling a bit panicky about feature profiles and getting all of the associated work done on those.
20:10:18 <rbergeron> jsmith: I know we had a discussion recently with jrb about a possible gnome video.
20:10:29 <rbergeron> Do you think that perhaps any of the intent going into that might be reusable for a feature profile?
20:11:25 <jsmith> It might
20:11:49 <jsmith> It might be worth highlighting some of the items on http://live.gnome.org/GnomeShell/CheatSheet as well
20:11:53 * rbergeron also wonders what other material we captured at FUDCon that might be reusable to some extent
20:12:21 <rbergeron> jsmith: kind of a tutorial/feature profile all in one?
20:12:30 <jsmith> rbergeron: Yeah, that was my thought
20:12:49 <jsmith> My idea for the Gnome 3 feature profile was to use it as a teaching tool
20:13:00 <rbergeron> jsmith: okay.
20:13:06 <jsmith> explaining some of the concepts behind it, and some of the things enumerated on that link I just pasted
20:13:10 * rbergeron thinks
20:13:11 <rbergeron> right
20:13:18 <rrix> rbergeron: yes
20:13:37 <jsmith> rrix: w00t!  Up for volunteering again?
20:13:50 <rrix> jsmith: rbergeron: sure. does it need anything more than a rebuild though?
20:14:04 <rbergeron> rrix: no idea.
20:14:24 <rrix> if that's all it needs, it can stay at .fc14 as long as the content doesn't need changing.
20:14:27 <jsmith> rrix: Not that I know of
20:14:37 <rbergeron> actually
20:14:38 <rrix> as long as that file still works in ff4
20:14:42 <rbergeron> rrix:
20:14:45 <rbergeron> wait, darnit
20:14:53 <jsmith> rrix: Except I seem to recall that one or more of the links might have been wrong -- but I don't remember the details
20:15:00 * rrix look
20:15:02 <jsmith> rrix: We can ping zoglesby/jjmcd later
20:15:23 <rbergeron> stickster: we're talking about updating hte firefox bookmarks
20:15:37 <rbergeron> averi: we're talking about updating hte firefox bookmarks
20:15:51 <stickster> And you need to know a URL, I bet
20:15:53 <rbergeron> do we think it would be useful to add a link to fedora insight to the default bookmarks list?
20:16:02 <rbergeron> stickster: well, if the answer is yes, then, my answer is yes ;)
20:16:25 <averi> rbergeron, I alwais hated having someone deciding what should go in my bookmarks :)
20:16:37 <averi> rbergeron, that's nice for newcomers though :)
20:16:38 <stickster> averi: This is for default users. Nothing is inserted for existing accoutns.
20:16:40 <stickster> *accounts, even.
20:16:42 <rrix> jsmith: all the links function properly afaict
20:16:49 <jsmith> rrix: Coolio!
20:17:00 * rrix just openated them
20:17:00 <stickster> rbergeron: To answer this question I would want to know what the last date is that we can provide those bookmarks.
20:17:08 <averi> stickster, I agree then :)
20:17:13 <stickster> I think we will have a URL at http://fp.o/insight
20:17:21 <averi> stickster, mmm..
20:17:25 <stickster> But I would like to see that site actually running first.
20:17:27 <averi> not really sure about that
20:17:36 <rbergeron> stickster: well, ew're already behind the ball, so I think we can probably go about finding the LAST POSSIBLE DATE.
20:17:42 <jsmith> stickster: Realistically, the answer is "yesterday"
20:17:48 <rbergeron> yeah
20:17:53 <averi> rbergeron, I am in contact with smooge about this :)
20:18:01 <averi> rbergeron, what's missing is our box up and running :)
20:18:07 <rbergeron> averi: ahhh
20:18:10 <averi> we are close to that
20:18:25 * averi *really* hopes we gonna have it for this week
20:18:25 <rbergeron> jsmith: we had this drag out quite a bit last time and it wasn't convenient, but we got in pretty late.
20:19:14 <stickster> Given the type of content in the fedora-bookmarks RPM, it doesn't seem like it should be hard to get a freeze exception for it.
20:19:29 <stickster> It's simple and unlikely to break anything, especially since it's a trivial edit
20:19:47 <jsmith> stickster: I agree
20:20:19 <jsmith> stickster: But wouldn't it make more sense to put the link in now, and then edit it later (as an update) should we need to take it back out or alter it?
20:20:44 <stickster> So here's my answer. I think we would love to have a bookmark, IFF. we have the system in production before the deadlien.
20:20:46 <stickster> *deadline, even.
20:20:50 <rbergeron> Right.
20:21:06 <stickster> jsmith: Edit/build/push potentially twice instead of once?
20:21:11 <stickster> jsmith: -1
20:21:33 <rbergeron> but it's either this week, or mid-april, right?
20:21:53 <stickster> jsmith: Maybe -0... it's really a question of who's accountable/responsible for fixing that package, and what they'd prefer to do
20:22:05 <jsmith> stickster: Sounds like rrix has volunteered to handle it again
20:22:10 <stickster> But either way, I still think the "IFF" above is important.
20:22:54 <jsmith> Or have infra move said link to point to the wiki if it's not up and running in production?
20:22:56 <rbergeron> what's IFF? in firefox?
20:23:03 <rbergeron> infrastructure freeze... friends?
20:23:22 * rbergeron feeling dense
20:23:26 <jsmith> IFF = if and only if
20:23:30 <rbergeron> ohh
20:23:44 <rbergeron> okay.
20:24:06 <rrix> Do I have a #action?
20:24:39 <rbergeron> Ummm.
20:24:42 <rbergeron> Let's do this:
20:24:58 <rbergeron> I will follow up with stickster and averi on what the deployment schedule looks like.
20:25:05 <rbergeron> Before the end of the week.
20:25:21 <averi> rbergeron, sure, feel free to ping me anytime
20:25:22 <stickster> jsmith: No, we don't want the link to go somewhere unintended. That would violate Least Surprise
20:25:25 <rbergeron> And if it looks like we will be going live, we'll add it; if it looks like it's delayed, we'll reweigh options.
20:25:31 <stickster> rbergeron: +1
20:25:43 <rbergeron> Kewl?
20:25:53 <jsmith> WORKSFORME
20:25:54 <stickster> So what's the #action then?
20:25:59 <rrix> Sounds good
20:26:02 <rbergeron> #action rbergeron to follow up with FI team on logistics list on friday about deployment dates.
20:26:24 <rbergeron> #action rbergeron to pass baton to rrix for execution on bookmarks addition if we are going live.
20:26:47 <rbergeron> #action rbergeron to rediscuss next week for resolution if we don't deploy by the 29th of march.
20:26:56 <rbergeron> yes? :)
20:27:13 <rrix> \o/
20:27:14 * rbergeron thanks stickster and averi for their continued awesomeness
20:27:24 * rbergeron salutes rrix with the 2-slices-of-barros salute
20:27:28 <averi> rbergeron, you are *welcome* :)
20:27:34 <rrix> Nom!
20:27:44 <rbergeron> Yeah. that sounds delicious right now.
20:27:47 <rbergeron> #topic FEATURE PROFILES
20:27:50 <stickster> #info If we're not up by the 29th of March, stickster believes there is an infrastructure freeze that will delay us for a couple weeks.
20:27:54 * rrix chickfila in the MU basement
20:27:57 <rbergeron> oops
20:28:05 <rbergeron> stickster: yep, till april 12.
20:28:07 <stickster> ha, oops... missed the topic change. :-)
20:28:15 <stickster> Well, we'll certainly have things ironed out by *then*
20:28:18 <rbergeron> no worries.
20:28:26 <stickster> We just tested staging again and things are looking just like they should at this poitn
20:28:29 <stickster> *point
20:28:41 <rbergeron> stickster: I'd rather be safe than sorry :)
20:29:08 <rbergeron> jsmith: so back to what we were talking about :)
20:29:32 <rbergeron> jsmith: do you want to run with the GNOME feature profile?
20:30:43 * rbergeron thinks she could pull one togehter on libreoffice, and probably boxgrinder too.
20:31:16 <jsmith> #action jsmith to be in charge of Gnome 3 feature profile
20:31:27 <rbergeron> i'll take that as a yes ;)
20:31:47 <rbergeron> #action rbergeron to take libreoffice and BG
20:32:01 <rbergeron> jsmith: what other video are you thinking on doing?
20:32:08 <averi> rbergeron, bad news unfortunately
20:32:36 <averi> rbergeron, smooge is overbusy and the RHIT networking need to finish setting up several things and until that is done we won't have our box ready :(
20:32:50 <averi> sad thing is we don't have a time limit for that
20:33:00 <rbergeron> yikes. okay.
20:33:04 <rbergeron> averi: thanks for the heads up.
20:33:28 <rbergeron> averi: but most likely not in time for the upcoming beta infra freeze.
20:33:40 <averi> rbergeron, when will it happen?
20:33:47 * averi forgot the date
20:33:57 <rbergeron> 3/29
20:34:04 <rbergeron> 3/29 - 4/12
20:36:30 <rbergeron> jsmith: anything else offhand?
20:36:42 <jsmith> Not on the feature profiles, no
20:36:49 <rbergeron> okay
20:37:07 <rbergeron> #topic Other Business
20:37:36 <jsmith> #topic Discussion of Summit Booth design
20:37:43 * jsmith has no chair :-(
20:37:54 <rbergeron> #chair jsmith
20:37:54 <zodbot> Current chairs: jsmith rbergeron
20:37:56 <rbergeron> actually
20:37:59 <rbergeron> #topic Summit
20:38:41 <rbergeron> jsmith: take it away ;)
20:39:15 <jsmith> OK, the summit planning folks want feedback on the booth design by Thursday
20:39:46 <rbergeron> Feedback in what way:
20:39:47 <jsmith> So I wanted to take a minute in this meeting and see if we can brainstorm
20:39:49 <rbergeron> How it's designed?
20:39:55 <rbergeron> or the bulletpoints/etc. they want printed on there?
20:40:04 <jsmith> They want me to say "Yes, I like the design -- make it so!"
20:40:08 <jsmith> and I'm not quite ready to do that
20:40:22 <jsmith> So I need things to take back to them
20:40:35 <rbergeron> Soooo.
20:40:37 * rbergeron pops it open
20:40:47 <rbergeron> Do we think the physical space design works well?
20:40:59 <rbergeron> I think the things I think are:
20:41:10 <rbergeron> 1) What the heck is going ot be showing on the TVs / monitors
20:41:48 <rbergeron> what do we need whiteboards for (assuming those are writeable white boards??)
20:42:07 <jsmith> Yeah... especially if there's no keyboard/mouse connected!
20:42:27 <jsmith> I think their idea was to be able to draw on them to explain things to folks -- I'm really not sure they're necessary either
20:43:02 * rbergeron sort of wishes it was a bit more... sit down-ish
20:43:05 <rbergeron> but
20:43:13 <rbergeron> Are we planning on having things like OLPCs, etc. there?
20:43:29 <jsmith> That was my concern... "not enough desktop space"
20:44:08 <rbergeron> yeah.
20:44:41 <jsmith> OK, what if I go back to them with those three concerns:
20:44:45 <jsmith> 1) No whiteboards
20:44:50 <rbergeron> I almost wonder if having a setup with a tall table (or even short, sit down) that is round, where we could have a few laptops/OLPCs?
20:45:00 <jsmith> 2) No monitors (or relocate one to the back wall)
20:45:04 <jsmith> 3) More desk space
20:45:07 <jsmith> Hmmmmn....
20:45:08 <rbergeron> (/me is sadly thinking of the apple store section where the kids can sit down and play)
20:45:26 <rbergeron> I just feel like we have these giant stands on the sides
20:45:34 <rbergeron> that are ... wasted space, or... I don't get the purpose, I guess.
20:45:41 <rbergeron> same with the whiteboards, like you plan to mention.
20:46:15 <rbergeron> I could see whiteboards being useful for things like... "Come back at 6:00pm to hear about xyz!"
20:46:24 <rbergeron> but a stand-up whiteboard wuld probably be just as useful.
20:46:32 <jsmith> Hmmmmn....
20:46:43 <rbergeron> I know. I'm full of stuff.
20:47:06 <jsmith> OK, I'll go back to them with those requests, and see what else they come up with
20:47:08 <rbergeron> How about some colored ottomans in the shapes of FFFF bubbles ;)
20:47:08 <rbergeron> lol
20:47:21 <rbergeron> and a hot dog stand too
20:47:30 <rbergeron> :D
20:48:12 <rbergeron> If the purpose of the TV's is to run video, we can probably do that.
20:48:27 <jsmith> It is... but do we have sufficient video to run?
20:48:30 <rbergeron> And pull together some various videos (form last cycle and this cycle) for the screens.
20:48:33 <rbergeron> Not really.
20:48:38 <rbergeron> I mean we could probably do a 15-20 minute loop at best.
20:48:38 * jsmith doesn't want an endless loop of the FUDCon video
20:48:52 <rbergeron> lol
20:49:02 <rbergeron> If we have the gnome video by then, it could be in there.
20:49:09 <jsmith> OK, anything else for Summit?
20:49:13 * jsmith has nothing else on this topic
20:49:29 <rbergeron> Nada. I hit the sumimt planning list with some thoughts on the pamphlets, but I think that can continue to happen there.
20:49:51 <jsmith> Yeah...
20:49:55 <rbergeron> We should probably advertise at some point to folks that the wiki page exists and that if they are already coming to summit that they can sign up to do booth duty and get your eternal gratitude.
20:50:08 <rbergeron> (And I need to figure out if I can get a pass somehow.)
20:50:11 <jsmith> Yeah, it's on my eternal to-do list
20:50:19 <jsmith> We can probably get a pass or two
20:51:16 <rbergeron> Yeah, and we need community/booth passes.
20:51:23 <rbergeron> But I think that stuff will come togheter fairly easily.
20:51:26 <rbergeron> We'll get there. :)
20:51:39 <rbergeron> If nothing else I'll jsut be in boston that week waving through the window and staying with Steve.
20:51:42 <rbergeron> :D
20:51:50 <jsmith> I'll be honest, I was so busy getting ready for SXSW that I put off the Summit stuff
20:52:03 <rbergeron> Well, hopfully we can reuse some of that stuff.
20:52:14 <rbergeron> Will the summit folks pay for things like flyers and stickers and such?
20:52:17 <rbergeron> Or is that on our own tab?
20:52:40 <rbergeron> (iirc last year we had to pay for our own paper flyers and such, but in case that's changed somehow)
20:52:51 <jsmith> I have no idea... more questions to ask :-)
20:53:04 <rbergeron> Okay.
20:53:17 <rbergeron> Well, let's make more use of the summit planning list so we can knock it out.
20:53:35 <rbergeron> #action jsmith to get back with summit folks about booth layout
20:53:47 <jsmith> OK.
20:54:03 <rbergeron> #topic Fedora Insight
20:54:30 <rbergeron> Stickster in his eternal wisdom said it might be a god idea to gather som efolks who might be interested in the ongoing curation of FI content.
20:54:34 <rbergeron> err, good idea.
20:54:40 <rbergeron> lol
20:55:03 <rbergeron> So I think I shall blog about that. (I think I'm just going to write a bunch of blog posts and queue them all up, funnnn.)
20:55:39 <rbergeron> I think maybe if we can get 5 or 6 people, we can hav epeople cue up content based on their day(s) of the week.
20:55:43 <rbergeron> And it could work well that way.
20:56:04 <rbergeron> and an associated email as well.
20:56:33 <rbergeron> And do it soon, so we can have people in the right fas groups, and get some hands-on experience before we go alliiiiiiiiiive!
20:56:49 <rbergeron> #action rbergeron to blog/email about FI content curation needs
20:57:12 * jsmith is happy to help out in that regard
20:57:12 <rbergeron> #idea maybe do curation by day of the week, should also think about getting people familiar with how to use FI, get them in FAS.
20:57:20 <rbergeron> sweet!
20:57:26 * jsmith already has Drupal experience, unfortunately
20:57:54 <rbergeron> lol
20:58:14 <rbergeron> #topic Anything else?
20:58:26 * rbergeron looks at the clock
20:59:09 <rbergeron> Alrighty then.
20:59:13 <rbergeron> thanks for coming and helping, folks :)
20:59:21 * rbergeron salutes jsmith, averi, stickster, rrix :)
20:59:29 <rbergeron> #endmeeting