#fedora-meeting-1: Insight

Meeting started by stickster at 19:00:03 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 19:00:09)
    1. https://fedoraproject.org/wiki/Fedora_Insight#Meeting_agenda <-- Agenda for today (stickster, 19:02:18)
    2. present pcalarco rbergeron Sparks asrob-eee stickster (stickster, 19:03:33)

  2. Drupal status (stickster, 19:03:42)
    1. Present: averi too! (stickster, 19:05:08)
    2. ACTION: rbergeron to SOP planet moderation queue for Marketing team (rbergeron, 19:12:00)
    3. read meeting minutes for some details to document re: licensing when republishing blog postsw (rbergeron, 19:12:31)

  3. Development going forward (stickster, 19:17:18)
    1. IDEA: We need to come up with a way to keep doing development on pt09, so we can work rapidly (stickster, 19:17:39)
    2. At the same time we need to be sure to document as we go, and everyone needs to be vocal about what they're doing (stickster, 19:17:58)
    3. ACTION: Sparks do review on bug 693117 (stickster, 19:23:46)
    4. ACTION: stickster Do puppet changes in staging, test, and then get infra help moving the changes to production. The production change will have to wait until after freeze. (stickster, 19:24:40)
    5. AGREED: We'll use backup_migrate to get us db snapshots when needed for development/testing on pt09 (stickster, 19:25:52)
    6. ACTION: averi ask smooge to keep pt09 in play for our use (stickster, 19:30:23)
    7. AGREED: No one will import db's anywhere without getting +1's on list (stickster, 19:33:44)
    8. https://fedoraproject.org/wiki/How_to_develop_for_Insight <-- proposal for how to make changes (stickster, 19:35:05)
    9. That link is missing some information on how to conduct content freezes on the main insight.fp.o site (stickster, 19:37:03)
    10. IDEA: What do we consider "approved" by the team? Can we call that two (2) "+1" votes? (stickster, 19:48:09)
    11. AGREED: Two +1 votes in a ticket constitute an approvall (stickster, 19:51:08)
    12. AGREED: We'll look at proposal and vote next week on it, or approve on list before that. (stickster, 19:54:32)
    13. ACTION: averi Write RFR for insight.dev box, and get that up and running (stickster, 19:56:15)
    14. ACTION: asrob-eee start filing tickets for phase 2 work, document and test privately in spare time as desired, and we'll deploy on .dev box when it's ready (stickster, 19:59:23)


Meeting ended at 20:04:26 UTC (full logs).

Action items

  1. rbergeron to SOP planet moderation queue for Marketing team
  2. Sparks do review on bug 693117
  3. stickster Do puppet changes in staging, test, and then get infra help moving the changes to production. The production change will have to wait until after freeze.
  4. averi ask smooge to keep pt09 in play for our use
  5. averi Write RFR for insight.dev box, and get that up and running
  6. asrob-eee start filing tickets for phase 2 work, document and test privately in spare time as desired, and we'll deploy on .dev box when it's ready


Action items, by person

  1. asrob-eee
    1. asrob-eee start filing tickets for phase 2 work, document and test privately in spare time as desired, and we'll deploy on .dev box when it's ready
  2. averi
    1. averi ask smooge to keep pt09 in play for our use
    2. averi Write RFR for insight.dev box, and get that up and running
  3. rbergeron
    1. rbergeron to SOP planet moderation queue for Marketing team
  4. Sparks
    1. Sparks do review on bug 693117
  5. stickster
    1. stickster Do puppet changes in staging, test, and then get infra help moving the changes to production. The production change will have to wait until after freeze.


People present (lines said)

  1. stickster (111)
  2. asrob-eee (28)
  3. averi (28)
  4. rbergeron (10)
  5. pcalarco (8)
  6. zodbot (7)
  7. Sparks (6)


Generated by MeetBot 0.1.4.