#fedora-meeting-1: Insight

Meeting started by stickster at 19:01:44 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 19:02:00)
    1. https://fedoraproject.org/wiki/Fedora_Insight#Meeting_agenda <-- Agenda (stickster, 19:02:47)

  2. Action items from last week (stickster, 19:03:04)
    1. This weekend review was finished for backup_migrate, so... (stickster, 19:03:36)
    2. ACTION: stickster still needs to make puppet changes to include backup_migrate on hosts (stickster, 19:03:47)
    3. 4, 5, 7 done (stickster, 19:04:02)
    4. http://meetbot.fedoraproject.org/fedora-meeting-1/2011-04-18/insight.2011-04-18-19.00.html <-- last week's action items (stickster, 19:04:28)
    5. ACTION: asrob apply for sysadmin-insight group at FAS (stickster, 19:05:17)
    6. ACTION: stickster fix the key ordering problem in https://fedorahosted.org/fedora-infrastructure/ticket/2726 once backup_migrate is available (stickster, 19:06:25)
    7. ACTION: stickster email pcalarco + tatica about ticket 2691 (stickster, 19:07:28)
    8. ACTION: stickster email list about format for change instances (stickster, 19:07:49)

  3. Is dev host available? (stickster, 19:08:33)
    1. SOLVED! hostname is insight01.dev.fedoraproject.org :-) (stickster, 19:14:47)

  4. New meeting time (stickster, 19:16:35)
    1. http://whenisgood.net/insight-spr11/results/2nxjdx <-- meeting matrix results (stickster, 19:17:16)
    2. IDEA: we meet next Monday, May 2 as the last Monday meeting, and then the next meeting following that will be Tuesday, May 10 at 4:00pm EDT (2000 UTC). (stickster, 19:21:27)
    3. AGREED: Schedule as above -- Mon May 2 at 1900 UTC is last Monday meeting, next meeting following is Tue May 10 at 4:00pm EDT (2000 UTC). (stickster, 19:22:59)

  5. Features plan (stickster, 19:23:17)
    1. ACTION: stickster finish review in .bug 698590 (stickster, 19:33:16)
    2. ACTION: asrob continue working on way to use Features to manage our development deployment (stickster, 19:37:59)

  6. Start phase 2 discussions (stickster, 19:38:32)
    1. Overall, the purpose of having a project plan is to set out which problems we want to solve, so we can move on to gathering requirements for solving each. (stickster, 19:39:01)
    2. http://fedoraproject.org/wiki/User:Herlo/Fedora_Calendar_Project_Desired_Features_(Draft) (nirik, 19:47:31)
    3. ACTION: nirik talk to herlo about draft calendar project wiki, and update of requirements to see if we could meet that need. (stickster, 19:54:09)
    4. IDEA: I would like to see whatever major additions we want to make to Insight, added to our project plan page here in the next 2 weeks or so: https://fedoraproject.org/wiki/Insight_project_plan (stickster, 19:54:56)


Meeting ended at 20:01:34 UTC (full logs).

Action items

  1. stickster still needs to make puppet changes to include backup_migrate on hosts
  2. asrob apply for sysadmin-insight group at FAS
  3. stickster fix the key ordering problem in https://fedorahosted.org/fedora-infrastructure/ticket/2726 once backup_migrate is available
  4. stickster email pcalarco + tatica about ticket 2691
  5. stickster email list about format for change instances
  6. stickster finish review in .bug 698590
  7. asrob continue working on way to use Features to manage our development deployment
  8. nirik talk to herlo about draft calendar project wiki, and update of requirements to see if we could meet that need.


Action items, by person

  1. asrob
    1. asrob apply for sysadmin-insight group at FAS
    2. asrob continue working on way to use Features to manage our development deployment
  2. nirik
    1. nirik talk to herlo about draft calendar project wiki, and update of requirements to see if we could meet that need.
  3. stickster
    1. stickster still needs to make puppet changes to include backup_migrate on hosts
    2. stickster fix the key ordering problem in https://fedorahosted.org/fedora-infrastructure/ticket/2726 once backup_migrate is available
    3. stickster email pcalarco + tatica about ticket 2691
    4. stickster email list about format for change instances
    5. stickster finish review in .bug 698590


People present (lines said)

  1. stickster (104)
  2. asrob (37)
  3. nirik (30)
  4. zodbot (6)
  5. rbergeron (5)


Generated by MeetBot 0.1.4.