19:01:40 <rbergeron> #startmeeting Fedora 15 Release Readiness meeting
19:01:40 <zodbot> Meeting started Thu May 19 19:01:40 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:01:43 <dgilmore> jsmith: yup
19:01:44 <jsmith> rbergeron: (to let folks know where we are?)
19:01:52 * dgilmore is here
19:02:01 <rbergeron> jsmith: sure, that may help.
19:03:03 * nirik is here too.
19:03:05 * rbergeron will gather more folks.
19:03:11 <noriko> here
19:03:20 <rbergeron> #info noriko for trans, nirik for infra/fesco are here.
19:03:24 <jsmith> OK, we're just about ready to get started -- rbergeron I trying to track down a few more pepole
19:03:28 <rbergeron> #info rbergeron is here for marketing.
19:03:30 <noriko> rbergeron: it would be nice if the time is changed to at least an hour later.
19:03:30 * jsmith fires his typist
19:03:40 <jsmith> #info jsmith is here representing FPL/Board
19:03:50 <rbergeron> #chair jsmith
19:03:50 <zodbot> Current chairs: jsmith rbergeron
19:03:54 <rbergeron> elad661: here for websites?
19:04:25 <elad661> rbergeron: seems so
19:04:28 <rbergeron> noriko: it looks that way. it's historically been at this time forever, but looks like we may need to switch that around.
19:04:31 <dgilmore> #info dgilmore here for releng
19:04:36 <rbergeron> #info elad661 is here for websites
19:04:39 <rbergeron> thanks, dgilmore
19:04:40 <dgilmore> not sure that coumnts
19:04:51 <rbergeron> #info dgilmore is here for releng
19:04:52 <rbergeron> :)
19:04:59 <dgilmore> :)
19:05:12 <rbergeron> aha
19:05:17 <rbergeron> #info mizmo here for design
19:05:18 <zodbot> Announcement from my owner (jsmith): Fedora Readiness Meeting now in #fedora-meeting-1
19:05:26 * rbergeron looks around for docs folks
19:05:37 <jsmith> I just pinged them in #fedodra-docs
19:06:07 * rbergeron looks for ambassadors as well
19:06:19 <mizmo> maybe put a note in #fedora-meeting's topic?
19:06:19 <kerrg> rbergeron: Hello. I'm just going to sit in and observe :)
19:06:44 <rbergeron> mizmo: they're in the middle of a meeting - i don't know if that would help
19:06:57 * rbergeron isn't sure how topic change is handled when the topic gets changed during a meeting
19:07:10 <mizmo> its really not a disruptive thing
19:07:26 <kerrg> rbergeron: There was an announcement in #ambassadors
19:07:28 <Southern_Gentlem> it is when they are using the meetbot
19:07:45 <mizmo> ah good point
19:07:58 <mizmo> Southern_Gentlem+1
19:08:17 <rbergeron> alrighty, we'll get started, hopefully southern_gentlem or kerrg can fill in for Ambassadors, since i don't see pierros.
19:08:28 <rbergeron> #topic Readiness Meeting
19:08:43 <rbergeron> #info F15 release is set for Tuesday, May 24.
19:09:05 <rbergeron> #info This meeting is to make sure that all the other pieces to be ready for release are falling into place as needed, team by team.
19:09:28 <rbergeron> #info We'll be going through the list of teams to make sure nobody's blocked on anything.
19:09:48 * liknus says apologies for being late
19:09:51 <jsmith> #info liknus here representing Ambassadors
19:09:56 <rbergeron> #info adamw here for QA, liknus here for amb.
19:10:08 <rbergeron> #topic Design Team
19:10:19 <rbergeron> mizmo: Are you guys ready? :)
19:10:39 <mizmo> um, no, but "yes"
19:10:45 <mizmo> feel free to move on
19:10:51 <rbergeron> Will do.
19:11:00 <rbergeron> #topic Marketing
19:11:10 * rbergeron looks at herself and gives herself questions
19:11:23 <rbergeron> #info Marketing is mostly ready, finishing up one page release notes is what's left.
19:11:28 <jsmith> Release announcement is coming along quite nicely
19:11:32 <rbergeron> Which should be done today, tomorrowish.
19:11:34 <rbergeron> Yeah, it is.
19:11:47 <rbergeron> Though I wonder about the lengthiness, but I'll talk to Rahul about it before trimming.
19:12:15 <jsmith> Aye... especially with regards to listing every single feature
19:12:25 <rbergeron> Does anyone need anything from Marketing (other than websites needing marketing to feed them a blurb about gnome 3 and a screenshot before they kill me)?
19:12:51 <liknus> rbergeron it will be nice for us to have a talking point kit by the day we start parties
19:13:00 <rbergeron> liknus: talking points are ready.
19:13:01 <liknus> but I guess that is almost ready
19:13:05 <liknus> ok great
19:13:13 <mizmo> has marketing put together content for the www slides for f15
19:13:19 <jsmith> liknus: http://fedoraproject.org/wiki/Fedora_15_talking_points
19:13:21 <mizmo> or did web take that on
19:13:33 <liknus> thanks jsmith
19:13:37 <elad661> rbergeron: We already have one screenshot for the gnome slide, but we need another one for the main slide.
19:13:39 <rbergeron> mizmo: they sent us a mail the other day requesting stuff for a gnome 3 slide.
19:14:17 <rbergeron> Oh?
19:14:34 * rbergeron wonders if this is something that should be on the mktg schedule as well so we know to send it...
19:14:37 <mizmo> it should probably be added as a regular task to the release schedule for marketing
19:14:38 <mizmo> yes
19:15:05 <rbergeron> #action rbergeron to talk to websites folks about scheduling of content for www slides for each release
19:15:16 <jsmith> I seem to remember asking about this in the Fedora 14 schedule, and nobody knew the details around the screenshots
19:15:40 <rbergeron> jsmith: i think this is different from the screenshots
19:15:52 <rbergeron> this is actual content + images, if i understand correctly
19:15:58 <jsmith> Ah, gotcha
19:16:08 <rbergeron> anyway.
19:16:21 <rbergeron> elad661: I'll follow up after this is over with you.
19:16:27 <elad661> ok
19:16:31 <rbergeron> Anything else?
19:16:56 <rbergeron> okay.
19:16:59 <rbergeron> #topic Websites
19:17:32 <rbergeron> elad661: any other concerns, other than aforementioned need for information for another slide?
19:17:42 <elad661> nope
19:17:57 * dgilmore wants to make sure we dont advertise the SoaS spin until its ready
19:17:58 <mizmo> yeh
19:18:07 <mizmo> probably should add some content refreshing to the schedule for the other content too
19:18:14 <mizmo> it doesnt have to be completely redone each release
19:18:18 <mizmo> but maybe reevaluated
19:18:25 <mizmo> eg the interviews, the featured apps, etc. etc.
19:18:32 <mizmo> tutorials
19:18:38 <elad661> dgilmore: so, should I remove SoaS from the website from now?
19:18:59 <rbergeron> mizmo: yeah, some of that could probably be refreshed fairly early in the cycle, and then just held a bit till we release.
19:19:03 <adamw> we're aiming to have the issues for sugar fixed in time to do a spin in time for the release date
19:19:05 <adamw> but it may be tight
19:19:26 <dgilmore> elad661: yes, its not ready
19:19:42 <elad661> ok, I'll remove it. when it is ready, we can add it back
19:19:50 <dgilmore> adamw: it likely wont happen im travelling monday
19:20:23 <adamw> dgilmore: no-one else can do it? we should have backup for that role...
19:20:54 <jsmith> adamw: Let's take that topic offline, please :-)
19:21:07 <adamw> okay.
19:21:40 <dgilmore> adamw: nirik could
19:21:56 <adamw> well, we'll take it one step at a time i guess
19:22:09 * rbergeron pulls us back - can we hold that for rel-eng or infra talk? :)
19:22:19 <dgilmore> sure
19:22:23 <rbergeron> and we can revisit maybe after that point if we need to pull sugar stuff everywhere?
19:22:41 * nirik is happy to help whatever way he can
19:22:52 <rbergeron> elad661: any other concerns?
19:23:02 <elad661> nope
19:23:10 <rbergeron> Awesome. Thanks
19:23:17 <rbergeron> Anyone need anything from websites?
19:23:26 * rbergeron holds a moment before moving on
19:23:37 <rbergeron> #topic Infrastructure
19:23:46 <rbergeron> nirik: all ready?
19:24:13 <nirik> yep. I think so, we are just going over our release tickets now, but things are looking fine from what I can see.
19:24:28 <rbergeron> Okay.
19:24:37 <nirik> so, we are good to go. ;)
19:24:40 <rbergeron> Anyone need anything from infrastructure, coordination-wise? :)
19:25:13 <rbergeron> Ah. silence is golden.
19:25:18 <rbergeron> #topic Release Engineering
19:25:36 <rbergeron> dgilmore: other than the SoaS stuff, all is well?
19:25:55 <dgilmore> rbergeron: yeah, we are looking good
19:25:59 <dgilmore> everything is staged
19:26:05 <rbergeron> okay. and you're OUT starting monday.
19:26:11 <dgilmore> just need to setup the torrent bits
19:26:19 <dgilmore> right
19:26:27 <dgilmore> i will be around tuesday morning
19:26:38 <nirik> dgilmore: let me know when you have torrents so I can notify seeders.
19:26:40 <rbergeron> #info dgilmore is out next week starting Monday - any SoaS stuff needs to be coordinated elsewhere. (But he'll be around tuesday morning.)
19:27:29 <rbergeron> nirik: it was mentioned maybe you could help with the Sugar stuff?
19:27:53 <rbergeron> adamw: is it likely it would be release day? or... ??
19:27:54 <dgilmore> nirik: will do
19:28:00 <nirik> sure, we can take that out of meeting, but happy to help.
19:28:47 <adamw> rbergeron: can't really say; it's entirely contingent on when peter and anyone who helps can get the sugar fixes done
19:28:56 <rbergeron> okay.
19:29:07 * sijis apologizes for being late
19:29:12 <rbergeron> So we probably just want to pull the Sugar stuff from website and marketing-related stuff.
19:29:15 <nirik> will need a spin made with a side repo most likely?
19:29:42 <rbergeron> elad661: let's just pull the SoaS stuff, it looks like, since it's sort of up in the air about when it will be ready.
19:29:45 <dgilmore> nirik: yeah, i can run you though it all
19:30:14 <dgilmore> we can add it back later right
19:30:19 <rbergeron> #action elad661 to remove SoaS-related stuff from websites, rbergeron to remove SoaS stuff from mktg materials.
19:30:42 <rbergeron> dgilmore: i would assume so, i don't have an issue with it - I don't know about websites, but I would guess they're in the same boat.
19:30:55 <rbergeron> marketing can do it easily though
19:31:00 <adamw> dgilmore: nirik: we could also just force the fixes into the f15 repo as i don't believe they'd be on any other spin or the dvd anyway. but either way, doesn't really matter.
19:32:23 * rbergeron waits for commentary from dgimore or nirik, or you can take it offline and figure it out - your call.
19:33:14 <nirik> yeah, either way. we can figure it out. ;)
19:33:32 <rbergeron> #action dgilmore and nirik to discuss handling of SoaS, relay information on timing to marketing and websites
19:33:53 <dgilmore> adamw: we cant do that now
19:33:55 <rbergeron> #topic Translations
19:34:11 <rbergeron> noriko: how goes translations?
19:34:49 <noriko> well, F15 release notes completion ratio is low. atm only one lanugage of Dutch is 100% done.
19:34:54 * rbergeron nods
19:35:47 <noriko> it has been affected by docs schedule. hopefully another few languages may be reach good mark.
19:35:48 <rbergeron> are we expecting more incoming?
19:36:12 <noriko> prob zh_CN and French
19:36:42 <rbergeron> okay.
19:37:00 <rbergeron> Anything else to report?
19:37:09 <noriko> np
19:37:32 <rbergeron> okay.
19:37:37 <rbergeron> #topic Docs
19:37:41 <rbergeron> did we pick up anyone from docs?
19:38:22 <rbergeron> Sounds like a no.
19:38:45 <rbergeron> Okay, will move on...
19:38:48 <rbergeron> #topic Ambassadors
19:39:05 <rbergeron> liknus: We discussed talking points a bit earlier - any other concerns?
19:39:51 <mizmo> what the media production status
19:39:55 <liknus> No we are ok to go
19:40:06 <liknus> media in regions it taken cere of
19:40:06 <mizmo> there we some updates to the sleeves, do ambassadors need anything else from design?
19:40:09 <liknus> care*
19:40:19 <liknus> mizmo: only the posters for the parties
19:40:28 <mizmo> okay
19:40:40 <mizmo> liknus, when do you need those by
19:40:46 <liknus> media, parties are set and ready to be deployed
19:41:01 <liknus> mizmo: just after GA so we can print them locally
19:41:15 <mizmo> kk
19:41:16 <liknus> mizmo: I think that there is a ticket for that
19:41:24 <liknus> ok thanks :)
19:41:47 <liknus> nothing more from Ambassadors
19:42:07 <rbergeron> excellent. Thanks, liknus.
19:42:13 <rbergeron> #topic Open Floor
19:42:26 <rbergeron> anything else?
19:42:34 * rbergeron salutes everyone for their hard work
19:43:01 <jsmith> Let me say thank you to everyone for their hard work and dedication
19:43:29 <jsmith> I know that saying "Thank You" doesn't always happen in open source communities, but I want to make sure each you understands how proud I am to be associated with you
19:43:31 <jsmith> You all rock!
19:44:24 <adamw> +1
19:44:27 <rbergeron> yeah.
19:44:30 <adamw> (to everyone else, obviously :>)
19:44:32 <sijis> dgilmore: i know this may have been covered
19:44:51 <sijis> dgilmore: when would the isos be created?
19:45:19 <jsmith> sijis: They're already done :-)
19:45:36 <sgallagh> jsmith: Is it the RC3 ISO, or was it regenerated again after that?
19:45:36 <sijis> oh, well that was easy ;)
19:45:44 <rbergeron> sijis: need links?
19:45:47 <rbergeron> or...?
19:45:47 <adamw> rc3 is final.
19:45:55 <jsmith> sgallagh: RC3 is "gold"
19:45:59 <sgallagh> adamw: That's what I thought. Thank you.
19:45:59 <sijis> rbergeron: naw, i can get them. thanks though :)
19:46:05 <rbergeron> okay.
19:46:57 <rbergeron> alrighty folks, thanks for coming. :)
19:47:06 <rbergeron> #endmeeting