14:09:17 <tuanta> #startmeeting APAC meeting 2011-06-01
14:09:17 <zodbot> Meeting started Wed Jun  1 14:09:17 2011 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:09:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:09:34 <bckurera> .fasinfo bckurera
14:09:35 <zodbot> bckurera: User: bckurera, Name: Buddhika Kurera, email: bckurera@gmail.com, Creation: 2010-05-03, IRC Nick: bckurera, Timezone: UTC, Locale: en, Extension: 5147152, GPG key ID: , Status: active
14:09:39 <zodbot> bckurera: Unapproved Groups: magazine marketing web qa
14:09:41 <tuanta> #topic Ambassador Pinging
14:09:43 <KageSenshi> .fas izhar
14:09:44 <zodbot> bckurera: Approved Groups: cla_fpca cla_fedora cla_done freemedia ambassadors
14:09:48 <tuanta> .fas tuanta
14:09:48 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
14:09:50 <kalpurush> .fas kalpurush
14:09:52 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
14:09:56 <zodbot> kalpurush: kalpurush 'Moniruzzaman Monir' <m.mzaman99@gmail.com>
14:10:03 <tuanta> #chair bckurera KageSenshi kalpurush
14:10:03 <zodbot> Current chairs: KageSenshi bckurera kalpurush tuanta
14:10:47 <KageSenshi> who else are we expecting ?
14:10:49 <bckurera> nice to see you all again
14:11:17 <bckurera> will proceed folks?
14:11:33 <kalpurush> +1 bckurera
14:11:39 <bckurera> hurry pls :D
14:11:39 <tuanta> nice to see you all here
14:11:52 <tuanta> should we move on?
14:11:54 <KageSenshi> \o
14:11:56 <KageSenshi> ok
14:11:59 <tuanta> #topic News from FAmSCo
14:12:07 <tuanta> any news?
14:12:17 <bckurera> any news on town halls?
14:12:20 <tuanta> kaio is not here?
14:12:25 <KageSenshi> nobody from famsco i think
14:12:30 <bckurera> i wasnt able to attend
14:12:40 <bckurera> kaio or geraard
14:12:41 <KageSenshi> next topic ?
14:12:42 * tuanta too
14:12:46 <kalpurush> wellcome harish
14:12:47 <bckurera> ok next>>
14:12:51 <tuanta> #topic APAC plans
14:13:01 <tuanta> Fedora 15 Release Events!
14:13:03 <harish> kalpurush: hi!
14:13:11 <bckurera> my release events are comming
14:13:12 <tuanta> we have got two successful ones
14:13:19 <bckurera> there r three in Sri Lanka
14:13:21 <tuanta> one in Hanoi and the other in Hue
14:13:43 <tuanta> tomorrow I will hold the last one, in Ho Chi Minh city
14:13:50 <KageSenshi> Did a small release event last sunday .. 5 ppl turned up .. didnt quite promoted it due to a bit busy .. it ended up being a meeting for fudcon bid XD
14:13:55 <bckurera> great tuanta
14:14:23 <tuanta> understand, KageSenshi
14:14:25 <bckurera> I love GNOME 3
14:14:38 <KageSenshi> any idea when F15 medias will be ready ?
14:14:46 <tuanta> +1 bckurera
14:14:48 <harish> i've not planned for a singapore fedora 15 event yet. if it does happen, it will be in late june early july.
14:15:02 <KageSenshi> probably will create another one once theres more resources ..
14:15:05 <tuanta> hi harish :)
14:15:07 <bckurera> harish media?
14:15:11 <tuanta> #chair harish
14:15:11 <zodbot> Current chairs: KageSenshi bckurera harish kalpurush tuanta
14:15:16 <harish> bckurera: +1 on gnome 3. only need the network sharing option to be ready.
14:15:34 <bckurera> for me it is not that needed :D
14:16:00 <tuanta> I made all media ourselves
14:16:16 <bckurera> how tuanta?
14:16:19 <harish> bckurera: nothing has been done for media yet. i should kick start that next week.
14:16:30 <KageSenshi> cool :)
14:16:50 <tuanta> I have got 3 volunteers, they made 100-200 LiveCDs per release parties
14:17:05 <bckurera> great tuanta
14:17:16 <harish> is 64-bit media OK in general?
14:17:19 <kalpurush> that great tuanta
14:17:23 <bckurera> i made a release party banner
14:17:37 <tuanta> it's ok harish
14:17:38 <bckurera> yup we can havemore 64 bits
14:17:57 <tuanta> we made 1/3 64-bit media
14:18:12 <KageSenshi> +1 for 64bit
14:18:15 <harish> bckurera: tuanta: i am keen make only 64-bit ones for APAC.
14:18:31 <bckurera> harish +1
14:18:41 <bckurera> i too belive 64bit will do the work
14:18:53 <bckurera> we can send some 32bit for ppl in need
14:18:56 <KageSenshi> if theres a way to have 32bit + 64bit in a single dvd is nicer, but 64bit works for my region i guess .. most ppl are using newer machines
14:19:02 <bckurera> coz we dont that have that number for 64 bits
14:19:11 <KageSenshi> s/region/country/
14:19:19 <bckurera> guys
14:19:26 <bckurera> anyone saw openSUSE DVD
14:19:31 <tuanta> +1 KageSenshi
14:19:32 <bckurera> it is with 32 and 64
14:19:41 <tuanta> I saw it, bckurera
14:19:44 <harish> link?
14:19:44 <bckurera> using double side DVDs
14:19:58 <bckurera> i m afraid i dont have alink harisg
14:20:04 <harish> ok
14:20:22 <tuanta> but I don't need it, bckurera (OpenSuSE), I had Fedora :)
14:20:25 <bckurera> one DVD both side has burnt (double side DVD)
14:20:41 <bckurera> no I just pointing we can do something liek that if we need :D
14:21:06 <bckurera> but i dont see a need
14:21:13 <bckurera> it is costly than normal one
14:21:19 <harish> there was a mixed media spin - experimental I think - that is now not showing up for f15.
14:21:54 <tuanta> tomorrow I will have the biggest release party in HCM city.
14:22:05 <tuanta> I prepared over 200 media
14:22:19 <KageSenshi> bckurera, and we'll need to do a nice cover sleeve to fill in the gap left by the normally printed side is now data
14:22:40 <tuanta> +1 KageSenshi
14:22:41 <KageSenshi> (ok that sentence sounds weird)
14:22:49 <bckurera> yup if we doing that will need it
14:23:00 <bckurera> but printing on the CD is costly right?
14:23:14 <harish> i've never used a double sided DVD - what is the downside of it? flipping over the DVD to read the other side?
14:23:15 <tuanta> it's not much here
14:23:16 <bckurera> so we can have a look and decide
14:23:48 <bckurera> harish : if we need 32 bit one we can use one side
14:24:01 <bckurera> if we need 64 bit it is on the other side
14:24:10 <harish> ok, understood
14:24:47 * KageSenshi pokes kulll , sniffit  :)
14:25:08 <sniffit> hang on dood
14:25:17 <kulll> >.<
14:25:18 <sniffit> need to wash my hands from this chilli
14:25:36 <KageSenshi> heh
14:26:04 <bckurera> harish what is the amount you are going to produce media?
14:26:22 <harish> bckurera: perhaps 2000 pcs
14:26:28 <KageSenshi> nice
14:26:35 <bckurera> can I know the later amount?
14:26:38 <bckurera> F14?
14:26:48 <tuanta> where will they be distributed, harish?
14:27:03 <harish> i think i made 2000 as well for f14 - and the bulk was sent to LCA
14:27:06 <KageSenshi> #idea double sided DVDs for media , one side 32bit , another side 64bit
14:27:22 <bckurera> we have to consider FADs also
14:27:28 <KageSenshi> #info harish might produce 2000 pieces for F15
14:27:30 <bckurera> I noted FAD on Malaysia
14:27:32 <bckurera> #link https://fedoraproject.org/wiki/FAD:KualaLumpur_2011
14:27:35 <tuanta> it's in the next topic
14:27:39 <tuanta> bckurera
14:27:43 <bckurera> sorry than :D
14:27:47 <KageSenshi> ok :)
14:28:09 <KageSenshi> any more media related questions ?
14:28:18 <KageSenshi> # Does getting media or swag, cost tax for you?
14:28:20 <bckurera> will move on
14:28:30 <KageSenshi> next topic ?
14:28:34 <bckurera> +1
14:28:38 <KageSenshi> # XOs delivered tuanta and the not so famous battery? ==> tuanta
14:28:50 * KageSenshi pokes tuanta
14:28:59 <tuanta> yes, not battery, KageSenshi :)
14:29:14 <KageSenshi> #info tuanta have yet to receive XO battery
14:29:22 <KageSenshi> ok next topic then
14:29:25 <tuanta> #topic FUDcon APAC Committee
14:29:31 <KageSenshi> #topic FUDCon APAC
14:29:38 <KageSenshi> #link https://fedoraproject.org/wiki/FUDCon:APAC_2012
14:29:47 <KageSenshi> ok guys
14:29:58 <bckurera> we can talk on FUDcons :D
14:29:58 <KageSenshi> any comments on that page ?
14:30:17 * harish reading the fudcon apac page
14:30:24 <KageSenshi> i'm trying to decide whether we should do down south near singapore .. or should be done at KL
14:30:51 * tuanta reading too
14:31:01 <bckurera> make sure air port is near
14:31:01 <KageSenshi> advantage down south -> near singapore + near harish & gang
14:31:08 <bckurera> I ll be there for FUDcon for sure :D
14:31:10 <KageSenshi> international airport is near KL
14:31:18 <KageSenshi> which is more up north
14:31:27 <KageSenshi> though theres also singapore airport if we choose to go down south
14:31:39 <KageSenshi> KL -> Kuala Lumpur
14:32:21 <KageSenshi> if you guys want touristy place, theres Malacca .. though i still need to figure out the contacts for the university there to see whether they are interested to host
14:32:22 <tuanta> KageSenshi, your work is great
14:32:29 * tuanta still reading
14:32:44 <KageSenshi> UTM have tentatively mention their interest
14:32:53 <bckurera> what about
14:32:55 <bckurera> MMU
14:33:00 <KageSenshi> Universiti Teknologi Malaysia
14:33:02 <bckurera> i have visited once there
14:33:06 <KageSenshi> theres 2 MMU
14:33:11 * Kalpurush i m frm mobile so i can't join with you as usual, sry for that
14:33:15 <KageSenshi> Malacca and Cyberjaya
14:33:24 <bckurera> cyberjaya one
14:33:27 <KageSenshi> hurm
14:33:32 <sniffit> Malacca MMU has more of the law and stuff
14:33:32 <harish> southern malaysia is good for me personally - it is about 30-45 min drive from home.
14:33:33 <KageSenshi> i can ping them :)
14:33:41 <sniffit> IT is mostly in CYberjaya
14:34:00 <KageSenshi> sniffit, erm .. the MMU melaka FOSS groups are a bit more active i think
14:34:01 <KageSenshi> :)
14:34:14 <tuanta> I'd love to the idea to go to Johor by train/bus
14:34:37 <tuanta> we can have a Fedora bus or Fedora train coach :D
14:34:43 <KageSenshi> lol
14:35:07 <Kalpurush> +1 tuanta
14:35:15 <tuanta> #idea we can have a Fedora bus or Fedora train coach to Johor for FUDCon APAC 2012
14:35:26 <sniffit> KageSenshi, i must have missed the memo
14:35:29 <harish> GOAT perhaps?
14:35:39 <KageSenshi> one thing that might be a con with doing it south is its further away from the IT hub which is around KL .. though doing it down south might be nearer to the IT hub of singapore
14:36:06 <tuanta> a blue train coach with Fedora logos everywhere!
14:36:09 <KageSenshi> harish, goat ?
14:36:13 <tuanta> +1 KageSenshi
14:36:16 <tuanta> understood
14:36:17 <harish> geeks-on-a-train
14:36:17 <sniffit> KageSenshi, geeks on a train
14:36:21 <KageSenshi> hahaha
14:36:25 <tuanta> lol
14:36:26 <sniffit> like hoab
14:36:29 <bckurera> #idea KageSenshi discuss with Singapore community and arrange the best possible location
14:36:29 <tuanta> +1 harish
14:36:47 <Kalpurush> +1 harish
14:36:58 <KageSenshi> harish, bckurera, any idea how to reach the .sg community ? :)
14:37:00 <harish> advantage of southern malaysia is cost and proximity to singapore if you want to visit singapore
14:37:22 <harish> and i think i can galvanize the singapore community to hop over as well.
14:37:23 <tuanta> harish knows
14:37:28 <tuanta> +1 harish
14:37:41 <sniffit> +1 harish
14:37:41 <bckurera> yes harish we are waiting for u
14:37:42 <bckurera> :D
14:37:43 <tuanta> you can be a good tour guide :)
14:37:47 <KageSenshi> hehe
14:38:52 <harish> there is a university close to the western end of singapore called nanyang tech university (www.ntu.edu.sg) which is close to southern johor and we can do some dual event.
14:39:05 <sniffit> give me a minute : checking on utm semester breaks
14:39:14 <tuanta> again, you did a great work, KageSenshi
14:39:14 <harish> ntu has an active linux users' group.
14:39:42 <bckurera> KageSenshi
14:39:44 <KageSenshi> ah cool
14:39:45 <bckurera> you are great
14:39:53 <KageSenshi> err
14:39:57 <harish> KageSenshi: the page is good. we have to now agree to hold it there.
14:39:59 <KageSenshi> nope .. not grat XD
14:40:10 <KageSenshi> more work i think
14:40:21 <harish> yes more work, but it is a good start
14:40:23 <KageSenshi> main blocker right now i think is location
14:40:31 <tuanta> +1 harish
14:40:50 <KageSenshi> one disadvantage of doing it south for malaysian is that most active FOSS groups are up at central malaysia and north malaysia
14:40:59 <harish> KageSenshi: is the iskandar development region getting any substantial facilities for universities yet?
14:41:27 <KageSenshi> though i think that can be offsetted if we can bring some big names over
14:41:33 <bckurera> KageSenshi: But BTW we can reach .sg community as well
14:41:34 <bckurera> rught
14:41:51 <KageSenshi> harish, that one, not sure
14:42:12 <harish> ok
14:42:22 <KageSenshi> i will need to figure out who to contact :)
14:42:35 <KageSenshi> unless u already have some ?
14:43:07 <harish> i am wondering if the Johor Development Authority (or something like that) would be a good entity to contact and hopefully they could "sponsor" something.
14:43:17 <harish> KageSenshi: could wariola help?
14:43:33 <tuanta> who is wariola?
14:43:47 <KageSenshi> wariola seems to be quite busy lately .. not sure whether he have contacts in Johor, in Malacca, yes ..
14:43:53 <KageSenshi> tuanta, another malaysian ambassadors
14:44:08 <tuanta> yes, understood
14:44:11 <KageSenshi> tuanta, i know, most .my ambassador doesnt attend the meetings >.<
14:44:17 * KageSenshi stares at kulll
14:44:19 <tuanta> :)
14:44:23 <kulll> >.<
14:44:41 <tuanta> kulll is also from Malaysia?
14:44:51 <tuanta> .fas kulll
14:44:52 <KageSenshi> btw harish , i will be in singapore next week :)
14:44:52 <zodbot> tuanta: kulll 'khairul anwar' <anwarbaik88@gmail.com>
14:45:33 <KageSenshi> harish, gurdip of apiit have contacts in johor .. probably i'll poke him
14:45:45 <tuanta> it's good to have many ambassador to collaborate
14:45:56 <tuanta> I am alone in Vietnam :)
14:46:02 <KageSenshi> #idea poke  Johor Development Authority / Iskandar Johor to see whether they can provide something
14:46:06 <harish> KageSenshi: good. ping me please. and visit Red Hat's office - 8 Shenton Way #10-00, Singapore 068811.  Just put "068811, Singapore" into google maps and you will get the exact location.
14:46:31 <KageSenshi> harish, will do ! :D
14:46:36 <sniffit> KageSenshi, wrt gurdip not this week, try the next week he's being overwhelmed at the moment
14:46:39 <tuanta> I'm jealous, KageSenshi :P
14:46:47 <KageSenshi> tuanta, XD
14:47:01 <KageSenshi> sniffit, ok
14:47:23 <KageSenshi> hurm
14:47:31 <KageSenshi> anymore stuff we need to discuss on FUDCon ?
14:47:35 <KageSenshi> or next topic ?
14:47:56 <KageSenshi> any comments on the page ?
14:47:56 <tuanta> I think we should have an agreement among all of us to support KageSenshi to organize FUDCon in Malaysia
14:48:01 <KageSenshi> *wiki page
14:48:10 <sniffit> KageSenshi, suggest try reaching gurdip also about ACGCR
14:48:16 <bckurera> yup we all with you
14:48:18 <KageSenshi> acgcr ?
14:48:33 <sniffit> asian center of green computing and research
14:48:38 <KageSenshi> ah
14:48:39 <tuanta> anyone agree with me to support KageSenshi to do this?
14:48:41 <harish> at apiit?
14:48:42 <Kalpurush> +1 bckurera
14:49:02 <KageSenshi> harish, yeah they are having that green computing dept in apiit now ..
14:49:03 <harish> +1 from me to support FUDcon in Malaysia 2012.
14:49:14 <sniffit> harish, not in apiit but it's main committee is from apiit apparently
14:49:18 <KageSenshi> (btw i heard india want to bid too )
14:49:26 <KageSenshi> true ?
14:49:31 <harish> KageSenshi: yes, india is bidding for nov 2011.
14:49:36 <KageSenshi> ah ok
14:49:40 <sniffit> plus FUDcon can push more on virtualization for green computing
14:49:55 <tuanta> #agreed support FUDCon in Malaysia 2012 #link https://fedoraproject.org/wiki/FUDCon:APAC_2012
14:50:11 <sniffit> passive tie-in perhaps a potential sponsor too
14:50:37 <tuanta> next topic then?
14:50:40 <KageSenshi> harish, budget cycle wise, will india 2011 affect .my 2012 ?
14:51:12 <harish> 2011 is this fy, 2012 is next fy, so no impact.
14:51:17 <tuanta> I don't think so, KageSenshi
14:51:18 <KageSenshi> ah cool
14:51:19 <KageSenshi> :)
14:51:23 <tuanta> +1 harish
14:51:27 <KageSenshi> good then :)
14:51:35 <harish> rh fy is 1 march to end feb year+1
14:51:47 <tuanta> understood
14:51:48 <KageSenshi> :D
14:52:12 <KageSenshi> ok
14:52:24 <KageSenshi> right now can i assume everyone +1 for south malaysia ?
14:52:25 <bckurera> i hope you all have seen maxs announcement
14:52:28 * harish searching for rahul's fudcon india 2011 page ....
14:52:35 <bckurera> on budjet
14:52:42 <KageSenshi> harish, http://fedoraproject.org/wiki/FUDCon:India_2011
14:52:44 <tuanta> #link http://fedoraproject.org/wiki/FUDCon:India_2011
14:52:51 <harish> thanks.
14:54:34 <KageSenshi> sniffit, utm semester break, does it fit with the proposed date ?
14:54:56 <KageSenshi> i've been checking, but their pdf in the side seems to only cover this year
14:55:07 <sniffit> KageSenshi, if based on 2011 schedule, the event will land us right smack in the middle of it
14:55:13 <tuanta> we should register to come to FUDCon India 2011 to learn and share more things
14:55:24 <sniffit> but as mentioned ... it may change over time
14:55:31 <KageSenshi> sniffit, ok
14:55:33 <tuanta> especially Malaysian ambassadors, KageSenshi
14:55:35 <sniffit> suggest pinging UTM to clarify?
14:55:40 <Kalpurush> +1 tuanta
14:55:41 <KageSenshi> sniffit, thats what i'm thinking
14:56:15 <harish> are you looking for holiday periods or something else?
14:56:19 <sniffit> KageSenshi, ok. might have to run through the usual suspects
14:56:43 <KageSenshi> harish, if we do it for only 2 days .. non semester break period works
14:56:43 <tuanta> #idea KageSenshi and Malaysian ambassadors should register to come to FUDCon India 2011 to learn and share more things
14:57:09 <KageSenshi> but for 3 days .. will need to check whether the weekday part clash with their classroom needs or something
14:57:19 <KageSenshi> though i think a 1 conference, 2 barcamp days model might work
14:57:29 <harish> a two day event over a weekend or Friday+Saturday+half-Sunday would be OK.
14:57:32 <KageSenshi> 1st day -> normal conference, where we'll be using hall
14:57:50 <KageSenshi> which hopefully doesnt clash with their need
14:58:00 <KageSenshi> then 2 days barcamp on the weekends
14:58:12 <KageSenshi> which will be using the classrooms
14:58:39 <KageSenshi> tuanta, i will need funding for that i think >.<
14:59:32 <KageSenshi> ok anything else on fudcon ? .. else next topic ?
14:59:33 <sniffit> KageSenshi, either way, if FUDcon hits during their non-semester break it'll be good too
14:59:33 <harish> KageSenshi: funding to go to FUDcon India?
14:59:37 <tuanta> sure, KageSenshi, we will support you
14:59:44 <KageSenshi> harish, yep
14:59:50 <bckurera> yes sure
14:59:54 <harish> ok, do put it up.
14:59:59 <tuanta> I don't think it is a big issue
14:59:59 <sniffit> more manpower + larger audience
15:00:12 <KageSenshi> sniffit, yeah that is nice too
15:00:21 <tuanta> #idea funding KageSenshi to go to FUDcon India
15:00:34 <KageSenshi> harish, which trac should i file it on ?
15:00:50 <harish> the usual ones for fedora ambassadors
15:00:54 <KageSenshi> ok
15:00:56 <tuanta> famsco, I think
15:01:05 <KageSenshi> ok then :)
15:01:07 <tuanta> and set the regoin to APAC
15:01:08 <harish> yes, famsco
15:01:20 <KageSenshi> ok .. thanks! :D
15:01:21 <tuanta> s/regoin/region
15:01:27 <rbergeron> For FUDCon?
15:01:37 <tuanta> #link https://fedorahosted.org/famsco
15:01:48 <KageSenshi> rbergeron, yep
15:01:49 * rbergeron just breaks in
15:01:53 <tuanta> hi rbergeron
15:01:53 <KageSenshi> tuanta, thansk
15:02:01 <rbergeron> Normally the FUDCons have their own process for providing sponsorship.
15:02:08 <rbergeron> After the location has been decided and finalized,
15:02:25 <KageSenshi> oh
15:02:26 <rbergeron> the local team will have a sponsorship meeting to go through the list of people requesting sponsorship.
15:02:37 <tuanta> thanks, rbergeron
15:02:51 <rbergeron> At that point, people will file tickets in a special FUDCon trac, not the famsco one.
15:02:56 <harish> rbergeron: thanks for hoping in!
15:03:02 <KageSenshi> yeah thanks!
15:03:08 <rbergeron> Once your location is finalized, all this stuff will be clearer.
15:03:40 <KageSenshi> ok
15:03:46 <KageSenshi> rbergeron, thanks!
15:03:49 <tuanta> cool
15:04:00 <KageSenshi> guess we'll need to wait :)
15:04:07 <KageSenshi> ok .. almost 1 hour mark
15:04:08 <rbergeron> Yep.
15:04:11 <sniffit> KageSenshi, patience is a virtue
15:04:13 <bckurera> yup
15:04:16 <sniffit> move on?
15:04:17 <bckurera> will hurry
15:04:20 <KageSenshi> yeap next topic
15:04:27 <KageSenshi> #topic FADs in APAC
15:04:33 <bckurera> quick look on other links
15:04:37 <bckurera> tpoics
15:04:37 <KageSenshi> in Malaysia : https://fedoraproject.org/wiki/FAD:KualaLumpur_2011
15:04:46 <rbergeron> And we like to give everyone in the region a fair shake, and make the sponsorship process clear to EVERYONE, so that everyone has an opportunity to apply during a specific timeframe.
15:04:50 <KageSenshi> i'll be confirming the venue hopefully by next week
15:04:53 <rbergeron> that's all :)
15:05:15 <tuanta> thanks, rbergeron
15:05:16 <KageSenshi> harish, wondering what community arch can provide
15:05:23 <KageSenshi> thanks rbergeron
15:05:41 <KageSenshi> bckurera, tuanta , any planned FAD in ur countries ?
15:05:43 <harish> funding is always an option. speakers and swag.
15:05:50 <bckurera> yes I have one
15:05:52 <bckurera> in August
15:06:02 <bckurera> I have some troubles with that
15:06:07 * tuanta July or August
15:06:07 <bckurera> will have it soon
15:06:18 <bckurera> end of july
15:06:20 <sniffit> KageSenshi, I like the date ....
15:06:24 <sniffit> :)
15:06:28 <KageSenshi> harish, swags + dvds would be good enough for me .. and of course u as one of the speakers
15:06:28 <bckurera> or vert 1st week august
15:06:29 <KageSenshi> :)
15:06:41 <KageSenshi> bckurera, cool
15:06:47 <KageSenshi> bckurera, any wiki pages?
15:07:10 <bckurera> yup had one
15:07:16 <bckurera> but its not up to date
15:07:20 <harish> KageSenshi: speaker stuff no issues. what is more useful is hackathons etc.
15:07:40 <KageSenshi> +1
15:07:54 <KageSenshi> bckurera, link pls . .just to add into the wiki meeting wiki page :)
15:08:11 <bckurera> yup i ll do with a week
15:08:16 <KageSenshi> bckurera, ok :)
15:08:56 <bckurera> nice
15:09:06 <KageSenshi> #info RH can provide Swags/DVDs for FADs ..
15:09:22 <KageSenshi> ok anything else related to FAD? .. questions or anything?
15:09:37 <harish> topis for FAD?
15:09:44 <harish> topics for FAD?
15:09:52 <KageSenshi> put in wiki page?
15:09:57 * harish man, i am fading off
15:09:58 <KageSenshi> or u mean theme ?
15:10:03 <harish> KageSenshi: yes
15:10:14 <KageSenshi> for .MY FAD i'm thinking of GNOME3
15:10:33 <KageSenshi> hackathons to develop gnome-shell extensions etc might be nice :)
15:10:50 <KageSenshi> user tutorials .. and stuff like that
15:11:24 <kulll> +1 KageSenshi
15:12:10 <KageSenshi> GNOME3/F15 new features :)
15:12:28 <sniffit> wrt to FAD i don't know if i should ask it here or not
15:12:37 <KageSenshi> sniffit, just ask
15:12:47 <harish> KageSenshi: do add the proposed Malaysian 2012 FUDcon to this link: http://fedoraproject.org/wiki/Premier_Fedora_Events#Recurring_Premier_Fedora_Events
15:13:09 <KageSenshi> harish, roger
15:13:11 <sniffit> ok
15:13:26 <sniffit> in terms of exposure i was made aware of this http://www.facebook.com/pages/Fedora-Malaysia/91250493966?v=info
15:13:49 <sniffit> note the founding date is 29th of June 2009
15:14:00 <tuanta> harish, cool
15:14:06 <sniffit> i was wondering who is the admin rights to it
15:14:50 <sniffit> this is a potential tool to reach to other users/interested parties about FAD or FUDcon
15:15:23 <sniffit> i'd advise to check for similar pages for the APAC region
15:16:33 * KageSenshi pokes harish
15:16:54 <harish> huh?
15:17:02 <sniffit> tuanta, bckurera ?
15:17:08 <KageSenshi> sniffit, the Fedora-Malaysia facebook page
15:17:10 <KageSenshi> eh
15:17:15 <KageSenshi> harish,  the Fedora-Malaysia facebook page
15:17:26 * harish looks
15:17:30 <KageSenshi> harish, we are wondering who have the admin rights to it
15:17:57 <harish> no idea.
15:17:59 <KageSenshi> looks quite similar to the Fedora-Singapore here http://www.facebook.com/pages/Fedora-Singapore/93776357429
15:18:17 <KageSenshi> ok
15:18:19 <harish> then it could be RH APAC folks. Alan perhaps.
15:18:23 <sniffit> harish, i was thinking of using that for outreach ...
15:18:37 <tuanta> what, sniffit?
15:18:43 <sniffit> linking identi.ca / twitter
15:18:45 <harish> sniffit: sure.
15:19:12 <KageSenshi> harish, can we have alan's contact ?
15:19:40 <KageSenshi> (we've past 1hour 15mins mark .. )
15:20:00 <sniffit> tuanta, might want to consider using facebook to organize FAD's
15:20:10 <harish> aho at r.c
15:20:12 <sniffit> KageSenshi, opps sorry ...
15:20:20 <KageSenshi> harish, thanks!
15:20:26 <KageSenshi> ok .. next topic ?
15:20:55 <sniffit> yes please
15:20:55 * KageSenshi looks around
15:20:58 <KageSenshi> #topic Fedora APAC Magazine
15:20:58 <tuanta> ok, next
15:21:02 * KageSenshi pokes bckurera
15:21:03 <tuanta> #topic Fedora APAC Magazine
15:21:16 <tuanta> +1 sniffit, understood
15:21:26 <tuanta> ping bckurera
15:21:42 <tuanta> he may be out. next?
15:21:50 <KageSenshi> guess so
15:21:53 <tuanta> #topic Open Floor
15:21:56 <KageSenshi> bckurera, still there?
15:21:59 <KageSenshi> ok
15:22:09 <KageSenshi> anything else guys?
15:22:13 <KageSenshi> else we'll close this meeting
15:22:18 <harish> ok
15:22:24 <tuanta> FB has been blocked in Vietnam, sniffit
15:22:33 <sniffit> tuanta, darn :(
15:22:41 <tuanta> so it's not good to use it to organize FAD :)
15:22:55 <tuanta> I can still access FB using a proxy
15:23:02 <tuanta> but almost people can't
15:23:03 <KageSenshi> sniffit, FB is a good thing for promotion, but for organizing, need some other stuff :)
15:23:14 <KageSenshi> a wiki is simple enough usually
15:23:20 <tuanta> yes
15:23:24 <harish> OT: gnome 3 tip: hit the "logo" key. see what happens.
15:23:32 <KageSenshi> logo?
15:23:33 <tuanta> I love that idea too more, KageSenshi
15:23:36 <KageSenshi> windows key ?
15:23:42 <harish> yep
15:23:47 <sniffit> KageSenshi, feed info and drive traffic ;)
15:23:50 <tuanta> we called it: the Super key
15:23:55 <KageSenshi> hehe
15:24:04 <KageSenshi> been there done that :P
15:24:11 <tuanta> like Activities button, I know
15:24:38 <harish> good.
15:24:55 <harish> showed it to a few folks today and they were thrilled :-)
15:24:59 <KageSenshi> haha
15:25:05 <KageSenshi> harish, +1 :D
15:25:07 <tuanta> tomorrow I will meet over 200 people in F15 release party in HCMC
15:25:25 <KageSenshi> ok .. anything else guys for the meeting?
15:25:35 <KageSenshi> tuanta, cool
15:25:37 <harish> tuanta: have fun and remember to send the receipts over as a PDF
15:25:44 <tuanta> hope I can mentor one to be Fedora Ambassador in the southern of Vietnam
15:25:58 <tuanta> sure, harish
15:26:15 <sniffit> tuanta, have fun :)
15:26:22 <KageSenshi> tuanta, goodluck :D
15:26:31 <tuanta> thanks harish KageSenshi sniffit
15:26:39 <tuanta> is that all today?
15:26:42 <KageSenshi> guess so
15:26:47 <KageSenshi> nothing more from me
15:26:48 <KageSenshi> harish, ?
15:26:55 <harish> all done.
15:26:57 <KageSenshi> ok
15:27:04 <harish> next week same time OK with me.
15:27:09 <tuanta> so, we should end the meeting now
15:27:11 <tuanta> 5
15:27:13 <tuanta> 4
15:27:15 <KageSenshi> Thanks for attending Ambassadors-APAC meeting June 01, 2011
15:27:15 <tuanta> anyone else?
15:27:18 <tuanta> 3
15:27:20 <tuanta> 2
15:27:21 <tuanta> 1
15:27:27 <tuanta> #endmeeting