10:12:09 <tuanta> #startmeeting FUD APAC meeting 2011-08-03
10:12:09 <zodbot> Meeting started Wed Aug  3 10:12:09 2011 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:12:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
10:12:16 <tuanta> #meetingname APAC
10:12:16 <zodbot> The meeting name has been set to 'apac'
10:12:34 <dramsey> #link http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2011-08-03#Agenda
10:12:42 <tuanta> #chair bckurera dramsey born2linux magie
10:12:42 <zodbot> Current chairs: bckurera born2linux dramsey magie tuanta
10:12:58 <bckurera> .fas bckurera
10:12:59 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
10:13:02 <dramsey> .fas dramsey My name is David, from Tokyo, Japan and I use Fedora 15 from a DVD and Fedora 16 from an ISO.
10:13:02 <zodbot> dramsey: 'dramsey My name is David, from Tokyo, Japan and I use Fedora 15 from a DVD and Fedora 16 from an ISO.' Not Found!
10:13:10 <dramsey> .fas dramsey
10:13:11 <bckurera> bckurera, Buddhika Kurera from Sri Lanka
10:13:11 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
10:13:16 <tuanta> .fasinfo tuanta Tuan from Hanoi, Vietnam, using Fedora 15, Fedora package maintainer and Fedora Ambassador
10:13:16 <zodbot> tuanta: User "tuanta Tuan from Hanoi, Vietnam, using Fedora 15, Fedora package maintainer and Fedora Ambassador" doesn't exist
10:13:36 <tuanta> .fasinfo tuanta
10:13:39 <zodbot> tuanta: User: tuanta, Name: Truong Anh Tuan, email: tuanta@iwayvietnam.com, Creation: 2008-09-27, IRC Nick: tuanta, Timezone: Asia/Ho_Chi_Minh, Locale: en, GPG key ID: EF8D50BF, Status: active
10:13:43 <zodbot> tuanta: Approved Groups: cla_fpca fedorabugs packager freemedia cla_fedora cla_done ambassadors
10:14:11 <bckurera> nice, ping is over
10:14:12 <bckurera> news?
10:14:14 <tuanta> #topic Ambassador Pinging
10:14:23 <tuanta> hi everyone
10:14:27 <dramsey> :)
10:14:35 <tuanta> thank you here today :)
10:14:50 <tuanta> next to the main topics today?
10:14:53 <magie> .fas magie
10:14:54 <zodbot> magie: magie 'Magie Antonio' <magie@bluepoint.com.ph>
10:14:57 <born2linux> .fas born2linux
10:14:58 <zodbot> born2linux: engels 'Engels Antonio' <engels@bluepoint.com.ph>
10:15:11 <tuanta> #topic News from FAmSCo
10:15:12 <dramsey> :)  +1 FADs in APAC :)
10:15:17 <tuanta> any updates?
10:15:28 <dramsey> I heard something about Max Spevak leaving...
10:15:40 <tuanta> oh, a big news
10:15:51 <tuanta> could you please tell us more
10:15:52 <dramsey> I strongly think Harish will take good care of us.  This is that APAC funding thing, you know.  :)
10:15:58 <magie> +1
10:16:02 <bckurera> One update and it is not from FAmSCo - FUDcon 2011, Pune travel sponsorship 1 st round close this Friday
10:16:12 <born2linux> +1, wish harish was here
10:16:20 <bckurera> +1 on Max
10:16:52 <dramsey> We need to take care of our APAC friends and I believe that our FAmSCo needs to take care of you all.  Certainly, mether, gbraad, and kaio will read our logs.  If you have "needs" swag, support, then we "MUST" make sure they know.  ;)  That is it from me.
10:17:17 <dramsey> ;)  +1 to you all for your FADs.  ;)
10:17:18 <tuanta> +1 dramsey
10:17:36 <magie> +1 dramsey
10:17:39 <born2linux> +1
10:18:01 <dramsey> Thank you, that is it from me.  ;)
10:19:03 <bckurera> shall we move to the next topic then tuanta?
10:19:17 <tuanta> which group is Max leaving?
10:19:33 <dramsey> Amazon EC2, leaving Red Hat.
10:19:47 <tuanta> a big change
10:19:54 <tuanta> but not Fedora, right?
10:20:02 <tuanta> Fedora is not Red Hat
10:20:04 <dramsey> Amazon EC2 is like the AMAZON's "cloud" thing, I believe the position is Engineer Manager of Kernels and Cloud.
10:20:11 <tuanta> they are totally different
10:20:14 <dramsey> Those are great questions, yup.
10:20:55 <dramsey> Amazon EC2 is sort of Cloud Computing, I do some kernel work which touchs Amazon EC2, it is a "very" good career move for Max.  IMHO.
10:21:13 <tuanta> +1 dramsey
10:21:22 <born2linux> +1
10:21:24 <tuanta> good luck for him
10:21:26 <dramsey> Now there is a Fedora 16 "Amazon EC2" Test day on August 04th...with #fedora-qa I don't believe I know all this stuff...
10:21:30 <bckurera> great to hear :)
10:22:06 <tuanta> that change's a great chance for Fedora community, I see
10:22:12 <dramsey> +1 for Max and his future.  We must all aspire to take care for our future too.  Support each other, that is our "APAC" way!  :D
10:22:22 <dramsey> +1 tuanta
10:22:27 <magie> +1 tuanta and dramsey ;)
10:22:28 <tuanta> +1 dramsey
10:22:34 <tuanta> next then?
10:22:58 <born2linux> ok
10:23:02 <tuanta> #topic FADs in APAC
10:23:27 <bckurera> dramsey I like your APAC way, is this an #info :)
10:23:52 <dramsey> #info APAC members like all good Fedora people support each other.
10:24:30 <bckurera> ok shall we start the FAD discussion, Tokyo is on no.1
10:24:31 <dramsey> I just finished my second FAD and I send "positive" energy for our APAC FAC successes.  If you need "support" then please do not "be shy" ask.  :)
10:25:02 <bckurera> ok then I ll go 2nd
10:25:04 <dramsey> That is it from me.  First FAD with at Tokyo's Red Hat Office Ebisu, second was downtown, Akihabara, that is it from me.
10:25:05 <bckurera> #link http://fedoraproject.org/wiki/FAD_Sri_Lanka_2011
10:25:29 <bckurera> we are having a nice plan and nice wiki page now
10:25:35 <bckurera> every detail can be found so easily :)
10:25:36 <tuanta> +1 dramsey and bckurera
10:25:49 <bckurera> please raise if there is anything unclear
10:25:52 <tuanta> should update to all Fedorian friends know
10:26:05 <magie> +1, very organized bckurera
10:26:14 <tuanta> they should see how Fedora grow in APAC :)
10:26:24 <bckurera> I am having close connections with SLIIT
10:26:28 <bckurera> they are happy to have this
10:26:37 <bckurera> and they rind fedora 11 in their PCs
10:26:53 <born2linux> way to go bckurera ;)
10:26:56 <dramsey> +1 bckurera
10:27:07 <bckurera> I hope we can find a good contributor base there
10:27:20 <born2linux> im sure you will
10:27:26 <magie> +1 born2linux
10:27:35 <dramsey> +1 born2linux
10:27:36 <bckurera> that is why I try to design a new initiative
10:27:47 <bckurera> named "Fedora in Sri Lanka"
10:27:55 <bckurera> I have discussed this in the last APAC bi-weekly
10:28:13 <bckurera> thanks for feedback :)
10:28:37 <bckurera> 11:00 - 11:20 am - Fedora in Sri Lanka (Details of this session will be published soon)
10:28:53 <bckurera> this is the session, our main goal is to motivate them as much as possible
10:29:05 <dramsey> bckurera, do you need any swag and/or support?
10:29:16 <bckurera> therefore this FAD is more about sending positive energy to the participants through our Fedora Project :)
10:29:20 <dramsey> bckurera, are you going to FUDcon India - Pune?
10:29:39 <bckurera> dramsey I have a ticket open but still no sure ;)
10:29:53 <bckurera> I need some media, I mean nice media with properly printed
10:29:58 <bckurera> I ll get them from harish
10:30:04 <dramsey> Was there some mether - Rahul note about support requests by August soon?
10:30:29 <tuanta> I would like to attend Pune FUDcon, but the flight cost is so expensive (about 1,500 USD)
10:30:50 <tuanta> that's more expensive than flying to Europe, I don;t know why
10:31:28 <tuanta> I will attend Pune via IRC :)
10:31:36 <born2linux> +1 tuanta, it almost the same cost from here
10:31:47 <dramsey> :-$
10:32:00 <bckurera> I saw some EMEA ppl has applied for the FUDcon, nearly its about $1500
10:32:16 <tuanta> flying to US just about $1,000, to EU just about $900 :)
10:33:05 <bckurera> we think of producing sawgs locally
10:33:13 <bckurera> coz it is effective and cheaper
10:33:23 <tuanta> however, bckurera and suresht, you should come there
10:33:24 <dramsey> :D  One never knows unless you try.  If your schedule is available and support, then I hope you guys get to go.  :D
10:33:31 <tuanta> for you and APAC ams :)
10:34:13 <bckurera> tuanta just apply, if there is fund then there can be a chance I think
10:34:27 <tuanta> hope to see you face2face next year in Malaysia :)
10:34:27 <bckurera> for me its $350 sponsorship
10:34:35 <dramsey> +1 bckurera and tuanta
10:34:40 <tuanta> great, +1 for bckurera
10:34:41 <bckurera> Flying Pune is bit expensive for Chennai its $160
10:35:37 <bckurera> tuanta I am not an expert but try different different routes and airlines you can find some cheaper one then
10:36:00 <bckurera> try to locate Mumbai then you can use train to reach Pune.
10:36:02 <tuanta> I will try to organize the first FAD in Vietnam on September or October (2-3 weeks after SFD 09/17)
10:36:11 <bckurera> directly for Pune is really expensive :)
10:36:23 <bckurera> great tuanta
10:36:35 <bckurera> as you have noted you can use SFD to promote the FAD
10:36:47 <tuanta> as suggestion from Fedora, I search for fly on www.orbitz.com
10:37:05 <tuanta> yes, FAD promotion in SFD :)
10:37:15 <dramsey> +1 for FADs
10:37:45 <dramsey> Any other thoughts on the FAD Sri Lanka?
10:40:02 <tuanta> how about FAD in Philippines? any updates?
10:40:37 <magie> just a few
10:40:46 <tuanta> please
10:40:47 <bckurera> magie and born2linux
10:40:54 <magie> we will be holding it at the national computer center
10:41:25 <bckurera> tuanta check this
10:41:29 <bckurera> #link http://www.expedia.com/Home.htm
10:41:32 <magie> so there will be plenty of potential contributors
10:42:06 <magie> bluepoint foundation will provide media, but harish also offered f15 dvds
10:42:28 <tuanta> thanks bckurera
10:42:36 <born2linux> i'd also like to add that some fams signed up and created their own teams
10:42:58 <tuanta> +1 born2linux magie
10:43:14 <born2linux> so the fad will run simultaneously with linux day
10:43:30 <dramsey> #link http://linuxday.org/
10:43:34 <dramsey> +1 born2linux magie
10:43:39 <bckurera> great
10:44:15 <dramsey> Do born2linux, magie, engels or heherson need any support for this?
10:44:23 <dramsey> Oh Arnold, too.
10:44:40 <magie> bluepoint will provide schwags
10:45:03 <bckurera> tuanta you can get it for around $900
10:45:10 <bckurera> please go and open up a ticket
10:45:15 <magie> so we will save our support request from software freedom day instead ;)
10:45:32 <dramsey> ;)  Understood, magie +1 for SFD.  ;)
10:45:52 <born2linux> dramsey, please support us by helping invite people to join Linux Day?
10:46:14 <dramsey> :D  born2linux, we are APAC, and we support you!!!  :D
10:46:24 <born2linux> thanks :)
10:46:28 <bckurera> indeed,
10:47:13 <bckurera> anything about FUDcon
10:47:41 <tuanta> #topic FUDcon APAC
10:47:54 <bckurera> if you have time plase be at FUDcon planning meetings
10:48:10 <tuanta> FUDcon Pune has been clear enough
10:48:33 <bckurera> #info FUDcon Pune planning meeting will be on every Friday 1300 UTC
10:48:41 <tuanta> +1 bckurera, this is the special meeting for FAD and FUDcon
10:48:54 <tuanta> in APAC
10:49:03 <tuanta> +1 bckurera, understood
10:49:19 <bckurera> It is good to keep in touch with FUDcon as it is new to us
10:49:59 <magie> +1
10:50:09 <bckurera> then next time Philipines or Vietnam
10:50:19 <bckurera> China and My
10:50:26 <bckurera> we have lot of potential
10:50:28 <born2linux> :)
10:50:34 <bckurera> APAC is growing :)
10:51:06 <magie> +1, yeah!
10:51:09 <bckurera> net topic?
10:51:13 <bckurera> next*
10:51:21 <born2linux> ok pls
10:51:21 <dramsey> bckurera - do you need media? "...(7:30:32 PM) bckurera: I need some media, I mean nice media with properly printed..."
10:51:36 <bckurera> dramsey?
10:52:08 <dramsey> I want to make sure if you had any needs for media that support is provided to you.
10:52:09 <dramsey> ;)
10:52:35 <dramsey> That is it from me.
10:53:05 <bckurera> ok sure I ll keep updating the sawg section at wiki
10:53:07 <tuanta> +1 dramsey
10:53:36 <dramsey> Okay, I just to make sure everyone's needs are heard.  ;)
10:54:48 <bckurera> great
10:55:27 <bckurera> shall we move?
10:55:36 <tuanta> I see it's open floor now
10:55:38 <tuanta> :)
10:55:41 <tuanta> #topic Open Floor
10:56:19 <dramsey> I like the https://fedoraproject.org/wiki/FAD:KualaLumpur_2011 wiki as a FAD example and I look forward to seeing updates on FAD in Hanoi in September 17th (together with SFD)
10:56:30 <dramsey> #link https://fedoraproject.org/wiki/FAD:KualaLumpur_2011
10:56:31 <dramsey> FAD in Kuala Lumpur - September 10th
10:56:39 <dramsey> #link  https://fedoraproject.org/wiki/FAD_China_2011
10:56:45 <dramsey> FAD in China - October 15th in *Beijing*
10:56:49 <dramsey> That is it from me.
10:56:58 <tuanta> FAD in Hanoi will be held after SFD 2-3 weeks
10:57:09 <bckurera> lot of info
10:57:28 <dramsey> +1 Tuan - tuanta
10:57:58 <magie> +1 on fad example
10:57:58 <bckurera> I wanna know some info
10:58:10 <bckurera> this is about APAC structure
10:58:30 <bckurera> we have FAmSCo and after that is there any breakdown for regions?
10:58:35 <bckurera> dramsey tuanta?
10:59:31 <tuanta> I don't think breaking FAmSCo down is a good idea
10:59:50 <tuanta> I would love to see FAmSCo for globe
11:00:02 <bckurera> no I just referring it as a central point where we can get APAC info?
11:00:14 <bckurera> central poratal?
11:00:17 <tuanta> APAC is growing, but wee need a lot of support from other parts of the world
11:00:37 <bckurera> sure we do, we need lot og help
11:00:52 <dramsey> Ah, I understand both of you.
11:02:18 <bckurera> I rem there is a central portal
11:02:23 <bckurera> but can remeber the address
11:02:28 <bckurera> http://fedoraproject.org/wiki/APAC
11:02:32 <bckurera> is not working
11:02:41 <dramsey> I read someone's comment in the FAmSCo's survey about having some FAmSCo member attend our APAC meeting.  We could ask when they may join us.  We definitely FAmSCo's support in order to succeed.  The Central Portal - I will need to review.
11:03:11 <dramsey> ;)  Lastly, don't be shy on what you need.  We need to hear your needs and make sure FAmSCo knows your requests.  ;)
11:03:27 <dramsey> Trying your link now - bckurera
11:03:40 <tuanta> +1 bckurera dramsey
11:03:58 <born2linux> hmm, there used to be something there
11:04:17 <bckurera> no response. There is currently no text in this page
11:04:24 <dramsey> There is - http://fedoraproject.org/wiki/APAC-planning and http://fedoraproject.org/wiki/APAC-planning
11:04:43 <dramsey> There is - http://fedoraproject.org/wiki/Ambassadors/APAC
11:05:16 <dramsey> Those are the only two I know.
11:05:29 <bckurera> no dramsey not this one
11:05:36 <bckurera> we have one page with icons
11:05:54 <bckurera> anyway thinks for your effort
11:06:02 <bckurera> fad, sawgs like that
11:06:38 <bckurera> Participating FAmSCo for meetings is really impossible I think
11:06:49 <bckurera> therefore I think it is good to send them the logs
11:07:02 <bckurera> therefore they can read and act accordingly
11:07:10 <bckurera> ok then thanks a lot for lot of info
11:07:40 <bckurera> #link http://fedoraproject.org/wiki/Ambassadors/APAC
11:07:42 <bckurera> this is the page
11:07:51 <bckurera> thanks dramsey thanks you very much
11:08:31 <tuanta> ok
11:08:49 <bckurera> we need to update this page
11:08:50 <bckurera> http://fedoraproject.org/wiki/Ambassadors/APAC
11:09:02 <bckurera> ok then shall we wind up FAms?
11:09:17 <born2linux> ok
11:09:26 <magie> +1
11:09:31 <bckurera> #action update the http://fedoraproject.org/wiki/Ambassadors/APAC page with upto date info
11:10:14 <bckurera> thank for being there
11:10:19 <bckurera> I m sorry have to leave now
11:10:29 <magie> thanks bckurera :)
11:10:33 <bckurera> really great to continue this FAD meetings
11:10:35 <dramsey> thank you, bckurera.
11:10:45 <bckurera> and please add me on facebook
11:10:46 <tuanta> thanks all
11:10:48 <dramsey> +1 bckurera, we support APAC!
11:10:55 <born2linux> +1 :)
11:10:58 <dramsey> +1 Everyone.  ;)
11:11:03 <bckurera> so that we can keep in touch
11:11:17 <bckurera> http://www.facebook.com/bckurera
11:11:49 <dramsey> Reading your comments at the FAmSCo Survey - We definitely need FAmSCo participation in order to succeed.
11:11:59 <dramsey> I am finished.
11:12:06 <dramsey> Thank you all for coming tonight.  ;)
11:12:07 <tuanta> +1 dramsey
11:12:18 <dramsey> Any other thoughts/needs?
11:12:20 <tuanta> great meeting
11:12:20 <bckurera> reading log and act is the participation dramsey
11:12:24 <dramsey> great meeting.
11:12:34 <bckurera> great meeting
11:12:34 <dramsey> +1 bckurera
11:12:37 <magie> thanks everyone, until next time
11:13:49 <dramsey> Sending positive Fedora energy to all your computers now.  Thank you all for coming and bckurera and tuanta for chairing.  ;)
11:13:52 <bckurera> thanks all
11:14:00 <dramsey> bye
11:14:05 <born2linux> thanks all, bye
11:14:06 <tuanta> we should close here
11:14:08 <tuanta> 5
11:14:09 <dramsey> +1
11:14:10 <tuanta> 4
11:14:12 <tuanta> 3
11:14:12 <magie> +1
11:14:14 <tuanta> 2
11:14:15 <magie> bye ;)
11:14:16 <tuanta> 1
11:14:19 <dramsey> Thank you!
11:14:20 <dramsey> :D
11:14:22 <tuanta> #endmeeting