#fedora-meeting-1: F16 Beta release readiness meeting

Meeting started by rbergeron at 19:00:39 UTC (full logs).

Meeting summary

    1. Purpose of this meeting is to make sure all teams are ready for the F16 Beta, due 2011-10-04. (rbergeron, 19:01:18)

  1. Who's here? (rbergeron, 19:01:29)
    1. Nirik is here for infra, presumably fesco as well (rbergeron, 19:01:41)
    2. Robyn is here for scheduling and marketing and ambassadors if need be (rbergeron, 19:01:52)
    3. Sparks and zoglesby present for docs (rbergeron, 19:01:58)
    4. jsmith is here for our amu^H^H^H moral support and FPL-things (rbergeron, 19:02:34)
    5. Just going to go through teams - if you have any cross-team logistical stuff, or any serious roadblocks, now's the time to raise the issue! (rbergeron, 19:06:13)

  2. Documentation (rbergeron, 19:06:18)
    1. The Release Notes are in process and all is well. (Sparks, 19:06:47)

  3. Design (rbergeron, 19:08:42)
    1. Docs is ready (except the cloud beat, which is coming); Design is ready or in final polish stages. (rbergeron, 19:10:23)

  4. QA team (rbergeron, 19:10:40)
    1. trying to get https://bugzilla.redhat.com/show_bug.cgi?id=738964 tested before making a rc2 (rbergeron, 19:14:20)
    2. http://bugzilla.redhat.com/show_bug.cgi?id=739253 (tflink, 19:14:33)
    3. Another beta blocker meeting on friday, keep fingers crossed :) (rbergeron, 19:16:12)

  5. Release engineering (rbergeron, 19:16:28)
  6. Infrastructure (rbergeron, 19:17:54)
    1. with kernel.org down, we may have trouble mirroring things out to some mirrors - should probably remind people on mirror list to use another mirror if they normally go ot kernel.org (rbergeron, 19:20:01)
    2. ACTION: nirik to follow up with mirrors list as FYI (rbergeron, 19:22:29)
    3. ACTION: rbergeron to get with sparks about cache update for docs on the docs schedule (rbergeron, 19:23:29)

  7. fesco (rbergeron, 19:23:57)
  8. Marketing (rbergeron, 19:24:42)
    1. Marketing is doing the best she can, should have things nailed down by the weekend. Behind but... with good intentions (rbergeron, 19:25:05)

  9. Ambassadors (rbergeron, 19:26:00)
  10. Websites (rbergeron, 19:26:57)
    1. ACTION: rbergeron to follow up with websites on-list (rbergeron, 19:28:06)

  11. Design, again (rbergeron, 19:28:13)
  12. Anyone else? (rbergeron, 19:28:56)
    1. ACTION: rbergeron to ping trans list (rbergeron, 19:29:32)


Meeting ended at 19:31:06 UTC (full logs).

Action items

  1. nirik to follow up with mirrors list as FYI
  2. rbergeron to get with sparks about cache update for docs on the docs schedule
  3. rbergeron to follow up with websites on-list
  4. rbergeron to ping trans list


Action items, by person

  1. nirik
    1. nirik to follow up with mirrors list as FYI
  2. rbergeron
    1. rbergeron to get with sparks about cache update for docs on the docs schedule
    2. rbergeron to follow up with websites on-list
    3. rbergeron to ping trans list


People present (lines said)

  1. rbergeron (122)
  2. Sparks (20)
  3. nirik (11)
  4. adamw (8)
  5. tflink (8)
  6. zodbot (4)
  7. tatica (4)
  8. dgilmore (4)
  9. mizmo (3)
  10. jsmith (3)
  11. zoglesby (2)


Generated by MeetBot 0.1.4.