19:01:12 <rbergeron> #startmeeting F16 Release Readiness Meeting
19:01:12 <zodbot> Meeting started Thu Nov  3 19:01:12 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:01:20 <rbergeron> #meetingname F16 Release Readiness Meeting
19:01:20 <zodbot> The meeting name has been set to 'f16_release_readiness_meeting'
19:01:26 <rbergeron> #topic Why are we here?
19:01:45 <rbergeron> #info This meeting serves as a last-check, cross-coordination checkpoint across all teams to ensure we are ready for the final release.
19:02:02 <rbergeron> #info We'll be checking in with each team to make sure their last-minute items are all complete, and ready to go for Tuesday.
19:02:17 <rbergeron> #info The F16 release was just declared GOLD and ready to ship on Tues, Nov. 8.
19:02:24 <rbergeron> #topic Who's here?
19:02:27 * nirik waves
19:02:32 <rbergeron> #info rbergeron here for FPM and marketing
19:02:43 <rbergeron> #info nirik here for infrastructure and probably fesco
19:02:54 <nirik> sure. I can wear as many hats as needed. ;)
19:02:57 <rbergeron> #info adamw, tflink here for QA
19:03:04 <rbergeron> yn1v: are you here for ambassadors?
19:03:31 <yn1v> rbergeron, noup ... just curiuos
19:03:41 <rbergeron> ah.
19:03:41 * noriko is here for L10N :-)
19:03:51 <rbergeron> #info noriko is here for l10n
19:04:00 <adamw> nirik: major fashion faux pas!
19:04:01 <rbergeron> do we have anyone from docs, websites, design?
19:04:07 <rbergeron> ambassadors?
19:04:20 <nirik> adamw: I'm a fashion disaster. ;)
19:04:50 * sijis is here.. representing websites
19:04:58 <rbergeron> #info sijis is here for websites
19:05:07 <rbergeron> Okay, let's get started.
19:05:13 <rbergeron> #topic Marketing
19:05:48 <rbergeron> So, I think we're about ready. I am going to do some minor tweaks to the release announcement but it's about ready.
19:06:05 <rbergeron> if anyone needs anything from marketing, speak now, or forever hold your peace. :)
19:06:21 <rbergeron> #topic Websites
19:06:25 <rbergeron> sijis: how goes it
19:06:48 <sijis> it goes well.
19:06:53 <rbergeron> everything ready?
19:06:59 <sijis> we are making updates and things are looking good for GA
19:07:12 * rbergeron nods
19:07:15 <rbergeron> do you need anything from anyone?
19:07:27 <sijis> from my mental list, we need to update iso link and finish one of the slides on hte homepage
19:07:32 <sijis> and some spins.fp.o work
19:08:01 <rbergeron> #info websites need to update iso link, finish one of slides on homepage, spins.fp.o work.
19:08:27 <sijis> from design, we may need some images for robotics spins
19:08:27 <rbergeron> #info may need images from design for robotics spins
19:08:39 <sijis> i did update the original request last night, so i hope to hear something by EOD
19:08:39 <rbergeron> okay
19:09:00 <sijis> i think that's all from our side.
19:09:04 <rbergeron> okay.
19:09:04 <sijis> anything needed from us?
19:09:12 * rbergeron looks around for hands
19:09:20 <rbergeron> thanks, sijis :)
19:09:41 <sijis> no problem. i apologize for not being around the last couple of meetings
19:09:48 <rbergeron> :)
19:10:03 <rbergeron> #topic Infrastructure and FESCo and Possibly rel-eng
19:10:07 <rbergeron> Nirik: HI!
19:10:09 <nirik> hello.
19:10:22 <nirik> I think things are looking good from all those groups...
19:10:28 <nirik> fesco has no blockers that I know of.
19:10:39 <nirik> Infrastructure is ready to start staging stuff for release.
19:10:57 <nirik> rel-eng should be ready to start staging stuff as soon as dgilmore is around to do so.
19:11:12 <rbergeron> Hooray.
19:11:19 <rbergeron> Anyone need anything from kevin? :)
19:11:42 <rbergeron> #topic QA
19:11:45 <nirik> as always, coordination in #fedora-admin welcome.
19:11:54 <rbergeron> I hope we need nothing from QA, because they haz tired.
19:11:56 * adamw waves beer vaguely
19:11:59 * rbergeron suggests a round of applause
19:12:03 <adamw> all is good.
19:12:07 <rbergeron> (very loud applause)
19:12:12 * adamw redirects it to dev team
19:12:16 <rbergeron> ;)
19:12:16 <adamw> esp anaconda
19:12:45 <tflink> +1
19:12:45 <adamw> we just need to bash livecd-iso-to-disk in f14 and f15 a bit (as discussed in go/no-go)
19:12:50 * rbergeron nods
19:12:51 <adamw> and also fix f14's preupgrade like we did f15's
19:13:03 <adamw> but aside from that, we're fine. we'll do our usual commonbugs gardening this week.
19:13:14 <rbergeron> #info need to bash livecd-iso-to-disk in F14/F15, fix F14's preupgrade as we did F15's.
19:13:22 <rbergeron> #info commonbugs gardening ongoing.
19:14:32 <rbergeron> Anything else from QA?
19:14:40 <rbergeron> or for?
19:14:40 <rbergeron> :)
19:14:48 <adamw> nope!
19:14:50 <rbergeron> #topic Design
19:14:54 <rbergeron> Do we have anyone repping for design team?
19:15:54 <rbergeron> no?
19:16:01 <rbergeron> can someone go wrangle someone from there? :)
19:16:06 <rbergeron> #topic Ambassadors
19:16:27 <rbergeron> yn1v: are things looking okay for ambassadors?
19:16:36 * rbergeron thinks things are all in a row, next step is getting media ordered
19:16:51 <yn1v> I have heard nothing against
19:17:05 <yn1v> we were discussing media ordering for latam
19:17:15 * rbergeron nods
19:17:21 <rbergeron> okay.
19:17:26 <yn1v> If anybody needs something from ambassadors i will do my best to push people
19:17:35 <rbergeron> okay.
19:18:35 <rbergeron> #topic Docs
19:18:38 <yn1v> by the way I saw some event poster, those are very nice :)
19:18:39 <rbergeron> jsmith: can you pipe up for docs
19:18:53 * rbergeron waves at digimer
19:18:57 <digimer> o/
19:18:59 <rbergeron> ;)
19:19:00 <jsmith> rbergeron: I can talk, but I can't give a definitive answer
19:19:13 <adamw> oh, worth noting, we did get the 16.1 version of the release notes in rc5
19:19:16 * digimer has nothing to add, just wanted to stop by and watch the proceedings
19:19:17 <rbergeron> jsmith: if you have suspicions or concerns, I can go figure them out
19:19:17 <jsmith> I think the updated release notes got pushed -- not sure whether they made it into rc5
19:19:23 <adamw> yes, they did
19:19:26 <rbergeron> #info 16.1 version of the release notes went into rc5
19:19:27 <jsmith> That was the only concern I was aware of
19:19:32 <rbergeron> cool
19:19:37 <adamw> missed 'em for rc4 but sneaked 'em into rc5
19:19:45 <jsmith> I think Docs did a great job of staying on top of the ball this release :-)
19:20:08 <rbergeron> #topic l10n
19:20:13 <rbergeron> noriko: any concerns?
19:20:43 <noriko> For docs, 10 langauges hits 100% of release notes translation!
19:20:51 <adamw> awesome work
19:20:57 <noriko> yeah!
19:21:02 <rbergeron> ;)
19:21:06 <noriko> In total,
19:21:08 <jsmith> That's awesome :-)
19:21:20 <rbergeron> #info For docs, 10 langauges hits 100% of release notes translation!
19:21:20 <noriko> there are 33 languages hit over 80% over all.
19:21:24 <noriko> https://fedora.transifex.net/projects/p/fedora/r/fedora-main/
19:21:34 <rbergeron> #info 33 languages hit over 80% overall.
19:21:41 <rbergeron> kick-ass work, guys :)
19:21:48 <noriko> yp.
19:21:59 <noriko> There two things I need your attention.
19:22:08 * rbergeron nods
19:22:16 <noriko> There is one problem experiencing since F15 and we would like to stop it, and we need developers attention on this. And for next release there is one request regarding the meeting, I need all attendees of this meeting help.
19:22:24 <noriko> Problem: We are experiencing more streeing freeze break for software. Some reported,  thank you. But many of them are not reported, and possibly even not included in F16 release. If effort paid is not included, translator feel demoralized.
19:22:39 <noriko> streeint/s/string
19:22:55 * rbergeron nods
19:23:16 <noriko> Is any way to get a little more attention from developers?
19:23:29 <rbergeron> Do we think the string freeze timing is just *bad* as it is for developers now, or is it just that they're not paying attention?
19:23:46 <rbergeron> I think it's certainly somehting we can address at least with FESCo, and yell a bit more loudly about.
19:23:49 <adamw> in theory, i guess, string changes are easily detectable with an autoqa test
19:24:00 <adamw> so we could throw it on the autoqa 'it would be cool if...' list
19:24:07 <adamw> then we could actually enforce a string freeze...
19:24:42 <tflink> I think we have a long way to go before that could happen but I'm not against the idea
19:24:44 * rbergeron nods
19:24:51 <adamw> yeah, note 'theory' =)
19:25:10 <rbergeron> #idea Post-release/retrospective note: Need to give more attention to string freeze in the next cycle.
19:25:20 <adamw> it's essentially just like rpmdiff though i think? since translatable text files should be identifiable in the manifest
19:25:36 <tflink> adamw: and I'm not as sure it would be easy
19:25:46 <adamw> welp, file under 'for investigation'
19:26:20 <noriko> thanks guys
19:27:00 <rbergeron> :)
19:27:04 <rbergeron> #topic Anyone else?
19:27:13 <noriko> rbergeron, one
19:27:36 <noriko> I have one
19:27:41 <rbergeron> can someone pull the trigger on my *-announce list mails (/me is getting pulled to run a session at a conference she's at, or somtehing)
19:27:47 <rbergeron> noriko: go for itr
19:27:47 <jsmith> rbergeron: I'll do it
19:27:56 <noriko> Request: Meeting time. I like to request the meeting time to be changed to 20:00UTC from 19:00. Time is too early for me, and asked someone from L10N to replace a couple fo time in the past. No one raise their hand to take the place, so that there might be NO one from L10N will attend for next release if the time stays same.
19:28:30 <adamw> one hour later shouldn't make much difference to qa team availability, fwiw.
19:28:59 * rbergeron thinks she's okay with that.
19:29:02 <jsmith> WORKSFORME
19:29:06 * noriko bows to adamw
19:29:26 <adamw> what timezone would that be troublesome for?
19:29:28 <adamw> europe i guess?
19:29:30 <rbergeron> europe, yeah
19:29:42 <adamw> i guess it's like 9-10pm in russia now
19:30:09 <rbergeron> 11:30pm
19:30:18 <rbergeron> in moscow
19:30:21 <rbergeron> prague is 8:30pm
19:30:22 <red_alert> it's 8:30 PM in western europe...I doubt +1h is an issue here
19:30:43 <rbergeron> yeah, not really
19:31:05 <noriko> http://www.timeanddate.com/worldclock/fixedtime.html?iso=20111104T19
19:31:57 <rbergeron> okay, I think we're in agreement
19:32:11 <rbergeron> #agreed push future release readiness meetings forward one hour
19:32:20 <adamw> ack
19:32:28 <noriko> thank you everyone
19:32:45 <rbergeron> okay, anyone else?
19:32:48 * rbergeron sets the fuse
19:33:17 <rbergeron> #endmeeting