#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 17:01:12 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 17:01:22)
  2. https://fedorahosted.org/fpc/ticket/126 - bundling exception for perl-Wx-Scintilla (spot, 17:10:57)
  3. Extend info about locale files - https://fedorahosted.org/fpc/ticket/128 - https://fedoraproject.org/wiki/PackagingDrafts/find_lang (spot, 17:19:04)
    1. ACTION: Draft approved (also, we will retain the "Why do we need to use %find_lang?" subsection) (+1:7, 0:0, -1:0) (spot, 17:28:24)

  4. piglit bundling exception for glew - https://fedorahosted.org/fpc/ticket/132 (spot, 17:29:18)
  5. Bundle Library Exception for iText in pdftk - https://fedorahosted.org/fpc/ticket/133 (spot, 17:47:03)
  6. https://fedorahosted.org/fpc/ticket/134 - New Packaging Guidelines for Ruby (spot, 17:50:45)
    1. https://fedoraproject.org/wiki/PackagingDrafts/Ruby (spot, 17:50:57)
    2. http://lists.fedoraproject.org/pipermail/devel/2012-January/161586.html (tibbs|h, 18:10:49)

  7. PHP Draft Changes - https://fedoraproject.org/wiki/PackagingDrafts/PHP - https://fedorahosted.org/fpc/ticket/136 (spot, 18:16:01)
  8. Open Floor (spot, 18:29:20)
    1. https://bugs.php.net/bug.php?id=39388 (abadger1999, 18:37:41)


Meeting ended at 18:43:56 UTC (full logs).

Action items

  1. Draft approved (also, we will retain the "Why do we need to use %find_lang?" subsection) (+1:7, 0:0, -1:0)


People present (lines said)

  1. spot (119)
  2. tibbs|h (71)
  3. abadger1999 (34)
  4. geppetto (34)
  5. rdieter (22)
  6. RemiFedora (22)
  7. Rathann (20)
  8. racor (15)
  9. zodbot (4)


Generated by MeetBot 0.1.4.