#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 17:01:25 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 17:01:31)
  2. New Packaging Guidelines for Ruby - https://fedorahosted.org/fpc/ticket/134 - https://fedoraproject.org/wiki/PackagingDrafts/Ruby (spot, 17:04:35)
  3. New PHP Guidelines - https://fedorahosted.org/fpc/ticket/136 - https://fedoraproject.org/wiki/PackagingDrafts/PHP (spot, 17:39:14)
    1. ACTION: PHP draft approved (+1:7, 0:0, -1:1) (spot, 17:45:08)

  4. Allow Multiple File Ownership - https://fedorahosted.org/fpc/ticket/138 (spot, 17:46:13)
    1. ACTION: draft from comment 1, with change from comment 2, and additional guidance from meeting is approved (+1:9, 0:0, -1:0) (spot, 17:59:43)

  5. php, libzip, and bundling (spot, 18:02:05)
    1. https://fedorahosted.org/fpc/ticket/137 (rdieter, 18:08:53)


Meeting ended at 18:09:26 UTC (full logs).

Action items

  1. PHP draft approved (+1:7, 0:0, -1:1)
  2. draft from comment 1, with change from comment 2, and additional guidance from meeting is approved (+1:9, 0:0, -1:0)


People present (lines said)

  1. spot (119)
  2. tibbs|h (43)
  3. abadger1999 (29)
  4. rdieter (20)
  5. geppetto (20)
  6. limburgher (16)
  7. racor (15)
  8. SmootherFrOgZ (15)
  9. Rathann (13)
  10. zodbot (3)


Generated by MeetBot 0.1.4.