#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 17:01:37 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 17:05:16)
  2. Remove libexecdir - https://fedorahosted.org/fpc/ticket/139 (spot, 17:09:51)
    1. ACTION: Both items in #139 rejected (+1:0, 0:0, -1:5) (spot, 17:19:26)

  3. Clarification for rootfs vs /usr split and libraries needed for F17+ - https://fedorahosted.org/fpc/ticket/140 (spot, 17:19:59)
    1. http://fedoraproject.org/wiki/Packaging:Guidelines#Binaries_in_.2Fbin_and_.2Fsbin (abadger1999, 17:26:07)

  4. Open Floor (spot, 17:57:52)


Meeting ended at 18:01:32 UTC (full logs).

Action items

  1. Both items in #139 rejected (+1:0, 0:0, -1:5)


People present (lines said)

  1. spot (75)
  2. abadger1999 (57)
  3. geppetto (25)
  4. limburgher (13)
  5. tibbs|h (7)
  6. racor (3)
  7. zodbot (3)
  8. SmootherFrOgZ (1)


Generated by MeetBot 0.1.4.