#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 17:00:54 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 17:01:01)
  2. Forks - https://fedorahosted.org/fpc/ticket/148 (spot, 17:07:26)
    1. ACTION: The FPC does not see a need for additional guidelines relating to forks at this time, they should be treated like any other package. (+1:5, 0:0, -1:0) (spot, 17:17:34)

  3. Consider possibility of non-standard service commands in the systemd world - https://fedorahosted.org/fpc/ticket/149 (spot, 17:18:13)
  4. Scripting inside of spec files - https://fedorahosted.org/fpc/ticket/150 (spot, 17:24:56)
    1. https://fedorahosted.org/fpc/ticket/150#comment:1 (spot, 17:39:52)
    2. ACTION: Worded as a SHOULD, this is approved. (+1:7, 0:0, -1:0) (spot, 17:40:46)

  5. Add link to tmpfiles.d - https://fedorahosted.org/fpc/ticket/151 (spot, 17:41:16)
    1. ACTION: EASYFIX, just do it. (spot, 17:42:26)

  6. /etc/default vs /etc/sysconfig - https://fedorahosted.org/fpc/ticket/152 (spot, 17:42:38)
    1. ACTION: Just ignore this issue, let people talk to upstreams if they are motivated to do so. (+1:5, 0:2, -1:0) (spot, 18:14:54)

  7. Open Floor (spot, 18:15:35)


Meeting ended at 18:19:13 UTC (full logs).

Action items

  1. The FPC does not see a need for additional guidelines relating to forks at this time, they should be treated like any other package. (+1:5, 0:0, -1:0)
  2. Worded as a SHOULD, this is approved. (+1:7, 0:0, -1:0)
  3. EASYFIX, just do it.
  4. Just ignore this issue, let people talk to upstreams if they are motivated to do so. (+1:5, 0:2, -1:0)


People present (lines said)

  1. spot (114)
  2. geppetto (54)
  3. tibbs|h (41)
  4. rdieter (38)
  5. jankratochvil (26)
  6. limburgher (26)
  7. racor (19)
  8. Rathann (17)
  9. zodbot (3)
  10. SmootherFrOgZ (2)


Generated by MeetBot 0.1.4.