#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 17:01:44 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 17:01:53)
  2. Non standard service commands in the systemd world - https://fedorahosted.org/fpc/ticket/149 (spot, 17:06:49)
    1. ACTION: Conversion wording approved (+1:7, 0:0, -1:0) (spot, 17:14:54)

  3. EnvironmentFile in /etc/sysconfig only? https://fedorahosted.org/fpc/ticket/153 (spot, 17:27:23)
    1. ACTION: As long as the license is okay, just explain the lack of upstream URL in a spec file comment. (+1:6, 0:0, -1:0) (spot, 17:47:20)
    2. https://fedoraproject.org/wiki/User:Toshio/SystemdEnvFiles (abadger1999, 17:48:28)
    3. ACTION: bootstrapping exception granted, also add explanatory text (+1:6, 0:0, -1:0) (spot, 17:58:26)
    4. https://fedoraproject.org/wiki/User:Toshio/SystemdEnvFiles (abadger1999, 18:02:20)
    5. ACTION: Toshio's draft is approved (+1:5, 0:0, -1:0) (spot, 18:12:08)


Meeting ended at 18:21:58 UTC (full logs).

Action items

  1. Conversion wording approved (+1:7, 0:0, -1:0)
  2. As long as the license is okay, just explain the lack of upstream URL in a spec file comment. (+1:6, 0:0, -1:0)
  3. bootstrapping exception granted, also add explanatory text (+1:6, 0:0, -1:0)
  4. Toshio's draft is approved (+1:5, 0:0, -1:0)


People present (lines said)

  1. spot (103)
  2. tibbs|h (66)
  3. abadger1999 (59)
  4. rdieter (22)
  5. geppetto (21)
  6. limburgher (19)
  7. racor (11)
  8. nirik (9)
  9. SmootherFrOgZ (7)
  10. zodbot (3)


Generated by MeetBot 0.1.4.