19:01:01 <rbergeron> #startmeeting F17 Beta Release Readiness Meeting
19:01:01 <zodbot> Meeting started Thu Mar 29 19:01:01 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:01:22 <rbergeron> #meetingname F17 Beta Release Readiness Meeting
19:01:22 <zodbot> The meeting name has been set to 'f17_beta_release_readiness_meeting'
19:01:25 * nirik is around
19:01:30 * tflink is present
19:01:35 <rbergeron> #chair nirik tflink
19:01:35 <zodbot> Current chairs: nirik rbergeron tflink
19:01:52 <rbergeron> okay, i'm going to go hunting really quick
19:03:30 <rbergeron> #chair bcotton
19:03:30 <zodbot> Current chairs: bcotton nirik rbergeron tflink
19:03:41 <rbergeron> okay, i just pinged mizmo and dgilmore
19:04:09 <rbergeron> i guess we shall start with who we hve and hope others come along
19:04:12 * cwickert is here
19:04:15 <rbergeron> #topic Docs
19:04:19 <rbergeron> bcotton: lucky you, you're first :)
19:04:25 <rbergeron> #chair cwickert
19:04:25 <zodbot> Current chairs: bcotton cwickert nirik rbergeron tflink
19:04:28 <rbergeron> cwickert: hi!
19:04:35 <rbergeron> actually
19:04:38 <rbergeron> #topic Status Update
19:05:12 <rbergeron> #info Beta Release has been slipped by 1 week; rbergeron to send out slip notice and update schedule today
19:05:40 <rbergeron> #info Beta Release now slated for 4/10
19:05:54 <rbergeron> so let's see, where was i :)
19:05:57 <rbergeron> #topic Docs
19:06:01 <rbergeron> bcotton: let's try this again :)
19:06:04 <dgilmore> hola rbergeron
19:06:11 <rbergeron> bcotton: how are docs coming along, are you guys about ready for beta? :)
19:06:40 <bcotton> Release Notes (en-US only) are ready and RPMified. guides are progressing.
19:07:00 <bcotton> so "yes"
19:07:06 <rbergeron> bcoton: any issues, anything you guys need from anyone?
19:07:15 <rbergeron> #info Docs is ready as ready gets! :)
19:07:37 <bcotton> nope, but does the Beta date slippage imply that GA will slip a week, too?
19:07:44 <rbergeron> bcotton: indeedy
19:07:51 <bcotton> excellent
19:08:03 <rbergeron> #info This means GA will slip by one week as well, to May 15
19:08:06 <rbergeron> LOL
19:08:20 <rbergeron> arighty then, thanks :)
19:08:24 <rbergeron> #topic Ambassadors
19:08:31 * cwickert hides
19:08:44 <cwickert> frankly speaking I think we are a little behind
19:09:06 <cwickert> at least in EMEA
19:09:12 <rbergeron> with anything specific to impacting beta, or mostly just the stuff leading up to GA?
19:09:18 <dgilmore> hola rbergeron
19:09:25 <rbergeron> #chair dgilmore
19:09:25 <zodbot> Current chairs: bcotton cwickert dgilmore nirik rbergeron tflink
19:09:27 <rbergeron> hi dennis :)
19:09:29 <cwickert> no, we just need to get our shit done for GA
19:09:29 * adamw is ON A MOUNTAIN
19:09:38 <cwickert> but nothing that impacts the beta
19:09:53 <rbergeron> #info Ambassadors are a bit behind wrt GA prep but are not having any issues impacting beta
19:09:54 <cwickert> looking at http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html I see we need to sort out the media thing
19:10:00 <rbergeron> cwickert: yup, it's that time
19:10:11 <cwickert> I am going to file the ticket for budget now
19:10:16 <rbergeron> #chair adamw onamountain
19:10:16 <zodbot> Current chairs: adamw bcotton cwickert dgilmore nirik onamountain rbergeron tflink
19:10:23 <cwickert> and Jiri will handle the media production again
19:10:23 <adamw> Heh
19:10:40 <cwickert> not sure about the other regions
19:10:55 <cwickert> but I will bring it up in the next FAmSCo meeting to make sure we catch up
19:10:57 <rbergeron> cwickert: excellent. thanks for coming, i know that alpha/beta are pretty low-impact for you guys as far as release dates but it's helpful to hear this stuff nonetheless.
19:11:16 <rbergeron> #action cwickert to help get the amb. train back on track at famsco meeting wrt ordering media as we approach GA
19:11:26 <cwickert> right, we don't have much to do now, but we need to prepare stuff for GA
19:11:29 <rbergeron> yup!
19:11:40 <cwickert> todo: media, swag, release parties
19:11:41 <rbergeron> okay, i'm gonna move onwards :) unless anyone has questions for cwickert
19:11:45 <rbergeron> yeah
19:12:08 * rbergeron looks around
19:12:10 * cwickert thinks we can move on
19:12:28 <rbergeron> #topic Infra & FESCo
19:12:32 <rbergeron> nirik: howdy
19:12:46 <nirik> I think we are in pretty good shape...
19:12:59 <nirik> most infra tasks are after we have a gold... but we are ready. ;)
19:13:02 <rbergeron> yeah
19:13:18 <rbergeron> anyone have questions for infra or concerns
19:13:28 <rbergeron> fesco is pretty much ... not really impacted here
19:13:30 <dgilmore> not I
19:13:40 <rbergeron> #info Infra is ready to go, once we have a gold
19:13:44 <rbergeron> coolio
19:13:51 <rbergeron> #topic Release Engineering
19:13:54 <rbergeron> dgilmore: hi
19:14:14 <dgilmore> buenos
19:14:38 <dgilmore> we are in good shape, waiting on sorting things out to do rc3
19:14:52 <dgilmore> ec2 still needs some work
19:14:57 <rbergeron> #info releng is good, just waiting on moving towards rc3
19:14:58 <rbergeron> right
19:15:01 <dgilmore> i did ask for help with that
19:15:08 <rbergeron> #info ec2 is still not-log-innable but we are still seeking help there
19:15:30 * cwickert hopes that nobody will ask for the spins progress
19:15:44 <dgilmore> cwickert: i know fails on nightly
19:15:57 <cwickert> dgilmore: will look at this
19:16:02 <adamw> How is the spins progress, cwickert?
19:16:03 <cwickert> dgilmore: remmina?
19:16:07 * cwickert hides
19:16:18 <cwickert> well, there is not much to do
19:16:19 <rbergeron> adamw: LOL
19:16:25 <cwickert> because we don't have any new spins
19:16:40 <dgilmore> cwickert: it was scientifc-kde
19:16:40 <cwickert> should we discuss spins now or let rel-eng finish?
19:16:45 <adamw> I'm helping! I'm helping!
19:16:47 <rbergeron> #chair mizmo
19:16:47 <zodbot> Current chairs: adamw bcotton cwickert dgilmore mizmo nirik onamountain rbergeron tflink
19:17:08 <dgilmore> releng is finished
19:17:14 <dgilmore> unless there is questions for me
19:17:33 <rbergeron> dgilmore: i have none, cwickert: does the spins stuff impact beta or not so much
19:17:42 <rbergeron> i would like to get it sorted out if there are issues but would like to run through everyone else first
19:17:48 <rbergeron> (if it's not entirely beta-ish)
19:17:58 <dgilmore> rbergeron: we only do all spins for final
19:17:58 <cwickert> rbergeron: if there is something, I can fix it now
19:18:03 <dgilmore> just nightly before that
19:18:25 <rbergeron> right, that's my thinking
19:18:48 <cwickert> #topic Spins
19:18:56 <cwickert> no new spins this time, so not much to do
19:19:11 <cwickert> #info only KDE Scientific fails currently, this is not a blocker at all
19:19:12 <cwickert> eof
19:19:14 <cwickert> next?
19:19:18 <rbergeron> :)
19:19:23 <rbergeron> #topic Design team
19:19:30 <rbergeron> mizmo: thanks for coming :)
19:19:34 <rbergeron> how are you guys doing
19:19:47 <rbergeron> bearing in mind you missed the "we're slipping a week" bit from the beginning of meeting
19:19:59 <mizmo> well
19:20:22 <mizmo> i think inkscape finished the web banners, we need more iterations on the wallpapers but it wouldn't be tragic to keep the alpha wallpaper in place (AFAIK we've gotten no complaints on it)
19:20:27 <mizmo> s/inkscape/inkscaper
19:20:34 <mizmo> so i think we're okay
19:20:41 <mizmo> one concern is for the banners on the front page of the website
19:20:46 <mizmo> i dont think anybody is managing that forf 17
19:20:51 <cwickert> ?
19:20:53 <mizmo> and we haven't gotten any requests for artwork for them
19:21:01 <cwickert> what about the media artwork?
19:21:10 <adamw> Few people on the forums thought the alpha wallpaper was boring
19:21:21 <mizmo> we don't normally do that until post beta because the wallpaper isn't finalized, wallpaper needs to be finalized first cwickert
19:21:27 <mizmo> adamw, fedora forums?
19:21:31 <adamw> And didn't get the fireworks / beefy miracle connection
19:21:34 <adamw> Yeah
19:21:38 <adamw> Nothing major though
19:21:39 <rbergeron> adamw: luckily they have a totally controversial name to be pleased with
19:21:39 <cwickert> mizmo: ok, makes sense.
19:21:44 <adamw> No pitchforks
19:21:59 <cwickert> mizmo: I can give you a artwork requests if your team is bored ;)
19:22:03 <mizmo> adamw, it definitely needs a bit more work, but if we're not getting emotional tirades about how it's insulting to their mother i consider that great news adamw :)
19:22:14 <rbergeron> LOL
19:22:15 <adamw> =)
19:22:22 <mizmo> cwickert, oh we're getting plenty of requests just not for the front page banners
19:22:41 <mizmo> so i guess my thing is we need to identify someone to manage the banners thing for the website, that's about it, otherwise i think we are peachy keen
19:22:42 <rbergeron> mizmo: does websites normally request that or are they just magically expecting them to hapen?
19:22:57 <mizmo> rbergeron, i had to do it in hour 11 last time
19:22:57 * rbergeron isn't sure if anyone came from websites today
19:23:17 <rbergeron> mizmo: who requested it at hour 11?
19:23:18 <mizmo> although it wasn't hard because the features involved for the most part had helpful screenshots on the features pages
19:23:21 <mizmo> (go virt guys)
19:23:21 <nirik> shaiton has been doing bunches of things in websites, but was unable to make the meeting today.
19:23:28 <rbergeron> nirik: yup
19:23:33 <mizmo> rbergeron, iirc it was more of a, 'oh crap we forgot' post on the websites mailing list
19:24:15 <rbergeron> is anyone willing to go drop a mail on the websites list and ask them about their intentions and follow up to ensure it goes somewhere :)
19:24:34 <mizmo> i think really slides #2 and #3 are specifically troublesome, slide #1 is fine (Wallpaper-based) slide #4 is fine (We can use fudcon blacksburg photo that russell took)
19:24:36 <rbergeron> if not i am happy to do so but ;)
19:24:41 <mizmo> i can send it now
19:25:41 <rbergeron> mizmo: we should probably think about getting it just added to the schedule, either to websites to remember to ask or to you guys to remember to prod to ask or just ... do, i guess
19:26:11 <mizmo> rbergeron, yeh, it's tricky tho cuz it's one of those things where it intersects between marketing, web, and design, its not clearly in any one camp
19:26:14 <rbergeron> right
19:26:31 <mizmo> which features should be featured? that kind of decision seems odd for a web dev or designer to make
19:27:18 <rbergeron> right
19:27:49 <rbergeron> well - let's not decide here - if you are putting a mail on websites list i can pipe in there from marketing angle
19:27:57 * mizmo would pick gimp 2.8 but clearly biased ;-)
19:27:59 <mizmo> okie doke will do
19:28:00 <rbergeron> lol
19:28:00 * mizmo salutes
19:28:12 <rbergeron> mizmo: thanks for coming, very much appreciated and helpful :D
19:28:18 <rbergeron> #topic Marketing
19:28:40 <rbergeron> I am woefully unprepared but will magically write a release announcement tomorrow along with a multitude of other things
19:28:57 <rbergeron> and will follow up with mo on the whole what features should be featured thing
19:29:21 <rbergeron> and unless anyone has questions for marketing i am going to sneak right past this to another group :D
19:29:50 * rbergeron looks at list
19:29:53 <rbergeron> #topic Websites, Translatoins
19:30:00 <rbergeron> is anyone here from either of the above teams?
19:30:36 <rbergeron> It would appear not. I'll shoot a mail to translation sto make sure they're okay.
19:30:45 <rbergeron> #action rbergeron to check in via email with translations/noriko
19:31:04 <rbergeron> And after mo checks in with websites I'll pipe in with a checkin there as well
19:31:13 <rbergeron> #action rbergeron to check in with websites as well
19:31:19 <rbergeron> #topic QA
19:31:32 <rbergeron> adamw, tflink: HEY THERE
19:31:40 <adamw> Hi
19:31:41 <tflink> rbergeron: howdy
19:31:50 <rbergeron> so we're still moving towards rc3
19:31:53 <rbergeron> it would seem
19:32:01 <rbergeron> are there any other issues or things you need
19:32:25 * rbergeron notes things like commonbugs / etc. come up here, I did see adam's mail to (i think) docs list (unless i'm going crazy) aobut a few things that was helpful
19:32:27 <adamw> Tflink: any movement on the blocker since this morning? Any new stuff?
19:32:31 <rbergeron> it might have been tflink
19:32:36 <adamw> Me
19:32:37 <rbergeron> i'm pretty fuzzy right now
19:32:48 <adamw> But that was for rel notes / install guide
19:32:49 <nirik> some ideas in the libvirt bug...
19:32:50 <tflink> adamw: not much movement today
19:33:00 <tflink> since early this morning anyways
19:33:02 <nirik> no movement on the anaconda onboot thing that I saw.
19:33:15 <adamw> Common bugs I usually do between gold declaration and release
19:33:27 <adamw> So that's not a problem
19:34:21 <tflink> still making forward progress on the RC2 test cases
19:34:33 <tflink> although at a slower pace than last night
19:34:36 <adamw> Worst case, for the remaining blocker, we can take boxes back out of comps
19:35:04 <adamw> So I'm not very worried. All signs point to shipping rc3 next week.
19:35:54 <rbergeron> adamw: okay
19:36:00 * nirik thinks 806466 would sure be nice to have too...
19:36:01 <rbergeron> (re: commonbugs)
19:36:11 <adamw> Nir: nice, yeah.
19:36:25 <adamw> Aw, this useless thing doesn't complete nicks.
19:36:34 <rbergeron> adamw: is that what you say or the 8-ball :)
19:36:50 <tflink> nirik: I think that it's being worked on, it just wasn't going to happen for RC2
19:36:51 <rbergeron> "all signs point to yes"
19:37:01 <adamw> It's ALWAYS the 8 ball.
19:37:25 <adamw> I just wire it up to my email account and snowboard seven days a week. Didn't you know/
19:37:33 <nirik> tflink: bummer. personally I think it borders on blocker, as it will confuse people a fair bit... but understood.
19:37:33 <rbergeron> SNOW
19:37:36 <rbergeron> oh, the double entendre
19:37:58 <tflink> nirik: wwoods was close to a fix, hopefully he'll be able to get it done before RC3
19:38:10 <rbergeron> nirik: i don't think adamw was saying it couldn't happen in rc3
19:38:24 <rbergeron> welcome back adamw
19:38:31 <adamw> Nir: we shipped with network down by default all the way up to f15 by policy...
19:38:35 <nirik> well, we will see. ;)
19:38:39 <adamw> Damn wifi.
19:38:41 <nirik> yeah, it was confusing then too. ;)
19:38:44 <adamw> Heh
19:39:33 <adamw> Well, that's all I got, really.
19:39:35 <rbergeron> adamw, tflink: blocker meeting tomorrow i assume?
19:39:44 <tflink> yeah, that's the plan
19:39:49 <adamw> Short one, hopefully.
19:39:51 * tflink will be sending out the announcement shortly
19:39:53 <rbergeron> #info Blocker meeting fun planned for tomorrow
19:40:16 <rbergeron> tflink: want to wait until like 30 seconds after I send out a slip mail
19:40:28 <rbergeron> which i'm doing after we end this meeting
19:40:48 <tflink> rbergeron: I can wait until after the announcement, its not like I'm itching to send the thing out :)
19:41:00 <rbergeron> tflink: lies, i know it's the best part of your week :)
19:41:12 <rbergeron> okay
19:41:19 <rbergeron> anyone else have anything they want to harass QA about
19:41:22 <rbergeron> other than being awesome
19:41:23 <tflink> oh yes, I get the shakes between releases when we don't have blocker review meetings ...
19:41:52 <rbergeron> #topic Anything else
19:41:54 <nirik> thanks for the valient effort on rc2!
19:42:03 <rbergeron> Did i miss anyone or forget anything, it's entirely possible
19:42:04 <rbergeron> :)
19:42:07 <adamw> Eh, it barely got started
19:42:08 <brunowolff> Adam should get a bonus.
19:42:16 * rbergeron looks at the stock price
19:42:36 <rbergeron> lol
19:42:43 * rbergeron will give adam a big hug? :)
19:42:55 <adamw> I hit the blocker on my first rc2 install and already knew what it was because i'd hit it earlier with the gnme 3.4 image...
19:43:03 <adamw> I'll take it!
19:43:25 <rbergeron> :)
19:43:30 * rbergeron will close out in a moment if there's nothing else
19:43:41 * adamw heads back to the slopes
19:43:48 <tflink> adamw: i assume you're not sticking around but can you check your PMs?
19:44:08 <mdomsch_> holy cow, up almost $10!
19:44:13 <adamw> Tflink: on this phone...I can try
19:44:26 <rbergeron> mdomsch_: it's almost back to where it was when you bought it!
19:44:27 <adamw> Hey, I'm retiring
19:44:39 <tflink> adamw: other methods would work, too. I just wanted your input before I pestered jlaska
19:44:55 <mdomsch_> indeed
19:44:58 <rbergeron> he needs pestering, send him our love
19:45:18 <rbergeron> okay folks, thanks for coming, much appreciated, see you all again at GA time for this wonderful meeting :)
19:45:25 <rbergeron> #endmeeting