#fedora-meeting-1: F17 Beta Go No-Go Meeting

Meeting started by rbergeron at 21:01:13 UTC (full logs).

Meeting summary

  1. Go/No-Go Meeting. (rbergeron, 21:02:08)
    1. We meet again. (rbergeron, 21:02:12)
    2. Today we shall review the state of RC3, check outstanding blocker bugs, and evaluate progress on testing, to answer the question that everyone wants to know the answer to: Should I stay or should I go? (rbergeron, 21:03:03)
    3. For F17 Beta to be clear (rbergeron, 21:03:13)

  2. Blocker list (rbergeron, 21:04:08)
    1. https://fedoraproject.org/wiki/Current_Release_Blockers (rbergeron, 21:04:24)
    2. We have no proposed blockers unless someone made one in the past few minutes. (rbergeron, 21:04:45)
    3. And someone did, thus, it's not appearing. (rbergeron, 21:05:29)

  3. http://bugzilla.redhat.com/show_bug.cgi?id=810005 (adamw, 21:07:20)
    1. nirik to make sure we remember to do Go/No Go on Thursdays (j_dulaney, 21:22:21)
    2. AGREED: 810005 is rejected as a blocker: even if we assume that PXE blocks alpha (its status is unclear), there is a good enough workaround that can be documented (adamw, 21:24:30)

  4. https://bugzilla.redhat.com/show_bug.cgi?id=804813 (adamw, 21:24:46)
    1. AGREED: we believe the reporter who re-opened #804813 is actually suffering from #810005, as he says in the initial report that he is booting via PXE. Two other reporters confirm that in a DVD/netinst boot, repo=nfsiso works as intended. Therefore the bug should be closed (adamw, 21:34:35)

  5. other blockers (adamw, 21:37:23)
  6. https://bugzilla.redhat.com/show_bug.cgi?id=802475 (adamw, 21:38:09)
    1. AGREED: this bug can be demoted to non-blocker status as gnome-boxes is not in the default install or live desktop package set for Beta RC3, adamw confirms the desktop live image boots with no virbr0 interface and networking works (adamw, 21:40:17)

  7. other blockers (adamw, 21:41:22)
    1. three other blockers are addressed in RC3 but need re-confirmation: #808499, #809052, #809342 (adamw, 21:43:33)
    2. AGREED: will reconvene in 3hrs 5m, 6pm pacific, for status update. (rbergeron, 21:56:06)

  8. Reconvening at 6pm pacific. (rbergeron, 21:57:25)
  9. Reconvening at 6pm pacific (0100 UTC Apr. 5) (rbergeron, 22:00:40)
    1. that would be 0100 UTC Apr. 5 (j_dulaney, 22:03:49)
    2. 2100 Eastern (j_dulaney, 22:04:19)
    3. http://lists.fedoraproject.org/pipermail/test/2012-March/106291.html (j_dulaney1, 23:00:25)

  10. 0100 UTC / 6pm checkin. (rbergeron, 01:00:21)
    1. AGREED: We will regroup Thursday at 8am pacific, 11am eastern, 1500 UTC (Apr. 5) (rbergeron, 01:20:14)
    2. Just waiting on being able to test preupgrade, testing/validation is holding up so far, feeling reasonably good. (rbergeron, 01:20:58)


Meeting ended at 01:28:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (167)
  2. rbergeron (89)
  3. j_dulaney (69)
  4. nirik (14)
  5. brunowolff (14)
  6. zodbot (9)
  7. robatino (9)
  8. bcl (8)
  9. kalev (5)
  10. j_dulaney1 (5)
  11. tflink (4)


Generated by MeetBot 0.1.4.