#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 17:00:25 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 17:00:32)
  2. Ada Guidelines changes - https://fedoraproject.org/wiki/User:Rombobeorn/Ada_Guidelines_Changes (spot, 17:07:16)
    1. ACTION: draft approved (+1:6, 0:0, -1:0) (spot, 17:22:20)

  3. Ruby guidelines - https://fedorahosted.org/fpc/ticket/134 - https://fedoraproject.org/wiki/User:Toshio/RubyPackagingDraft (spot, 17:25:13)
    1. http://lists.fedoraproject.org/pipermail/ruby-sig/2012-April/000954.html (vondruch, 17:36:36)
    2. ACTION: Draft approved (+1:6, 0:0, -1:0) (spot, 17:37:29)

  4. Clarification for bootstrap compilers - https://fedorahosted.org/fpc/ticket/157 (spot, 17:38:35)
    1. ACTION: Draft approved (+1:6, 0:0, -1:0) (spot, 17:43:54)

  5. libexecdir guideline does not allow for /usr/lib/%{name} fallback (spot, 17:44:24)
  6. libexecdir guideline does not allow for /usr/lib/%{name} fallback - https://fedorahosted.org/fpc/ticket/158 (spot, 17:44:31)
    1. https://fedorahosted.org/fpc/ticket/139 (spot, 17:47:32)
    2. ACTION: resolution text approved (+1:6, 0:0, -1:0) (spot, 17:55:16)
    3. https://fedoraproject.org/w/index.php?title=User%3AToshio%2FDuplication_of_System_Libraries_clarifications&action=historysubmit&diff=282441&oldid=282437 (abadger1999, 17:57:54)

  7. Duplication of system library clarifications - https://fedorahosted.org/fpc/ticket/159 (spot, 17:58:51)
    1. ACTION: 159 changes approved (+1:6, 0:0, -1:0) (spot, 18:00:53)

  8. Open Floor (spot, 18:01:10)


Meeting ended at 18:36:11 UTC (full logs).

Action items

  1. draft approved (+1:6, 0:0, -1:0)
  2. Draft approved (+1:6, 0:0, -1:0)
  3. Draft approved (+1:6, 0:0, -1:0)
  4. resolution text approved (+1:6, 0:0, -1:0)
  5. 159 changes approved (+1:6, 0:0, -1:0)


People present (lines said)

  1. spot (109)
  2. abadger1999 (51)
  3. limburgher (45)
  4. tibbs|h (44)
  5. geppetto (21)
  6. rdieter (19)
  7. vondruch (14)
  8. Rombobeorn (14)
  9. zodbot (4)
  10. kalev (2)
  11. vchris314 (1)
  12. nirik (1)


Generated by MeetBot 0.1.4.