#fedora-meeting-1: Fedora Packaging Meeting

Meeting started by spot at 15:57:54 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:58:03)
  2. Bundled b64_ntop.c in nc - https://fedorahosted.org/fpc/ticket/172 (spot, 16:03:36)
    1. ACTION: General exception for base64 implementations approved (+1:5, 0:1, -1:0) (spot, 16:16:59)

  3. New Policy on GCC and alternative compilers - https://fedorahosted.org/fpc/ticket/173 (spot, 16:21:00)
  4. Please make the no-bundled-libraries exception requirements more clear - https://fedorahosted.org/fpc/ticket/174 (spot, 16:21:57)
    1. ACTION: All old FESCo wildcard exceptions are grandfathered in. (+1:8, 0:0, -1:0) (spot, 16:26:22)

  5. Permission to build mod_auth_xradius with bundled libraries - https://fedorahosted.org/fpc/ticket/175 (spot, 16:26:48)
  6. Updated tmpfiles.d guidelines - https://fedorahosted.org/fpc/ticket/176 (spot, 16:29:29)
    1. ACTION: Draft changes approved (+1:5, 0:0, -1:2) (spot, 16:46:03)

  7. Open Floor (spot, 16:46:34)
    1. https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=822046 (tibbs, 16:48:53)


Meeting ended at 16:50:36 UTC (full logs).

Action items

  1. General exception for base64 implementations approved (+1:5, 0:1, -1:0)
  2. All old FESCo wildcard exceptions are grandfathered in. (+1:8, 0:0, -1:0)
  3. Draft changes approved (+1:5, 0:0, -1:2)


People present (lines said)

  1. spot (64)
  2. tibbs (36)
  3. geppetto (29)
  4. abadger1999 (28)
  5. limburgher (27)
  6. rdieter_work (10)
  7. racor (9)
  8. Rathann (9)
  9. zodbot (3)


Generated by MeetBot 0.1.4.