18:59:48 <rbergeron> #startmeeting F17 Release Readiness Meeting
18:59:48 <zodbot> Meeting started Thu May 17 18:59:48 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:59:54 <rbergeron> #meetingname F17 Release Readiness Meeting
18:59:54 <zodbot> The meeting name has been set to 'f17_release_readiness_meeting'
19:00:07 <rbergeron> #topic Who's here?
19:00:19 * bcotton 
19:00:32 * tflink is here
19:00:39 * nirik is here.
19:00:42 * jsmith is here, for a few minutes
19:00:58 <rbergeron> #info bcotton for docs, tflink for QA, rbergeron for PM, FPL, Marketing, and being a target for tomaoes
19:01:12 <rbergeron> #info though she should be taking a typing class instead
19:01:23 <rbergeron> #info jsmith here for a few
19:02:02 <rbergeron> #info Nirik here for Infra
19:02:06 <rbergeron> sorry. i didn't mean to skip you :)
19:02:41 <rbergeron> #info Not here thus far: release engineering (dilmore), websites (shaiton_ perhaps?)
19:02:48 <rbergeron> #info design team (mizmo)
19:02:58 * rbergeron thinks
19:03:33 * shaiton_ is here
19:03:58 <rbergeron> #info shaiton_ for websites (i presume) and asking me about things i have promised :)
19:04:33 <rbergeron> ah, translations - noriko
19:04:38 <shaiton_> Yeah! Sijis also should be around for websites
19:04:42 <rbergeron> okay,shall we get started?
19:04:44 <rbergeron> shaiton_: excellent
19:04:55 <rbergeron> #topic QA readiness
19:05:07 <rbergeron> tflink asife from unshippability - are you guys covered?
19:05:11 <rbergeron> aside, rather
19:05:13 <tflink> yeah
19:05:36 * rbergeron knows you guy swill be getting commonbugs taken care of after we deal with getting through rc2
19:05:42 <rbergeron> good god, my typing is bad today
19:05:54 <adamw> yeah, we're all good.
19:05:55 <tflink> just the small problem of open blockers and somewhat incomplete test matricies
19:06:05 <rbergeron> :)
19:06:22 <rbergeron> #info outside of open blockers and incomplete test matrices, QA is ready! :)
19:06:33 <rbergeron> anyone have anything for our fine folks in testing-land?
19:06:36 * mizmo here, sorry im late
19:06:40 <rbergeron> Other than hugs and appreciation for all the ass-busting they do? :)
19:07:10 <rbergeron> tflink, adamw: thanks for coming. go take naps or golf. :)
19:07:23 <tflink> there's a difference?
19:07:27 <rbergeron> No idea.
19:07:30 <rbergeron> #topic Docs
19:07:32 <rbergeron> bcotton: HAI
19:08:02 <bcotton> greetings
19:08:09 <rbergeron> bcotton: how are things looking on your end for release?
19:08:37 <bcotton> it occurs to me that I don't think we've had anyone update the Release Announcement for GA, but otherwise we seem to be progressing well
19:08:51 <rbergeron> bcotton: suehle and I are on it.
19:09:12 <bcotton> i knew i could count on the two of you. i just hope the world can handle the puns
19:09:20 <adamw> oh har har.
19:09:26 <rbergeron> Oh, we're totally going to town it down and be very serious.
19:09:32 <ianweller> at this rate we might have to rename puns to buns
19:09:32 <rbergeron> tone.
19:09:33 <rbergeron> even.
19:09:40 <rbergeron> I like big puns, and i cannot lie
19:09:48 <suehle> you other nerds can't deny
19:09:51 <rbergeron> bcotton: i am of course joking about toning it down
19:09:57 <mizmo> something something anaconda!
19:10:01 <rbergeron> when two girls walk in with a black wiki space
19:10:03 <rbergeron> blank
19:10:06 <rbergeron> wiki space
19:10:21 <suehle> and some tags in your face
19:10:27 <rbergeron> you get ... fun
19:10:28 <bcotton> well since this meeting is already down the tubes, my reaction to the "tone it down" statement http://i.imgur.com/OZDhe.gif
19:10:35 <rbergeron> mizmo: yes, don't forget the anaconda
19:10:37 <rbergeron> :)
19:10:43 <ianweller> bcotton: pfffft
19:10:56 <rbergeron> LOL
19:10:58 <rbergeron> okay.
19:11:01 <suehle> we don't want none unless you got buns, beefy
19:11:06 <mizmo> dont want none if it ain't got a patch, hon!
19:11:11 <rbergeron> exactly
19:11:25 <rbergeron> okay. I am moving on or i am going to start crying with laughter
19:11:35 <rbergeron> bcotton: all else looks good then? :)
19:11:50 * bcotton gives the thumbs up
19:11:53 <rbergeron> awesome.
19:11:59 <rbergeron> anyone have any harassment for docs folks?
19:12:04 <rbergeron> if not, i shall moveth on.
19:12:10 <rbergeron> #topic Websites
19:12:13 <rbergeron> shaiton_: hi
19:12:55 <shaiton_> yep
19:13:08 <shaiton_> so, we still have the Cloud tab to finish
19:13:19 * shaiton_ is waiting for content from the Cloud SIG
19:13:23 <shaiton_> … which is…
19:13:26 <shaiton_> rbergeron: !
19:13:35 <shaiton_> https://fedorahosted.org/fedora-websites/ticket/83
19:14:13 <shaiton_> next, we have only one quote on the home page it's not a problem but having more would be great
19:14:19 <shaiton_> https://fedorahosted.org/fedora-websites/ticket/99
19:14:29 <rbergeron> shaiton_: okay. well, now that i have a week of ... more time. maybe we can tackle that tomorrow in the cloud sig meeting
19:14:45 <shaiton_> yep, and finally
19:14:56 <mizmo> one thing we might want to consider - offering 64 bit desktop by default next release -
19:15:10 <shaiton_> we have the rbergeron interview, which is not up to date, should we include a header?
19:15:17 <mizmo> it came up because there may be issues with the 32 bit release and grub
19:15:21 <shaiton_> mizmo: it is already :)
19:15:27 <mizmo> grub2 grapihcal mode specifically
19:15:36 <mizmo> oh! it's 64 bit now? fantastic!
19:15:42 <shaiton_> https://fedorahosted.org/fedora-websites/ticket/65
19:15:43 <rbergeron> shaiton_: re: the quote - I am trying to find one still, but i iwll follow up with someone i asked to have some help from :)
19:15:46 <mizmo> how long has that been the case?
19:16:06 <shaiton_> mizmo: it's on stg, for GA.
19:16:06 <mizmo> rbergeron, you got some time this afternoon and i can reinterview you? hehe
19:16:20 <rbergeron> suehle: can you buzz at jbrooks and joe and see if they ever found anything by chance, and then we can stick a quote in the ticket?
19:16:21 <shaiton_> :)
19:16:27 <mizmo> shaiton_, would that be okay or will the translators be annoyed by me? ^^
19:16:37 <mizmo> ohh
19:16:37 <rbergeron> mizmo: HA HA HA HAHA HAHAA  well I probably do now
19:16:46 <shaiton_> rbergeron: mizmo : http://fedoraproject.org/fr/using/life/robynbergeron.html ;)
19:16:46 <mizmo> rbergeron, suehle - there were some nice one-liners in the H article on FEdora's history
19:17:01 <shaiton_> mizmo: that's ok for me :)
19:17:10 <shaiton_> sijis: you back :)
19:17:13 <rbergeron> suehle: because i asked and they seemed like they ewre looking at it and hten i think a squirrel came along
19:17:19 <shaiton_> I think we've finished for websites
19:17:31 <adamw> mizmo: actually, every single bare metal box i've tested themed grub2 on has been slow as molasses.
19:17:36 <adamw> mizmo: it only seems to be _not_ slow on VMs.
19:17:43 <adamw> which is odd. but hey.
19:17:47 <mizmo> adamw, really? i used a dell laptop to build it, no issues
19:17:54 <sijis> shaiton_: ya, sorry. had to step out and fix something for $dayjob
19:17:56 <mizmo> :-/
19:17:57 <shaiton_> all in the rbergeron hands.
19:17:59 <adamw> huh. oh well. maybe it's resolution? my desktop is 1920x1080.
19:18:00 <suehle> sorry... found what? interviewing bill
19:18:02 <rbergeron> shaiton_: okay. thank you :) I will get with cloud folks tomorrow, but I think it's going to be "go to amazon and type in these specific AMIs" or something to that effect.
19:18:08 <rbergeron> suehle: never mind. interview bill
19:18:14 <rbergeron> i forgot what time it was
19:18:15 <rbergeron> :)
19:18:25 <rbergeron> i will harass them later
19:18:34 <suehle> ok :)
19:18:37 <mizmo> rbergeron, http://www.h-online.com/open/features/HealthCheck-Fedora-Where-s-the-beef-1520194.html  <= thats the one with the quotes
19:18:37 <shaiton_> rbergeron: I've seen some cloud design, you should give one to us
19:19:09 <rbergeron> shaiton_: I am not sure if that got finalized offhand or not, mizmo might know.
19:19:17 <mizmo> "Fedora is uncompromisingly free software, community-based, and innovative, and its role is to push the edges of technology and reflect the state of the art of free software. "
19:19:20 <rbergeron> i did respond in the ticket but i can't rmember if something came back
19:19:27 <mizmo> oh the graphic? yeh
19:19:27 <mizmo> lemme see
19:19:46 <mizmo> rbergeron, is this for the logo or the big graphic vanessa did?
19:19:47 <rbergeron> shaiton_: I think we can take most of this outside of this meeting though now, yes?
19:19:53 <rbergeron> logo, i assume
19:19:58 <shaiton_> yes
19:20:02 * rbergeron looks at shaiton_ , is that what you mean?
19:20:03 <rbergeron> yes
19:20:26 * shaiton_ will send the action to mizmo
19:20:50 <rbergeron> #action rbergeron to follow up with content for websites ticket #99, #83 (cloud page, interview to work with mizmo on)
19:21:27 <rbergeron> shaiton_: okay, thanks.
19:21:44 <rbergeron> #topic Design team
19:21:48 <rbergeron> mizmo: Hi!
19:21:50 <mizmo> yo
19:21:53 <rbergeron> yo.
19:21:58 <rbergeron> what's the word, hummingbird?
19:22:07 <rbergeron> what's the story, morning glory?
19:22:17 <mizmo> so there is some grub2 artwork 'situation', we may or may not have grub2 artwork at all
19:22:17 <rbergeron> everything looking miraculous?
19:22:27 <rbergeron> mizmo: is that a filed bug?
19:22:47 <mizmo> it's not going to be in by default but it may ship as an opt-in thing although maybe graphical mode will be disabled entirely :(
19:22:56 <mizmo> other than that
19:23:16 <mizmo> yeh adamw has been working with the anaconda dudes on it in #anaconda
19:23:18 <rbergeron> okay
19:23:26 <mizmo> i think there is at least one bug
19:23:48 <rbergeron> okay, i just iddn't recall it from blocker or NTH land
19:23:53 <adamw> themed grub2 seems to be really slow on a wide range of hardware
19:23:56 <rbergeron> and since we are spinning an RC2
19:23:56 <mizmo> the artwork for the wwwfpo banners is almost done, just gotta drop the wallpaper and a screenshot in, the rest is done like a bun
19:24:06 <mizmo> alexander got all the media artwork designs done, they are off to the printers in emea
19:24:13 <rbergeron> #info Oh, by the way, we are slipping a week due to some unresolved blockers. GA now May 29
19:24:14 <adamw> and we've found at least two or three cases where unthemed graphical grub2 picks a wrong video mode and is impossible to see
19:24:18 <rbergeron> I guess that's probably something useful to know.
19:24:26 <mizmo> i still have to sync up with nb on the north american ones
19:24:30 <adamw> so, i'll probably knock heads with pjones and figure out an approach.
19:24:30 <rbergeron> mizmo: oh, nb hasn't... yeah, that.
19:24:46 <mizmo> im planning to do a blog post today on the media artwork changes
19:24:47 <rbergeron> I think nb may be out of town for the weekend as it is.
19:25:07 <adamw> rbergeron: the bug for graphical grub is https://bugzilla.redhat.com/show_bug.cgi?id=822123, just for your records.
19:25:17 <mizmo> alexander also did an absolutely *gorgeous* f17 release poster that was posted to the ambassadors list
19:25:21 <rbergeron> adamw: thanks
19:25:27 <mizmo> so i think we are good, just finalizing some www.fpo stuff
19:25:39 <rbergeron> mizmo: excellent. thank you
19:25:46 <mizmo> if anybody needs something form the design team let me know
19:25:57 <mizmo> i am going to be on pto next week
19:26:16 <mizmo> but if there is some emergency i will be reachable
19:26:25 <rbergeron> #topic Engineering, Release Engineering, FESCo, Infrastructure
19:26:29 <rbergeron> nirik: hey there.
19:26:32 <rbergeron> mizmo: thanks.
19:26:34 <rbergeron> enjoy that PTO.
19:26:37 <nirik> hey
19:26:52 <rbergeron> nirik: I am having you fill in for multiple people since others aren't here. :)
19:26:55 <rbergeron> how are things?
19:27:12 <nirik> I think we are all go from what I can see for fesco and infrastructure.
19:27:23 <nirik> rel-eng we need another rc clearly...
19:27:27 * rbergeron nods
19:28:02 <rbergeron> okay.
19:28:02 <nirik> but otherwise good to push out bits into our eager consumers. ;)
19:28:07 <rbergeron> right :)
19:28:32 <rbergeron> Okay. Thanks :)
19:28:36 <rbergeron> #topic Marketing
19:28:43 <rbergeron> rbergeron: hey!
19:28:44 <rbergeron> Oh, hey, me.
19:29:12 <rbergeron> So the short version is: suehle and rbergeron are tackling the release announcement stuff
19:29:26 <rbergeron> along with some other magic (the press release)
19:29:38 <rbergeron> of course if anyone wants to join in on the announement you're more than welcome.
19:29:46 <rbergeron> other than that: not much other news.
19:30:20 <rbergeron> Anyone have anything to harass marketing about? :)
19:31:01 <rbergeron> #topic Any other groups I missed?
19:32:04 <rbergeron> going once, going twice....
19:32:08 <rbergeron> any questions for each other.....
19:33:01 <rbergeron> going once, going twice....
19:33:09 <rbergeron> okay, everyone, thanks for coming. :)
19:33:29 <rbergeron> GA is now, as i said, on the 29th, so we have a bit of buffer space.
19:33:31 <rbergeron> Thanks!
19:33:35 <rbergeron> #endmeeting