16:11:31 <spot> #startmeeting Fedora Packaging Committee
16:11:31 <zodbot> Meeting started Wed May 23 16:11:31 2012 UTC.  The chair is spot. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:11:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:11:34 <spot> #meetingname fpc
16:11:34 <zodbot> The meeting name has been set to 'fpc'
16:11:38 <spot> #topic Roll Call
16:11:44 <tibbs> I'm around.
16:11:57 * SmootherFrOgZ here
16:12:47 <Rathann> I'm here, sorry
16:12:57 <Rathann> is the meeting on?
16:13:05 <spot> Rathann: its okay, i just started the meeting because i was dragged away from my desk
16:14:37 <spot> abadger1999, racor, rdieter_work, limburgher: ping?
16:14:41 * racor is here
16:15:01 <rdieter_work> hola
16:15:42 * abadger1999 sorta here and sorta dealing with bugzilla crisis
16:15:55 <spot> okay, well, we have a very light agenda this week
16:16:17 <spot> #topic Systemd guidelines recommends explicit StandardOutput=syslog https://fedorahosted.org/fpc/ticket/177
16:17:01 <spot> Basically, what lennart is saying is that we shouldn't be recommending explicit StandardOutput= or StandardError= settings
16:17:11 <tibbs> I think this is a "just do it" kind of thing.
16:17:11 <geppetto> Seems pretty simple.
16:17:14 <spot> (and that we should drop all references to After=syslog.target)
16:17:20 <spot> tibbs: i agree
16:17:27 <tibbs> I'm not sure why he didn't just tell us that, though.
16:17:46 * spot can only assume that something changed in the systemd universe
16:17:50 <tibbs> Instead of complaining about people following the guidelines he provided.
16:18:02 * limburgher here
16:18:14 <limburgher> tibbs: nods
16:18:20 <spot> if anyone is opposed to simply making these changes, speak now.
16:20:15 <spot> okay then
16:20:20 <spot> #action EASYFIX, just do it
16:20:27 <spot> #topic Open Floor
16:21:04 <SmootherFrOgZ> that's a really light agenda.
16:21:06 <racor> I recall him having mentioned systemd having absorbed syslogd and now am wondering if this change could related to this change and if it really is applicable to the systemds in current Fedoras.
16:21:43 <Rathann> racor: not really absorbed, but it provides some basic functionality that covers most use cases as far as I remember
16:21:45 <limburgher> racor:  In which case the extra Standard* might be a NOOP.
16:21:48 <tibbs> It really is applicable to current Fedora.
16:22:28 <racor> OK
16:22:30 <tibbs> There is no need to restate the default values in the unit files, and there is no need for things to start after syslog because systemd knows how to buffer the output.
16:23:23 <tibbs> The whole discussion about the journal isn't really related to this at all, though of course not including the defaults in the unit files makes it possible for them to change that later without updating all of the packages.
16:28:38 <spot> okay, well, i'm not hearing anything else, so i'm going to close out the meeting
16:28:41 <spot> thanks everyone
16:28:43 <spot> #endmeeting