#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 15:59:56 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:00:04)
  2. Systemd scriptlet macros - https://fedorahosted.org/fpc/ticket/190 (spot, 16:05:30)
    1. https://fedoraproject.org/wiki/Features/PackagePresets (spot, 16:07:22)
    2. http://meetbot.fedoraproject.org/meetbot/teams/fesco/fesco.2012-01-09-18.00.log.html#l-285 (nirik, 16:10:40)
    3. ACTION: All macros except for the Requires macro approved for inclusion in FPC guidelines, assuming that the proper presets are put in place (+1:6, 0:0, -1:0) (spot, 16:18:02)

  3. Systemd Restart=always - https://fedorahosted.org/fpc/ticket/191 (spot, 16:21:04)
    1. ACTION: Ask systemd upstream to set "Requires=on-abort" as the default, instead of boilerplating in each unit. (+1:5, 0:1, -1:0) (spot, 16:29:30)

  4. Systemd Documentation= fields in unit files - https://fedorahosted.org/fpc/ticket/192 (spot, 16:31:05)
    1. ACTION: Spot's new wording draft approved (+1:5, 0:1, -1:0) (spot, 16:52:17)

  5. Update hash to SHA256 in ReviewGuidelines - https://fedorahosted.org/fpc/ticket/195 (spot, 16:54:39)


Meeting ended at 16:59:15 UTC (full logs).

Action items

  1. All macros except for the Requires macro approved for inclusion in FPC guidelines, assuming that the proper presets are put in place (+1:6, 0:0, -1:0)
  2. Ask systemd upstream to set "Requires=on-abort" as the default, instead of boilerplating in each unit. (+1:5, 0:1, -1:0)
  3. Spot's new wording draft approved (+1:5, 0:1, -1:0)


People present (lines said)

  1. spot (72)
  2. abadger1999 (34)
  3. tibbs (31)
  4. geppetto (19)
  5. Rathann (14)
  6. racor (10)
  7. nirik (4)
  8. SmootherFrOgZ (3)
  9. zodbot (3)


Generated by MeetBot 0.1.4.