#fedora-meeting-1: fpc

Meeting started by abadger1999 at 16:03:46 UTC (full logs).

Meeting summary

  1. Revision to Haskell Guidelines - https://fedorahosted.org/fpc/ticket/194 - https://fedoraproject.org/wiki/PackagingDrafts/Haskell (spot, 16:09:02)
  2. RPM macros guideline - https://fedorahosted.org/fpc/ticket/196 (spot, 16:25:38)
    1. ACTION: Spot's draft with geppetto's change approved (+1:5, 0:1, -1:1) (spot, 16:46:47)

  3. Add section to SysV initscripts about subsys locking - https://fedorahosted.org/fpc/ticket/198 (spot, 16:47:09)
    1. ACTION: SysV initscript locking approved (+1:5, 0:0, -1:0) (abadger1999, 16:55:17)

  4. Ruby Guideliens inconsistency https://fedorahosted.org/fpc/ticket/197 (abadger1999, 16:55:49)
    1. ACTION: toshio to make ./ consistent everywhere (abadger1999, 16:57:29)

  5. PHP library must not require apache - https://fedorahosted.org/fpc/ticket/185 (spot, 17:00:27)
    1. ACTION: draft approved (+1:5, 0:0, -1:0) (spot, 17:02:39)

  6. Open Floor (spot, 17:03:59)


Meeting ended at 17:05:46 UTC (full logs).

Action items

  1. Spot's draft with geppetto's change approved (+1:5, 0:1, -1:1)
  2. SysV initscript locking approved (+1:5, 0:0, -1:0)
  3. toshio to make ./ consistent everywhere
  4. draft approved (+1:5, 0:0, -1:0)


Action items, by person

  1. geppetto
    1. Spot's draft with geppetto's change approved (+1:5, 0:1, -1:1)
  2. UNASSIGNED
    1. SysV initscript locking approved (+1:5, 0:0, -1:0)
    2. toshio to make ./ consistent everywhere
    3. draft approved (+1:5, 0:0, -1:0)


People present (lines said)

  1. spot (60)
  2. abadger1999 (57)
  3. rdieter (27)
  4. limburgher (10)
  5. Smoother1rOgZ (8)
  6. geppetto (6)
  7. racor (5)
  8. zodbot (4)


Generated by MeetBot 0.1.4.