#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 15:59:06 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:59:15)
  2. %{_libdir} usage in noarch packages - https://fedorahosted.org/fpc/ticket/203 (spot, 16:03:14)
    1. ACTION: Proposal approved: "Noarch packages must not use %{_libdir} (or any macro that contains the literal string "%{_libdir}" in its expansion), since the %{_libdir} macro has no useful value in noarch build environments." (+1:5, 0:0, -1:1) (spot, 16:24:27)
    2. ACTION: exception wording for %configure approved (+1:5, 0:0, -1:1) (spot, 16:38:52)

  3. Bundling exception(s) for Gargoyle - https://fedorahosted.org/fpc/ticket/202 (spot, 16:39:18)
    1. ACTION: issue tabled until next week, interested fpc members will look into technical specifics on unbundling (spot, 17:11:40)


Meeting ended at 17:12:00 UTC (full logs).

Action items

  1. Proposal approved: "Noarch packages must not use %{_libdir} (or any macro that contains the literal string "%{_libdir}" in its expansion), since the %{_libdir} macro has no useful value in noarch build environments." (+1:5, 0:0, -1:1)
  2. exception wording for %configure approved (+1:5, 0:0, -1:1)
  3. issue tabled until next week, interested fpc members will look into technical specifics on unbundling


People present (lines said)

  1. spot (133)
  2. abadger1999 (63)
  3. tibbs|w (31)
  4. limburgher (23)
  5. geppetto (19)
  6. racor (18)
  7. rdieter (13)
  8. Martix (4)
  9. zodbot (3)


Generated by MeetBot 0.1.4.