#fedora-meeting-1: f18-beta-freeze-readiness-meeting

Meeting started by jreznik at 17:00:03 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 17:01:00)
    1. jreznik mitr nirik notting t8m tflink Viking-Ice Martix jwb present (jreznik, 17:07:34)

  2. purpose of the meeting (jreznik, 17:07:42)
    1. the purpose of the meeting is to decide whether the current state of Fedora 18 is in a good shape to enter Beta freeze (jreznik, 17:08:00)
    2. based on FESCo ticket #946 the required functionality is a) upgrades, b) beta release partitioning in anaconda (jreznik, 17:08:10)
    3. https://fedorahosted.org/fesco/ticket/946 (jreznik, 17:08:19)

  3. current status (jreznik, 17:09:42)
    1. wwoods reported that the upgrade functionality is not yet ready, should be testable by the end of the week (no gui) (jreznik, 17:11:05)
    2. beta criteria partitioning - luks code posted for review, raid code already available in the current build in testable state (jreznik, 17:12:09)
    3. http://fedoraproject.org/wiki/Fedora_18_Beta_Release_Criteria (jreznik, 17:19:04)
    4. http://meetbot.fedoraproject.org/fedora-meeting/2012-10-08/fedora-qa.2012-10-08-15.02.html (tflink, 17:20:42)
    5. QA recommends not entering freeze at this time because there is no released upgrade tool to test (jreznik, 17:20:47)
    6. proposal: to push beta freeze back a week to allow that to be actually done before we enter freeze (jreznik, 17:22:55)
    7. AGREED: due to upgrade functionality not being in a testable state, push schedule 1 week to allow it to land before entering beta freeze (+1 6, 0 0, -1 0 for FESCo, +1 for the whole QA, +1 for FPGM) (jreznik, 17:33:25)
    8. to use ticket #946 to revisit the decision, freeze by default next week (jreznik, 17:38:52)
    9. suggested to start packaging/reviewing of fedup as soon as possible (in case a new package is needed) (jreznik, 17:41:40)
    10. ACTION: jreznik to announce pre-freeze Beta slip and to adjust F18 schedule (jreznik, 17:44:05)

  4. open floor (jreznik, 17:45:00)
    1. ACTION: jreznik to report a ticket to fesco if we want to have freeze readiness meetings regularly or not (jreznik, 17:50:38)


Meeting ended at 17:52:17 UTC (full logs).

Action items

  1. jreznik to announce pre-freeze Beta slip and to adjust F18 schedule
  2. jreznik to report a ticket to fesco if we want to have freeze readiness meetings regularly or not


Action items, by person

  1. jreznik
    1. jreznik to announce pre-freeze Beta slip and to adjust F18 schedule
    2. jreznik to report a ticket to fesco if we want to have freeze readiness meetings regularly or not


People present (lines said)

  1. jreznik (60)
  2. nirik (20)
  3. wwoods (15)
  4. t8m (12)
  5. tflink (10)
  6. jwb (9)
  7. Martix (6)
  8. zodbot (6)
  9. drago01_ (6)
  10. mitr (6)
  11. Viking-Ice (4)
  12. notting (4)
  13. mjg59 (2)
  14. akshayvyas (2)
  15. clumens (1)
  16. pjones (1)


Generated by MeetBot 0.1.4.