#fedora-meeting-1: Fedora Packaging Meeting

Meeting started by spot at 16:00:28 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:02:00)
  2. New Java Guidelines Draft - https://fedorahosted.org/fpc/ticket/222 (spot, 16:04:41)
    1. ACTION: FPC will wait on Java draft until an answer for FESCo ticket 961 is received (spot, 16:58:45)

  3. Multiple packages with the same base name versioning - https://fedorahosted.org/fpc/ticket/227 (spot, 17:01:49)
    1. http://fedoraproject.org/wiki/Packaging:NamingGuidelines#Multiple_packages_with_the_same_base_name (tibbs, 17:04:59)
    2. ACTION: -5 votes, this proposal (as written) is rejected. (spot, 17:09:41)


Meeting ended at 17:12:44 UTC (full logs).

Action items

  1. FPC will wait on Java draft until an answer for FESCo ticket 961 is received
  2. -5 votes, this proposal (as written) is rejected.


People present (lines said)

  1. spot (77)
  2. abadger1999 (51)
  3. tibbs (38)
  4. akurtakov (35)
  5. geppetto (28)
  6. limburgher (20)
  7. SmootherFrOgZ (4)
  8. zodbot (3)
  9. agrimm (1)


Generated by MeetBot 0.1.4.