#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:06:27 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:06:35)
  2. Approval of Conflicts - https://fedorahosted.org/fpc/ticket/224 (spot, 16:09:47)
    1. ACTION: Amend Conflicts guidelines to read: ""If neither upstream is willing to rename the binaries to resolve the conflict, and the binaries are not viable candidates for alternatives (incompatible runtimes), as long as there are no clear cases for both packages to be installed simultaneously, explicit Conflicts are permitted at the packager's discretion. Both packages must carry Conflicts in this case. Be aware, adding explicit Conflicts means that if (spot, 16:37:28)

  3. Minor change in PHP Guidelines - https://fedorahosted.org/fpc/ticket/228 (spot, 16:38:31)
    1. http://lists.fedoraproject.org/pipermail/php-devel/2012-October/000192.html (tibbs, 16:45:05)
    2. ACTION: Add wording around %{pear_macrodir}. (+1:8, 0:0, -1:0) (spot, 17:02:04)

  4. New mpi module install location and content - https://fedorahosted.org/fpc/ticket/229 (spot, 17:08:39)
    1. ACTION: Proposed changes approved (+1:7, 0:1, -1:0) (spot, 17:13:11)


Meeting ended at 17:14:22 UTC (full logs).

Action items

  1. Amend Conflicts guidelines to read: ""If neither upstream is willing to rename the binaries to resolve the conflict, and the binaries are not viable candidates for alternatives (incompatible runtimes), as long as there are no clear cases for both packages to be installed simultaneously, explicit Conflicts are permitted at the packager's discretion. Both packages must carry Conflicts in this case. Be aware, adding explicit Conflicts means that if
  2. Add wording around %{pear_macrodir}. (+1:8, 0:0, -1:0)
  3. Proposed changes approved (+1:7, 0:1, -1:0)


People present (lines said)

  1. spot (82)
  2. abadger1999 (36)
  3. limburgher (25)
  4. tibbs (22)
  5. geppetto (19)
  6. RemiFedora (18)
  7. racor (16)
  8. rdieter (10)
  9. SmootherFrOgZ (5)
  10. zodbot (3)


Generated by MeetBot 0.1.4.