#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:06:21 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:06:43)
  2. Bundled lib exception request for libtidy bundled with sigil - https://fedorahosted.org/fpc/ticket/219 (spot, 16:11:55)
    1. ACTION: Bundling exception approved (+1:5, 0:0, -1:2). FPC will also ask packager to ask Sigil upstream to strongly consider maintaining their fork of libtidy as an independent component. (spot, 16:31:06)

  3. Bundling exception request: numptyphysics and Box2D - https://fedorahosted.org/fpc/ticket/221 (spot, 16:32:11)
    1. http://code.google.com/p/box2d/downloads/list (abadger1999, 16:35:42)
    2. ACTION: tabling issue, pending compat package workaround (spot, 16:39:47)

  4. Permission to build supercollider with bundled libraries - https://fedorahosted.org/fpc/ticket/225 (spot, 16:40:04)
    1. ACTION: Allow bundling of lockfree and atomic through F20. If the libraries aren't in upstream boost that we ship in F21, package the two libraries into their own (sub)packages and link against those for F21. (+1:7, 0:0, -1:0) (spot, 16:44:23)

  5. Bundling exception request for byteman - https://fedorahosted.org/fpc/ticket/226 (spot, 16:45:02)
  6. Kadu - libiris bundled - https://fedorahosted.org/fpc/ticket/230 (spot, 16:50:33)
    1. ACTION: Ask Kadu packager to package and use the kadu fork of libiris (in a way that does not conflict with the existing libiris package). (+1:8, 0:0, -1:0) (spot, 16:56:24)

  7. Open Floor (spot, 16:58:30)


Meeting ended at 17:13:54 UTC (full logs).

Action items

  1. Bundling exception approved (+1:5, 0:0, -1:2). FPC will also ask packager to ask Sigil upstream to strongly consider maintaining their fork of libtidy as an independent component.
  2. tabling issue, pending compat package workaround
  3. Allow bundling of lockfree and atomic through F20. If the libraries aren't in upstream boost that we ship in F21, package the two libraries into their own (sub)packages and link against those for F21. (+1:7, 0:0, -1:0)
  4. Ask Kadu packager to package and use the kadu fork of libiris (in a way that does not conflict with the existing libiris package). (+1:8, 0:0, -1:0)


People present (lines said)

  1. spot (73)
  2. abadger1999 (29)
  3. tibbs (28)
  4. limburgher (25)
  5. rdieter (21)
  6. SmootherFrOgZ (11)
  7. racor (4)
  8. geppetto (4)
  9. zodbot (3)
  10. pingou (1)


Generated by MeetBot 0.1.4.