19:39:06 <rbergeron> #startmeeting Fedora Board Meeting
19:39:06 <zodbot> Meeting started Wed Dec  5 19:39:06 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:39:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:39:12 <rbergeron> #topic Fedora Board
19:39:15 * pbrobinson is here now
19:39:23 <rbergeron> #topic Who's here?
19:39:30 * nb_ half here
19:39:32 * rbergeron apologizes for a late start but wanted to give fesco a moment
19:39:37 <nb_> Will be all here in about 20 mins
19:39:37 * inode0 waves
19:39:45 <gholms> bacon
19:40:03 <pbrobinson> we'll conflict with ARM here in 20 mins
19:40:13 <gholms> Oh dear.
19:40:42 <rbergeron> we'll get it once we get there
19:40:48 <rbergeron> get to it
19:40:56 <rbergeron> okay, let's see
19:41:07 <rbergeron> #chair pbrobinson nb_ gholms inode0
19:41:07 <zodbot> Current chairs: gholms inode0 nb_ pbrobinson rbergeron
19:41:15 <rbergeron> #chair sparks jreznik
19:41:15 <zodbot> Current chairs: gholms inode0 jreznik nb_ pbrobinson rbergeron sparks
19:41:16 <jreznik> #fedora-meeting-2?
19:41:19 <jreznik> :)
19:41:32 <jreznik> sorry for that fesco but I'd really like to sort it out :)
19:41:45 * abadger1999 here
19:42:09 <rbergeron> #chair abadger1999
19:42:09 <zodbot> Current chairs: abadger1999 gholms inode0 jreznik nb_ pbrobinson rbergeron sparks
19:42:18 <rbergeron> okay, i'll start with our loose plan for the day :)
19:42:20 <rbergeron> #topic Agenda
19:43:16 <rbergeron> #info Board IRC meeting agenda: Announcements - Open Q&A - CWG status - Other open business tbd
19:43:20 <rbergeron> ;)
19:43:22 <rbergeron> questions, comments?
19:43:25 <rbergeron> or shall we start?
19:43:31 * rbergeron will start and we can adjust as needed
19:43:34 <rbergeron> #topic Announcements
19:43:50 <rbergeron> #info Board, FESCo, FAmSCo elections are in progress - please vote!
19:44:14 <rbergeron> #link https://admin.fedoraproject.org/voting
19:44:31 <rbergeron> #info voting ends December 9th at 23:59:59 UTC
19:45:19 <rbergeron> Other announcements, anyone?
19:46:21 <cwickert> thanks for the announcement that we have moved
19:46:54 * rbergeron sighs
19:47:03 <rbergeron> Sorry. I said it in channel in the regular channel where we normally are.
19:47:15 <rbergeron> I should have pinged people individually but saw nearly everyone float in.
19:47:49 <rbergeron> s/i should have / anyone could have, really
19:48:04 <rbergeron> But hey, that can be announcement #2, right?
19:48:24 <cwickert> I don't see anything in #fedora-meeting
19:48:37 <inode0> given the number of questions lately I don't think it matters much where we have this meeting
19:48:39 <pbrobinson> it was there. Can we move on with the meeting
19:48:49 <rbergeron> :38 after
19:48:56 <rbergeron> pbrobinson: indeed
19:49:03 <rbergeron> #topic Open Q&A
19:49:11 <cwickert> !
19:49:19 <rbergeron> And yes, I agree, not a lot of questions, though most of those lately seem more directed at other meetings.
19:49:26 <rbergeron> cwickert: yessir
19:49:29 <cwickert> I want to add something to the agenda
19:49:32 <rbergeron> okay
19:49:40 <cwickert> but not sure if Q & A is the right place
19:49:48 <cwickert> it should probably be a topic of it's own
19:49:56 <cwickert> and it's called "Spin approvals"
19:50:32 <rbergeron> well, assuming we don't have any other Q&A (that could change. smooge just walked in!) - we can cover the CWG stuff fairly quickly and then have "spin approvals" as its own topic after that
19:50:42 <rbergeron> does that seem agreeable?
19:50:51 <Sparks> quick before smooge chimes in!
19:50:53 <rbergeron> cwg stuff is really just a quick checkin
19:50:59 <smooge> I was wondering if we could....
19:51:02 <smooge> move on
19:51:44 <rbergeron> okee dokee ;)
19:51:46 <gholms> :)
19:52:00 <abadger1999> :-)
19:52:08 <rbergeron> #info No questions ATM - if anyone comes up with one, feel free to ! and we'll squeeze it in at another point
19:52:21 * rbergeron doesn't see anyone yelping but feel free
19:52:27 <rbergeron> #topic CWG status
19:52:32 <rbergeron> abadger1999: HI
19:52:57 <abadger1999> gomix has said he'd be willing to help organize CWG.
19:53:14 <abadger1999> I need to send out a formal lettre to the five people who said yes.
19:53:26 <rbergeron> excellent!
19:53:37 <gholms> Has that list been published anywhere?
19:53:45 <abadger1999> I may be a sixth member but I need to see what happens with the fesco election first.
19:53:45 <gholms> Also, yay!
19:53:53 <abadger1999> gholms: the list is just in the ticket.
19:54:05 <abadger1999> How about I send out the email to them today
19:54:35 <gholms> abadger1999: Yeah, I was just looking for something more... open.
19:54:36 * gholms shrugs
19:54:41 <abadger1999> and then send an emailto devel-announce to say that we're getting started on things.
19:55:13 <abadger1999> gholms: <nod>  I agree... Just been catching up on things from last week when I was at a FAd/on vacation.
19:55:40 <rbergeron> Yeah, just don't blindside them with "being announced" if they werne't expecting it ;)
19:56:03 <rbergeron> I think once they know then we can do any mails to lists that are standard open
19:56:15 <gholms> Makes sense
19:57:01 <abadger1999> Cool.
19:57:32 <rbergeron> okay
19:57:40 * rbergeron hands abadger an action sign
19:58:18 <abadger1999> #action abadger1999 to let the people who accepted know who all agreed then announce to the wider world
19:58:25 <rbergeron> hooray
19:59:46 <rbergeron> okay, moving on to christoph's question, I guess :)
19:59:53 <rbergeron> #topic Spin Approvals
19:59:56 <rbergeron> #chair cwickert
19:59:56 <zodbot> Current chairs: abadger1999 cwickert gholms inode0 jreznik nb_ pbrobinson rbergeron sparks
19:59:59 <rbergeron> cwickert: all yours
20:00:15 <cwickert> alright
20:00:23 <cwickert> we have 3 or 4 spins waiting for approval
20:00:40 <cwickert> I have to admit I missed all that because we are still doing stuff in the wiki
20:00:58 <cwickert> and the wiki doesn't send notifications when a page is added to a category
20:01:08 <cwickert> so it only came to my attention last week
20:01:25 <cwickert> and in the meantime, I have been working with spin owners to fix the remaining issues
20:01:33 <cwickert> we have no approval from the SIG yet
20:01:39 <cwickert> I first need to call for a meeting
20:01:57 <cwickert> but given that we already missed the deadline, I want to do all things in parallel
20:02:01 <cwickert> I hope this is ok for you
20:02:18 <cwickert> so all approvals today are based on the assumption, that the SIG is fine with the spins
20:02:22 * rbergeron has her rubber stamp ready :)
20:02:36 <cwickert> I'd like us to focus on the things that are relevant for the board
20:02:45 <cwickert> and I guess this is only trademark
20:02:50 <cwickert> ok, here we go
20:02:51 <cwickert> https://fedoraproject.org/wiki/Category:Spins_Ready_For_SIG
20:03:16 <cwickert> our first candidate is "Fedora Jam"
20:03:22 <cwickert> which is an awesome project
20:03:43 <cwickert> I think it's one of the best spins ever, way better than the old audio creation spin
20:03:48 <Sparks> ?
20:03:58 <cwickert> it was a student project and blocking this would be pretty bad for them
20:04:00 <cwickert> Sparks: shoot
20:04:24 <Sparks> Why do we have to approve spins outside of any trademark use which is a different issue?
20:04:46 <cwickert> because... I don't know. It's in the spins process
20:05:02 <cwickert> the old board (like 2 years ago) wanted to have a say in it
20:05:12 <cwickert> and they were nitpicking I can tell you
20:05:38 <Sparks> Okay, I just don't understand.  Obviously the trademark issue is something we have to deal with but otherwise I don't see the point.
20:05:59 <cwickert> I don't see it either, I just follow the process
20:06:12 <jreznik> Sparks: +1
20:06:12 <cwickert> I think the idea was that the board should coordinate the efforts
20:06:20 <cwickert> or at least stop bad things from happening
20:06:31 <rbergeron> yeah, i think ti was more that bad things were happening
20:06:37 <rbergeron> at that time
20:06:37 <pbrobinson> and that it's in the general interest and direction of the project.
20:06:37 <cwickert> say if somebody makes an alternative KDE spin and pisses of the KDE SIG
20:06:49 <cwickert> pbrobinson: exactly
20:06:54 <rbergeron> cwickert: no security spin?
20:07:03 <cwickert> oh, that was famous ;)
20:07:26 <gholms> Heh
20:07:27 <Sparks> Well, someone can still make a KDE spin and remove the trademarks and be done with it.
20:07:29 <cwickert> we don't need to re-approve every spin, only the SIG needs to do this
20:07:38 * inode0 thinks the trademark guidelines require permission here
20:07:50 <cwickert> I don't think so
20:08:18 <inode0> http://fedoraproject.org/wiki/Legal:Trademark_guidelines#New_combinations_of_unmodified_Fedora_software
20:08:18 <jsmith> !
20:08:20 <Sparks> cwickert: What don't you think so?
20:08:38 <Sparks> Oh look, someone from the previous board.
20:08:44 <cwickert> Sparks: because all spins are based on existing spins which are alresdy approved
20:08:47 <rbergeron> jsmith: speaketh
20:09:10 <jsmith> That's one of the things we tried to clarify in the trademark guidelines -- see the link inode0 just pasted :-)
20:09:15 <Sparks> cwickert: So a spin of a spin of a spin is bad?  :)
20:10:00 <jsmith> eof
20:10:24 <Sparks> jsmith: Okay, so that's *only* a trademark issue, correct?
20:10:31 <rbergeron> cwickert: I just meant "are we not having a security spin at all" - I guess i took these three as "the only ones proposed
20:10:34 <rbergeron> "
20:10:42 <rbergeron> whereas perhaps they are "the only ones needing tm approval"
20:11:03 <cwickert> ok, then it's only the trademark approval
20:11:16 <jsmith> Sparks: It's *almost* entirely a trademark issue -- but there's still a little bit of non-trademark "we want to ensure it doesn't give Fedora a black eye" as well
20:11:19 <cwickert> plus "don't piss off the community"
20:11:46 * inode0 moves we grant use of the trademark to the Fedora Jam spin
20:11:49 <cwickert> right, sanity check, let's apply common sense here
20:11:58 <Sparks> Yeah, BUT I can make my own spin without the trademarks and that's okay
20:12:04 <Sparks> inode0: +1
20:12:14 <cwickert> Sparks: but this is completely outside this discussion
20:12:22 <pbrobinson> Sparks: no you can make your own Fedora Remix
20:12:32 <gholms> inode0: +1
20:12:34 <Sparks> pbrobinson: The difference being?
20:12:42 <cwickert> this is explained in the wiki
20:12:45 <jsmith> Sparks: See the "Secondary Mark" discussion on the trademark guidelines page :-)
20:12:50 * rbergeron wonders if it's kosher to use the word "java" or if there's some crappy tm stuff there. Otherwise I'm happy with the others.
20:12:55 <cwickert> a remix does not use the Fedora branding
20:12:59 <pbrobinson> Sparks: that a spin is officially endorsed by Fedora and can use the trademarks
20:13:06 <cwickert> and a remix does not follow the spins process
20:13:18 <cwickert> that means it is not approved by the SIG or the board
20:13:22 * rbergeron nods
20:13:27 <rbergeron> remixes can be done by anyone.
20:13:33 <Sparks> remix + trademarks + process = spin
20:13:40 <Sparks> Okay, I'm good with that.
20:13:40 <inode0> it isn't clear to me where/how the Games Spin is using trademarks
20:13:47 <cwickert> Sparks: right
20:13:48 <pbrobinson> ... does not have to follow the spins process and can pull in 3rd party repos too (such as rpmfusion)
20:14:08 <inode0> and it has been around forever so hasn't it already been granted approval?
20:14:17 <cwickert> one spin at a time please
20:14:25 <cwickert> 1. Fedora Jam
20:14:29 <cwickert> any objections?
20:14:47 <gholms> Not from me.
20:14:51 <rbergeron> No objections.
20:14:56 <cwickert> proposal: approve Fedora jam
20:15:09 <cwickert> please say +1 or -1
20:15:15 * inode0 already did
20:15:16 <gholms> +1
20:15:18 <pbrobinson> +1
20:15:19 <gholms> (again)
20:15:25 <cwickert> +1
20:15:32 <cwickert> anybody else?
20:15:42 <cwickert> do we have a quorum?
20:15:59 <rbergeron> +1
20:16:03 <cwickert> Sparks: ?!
20:16:04 <gholms> abadger1999?
20:16:05 <rbergeron> yes, we have a quorum.
20:16:09 <Sparks> +1
20:16:10 <cwickert> #agreed Fedora Jam is approved
20:16:19 <abadger1999> +1
20:16:34 <rbergeron> At least we did earlier. I think we had some people staring at the fesco meeting though.
20:16:34 <cwickert> Games Spin doesn't need board approval
20:16:35 <pbrobinson> it looks awesome btw!
20:16:43 <cwickert> it has been around for ages
20:16:51 <cwickert> only needs to be confirmed be the SIG
20:16:57 * rbergeron nods
20:17:06 <cwickert> next candidate: Java spin
20:17:19 <cwickert> no trademarks other then what the desktop spin is using
20:17:29 <cwickert> and a lot of eclipse and Java stuff
20:17:44 <cwickert> rbergeron: do you think that the word Java (tm) might cause problems?
20:17:51 * inode0 is wondering about Fedora(TM) Java(TM) Spin
20:17:52 <rbergeron> I just wonder if calling it "java spin" and using java is like, one of those stupid java/oracle things
20:18:13 <inode0> munging marks is bad
20:18:22 <inode0> even if Java is ok
20:18:25 <rbergeron> inode0: (Fedora+Java)(TM) ;)
20:18:27 <jreznik> oh, sorry +1 for Fedora Jam
20:18:27 <cwickert> ok, Java is a trademark of Oracle
20:18:35 <pbrobinson> it might be because openjdk/icedtea can't use it
20:18:37 <rbergeron> Java seems borderline common-word though also
20:18:50 <pbrobinson> so it might need to be called openjdk spik or something
20:19:07 <rbergeron> Coffee Spin ;)
20:19:12 <cwickert> but it's more than openjdk
20:19:13 <pbrobinson> it is a common word but not in the context of the SW
20:19:14 <abadger1999> Probably questions of whether we can use Java in the name of a spin should be kicked up to legal/spot
20:19:21 <cwickert> +1
20:19:29 <gholms> Should we suggest that to the spin maintainers and then talk to legal if that doesn't fly?
20:19:41 <rbergeron> I will take it up with Legal (as fun as that may be) and hopefully spot.
20:19:45 <abadger1999> If this is simply the question of whether we'd want the Fedora trademark applied to such a spin, +1 from me.
20:19:47 <cwickert> should we grant it a preliminary approval given that legla is fine with it?
20:19:48 <pbrobinson> +1 to the spin in general, +1 sending over to spot/legal
20:19:49 <gholms> worksforme
20:19:55 * inode0 thinks "Fedora Java" is bad regardless
20:19:58 <rbergeron> I will just be proactive so they can at least be on track (legal/spot)
20:20:22 <Sparks> +1 to kick it to legal
20:20:37 <abadger1999> Might  be better as: "Fedora Java Programmers Spin"
20:20:40 <cwickert> propsal: we are fine with it if legal is (I don't want this bounced back at us)
20:20:52 <cwickert> Java Development Spin
20:20:59 <cwickert> or something like that
20:21:01 <abadger1999> cwickert: <nod>  or that.
20:21:05 <cwickert> I can talk to the spin owner
20:21:09 <gholms> cwickert: Yeah, that sounds good.
20:21:15 <cwickert> but lets heat what spot says
20:21:33 <gholms> I'm +1 to the spin itself and +1 to talking to spot/legal about the name.
20:21:37 * inode0 isn't agreeing to Fedora Java today regardless of what spot says
20:21:49 <cwickert> so should re *reccommend* the renaming or wait for legal?
20:22:04 <Sparks> cwickert: I have no problem with the spin, itself.  The creator of the spin needs to be careful using the Java trademark, though, and should label things appropriately.
20:22:12 <gholms> inode0: Would something like cwickert's suggestion be more palatable?
20:22:15 * jreznik likes Coffee spin :)
20:22:41 <cwickert> "The programming language that may not be named"-Spin
20:22:43 <inode0> anything that doesn't make it sound like Fedora is offering up its version of java is better clearly
20:23:01 <cwickert> I totally agree
20:23:04 <gholms> Yeah
20:23:18 <cwickert> something like "java development" or "java programming"
20:23:36 * rbergeron sent off the question
20:23:39 <cwickert> people will still call it "Fedora Java Spin", but that's not our problem then ;)
20:24:01 <cwickert> ok, can we officially +1 / -1 now?
20:24:03 <abadger1999> cwickert: They'll probably drop Fedora from that as well :-)
20:24:04 <abadger1999> +1
20:24:12 <cwickert> +1
20:24:14 <Sparks> +1
20:24:37 <inode0> I'm not sure what you are voting on
20:24:55 * inode0 is -1 to Fedora Java Spin
20:24:58 <cwickert> on the spin itself, not on the name, and that we let legal have a say on it
20:25:06 <cwickert> we are not voting about the name
20:25:12 <inode0> the spin doesn't seem to be any of my business
20:25:23 <pbrobinson> +1
20:25:26 <rbergeron> will we revisit once a name is selected?
20:25:30 <gholms> Will we...
20:25:35 <cwickert> I hopw not
20:25:35 <gholms> Yeah.  What rbergeron said.  :)
20:25:36 <rbergeron> if it is needed?
20:25:37 <Sparks> no
20:25:39 * abadger1999 doesn't need to revisit
20:25:42 <cwickert> we are running out of time
20:26:06 <cwickert> we should just say we "recommend" renaming it
20:26:11 <cwickert> I can report back next week
20:26:18 <pbrobinson> I don't see the need to revisit. I think the principal behind the spin is fine and I don't see the point in bike shedding the name
20:26:20 <cwickert> but I don't think we need to approve it again
20:26:29 <rbergeron> I can loosely trust that they are not going to name it the "Fedora Pooping Spin" or anything else irresponsible
20:26:29 <inode0> for the record I am fine with all spins that come through the defined process
20:26:56 <Sparks> cwickert: Is all of them?
20:27:06 <cwickert> hold on please
20:27:29 <nb_> +1 to approving the spin as long as legal is ok with the name
20:27:32 <cwickert> any objections to "approve the Java Development spin given that legal is ok with it"?
20:27:48 <cwickert> speak up now or be quiet for ever...
20:27:52 <cwickert> 3
20:27:53 <rbergeron> +1, that is fine.
20:27:54 <cwickert> 2
20:27:56 <cwickert> 1
20:27:57 <gholms> cwickert: We've got one objection over the name.
20:27:59 <rbergeron> I hope to not be blocked by legal.
20:28:02 <rbergeron> By lack of response.
20:28:03 <inode0> as long as it isn't the "Fedora Java Development Spin" I'm fine with it
20:28:14 <cwickert> inode0: what do you suggest?
20:28:17 <gholms> I'm fine with everything else.
20:28:55 * gholms is okay with "Fedora Java Development Spin," for the record
20:29:11 <inode0> let's see what legal says about putting marks owned by different entities right next to each other
20:29:15 <cwickert> inode0: if you don't want the combination of the words "Java" and "Fedora", you are effectively refusing to grant the trademark
20:29:35 <cwickert> #agreed Fedora Java Development spin is approved with one objection from inode0
20:29:52 <inode0> proximity to other marks seems important, whether it is not so important in this context I don't know
20:29:55 <cwickert> last candidate: Minimal spin
20:30:01 <cwickert> https://fedoraproject.org/wiki/Minimal_Spin
20:30:03 <rbergeron> #info Legal question outstanding regarding Java tm usage and in proximity to fedora wordmark
20:30:10 <inode0> so I am erroring on the side of protecting our trademark
20:30:10 <cwickert> thanks rbergeron
20:30:58 <inode0> or erring
20:30:59 <cwickert> ok, this one is the most complicated from the technical POV
20:31:09 <cwickert> because it will replace the base spin with something smaller
20:31:16 <cwickert> base then can inherit it
20:31:22 <jreznik> but from trademark pov it's probably the most simple one
20:31:25 <rbergeron> hooray little things :)
20:31:34 <cwickert> it will allow us smaller installs in things like cloud environments
20:31:47 <cwickert> I hear pbrobinson cheer, the smaller the better ;)
20:31:59 <cwickert> and I don't think it uses any logos
20:32:00 <inode0> as long as it is unmodified fedora software I'm +1 here
20:32:02 <jreznik> so are there any requirements for deployment of the spin for cloud?
20:32:10 <pbrobinson> :-P
20:32:22 <cwickert> jreznik: not sure if I understand your question
20:32:25 <gholms> jreznik: Technical requirements or trademark ones?
20:32:26 <nb_> +1
20:32:28 * jreznik remembers we weren't sure about cloud deployments, image creation etc
20:32:44 <abadger1999> Perhaps mattdm could answer some of those?
20:32:54 <cwickert> that was something different
20:33:04 <cwickert> the spin guidelines say you need anaconda
20:33:05 <pbrobinson> I'm personally not sure of the point of a minimal build sping
20:33:08 <cwickert> and need to be installable
20:33:14 <pbrobinson> how do you install it?
20:33:17 <cwickert> but cloud stuff usually just gets imaged
20:33:18 <gholms> ^ This is why the cloud image today is not a spin.
20:33:30 <gholms> This *is* a spin, though.
20:33:35 <cwickert> and strictly speaking this is no longer a spin then
20:33:39 <cwickert> but this IS one
20:33:44 <jreznik> cwickert: yep but it aims on cloud... as a spin, it's nonsense probably (anaconda has minimal install)
20:33:56 <pbrobinson> and all the minimal installs I deal with in my cloud job are done with kickstarts and have extras like cloud agents and other guff
20:34:03 <cwickert> jreznik: did you read the description? there are plenty of other use cases
20:34:18 <gholms> The two might share the same package set, but that isn't really relevant to whether we should approve this spin, is it?
20:34:30 <cwickert> we are just trying to minimize that is minimal
20:34:38 <cwickert> and I think this is a good thing
20:34:41 <rbergeron> I have no issues with approving this.
20:34:53 <rbergeron> He wants to do it, I don't think it's going to hurt anyone, it's something on the path for us learning and being more flexible, if nothing else.
20:34:56 <cwickert> it will allow people to install and test rawhide more easily
20:34:57 <pbrobinson> gholms: we produce a EC2 cloud image, it's arguable whether that is a spin
20:35:06 <jreznik> cwickert: I have to admit, I did not :) from trademark POV, I'm +1 as a spin... for cloud deployments etc. - depends on trademark consequences (I can try to find the discussion)
20:35:17 <cwickert> jreznik: :)
20:35:23 <inode0> Why are we concerned?
20:35:27 <cwickert> proposal: approve the minimal spin
20:35:29 <gholms> pbrobinson: The current guidelines make it very clear:  spins are installable.
20:35:30 <cwickert> +1
20:35:32 <Sparks> +1
20:35:32 <gholms> cwickert: +1
20:35:39 <jreznik> so as spin, I'm +1
20:35:44 <inode0> the spin or use of trademarks?
20:35:46 <rbergeron> +1
20:35:52 <Sparks> inode0: yes
20:36:00 <gholms> inode0: Both
20:36:05 <pbrobinson> +1
20:36:11 <cwickert> inode0: everything. we are not supposed to say something technical about the spin anyway
20:36:17 <inode0> I'm not here to approve spins, I really don't understand why I'm being asked to
20:36:33 <cwickert> #agreed Minimal spin is approved
20:37:04 * inode0 agrees to grant trademark use to the Minimal Spin
20:37:06 <cwickert> inode0: you are not alone, I agree the process is fuzzy, but as jsmith said, it's trademark plus a bit of common sense
20:37:11 <pbrobinson> inode0: the board approval is not that of a technical one
20:37:19 <cwickert> ok, thanks everybody, that's all from me
20:37:43 <cwickert> rbergeron: any other business?
20:37:44 <rbergeron> cwickert: thank you
20:37:45 <inode0> I didn't hear jsmith say that
20:37:55 <rbergeron> #topic Any other business?
20:37:57 <rbergeron> cwickert: you're reading my mind
20:37:58 <cwickert> !
20:38:00 <Sparks> !
20:38:03 <rbergeron> oh, you have more business!
20:38:04 <rbergeron> lots of business.
20:38:06 <rbergeron> cwickert: you first
20:38:07 <gholms> Heh
20:38:35 <cwickert> #info Fedora EMEA FAD this weekend in Rheinfelden. We'll plan events and swag for 2013, join us on #fedora-fad
20:38:42 <cwickert> jreznik: are you coming?
20:39:16 <cwickert> doesn't matter for this meeting
20:39:44 <jreznik> cwickert: unfortunatelly I can't make it :(
20:39:49 <cwickert> #info please remember to make proper meeting logs for all meetings you do and send them to the meeting minutes mailing list
20:39:55 <cwickert> jreznik: :(
20:39:56 <jreznik> won't make it
20:39:59 * cwickert is EOF
20:40:09 <cwickert> Sparks: your turn I think
20:40:15 <Sparks> #idea I propose we get rid of the requirement that we approve spins (retaining the trademark use permission requirement).
20:40:26 <rbergeron> cwickert: i informed gerold that I cannot make it (which I thought I previously had, maybe I told you or jiri). I am still dealing with ... house things and driving a lot. Which sucks. But I will be in the channel and offered to .. skype or google hangout, etc.
20:40:30 * rbergeron sighs
20:40:40 <pbrobinson> Sparks: can you take that to the list
20:40:50 <inode0> Sparks: where are we tasked with approving spins again?
20:40:59 <pbrobinson> we're over time and I need to go
20:41:19 <inode0> I completely support removing that since I think it is ridiculous
20:41:24 <Sparks> pbrobinson: I can but I don't see why we have to do this when we don't individually approve anything else.  I've never brought one of my guides to the Board before publishing it.
20:41:27 <rbergeron> I wonder if we are just "approving spin trademarks"
20:41:30 <cwickert> Sparks: I think some sanity check from the board is ok, but we just just rubberstamp things. I guess the reason why things took so long this time was that the process is somewhat unclear
20:41:31 <rbergeron> whe npeople say "approving spins"
20:41:44 <inode0> I know where we are tasked with approving spin trademarks
20:41:52 <inode0> I don't think that is ridiculous
20:41:59 <abadger1999> http://fedoraproject.org/wiki/Spins_Process#When_A_Spin_Is_Accepted_By_The_Spins_SIG
20:42:00 <cwickert> lets discuss this on the list, I'm all for removing red tape
20:42:02 <pbrobinson> Sparks: we do approve other things to do with trademarks
20:42:06 <pbrobinson> like domains
20:42:49 <inode0> seems to just be trademark approval there which I am fine with doing
20:43:05 <rbergeron> TO THE LIST IT GOES
20:43:17 <Sparks> pbrobinson: We don't approve artwork, docs, swag, etc.  Sure, we approve the trademarks, which we still need to do for the Spins, but we don't need to go through the process of saying whether or not a spin is worthy or not.
20:43:17 <rbergeron> sparks: mind doing the taking of it to list?
20:43:18 <rbergeron> ;)
20:43:53 <Sparks> #action Sparks to take the discussion to remove Spin approval from the Board.
20:44:04 <gholms> Great!
20:44:10 <gholms> !
20:44:46 <gholms> Or maybe I should just say it.
20:44:52 <gholms> #info Please pre-register for FUDCon NA:  http://fudconlawrence-ianweller.rhcloud.com/
20:44:56 <gholms> eof
20:45:05 <Sparks> gholms: People go to those things?
20:45:11 <rbergeron> a fudcon? what?
20:45:15 <rbergeron> ;)
20:45:18 <ianweller> wait, there's a fudcon?
20:45:19 <ianweller> in lawrence?
20:45:20 <rbergeron> no way
20:45:24 <jreznik> fudpub!
20:45:24 <gholms> Sparks: I hear they're handing out shirts.
20:45:25 <rbergeron> ianweller: isnt' that where you live?
20:45:26 <ianweller> oh man i better go!
20:45:30 <ianweller> rbergeron: yeah supposedly
20:45:34 * Sparks will go anywhere for a shirt
20:45:54 <Sparks> ianweller: Lives for or lives at FUDCon?
20:46:01 * jreznik can't remember the content of last fudpub he was but it has to be cool! :)
20:46:44 * pbrobinson wonders if there's any more items for the meeting
20:47:12 * gholms doubts it
20:49:14 <gholms> Shall we adjourn?
20:50:12 <rbergeron> Sorry
20:50:16 <rbergeron> i disconnected
20:50:19 <rbergeron> Yes.
20:50:23 <rbergeron> I think that's it.
20:50:26 <nb> ok
20:50:27 <rbergeron> Thanks for coming folks :)
20:50:27 <gholms> Thanks for coming, everyone!
20:50:33 <rbergeron> @endmeeting
20:50:35 <rbergeron> hrm
20:50:37 <rbergeron> #endmeeting