#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 17:14:51 UTC (full logs).

Meeting summary

  1. Java (spot, 17:17:05)
    1. ACTION: "If a package is explicitly not multilib enabled, then it may use %{_prefix}/lib instead of %{_libdir}." is approved. (+1:6, 0:0, -1:0) (spot, 17:24:36)
    2. ACTION: Java draft approved (+1:6, 0:0, -1:1) (spot, 17:33:02)

  2. Github-like download URLs - https://fedorahosted.org/fpc/ticket/233 (spot, 17:34:28)
    1. https://fedorahosted.org/fpc/ticket/233#comment:6 (spot, 17:44:12)

  3. Bundling exception for forked copy of pyttsx in Openteacher - https://fedorahosted.org/fpc/ticket/234 (spot, 18:05:01)
    1. https://bugs.launchpad.net/openteacher/3.x/+bug/1074471 seems to contain some discussion about this (Rathann, 18:09:23)


Meeting ended at 18:20:29 UTC (full logs).

Action items

  1. "If a package is explicitly not multilib enabled, then it may use %{_prefix}/lib instead of %{_libdir}." is approved. (+1:6, 0:0, -1:0)
  2. Java draft approved (+1:6, 0:0, -1:1)


People present (lines said)

  1. spot (78)
  2. tibbs (43)
  3. abadger1999 (28)
  4. Rathann (24)
  5. racor (16)
  6. geppetto (15)
  7. limburgher (12)
  8. SmootherFrOgZ (3)
  9. zodbot (3)


Generated by MeetBot 0.1.4.