21:01:28 <jonmasters> #startmeeting Fedora ARM weekly status progress sync meeting of awesomeness! Yes!
21:01:28 <zodbot> Meeting started Wed Dec 19 21:01:28 2012 UTC.  The chair is jonmasters. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:01:35 <ctyler> .fas2 chris@tylers.info
21:01:35 * ctyler waves
21:01:38 <dmarlin> .fas dmarlin
21:01:38 <zodbot> dmarlin: dmarlin 'David A. Marlin' <dmarlin@redhat.com>
21:01:46 <ctyler> .fas chris@tylers.info
21:01:46 <zodbot> ctyler: ctyler 'Chris Tyler' <chris@tylers.info>
21:01:50 <agreene_> .fas agreene
21:01:52 <DarthJava> .fas darthjava
21:01:53 <zodbot> agreene_: tag4fedora 'Tim Greene' <tagreene@flowserve.com> - agreene 'Andrew Greene' <andrew.greene@senecacollege.ca>
21:01:56 <zodbot> DarthJava: darthjava 'Dmitry Kozunov' <dmitry.kozunov@senecac.on.ca>
21:01:58 <Frojoe> .fas Frojoe
21:01:59 <zodbot> Frojoe: jacwang 'Jordan Cwang' <jordan.cwang@gmail.com> - burningfool 'Jordan Cwang' <frojoe.21@gmail.com>
21:02:10 <ahs3> .fas ahs3
21:02:10 <zodbot> ahs3: ahs3 'Al Stone' <ahs3@redhat.com>
21:02:27 <jonmasters> #chair ctyler dmarlin agreene_ DarthJava dgilmore ahs3 Frojoe fossjon jsmith pwhalen spot bconoboy
21:02:27 <zodbot> Current chairs: DarthJava Frojoe agreene_ ahs3 bconoboy ctyler dgilmore dmarlin fossjon jonmasters jsmith pwhalen spot
21:03:30 <jonmasters> #chair ctyler dmarlin agreene_ DarthJava dgilmore ahs3 Frojoe fossjon jsmith pwhalen spot bconoboy
21:03:30 <zodbot> Current chairs: DarthJava Frojoe agreene_ ahs3 bconoboy ctyler dgilmore dmarlin fossjon jonmasters jsmith pwhalen spot
21:03:35 <jonmasters> .fas jonmasters
21:03:36 <jsmith> .fas jsmith
21:03:38 <bconoboy> .fas blc@
21:03:44 <zodbot> jonmasters: jcm 'Jon Masters' <jonathan@jonmasters.org>
21:03:48 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com> - mikejsmith11 'Mike J. Smith ' <mikejsmith11@gmail.com>
21:03:51 <zodbot> bconoboy: blc '' <blc@redhat.com>
21:04:11 <jonmasters> let's do this thing everyone! woo!
21:04:20 <jonmasters> #topic ) Fedora 18 beta preparation for TC3
21:04:28 <jonmasters> - David Marlin and Brendan to update us on images, VFAD
21:04:33 <jonmasters> dmarlin: where do we stand?
21:04:44 <jonmasters> dmarlin: you got the updated kernel built, images copying over to scotland via bconoboy ?
21:04:55 <bconoboy> tc3 images are on scotland now
21:05:09 <dmarlin> jonmasters: new kernel built, images created and copied to scotland.  email sent to the list
21:05:38 <jonmasters> okie dokey then
21:05:40 <dmarlin> jonmasters: initial testing looks good (vexpress, trimslice, and panda all boot)
21:05:52 <jonmasters> so...what do we need to do? We need a VFAD scheduled for tomorrow
21:05:55 <jonmasters> and what else?
21:05:59 * masta waves
21:06:00 <jonmasters> #chair ctyler dmarlin agreene_ DarthJava dgilmore ahs3 Frojoe fossjon jsmith pwhalen spot bconoboy masta
21:06:00 <zodbot> Current chairs: DarthJava Frojoe agreene_ ahs3 bconoboy ctyler dgilmore dmarlin fossjon jonmasters jsmith masta pwhalen spot
21:06:11 <jonmasters> dmarlin: anything I can test this afternoon?
21:06:29 <dmarlin> jonmasters: I think that's it.  vfad to test the image, record the results, and if all good, push it out
21:06:56 <jonmasters> #chair ctyler dmarlin agreene_ DarthJava dgilmore ahs3 Frojoe fossjon jsmith pwhalen spot bconoboy masta j_dulaney
21:06:56 <zodbot> Current chairs: DarthJava Frojoe agreene_ ahs3 bconoboy ctyler dgilmore dmarlin fossjon j_dulaney jonmasters jsmith masta pwhalen spot
21:07:06 <dmarlin> jonmasters: the images are all there, so any testing is appreciated
21:07:09 <fossjon> we need a chairbot
21:07:09 <jonmasters> dmarlin: ok, so shall I test guru tonight?
21:07:12 * j_dulaney waves
21:07:18 <dmarlin> jonmasters: please
21:07:20 <Frojoe> jonmasters, we're gonna run out of chairs
21:07:21 <jonmasters> consider it done
21:07:24 <bconoboy> #info TC3 images are on scotland awaiting testing
21:07:28 * masta will test panda in a few minutes
21:07:30 <bconoboy> #action jonmasters to test guruplug image
21:07:31 <jonmasters> what needs particular love?
21:07:34 <bconoboy> #action masta to test panda image
21:07:40 <jonmasters> #action dmarlin to run VFAD tomorrow
21:07:51 <jonmasters> #action tomorrow means Thu Dec 20 2012
21:08:07 <jonmasters> #undo
21:08:07 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x28d72710>
21:08:14 <jonmasters> #info VFAD tomorrow means Thu Dec 20 2012
21:08:28 <DarthJava> need to squeeze it before end of the world
21:08:36 <dmarlin> :)
21:08:46 <jonmasters> Ok, if it works, we're calling this....
21:09:02 <jonmasters> #info Fedora 18 ARM Beta to be called "End of the World" release
21:09:14 <ctyler> +1
21:09:18 <masta> :)
21:09:40 <jonmasters> ok then, so dmarlin you're all set on the VFAD...what other platforms need testing love?
21:10:13 <masta> trimslice ?
21:10:14 <dmarlin> jonmasters: we can have multiple tests per platform... more eyes to catch things
21:10:33 <dmarlin> masta: sure.  I tested on mine, but more is better
21:11:05 <jonmasters> ok, so you have tested highbank, trimslice, and Panda (not ES)
21:11:25 <jonmasters> what else is on our ship list?
21:11:25 <dmarlin> jonmasters: I have personally tested trimslice, and will test highbank
21:11:33 <dmarlin> jonmasters: I have no panda
21:11:40 <jonmasters> ok, who tested panda?
21:11:45 <dmarlin> pwhalen
21:11:48 <jonmasters> ok
21:12:01 <masta> #link http://scotland.proximity.on.ca/arm-nightlies/vault/f18-beta-tc3/
21:12:07 <jonmasters> do we know if he tested an ES or a regular panda?
21:12:11 <jonmasters> I think he has an ES now?
21:12:12 <masta> #info those are the tc3 images
21:12:12 <dmarlin> jonmasters: and anyone can test vexpress (with and without xfce)
21:12:23 <dmarlin> jonmasters: non-ES
21:12:29 <jonmasters> ok, so ES needs testing.
21:12:38 * masta will test the ES
21:12:38 <jonmasters> #info jonmasters to test PandaBoard ES also
21:12:54 <jonmasters> #info masta to test PandaBoard ES also also
21:12:59 <masta> jinx :)
21:13:08 <jonmasters> ok, so that's that...moving on?
21:13:26 <jonmasters> #topic 0.5) Multiplatform kernels and F19 followup
21:13:47 <jonmasters> Just a quick note that we tracked down the problem with multiplatform kernels (highbank not booting) in F19
21:14:02 <bconoboy> #info F19 3.7 kernel issue has been tracked down
21:14:05 <jonmasters> the issue is that errata workarounds in multiplatform kernels will need to be disabled
21:14:22 <jonmasters> upstream is going to do that, we'll rely on bootloaders and PI software to set this up
21:14:29 <jonmasters> (PI == Platform Initialization)
21:14:30 <bconoboy> #info Some kernel errata are not compatible with multiplatform kernels
21:14:51 <jonmasters> some errata are still needed, indeed. For example the PL310 errata we isolated in the highbank kernel
21:15:15 <jonmasters> highbank doesn't crash now, but doesn't boot either. F19 mutiplatform needs love
21:15:36 <jonmasters> #info jonmasters is on the hook for reviewing kernel configs and giving multiplatform some love (already agreed with pbrobinson)
21:15:45 <bconoboy> #info long term, errata need to be made multi-platform compliant, or handled by the bootloader and/or platform initialization software
21:16:08 <jonmasters> #info with the exception that some run-time errata are still needed, in-kernel, but limited
21:16:26 <masta> so the errat stuff goes into a dtb of the impacted boards?
21:16:34 <jonmasters> ok. So anyway. We'll do some F19 kernel poking. Anyone got any other thoughts?
21:16:36 <masta> just trying to understand
21:16:57 <jonmasters> masta: sadly not. The errata is usually low-level code that matches on certain chip versions and hacks up some registers at boot time
21:17:10 <jonmasters> masta: so instead, U-Boot, or Tianocore (UEFI) will setup these hacks
21:17:26 <masta> yuck
21:17:26 <jonmasters> masta: because on some platforms (e.g. on highbank) it is not allowed for the kernel to poke at these things
21:17:44 <masta> ok thanks for explaining that
21:18:01 <jonmasters> masta: yea, I can walk through exactly what was wrong on #fedora-arm too. I realize it would help if I explained it
21:18:13 <jonmasters> I'll do that after this meeting rather than being an arrogant big head about this stuff ;)
21:18:20 * j_dulaney was wondering how difficult it would be to put the errata that needs to stay in-kernel into kernel modules?
21:18:32 <jonmasters> j_dulaney: sadly not possible, it's too low-level
21:18:37 <j_dulaney> Ah
21:18:46 <jonmasters> j_dulaney: I'll walk through errata on #fedora-arm in 40 minutes or less
21:18:53 <jonmasters> we'll have a quick tech session and I'll explain it
21:18:55 <j_dulaney> Roger
21:19:17 <jonmasters> ok...anyone else got anything on the F19 radar? kernel, boot, etc.? not build - that's next
21:19:22 <bconoboy> jonmasters: it'd be cool if such a discussion were summarized on the list afterward
21:19:27 <jonmasters> bconoboy: absolutely
21:19:44 <jonmasters> bconoboy: it'd also be cool if a certain someone's book ever got finished... ;)
21:19:52 <jonmasters> ok, moving on time I guess
21:19:59 <jonmasters> #topic Current Problem packages
21:20:05 <jonmasters> So Peter sent out an update
21:20:17 <jonmasters> Ruby and Eclipse
21:20:28 <jonmasters> I knew about Ruby, didn't realize Eclipse was dying
21:20:47 <jonmasters> sounds like the latter can be fixed with some Koji prodding
21:20:56 <bconoboy> I'll update the HSV hosts with the longer timeout.
21:21:06 <bconoboy> #action bconoboy to adjust timeout of hsv build hosts
21:21:13 <bconoboy> somebody at seneca should do the same for their builders
21:21:16 <jonmasters> #info jonmasters tracked down the build system issue with createrepo and produced a hotfix that is now in production on the build system
21:21:27 <jonmasters> ok, cool
21:21:38 <bconoboy> ctyler: who can fix the hosts at seneca?
21:21:46 <jonmasters> Ruby we need to figure out
21:21:57 <bconoboy> is there a bz on ruby?
21:22:11 <bconoboy> #info Eclipse is failing to build because of 24hr builder timeout, to be fixed per above
21:22:13 <ctyler> bconoboy: the longer timeout? it's in place (7d)
21:22:15 <jonmasters> nope....so....
21:22:24 <bconoboy> ctyler: Okay, maybe just the hsv hosts need it then
21:22:27 <jonmasters> #info bconoboy roped into pinging pbrobinson to track down Ruby BZ
21:22:39 <bconoboy> blast!
21:22:41 <jonmasters> :)
21:22:55 <jonmasters> for texlive we'll address at FUDCon
21:23:07 <masta> I see something called rubygem? is that the problem build?
21:23:09 <jonmasters> I'm inclined to leave the build system alone until then and manually import if needed over the holidays
21:23:24 <jonmasters> ctyler: on a related note, when is Seneca shutdown for the holidays?
21:23:44 <jonmasters> ctyler: and should we do any backups or other activities prior to then?
21:24:03 <ctyler> jonmasters: I sent a note on this the other day
21:24:12 <ctyler> Campus is closed dec 22 - jan 1
21:24:23 <ctyler> I've made arrangements to come in for reboots etc. if required
21:24:35 <ctyler> Will keep a loose eye on things through the closure.
21:24:41 <jonmasters> excellent...all the more reason for folks to enjoy their holidays
21:24:53 <jonmasters> I've already told our guys if I see them on IRC too much I'm going to moan :)
21:24:57 <fossjon> we have icinga running for monitoring to
21:25:07 <jonmasters> let's try to get beta out this week and then enjoy a calm week next week
21:25:15 <ctyler> BTW, the power shutdown I had in my note for Dec 28 is cancelled (well, for this building) so the systems will stay up, though there may be intermittent connectivity
21:25:36 <jonmasters> let's make sure Peter explciitly knows that
21:25:41 <jonmasters> just so it doesn't come as a surprise
21:25:55 <jonmasters> ok, so we're done on this topic?
21:26:03 <ctyler> I'll poke pbr
21:26:05 <jonmasters> moving on...
21:26:11 <jonmasters> #topic 2) FUDCon and PA planning
21:26:17 <jonmasters> so, FUDCon
21:26:22 <jonmasters> ...is aweseom
21:26:25 <jonmasters> awesome
21:26:29 <Frojoe> Man, wish I could go to fudcon
21:26:30 <jonmasters> ...and is also coming up very soon
21:26:44 <jonmasters> Frojoe: I wasn't aware you couldn't
21:26:54 <bconoboy> Last week we heard masta, jonmasters, ahs3, pwhalen, and dgilmore would be there.... who else?
21:27:00 <j_dulaney> Frojoe:  Why not?
21:27:05 * j_dulaney will be there
21:27:13 <jonmasters> Frojoe: might be too late to get funding now...but ping me and I'll poke spot for you
21:27:14 * ctyler notes Froejoe starts new work RSN
21:27:19 <jonmasters> ah
21:27:32 <jonmasters> so that's it. Alrighty then
21:27:37 <ctyler> bconoboy: ctyler, oatley, and fossjon also coming
21:27:56 <jonmasters> well for FUDCon...we've got two things to focus on
21:28:12 <jonmasters> 1). Build system. We'll have hardware from Calxeda there. And an update on timing for PHX
21:28:19 <jonmasters> 2). Primary Arch
21:28:37 <jonmasters> The former I think we can more or less assume is in hand. It's the latter that we should plan more for
21:28:40 <jonmasters> what do we need to do there?
21:28:56 <bconoboy> #info ARM attendee list: masta, jonmasters, ahs3, pwhalen, dgilmore, bconoboy, ctyler, oatley, fossjon
21:29:08 * j_dulaney can represent QA for Primary Arch, although adamw and/or tflink may show up
21:29:19 <jonmasters> excellent
21:29:22 <bconoboy> #info Topics for fudcon: 1. Build system migration planning
21:29:29 <fossjon> im excited for fudcon again
21:29:34 <bconoboy> #info Topics for fudcon: 2. Primary arch push
21:29:58 <bconoboy> #info Topics for fudcon: 3. Possible aarch64 hackathon
21:30:00 <jonmasters> For primary, there is a need to figure out the timing. F20 is the goal I think. So we need to figure out what we're doing in F19 to get there
21:30:11 <masta> remixathon?
21:30:12 <bconoboy> #info Topics for fudcon: 4. Possible remixathon
21:30:19 <bconoboy> tnx masta ;-)
21:30:32 <jonmasters> Are we going to just leave this for FUDCon? Perhaps the thing to do is to email devel@ and encourage folks to participate in a joint session on that
21:30:35 <jonmasters> (PA)
21:30:53 <ctyler> jonmasters: possibly also look at PAE/A15 support at FUDcon?
21:31:01 <bconoboy> jonmasters: I think you just volunteered
21:31:14 <jonmasters> I did indeed!
21:31:24 <jonmasters> #topic jonmasters to mail devel@ about how awesome ARM technology is
21:31:29 <jonmasters> #undo
21:31:29 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x184ab350>
21:31:37 <jonmasters> #action jonmasters to mail devel@ about how awesome ARM technology is
21:31:38 <jonmasters> :)
21:32:00 <bconoboy> #undo
21:32:00 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x184abad0>
21:32:01 <jonmasters> #topic 2) FUDCon and PA planning
21:32:08 <bconoboy> waitwait
21:32:11 <jonmasters> Oh, you're no fun
21:32:19 <bconoboy> #action jonmasters to mail devel@ about collaboration on PA push
21:32:27 <jonmasters> bah, ok, party pooper ;)
21:32:58 <bconoboy> :-)
21:32:59 <jonmasters> alright then, I guess I'll do that. I reserve the right to claim ARM technology is awesome somewhere in there
21:33:11 <bconoboy> well, naturally
21:33:21 <jonmasters> now, anything else on this one or shall we just get lots of mailing list threads going and hope this all works out?
21:33:38 <jonmasters> Do we have actual sessions setup at FUDCon? It's a barcamp style again, right?
21:33:40 <bconoboy> anybody have any other topics to discuss?
21:33:49 <masta> do we need to reserve a room at fudcon?
21:33:59 <ctyler> jonmasters: you can put proposed sessions on the wiki to get people thinking in advance
21:34:04 <j_dulaney> May be a good idea at some point
21:34:12 <jonmasters> then let's get all of the three proposed ones on the wiki
21:34:21 <jonmasters> who's got that ball....I know what the answer is going to be....
21:34:43 <jonmasters> (it's ok, I've got Van Halen playing loudly here)
21:34:54 <bconoboy> #action jonmasters to obtain space for arm hacking at fudcon in advance of event
21:35:10 <jonmasters> excellent, where would we be without bconoboy to give me tasks ;)
21:35:27 <jonmasters> alright...anything else on FUDCon?
21:35:29 <masta> I think suehle might be a good person to tap for the room
21:35:33 <bconoboy> I dig this #action button.  Need a rubber stamp of it...
21:35:42 <jonmasters> :)
21:35:50 <jonmasters> bconoboy: I'll get you one
21:36:02 <jonmasters> (making a mental note to order some #chair buttons too)
21:36:17 <jonmasters> ok, so I guess it's that time....
21:36:26 <jonmasters> #topic 3) Your topic here
21:36:39 <ctyler> So we promised some armv6hl benchmarks.
21:36:45 <Frojoe> And we have them
21:36:46 <bconoboy> yes!
21:36:48 <ctyler> Courtesy of Frojoe we have http://zenit.senecac.on.ca/wiki/index.php/Raspberry_Pi_-_armv5tel_vs_armv6hl_Benchmarks
21:37:01 <bconoboy> #link Raspberry pi armv6hl benchmarks http://zenit.senecac.on.ca/wiki/index.php/Raspberry_Pi_-_armv5tel_vs_armv6hl_Benchmarks
21:37:24 <jonmasters> great, that's pretty compelling stuff
21:37:33 <jonmasters> we should discuss the fate of v5 at FUDCon
21:37:52 <ctyler> Sounds like a plan.
21:37:59 * jonmasters notes that I bought another cheap ARMv7 board with 1GB RAM and a Cortex-A8 for $35
21:38:11 <ctyler> Also, we want to schedule downtime for the 1.7.1 update that we didn't do because the createrepo issue was more pressing and a blocker.
21:38:12 <jonmasters> so really, you know, v5 is done. v6 is ok for the Pi, but v5 is done
21:38:24 <bconoboy> ctyler: is this for japan?
21:38:33 <jonmasters> ctyler: I suggest no downtime scheduled until after the holidays
21:38:39 <jonmasters> ctyler: probably just wait for FUDCon?
21:38:43 <ctyler> bconoboy: japan is up and running with 1.7.1
21:38:58 <ctyler> jonmasters: why wait for FUDCon?
21:39:03 <ctyler> I was thinking week of Jan 7.
21:39:07 <jonmasters> ok, fair enough
21:39:14 <jonmasters> let's make sure everyone is co-ordinated on that
21:39:29 <bconoboy> ctyler: did you migrate japan to 1.7.1 from the same starting point that hongkong/etc is on now?
21:39:35 <jonmasters> #action Koji upgrade tentatively planned for week of Jan 7
21:39:46 <jonmasters> #undo
21:39:46 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x1eed7d10>
21:39:51 <jonmasters> #action Koji upgrade tentatively planned for week of Jan 7 (ctyler et al)
21:39:56 <masta> what is the impact statement of the update? any risks?
21:40:04 <ctyler> bconoboy: No, but we've done the first part of that migration before and are solid with it.
21:40:05 <jonmasters> yea, all the builders need updating
21:40:23 <jonmasters> (at the same time - see my "both keys at the same time?" superman joke from the other day)
21:40:27 <Frojoe> jonmasters, f17 is a mite crashy on pandaboards being used as builders
21:40:53 <jonmasters> Frojoe: it's ok, we'll have some yummy Calxeda hardware soon enough to add
21:41:01 <Frojoe> mmmm....calxeda
21:41:08 <jonmasters> it only sounds like a kind of pizza
21:41:16 <ctyler> masta: It (should) give us faster results upload-to-hub and hopefully the ability to rebuild texlive as they seem to want to do every 10 days.
21:41:18 <bconoboy> frojoe: F17 kernels are crashing on panda? is that normal?
21:41:40 <jonmasters> Frojoe: if you get a backtrace...send it my way
21:41:50 <jonmasters> any weird kernel problems, please ping me. I'm a trained monkey
21:41:50 <Frojoe> I'm not sure.   ctyler suggested using an f18 kernel with an f17 rootfs, but pwhalen suggested just using an f18 roots
21:42:07 <Frojoe> f18 toolchain was borked and I got sidetracked with other stuff
21:42:13 * jonmasters makes monkey sounds...be glad you can't hear me
21:42:16 <Frojoe> They're lockups, not backtraces
21:42:37 <bconoboy> frojoe: let's discuss details in #fedora-arm, this shouldn't be happening
21:43:20 <Frojoe> Also, as this is my last day working at cdot.  Imma miss you guys!
21:43:42 * ctyler kicks Frojoe out the nest and into Real World.
21:43:50 <jonmasters> Frojoe: you're still on the holiday gift list :)
21:44:09 <suehle> If you want a room at FUDCon, please put a ticket in the trac
21:44:15 <masta> Frojoe: you don't have to stop, fedora-arm will always be here
21:44:28 * jonmasters would like to share that I've gotten approval to buy the core Fedora ARM folks at CDOT a small token of our appreciation for the holidays...working with ctyler on that
21:44:41 <ctyler> In related news, Andrew Oatley-Willis will be joining us Jan 3.
21:44:47 <ctyler> (nick oatley)
21:44:56 <jonmasters> great!
21:45:22 * jonmasters reports that I am now elected to the Linaro TSC to represent the Linaro Enterprise Group
21:45:40 <masta> suehle: which trac is that?
21:45:40 <jonmasters> so come the new year, I am a representative into core Linaro
21:45:42 <ctyler> Yay jonmasters!
21:46:01 <suehle> masta, https://fedorahosted.org/fudcon-planning/
21:46:09 <j_dulaney> Coolio
21:47:13 <jonmasters> woot
21:47:47 <masta> so the room, anybody have thoughts on this? reserve one for each day of the event?
21:47:50 <jonmasters> ok, so, on the new folks front let me also remind everyone that we've got ahs3 and fuwei joining Linaro as Red Hat asignees next month
21:48:05 <jonmasters> (they'll be helping make ARM servers running Fedora rock)
21:48:20 * j_dulaney is semi-new to this Arm thing
21:48:35 <jonmasters> j_dulaney: we have ARMs, LEGs, THUMBs, heck even WRISTs
21:49:01 <masta> I hear Linaro is a Canonical refuge camp, will be nice to have some fedora people in there :)
21:49:14 <jonmasters> (WRIST - Wide Register Instruction SeT. Never went anywhere)
21:49:47 <jonmasters> masta: we're helping with the neutrality. Linaro is awesome. It's not distro specific. It's going to do even more cool stuff once we have Fedora more integrated
21:50:34 <jonmasters> masta: I think reserve a room for each day for ARM
21:50:45 <jonmasters> masta: let's have an ARM room and then also have some cross-over sessions
21:50:50 <jonmasters> we'll need one specifically arranged on PA
21:51:12 <masta> it was nice to see the CTO from Linaro running fedora on his chromebook... and communicatign with our list
21:51:14 <jonmasters> otherwise I think we can have folks drop-in, and we should review other sessions to send people over to them so we're not just an insular sub-conference
21:51:22 <jonmasters> masta: yea, Dave is awesome
21:51:37 <jonmasters> masta: he wrote the original PCI support in Linux btw
21:51:41 <bconoboy> it's a little known fact that Dave is jonmasters adoptive father ;-)
21:51:57 <jonmasters> it's also a little known fact that my mom taught his son at school!
21:52:00 <jonmasters> (true)
21:52:02 <masta> #action masta to book a room for fedora-arm at Fudcon
21:52:08 <bconoboy> hey, that might actually be a fact, mine was totally false.
21:52:16 <ctyler> these used to be little-known facts, apparently
21:52:16 <masta> #link https://fedorahosted.org/fudcon-planning/
21:52:26 <jonmasters> oh I dunno, I wouldn't dispute your comment out of hand ;)
21:52:54 <jonmasters> anyway....so....let's get a room for FUDCon
21:53:16 <jonmasters> masta: you got the ball?
21:53:34 <masta> jonmasters: yep... I got to have something to do around here :)
21:53:38 * ctyler hears, "Jon - I *am* your father" *pfft* *whooosh* *pfft* *whooosh*
21:53:48 <jonmasters> ok, I'll send the email about stuff, you book stuff, we'll co-ordinate
21:54:10 <jonmasters> any other business? We are *dangerously* close to finishing this meeting within an hour
21:54:17 <jonmasters> this will never do
21:54:40 <ctyler> meetbot might crash if we do
21:54:41 <jonmasters> (aside, is it only me who can no longer read "do" without thinking "LEAVE do"?)
21:54:58 <masta> yes, just you jonmasters
21:55:01 <ctyler> call it, man
21:55:06 <jonmasters> ok
21:55:10 <jonmasters> #endmeeting