#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 17:04:13 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 17:04:19)
  2. Exception for cxxtest from requiring a devel subpackage - https://fedorahosted.org/fpc/ticket/239 (spot, 17:09:39)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=888509 (abadger1999, 17:11:36)
    2. ACTION: No -devel package is required for cxxtest, due to the fact that cxxtest is useful without headers. The FPC notes that this sort of decision does not really require FPC intervention, as it is considered a package where the split does not make logical sense. (+1:5, 0:0, -1:0) (spot, 17:12:35)

  3. GitHub specific handling - https://fedorahosted.org/fpc/ticket/233 (spot, 17:13:54)
    1. https://fedoraproject.org/wiki/User:Spot/GitHub_Guidelines (spot, 17:30:32)
    2. ACTION: https://fedoraproject.org/wiki/User:Spot/GitHub_Guidelines approved (+1:5, 0:0, -1:0) (spot, 17:33:51)

  4. systemd and /usr/lib/%{name} (spot, 17:40:20)
  5. Sagemath bundles cpython, ipython, pexpect - https://fedorahosted.org/fpc/ticket/238 (spot, 17:52:58)


Meeting ended at 18:02:58 UTC (full logs).

Action items

  1. No -devel package is required for cxxtest, due to the fact that cxxtest is useful without headers. The FPC notes that this sort of decision does not really require FPC intervention, as it is considered a package where the split does not make logical sense. (+1:5, 0:0, -1:0)
  2. https://fedoraproject.org/wiki/User:Spot/GitHub_Guidelines approved (+1:5, 0:0, -1:0)


People present (lines said)

  1. spot (70)
  2. abadger1999 (48)
  3. tibbs (34)
  4. limburgher (21)
  5. racor (15)
  6. zodbot (3)


Generated by MeetBot 0.1.4.