#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:58:59 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:59:07)
  2. Vote on sagemath exception proposal : https://fedorahosted.org/fpc/ticket/238 (spot, 17:04:21)
    1. ACTION: No exception for cython (coordination with system cython should be sufficient), Temp (6month) exception for ipython, no exception for pexpect, unless it is impossible to fixup system pexpect for sagemath's use: (+1:5, 0:0, -1:0) (spot, 17:06:09)

  3. Add a criteria for a general multilib exception - https://fedorahosted.org/fpc/ticket/240 (spot, 17:07:34)
    1. ACTION: Slightly reworded version of abadger1999's proposal approved (+1:6, 0:0, -1:1) (spot, 17:23:48)

  4. Open Floor (spot, 17:25:25)


Meeting ended at 17:45:46 UTC (full logs).

Action items

  1. No exception for cython (coordination with system cython should be sufficient), Temp (6month) exception for ipython, no exception for pexpect, unless it is impossible to fixup system pexpect for sagemath's use: (+1:5, 0:0, -1:0)
  2. Slightly reworded version of abadger1999's proposal approved (+1:6, 0:0, -1:1)


Action items, by person

  1. abadger1999
    1. Slightly reworded version of abadger1999's proposal approved (+1:6, 0:0, -1:1)


People present (lines said)

  1. spot (60)
  2. abadger1999 (50)
  3. geppetto (23)
  4. tibbs (10)
  5. limburgher (9)
  6. rdieter (4)
  7. zodbot (3)
  8. j_dulaney (2)
  9. Smoother1rOgZ (1)


Generated by MeetBot 0.1.4.