17:01:48 <rbergeron> #startmeeting Fedora Board
17:01:48 <zodbot> Meeting started Tue Mar 26 17:01:48 2013 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:50 <rbergeron> moi!
17:01:55 <rbergeron> #meetingname Fedora Board
17:01:55 <zodbot> The meeting name has been set to 'fedora_board'
17:02:01 <rbergeron> #topic Who's here?
17:02:03 <AnnaE> hey Robyn
17:02:07 <rbergeron> heya anna.
17:02:10 <rbergeron> #chair sparks
17:02:10 <zodbot> Current chairs: rbergeron sparks
17:02:12 * Sparks is here
17:02:25 * inode0 waves like he means it
17:02:38 <rbergeron> #chair inode0 jreznik
17:02:38 <zodbot> Current chairs: inode0 jreznik rbergeron sparks
17:02:50 * nirik is lurking around.
17:02:50 <jreznik> woo, /me made it on time (nearly)
17:03:03 <rdieter> yo
17:03:12 <rbergeron> jreznik: me too, my internet (well, my router) has been randomly rebooting itself
17:03:21 <rbergeron> #chair rdieter
17:03:21 <zodbot> Current chairs: inode0 jreznik rbergeron rdieter sparks
17:03:28 <Sparks> win 26
17:03:40 <jreznik> rbergeron: don't tell me about routers :(
17:04:22 * rbergeron pings the others
17:05:11 <inode0> I do have another meeting at the top of the hour
17:05:33 <rbergeron> inode0: ok
17:06:21 <rbergeron> okay, let's get shakin'
17:06:56 <rbergeron> #info Present: rbergeron, inode0, jreznik, sparks, rdieter
17:07:15 <rbergeron> #topic Agenda
17:07:23 <rbergeron> Just a brief agenda for today's fun-fest:
17:07:55 <rbergeron> #info Agenda: Welcome back, reminders re: board bios, some notes about meeting time, discussion re: meeting format going forward, and then some q&a time
17:08:01 <rbergeron> #info Hard stop at the hour
17:08:04 <jreznik> btw. it would be good to do an overview of who's the current board member :)
17:08:10 <rbergeron> Questions/additions?
17:08:13 <rbergeron> There's a nice addition.
17:08:31 <rbergeron> #info Addition: overview of who current board members are (I'll add that into the welcome)
17:08:46 <rbergeron> others? :)
17:08:56 <rbergeron> #topic Welcome
17:09:23 <rbergeron> So, welcome back, folks, we prevail somewhat in spite of horrible schedules.
17:09:54 <rbergeron> To cover jreznik's suggestion, I'll remind folks of who is on the board currently:
17:10:06 <rbergeron> #link http://fedoraproject.org/wiki/Board
17:10:39 <rbergeron> #info Appointed folks currently are: Rex Dieter (rdieter); Major Hayden (rackerhacker); Garrett Holmstrom (gholms); John Rose (inode0)
17:11:08 <rbergeron> (David needs to be moved off the list; I thought I did this but apparently I only copied his name to the below section of emeritus members on the board page.)
17:11:45 <rbergeron> #info Elected folks currently are: Nick Bebout (nb); Eric Christensen (sparks); Jaroslav Reznik (jreznik); Peter Robinson (pbrobinson); Michael Scherer (misc).
17:12:53 <rbergeron> Hopefully we can get folks in here on a regular basis for meetings. :)
17:13:03 <jreznik> thanks rbergeron and welcome to all the new members!
17:13:06 <rbergeron> And a special welcome to those of you who are new (or returning).
17:13:11 <rbergeron> Rex. :)
17:13:23 <rdieter> woo
17:13:26 <rbergeron> yay
17:13:36 <rbergeron> #topic Quick reminder re: board bios page
17:14:22 <rbergeron> #info A few folks still need to add something about themselves. (misc, nb, inode0, gholms)
17:14:38 <rbergeron> "doer of things" would probably suffice. :)
17:14:44 <rbergeron> and would be ianweller approved at that.
17:14:56 <ianweller> "doer of stuff" is taken
17:14:59 <rbergeron> So please do so at your convenience. :D
17:15:05 <rbergeron> Oh, right, you're doer of stuff. Sorry.
17:15:11 <ianweller> :)
17:15:20 <rbergeron> Okay, moving along:
17:15:36 <rbergeron> #topic Meeting Times going forward
17:15:43 <rbergeron> So basically:
17:16:58 <rbergeron> We're back to a bit of a conundrum for going forward, esp. after daylight savings changes next week in europe. I sent out a mail to the board folks hoping to see if we can magically somehow align things. As it is, we're in a tough spot.
17:17:35 <rbergeron> John: i don't know if you have flexibility any day of the week an hour ahead from now, but that may be one option; there may be other spots as well.
17:18:02 <rbergeron> I sent out the link for meeting times with the "magically remove password" button clicked so if you are inspired to look for a creative solution, feel free.
17:18:12 <inode0> So I mentioned in that other channel you could make me available on Thursday/Friday afternoons for the 3 hours I didn't.
17:18:13 * jreznik would survive summer time on tuesdays
17:18:26 <rbergeron> It's just hard to judge the "next week when europe folks move forward an hour" thing.
17:18:31 <inode0> But I am at the mercy of other unmerciful people to actually be available then. :)
17:18:56 <rdieter> consider rotating meetings?  or is that below some threshold of sanity?
17:19:07 * Sparks never guarantees availability on Fridays... or before 9AM
17:19:08 <jreznik> or could move to arizona -> no need for time zone changes
17:19:20 <rbergeron> Ohh. Okay. I will take a look and sync up with you after meeting to get what those times are (or make sure I understand them) well.
17:19:33 * skvidal watches
17:19:36 <rbergeron> rdieter: that would be the next option, more or less. :)
17:20:34 <rbergeron> but yes, sanity; I think we could hack it, whehter or not we could get folks to consistently remember the times and have them both available may be questionable.
17:21:13 <rbergeron> So I'll look at john's times, sync that with Peter, and make sure misc is avialable in that slot on thursdays come next week, which he had open, i *think*, but har dto say with dst move.
17:21:28 <rbergeron> jreznik: yes, everyone should move here. this whole DST thing is just stupid. :)
17:22:02 <rbergeron> #action robyn to talk with john/peter/misc and get something agreed to hopefully by tomorrow.
17:22:13 <rbergeron> #info if it winds up being thursday it will start on thursdays *next week* not in 2 days.
17:22:31 <rbergeron> Questions, comments, flames?
17:23:02 <inode0> all fine with me
17:23:18 <rbergeron> jreznik: I didn't see your time slots filled out - can I assume most of your evenings can work somehow?
17:24:09 <jreznik> rbergeron: there was a new survey I missed?
17:24:34 <rbergeron> jreznik: the one i sent out several weeks ago?
17:25:01 <jreznik> I filled it out, I'm 100% sure but maybe something somewhere went wrong
17:25:40 <rbergeron> okay. we'll figure it out.
17:25:50 <rbergeron> #topic Format for meetings going forward
17:25:56 <rbergeron> A few things:
17:26:12 <rackerhacker> sorry for the late arrival, folks
17:26:21 <rbergeron> #info Basically looking at doing meetings mostly on irc, 3 irc/1 phone, or all irc except phoen as needed
17:26:27 <rbergeron> #chair rackerhacker
17:26:27 <zodbot> Current chairs: inode0 jreznik rackerhacker rbergeron rdieter sparks
17:26:31 <rbergeron> hola rackerhacker :)
17:26:39 <rackerhacker> howdy
17:27:10 <rbergeron> So that's that; if anyone has objections, you're welcome to object, I think it will work out decently for most of us.
17:27:41 <rackerhacker> no objections here
17:28:01 <jreznik> no objections
17:28:01 <rbergeron> I'd like to perhaps brainstorm for a few minutes about, well, how to have more interesting/productive/fruitful/etc board meetings, or get more folks to come/be involved/etc.
17:28:11 * inode0 thinks the meeting should focus on work and be flexible if anyone not on the Board wants to discuss something (which may become a more frequent thing soon)
17:28:54 * gholms waves
17:29:02 <jreznik> at least we can switch the format of meeting - now it's a Board meeting with Q&A for community - let's have community meeting with Board presence and some time for Board stuff
17:29:03 <rdieter> plan sounds like a winner to me
17:29:05 <rackerhacker> agreed, inode0 -- i know i can drum up some ideas here at my workplace
17:29:07 <rbergeron> I've thought a bit about having some topics for upcoming meetings (I know i have one on my mind at least), or inviting teams to talk about things interesting to them, etc.
17:29:24 <inode0> you can fire me and get more community participation too
17:29:52 <jreznik> rbergeron: and I was thinking quite a lot about how to sync up teams in an open manner - I can take of such add-on
17:30:23 <rbergeron> inode0: well, and christoph :)
17:31:18 <rbergeron> inode0: so you say "focus on work" - which I think can be sort of subjectively thought of by folks - do you want to elaborate on that a moment
17:31:57 <inode0> I mean Board work/business. Rather than waste 30 minutes at the beginning hoping for something to happen with the community.
17:32:19 <rbergeron> *nod*
17:33:18 <rbergeron> So I think if we actually have some impetus other than "show up and ask questions" that might be helpful from a "hvae others around" perspective
17:33:26 <rbergeron> good lord, my typing sucks today
17:34:37 <inode0> well, if we just act in a more provocative manner we will get plenty of participation :)
17:34:41 <rbergeron> I guess i'll dive into this as a possible... example?
17:34:50 <gholms> Heh
17:35:43 <rbergeron> So I've been thinking (a lot) lately about our target audience / user base *as it is currently written* - whether it makes sense, is reflective of who participates currently, if they are likely consumers of what we actually provide, what we are trying to get out of them.
17:36:37 <rbergeron> And as a byproduct, what types of decisions we make to address that audience (or don't make, can't make, assume, etc.)
17:37:22 <rbergeron> And while I do'nt want to necessarily get into it today, I guess I'm wondering: (a) Can we make that a reasonable topic for the next meeting, (b) think in the interim about
17:37:30 <jreznik> or what users we want (providers) even it would lead to more losses
17:38:15 <rbergeron> "how can we have that disucssion without it take for freaking ever, being civil, putting a cap on the decision-making-time-frame (which could include "do nothing" - mostly a "can we please be honest with ourselves" type discussion)
17:38:36 <rbergeron> (that hopefully goes somewhere or at least clarifies things)
17:38:43 <rdieter> inode0: are you still interested in drafting a proposed new wording for the wiki (per discussion back @ fudcon)?
17:38:53 <rdieter> or do we want to brainstorm a bit first.
17:39:02 <inode0> rdieter: yes although we might go farther than that
17:39:11 <rdieter> sure, baby steps
17:39:15 <rbergeron> And I'm happy to start that discussion either on the board list or via blog post. (probablymultiple blog posts.)
17:39:21 <rackerhacker> rbergeron: does our charter match what the community wants from us? (pardon me if the question is naive)
17:39:43 <jreznik> and then the question is - if we decide something, would we have resources to move on? as now I think it all died as "we can't really do anything"
17:39:49 <rbergeron> Well, I think there are a few things to think about:
17:40:03 <rdieter> rackerhacker: that's a start, but I think is the wrong question
17:40:05 <rbergeron> (1) Does our charter match what the people who are actually here are interested in producing, by and large
17:40:18 <rdieter> rbergeron's (1) is closer, imo. :)
17:40:27 <rbergeron> (People can want all they want, but if nobody wants to do it, it's not going to magically happen.)
17:40:41 <rdieter> exactly
17:40:52 <rackerhacker> i see your point
17:40:56 * rackerhacker provocates ;)
17:41:23 <rbergeron> (2) Does what we can reasonably do with what we produce (13 months of support, updates, hiccups, technical hurdles) match up with that audience
17:41:46 <rbergeron> And a few other things.
17:42:34 <rbergeron> Our usage has been relatively flat over theh past few years.
17:43:26 <rbergeron> I've looked at a variety of numbers lately - it would seem that while our "unique connections" seem to be flat - which sort of insinuates that we aren't really gaining people - usage of epel5/6 has grown from being nearly equivalent
17:43:39 <rbergeron> to being 2x-3x that of fedora.
17:44:07 <rbergeron> Which is interesting, clearly some folks are doing things that are interesting to a certain subset of users out there.
17:44:08 <rdieter> may be evil to say so..., but, i'd rather focus on gaining contributors rather than users.  there may be a corrolation between the two, of course.
17:44:23 <rbergeron> (And hell yes to the EPEL folks, nice work.)
17:44:32 <rackerhacker> rdieter: i think you make a valid point
17:44:42 <rbergeron> rdieter: so there's commonly a thought that more users == more contributors.
17:44:51 <rackerhacker> quite a few folks at my company want to contribute but they're not sure how to do it (or if they're going to break something)
17:44:55 * inode0 really doesn't understand the EPEL/Fedora connection here
17:45:16 <jreznik> that's one thing we could do better - take care more about EPEL as currently it's more in "limbo" - it just lives
17:45:23 <rdieter> rackerhacker: nod, breaking down barriers to contribution is an important job
17:45:28 <rbergeron> I think as it stands currently: Our user base, as defined, is sort of... "for everyone, just about"
17:46:05 <jreznik> and through the good EPEL support, gain more Fedora users as - take a look on how awesome EPEL by Fedora is - and it's similar to what we have in Fedora if you don't need enterprise linux behind
17:46:27 <rbergeron> and if you hope that "everyone" turns into contributors - I will just make up a number of 1 out of 2000 folks turns into a contributor.
17:47:07 <rbergeron> if you focus on more of a specific subset of that audience, I think that number could go up to, let's say, 1 in 500 (still not amazing, and i'm not saying that's a reasonable number, just illustrating "it's a higher number than everyone")
17:47:59 <rackerhacker> rdieter: breaking down barriers without breaking down quality -- we can get around that with automation and docs
17:48:06 <rbergeron> so let me just say: I'm not proposing anything wacky here at the moment. I think we all continue to want fedora to be usable and useful for everyone, and not have it be exclusively for one type of user vs. another.
17:48:21 <rbergeron> I see a few different things going on:
17:48:22 <jreznik> rackerhacker: see mitr's and sgallagher's proposal from fudcon
17:48:42 <inode0> Just for the record I won't ever judge the success of Fedora by some metric like this.
17:48:52 <rbergeron> I see github has 2.8 million people. THAT IS A LOT OF PEOPLE.
17:49:18 <rackerhacker> they have octocats
17:49:20 <rbergeron> I think those folks might have more of a vested interest in at least *using* Fedora than the average person.
17:49:24 <rbergeron> That too.
17:49:45 <rbergeron> We know that the usage of fedora is becoming increasingly diverse as far as "what it can go on."
17:49:56 <rbergeron> We have had XO's forever; the desktop forever.
17:50:03 <jreznik> rbergeron: so you mean - aim more on developers? could we get more support from our upstream for it?
17:50:17 <jreznik> rbergeron: XO is very good example we do not work with :(
17:50:37 <rbergeron> We now see cloud usage gaining ground in more and more places (except here, a bit.)
17:50:49 <rbergeron> We now have the universe of arm devices.
17:51:25 <rbergeron> But we've been more or less desktop driven, rather than being platform driven (ie: make sure that we're not getting in the way of multiple use cases, or audiences.)
17:51:53 <rbergeron> I think at some point, Fedora *as* a desktop may not be as wide of an audience as *Fedora on my desktop* either.
17:51:54 <jreznik> you have tablets/phones and convergence now...
17:52:19 <rbergeron> See: 15%, 20% mac users, who could all feasibly use Fedora as a guest/etc. on their desktops.
17:52:39 <rbergeron> Or at least a small portion of that 15%, is what i mean. :)
17:52:51 <mjg59> rbergeron: Why mac users specifically?
17:53:01 <rbergeron> It's the "when you go to a conference and everyone has a mac" phenomenon. Are we easy to use there?
17:53:06 <mjg59> Yes
17:53:13 <mjg59> As of F17
17:53:39 <jwb> eh
17:53:40 <rbergeron> mjg59: it's not mac users specifically; it's mostly because people consistently come back and say, "EVERYONE HAS A MAC OH GOD NOOOOO"
17:54:04 <jreznik> rbergeron: this leads back to hardware support - we can't compete with mac there
17:54:05 <mjg59> rbergeron: Well sure, which is why I spent three months making sure that it was easy to run Fedora on Macs
17:54:11 <rbergeron> Because you can tell by *looking at it* that it's a mac, and I think there is an incredibly small portion of those folks who might be running another OS as their primary on that hardware. :)
17:54:32 <rbergeron> mjg59: Yes, and damnit, we should tell that story more, because I think most people just assume it is like it has been for some time.
17:54:38 <jreznik> and yes, 80% of complaints I hear about Fedora are hw issues - and even we have great kernel devels, we will never compete there
17:54:42 <rdieter> rbergeron: i like the notion of considering focussing more on being platform driven (without or without changing current priorities)
17:54:52 <rbergeron> (Primary example of: something to market that isn't a Feature)
17:55:00 <jreznik> and it's harder and harder to buy hw without os too...
17:55:22 <rdieter> jreznik: that problem is not new
17:55:32 <jreznik> rdieter: but getting worst...
17:55:47 * rdieter disagrees
17:55:56 <rbergeron> mjg59: But I think there's also the element of "people want macs so they can have skype and itunes and whtaever" - are we making it easy fo rthemto just have, say, a vagrant/veewee box so they can develop in a fedora terminal-type window?
17:56:02 <rdieter> but I'm not average joe either.
17:56:30 <jreznik> the thing is - workstations are dead, easy to get one without os, now everybody buys laptops - why to change the os if you can't buy without os? then you need support - laptops are *** to support properly
17:56:37 <rdieter> jreznik: there's always going to be cheap/crap hardware that linux will never support well
17:56:39 <rbergeron> My other line of thinking is: We seem to do a crap job of talking to anyone other than ourselves who actually uses fedora, or encouraging them to pay attention.
17:56:57 <jwb> rbergeron, i have a question along those lines... but it's a tangent
17:57:04 <rbergeron> Example: Arista Networks uses Fedora as the basis for their EOS.
17:57:06 <gholms> jreznik: Is that a problem we can actually solve?
17:57:07 <rbergeron> https://eos.aristanetworks.com/home.php
17:57:18 <jreznik> rdieter: the problem is - it's not about the cheap, but my top lenovo 520 does not suppport linux very well and it's used by almost every red hatter - so you can consider it as reference platform
17:57:20 <rdieter> gholms: +1 (hint: no)
17:57:25 <jreznik> no
17:57:31 * gregdek raises hand. :)
17:57:37 <gholms> Ruh roh
17:57:41 <rbergeron> Have we ever asked them: What are we doing right, what would screw things up for you, how can we (if at all) get you to come participate?
17:57:48 <jreznik> could we cooperate with some vendors? maybe yes
17:58:10 <jreznik> btw. I have one idea
17:58:15 <rdieter> rbergeron: +1
17:58:30 <jwb> rbergeron, so arguably the place we could talk to them in a high bandwidth fashion is fudcon.  you had talked about doing do-con a while ago, and i'm really wondering if that will still happen, and if it will still be barcamp style
17:58:33 <gholms> rbergeron: It certainly can't hurt.
17:58:49 <jwb> because barcamp really isn't encouraging attendance from anyone other than ourselves
17:58:53 <gholms> gregdek: Go ahead  :)
17:59:04 <gregdek> LOL
17:59:23 * inode0 presumes we aren't stopping in 1 minute now :)
17:59:25 <rbergeron> My point is: Do we need to have a target audience that is looking more at "platform" vs. "desktop", so that folks more likely to participate can do the things they need to do, so they can get it more into the hands of other folks who might necessarily not particpiate or care?
17:59:29 <rbergeron> I don' tknow.
17:59:44 <rdieter> here I was waiting for some perl of wisdom from gregdek, and get: LOL
17:59:49 <gholms> Heh
17:59:53 <rbergeron> at hte bare minimum: I think saying "Fedora is for the universe" isn't exactly making our usage go up. :)
17:59:57 <gregdek> Which version of Fedora is getting the must yum repo hits?
17:59:57 <rbergeron> gregdek: speak
17:59:59 <jreznik> for newcomers - we say - you can't have mp3, you can't play your videos, you can't have proprietary drivers and skype, itunes -  but we do not offer any alternative - so my idea is to have Fedora entrance - the doors to not only software community, but to the whole makers one, creative one etc. and say yes, you can listen do this music, you can play this awesome video created by similar community etc
18:00:06 <gregdek> s/must/most/
18:00:19 * rdieter is afraid of the answer
18:00:21 <rbergeron> jwb: yes, i'll be getting to that now that we actually have a pile of money to work with
18:00:37 <gholms> gregdek: F18, but you're probably referring to the all-time record.  :P
18:00:48 <rbergeron> gregdek: well, historically, F8 shows it's gotten the most.
18:01:03 <rackerhacker> F8 had Xen for the longest time
18:01:26 <gregdek> And the F8 numbers are still going up, right?
18:01:44 <rbergeron> gregdek: that said, i asked smooge to run those IPs against the public list of amazon IP outgoing addresses, and it's not clear that there is a correlation. :)
18:01:59 <jwb> rbergeron, ok.  and we're ditching barcamp?
18:02:02 <rbergeron> (Though I am still not sold and wonder if there are other possibilities.)
18:02:17 <gholms> rbergeron: There's absolutely a correlation.  The jury's still out on causation.
18:02:46 <rbergeron> jwb: unknown. It's another topic of discussion. :
18:02:50 <gregdek> I think cloud platform is an opportunity, and desktop is a problem.
18:02:51 <rbergeron> :)
18:03:04 <gregdek> And I think you should feed the opportunity and starve the problem.
18:03:48 <jreznik> usr move 2.0 feature - move all users away from fedora, benefit to fedora - no users, no complaints
18:03:50 <rdieter> that correlates to the "increase focus on platforms" notion, woo.  though it's not necessarily a zero-sum game
18:03:51 <jwb> rbergeron, ok.  i'll just note that it's hard to attract people to a conference about fedora when there is no agenda at all.  if i wasn't already a contributor, why would i attend?  what interests me at this conference?  etc.  anyway, i'll shut up now
18:03:55 <rbergeron> I don't think we want to give the finger to desktop. I think it's still important to people who contribute, at a bare minimum.
18:04:02 * rackerhacker may have to zip out prior to the end here, got a 1PM meeting pressing down on me :/
18:04:13 <rdieter> feed the beast.  feed it!
18:04:28 <rbergeron> jwb: ack
18:04:39 <gregdek> You don't have to give the Desktop the finger.
18:04:45 <gregdek> You just need to stop obsessing about it.
18:04:53 <gholms> ^ this
18:05:17 <gregdek> When I go to fp.o, it's hard to see anything but desktop, desktop, desktop.
18:05:19 <jreznik> ok, we are out of time and we are nowhere - we need a format for the discussion, not just shouting it on IRC...
18:05:21 <rbergeron> I guess my question is: Are we adequately addressing (a) what people here want to be working on, what their ends are (b) does our audience match up with that in any useful way
18:05:24 <gregdek> And has been for many releases. :)
18:05:27 <gholms> We can't realistically try to do another platform really well if we're already spending all our time on desktop.
18:05:32 <rdieter> yeah, step 0:  refocus target user, default offering, yada yada
18:05:36 <rbergeron> And thus: Hey, I'd like to bring up that topic at THE NEXT MEETING
18:05:41 <gholms> Hehe
18:05:45 * gregdek shuts up now.
18:06:01 <jreznik> gregdek: because these are our users? contributors who create desktop for themselves? maybe...
18:06:02 <rdieter> gregdek: thanks
18:06:17 <rdieter> (for the insight, not the shutting-up part)
18:06:38 <gregdek> (I also think that Fedora has the perfect lifecycle to be a great on-the-cloud OS, btw, but that's for another time.)
18:07:14 <rbergeron> So I think the starting point is probably as follows:
18:08:04 <rbergeron> (1) Frame (I guess at least my) the reasons for reconsidering, (2) Outline method for discussion that won't be a flame-fest and can be organized somehow
18:08:47 <rbergeron> Because the decision isn't really "we must" - it's more "should we reexamine this and how would we come to a decision" - and then doing so
18:09:33 <rbergeron> While balancing a lot of POVs.
18:09:56 <rbergeron> So. We're :10 past the hour. And I know a handful of people have a hard stop.
18:10:24 <rbergeron> I don' tknow that we came to any conclusions re: "format or plans for upcming meetings" but I guess we can start with this.
18:10:36 <rbergeron> I have to guess it won't exactly be a boring meeting. Heh.
18:11:06 <rbergeron> #topic Wrapping up
18:11:48 <rbergeron> Anyone else? Anything else? I think we more or less hit the agenda items for the day and kind of killled off the remaining time.
18:12:50 <rbergeron> Otherwise I'll close it out and go figuring out meeting times for the FUUUUUTURE.
18:13:27 <rbergeron> Silence.
18:13:50 * rbergeron wonders if she's hella lagged.
18:14:08 <gholms> [The Easter Bunny flies through the window]
18:14:09 <rbergeron> EGGS
18:14:18 <rbergeron> gholms: thank you for that. :)
18:14:23 <gholms> 8^)
18:14:24 <rbergeron> See you next time, folks. :)
18:14:32 <rbergeron> #endmeeting