#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 15:57:51 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:58:13)
  2. Revision to Haskell Packaging Guidelines - https://fedorahosted.org/fpc/ticket/194 (spot, 16:02:38)
    1. ACTION: Haskell Draft Guidelines approved (+1:6, 0:0, -1:0) (spot, 16:16:23)
    2. ACTION: Haskell Draft reset to review (due to changed votes) (spot, 16:34:28)

  3. Packaging Cron Jobs - https://fedorahosted.org/fpc/ticket/261 (spot, 16:34:43)
    1. https://fedoraproject.org/wiki/User:Spot/Packaging/CronFiles (spot, 17:07:52)
    2. ACTION: Spot's revised draft passes (+1:5, 0:0, -1:0) (spot, 17:10:29)


Meeting ended at 17:13:23 UTC (full logs).

Action items

  1. Haskell Draft Guidelines approved (+1:6, 0:0, -1:0)
  2. Haskell Draft reset to review (due to changed votes)
  3. Spot's revised draft passes (+1:5, 0:0, -1:0)


People present (lines said)

  1. spot (88)
  2. abadger1999 (54)
  3. tibbs (49)
  4. geppetto (26)
  5. limburgher (21)
  6. rdieter (17)
  7. zodbot (3)
  8. Rathann (3)


Generated by MeetBot 0.1.4.