#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:57:54 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:58:00)
  2. Listing .so names explicitly and fully in %files must be mandatory. - https://fedorahosted.org/fpc/ticket/266 (spot, 17:02:07)
  3. CVE numbers in RPM changelog - https://fedorahosted.org/fpc/ticket/267 (spot, 17:08:59)
    1. ACTION: spot's draft text approved (+1:5, 0:1, -1:0) (spot, 17:17:39)

  4. Static [UG]ID assignments in Packaging:UsersAndGroups - https://fedorahosted.org/fpc/ticket/269 (spot, 17:18:03)
  5. Bundling exception request: mediatomb and libupnp - https://fedorahosted.org/fpc/ticket/268 (spot, 17:37:47)
    1. ACTION: Exception for mediatomb to include its fork of libupnp is granted (+1:5, 0:0, -1:1) (spot, 17:48:55)

  6. Bundling exception for nodejs-should - https://fedorahosted.org/fpc/ticket/264 (spot, 17:49:33)
  7. Bundling exception for nodejs-should to include the forked code fragment from the Node.js "assert" module is approved (+1:6, 0:0, -1:0) (spot, 17:52:28)
    1. ACTION: Bundling exception for nodejs-should to include the forked code fragment from the Node.js "assert" module is approved (+1:7, 0:0, -1:0) (spot, 17:52:41)

  8. open floor (spot, 17:59:20)


Meeting ended at 18:27:38 UTC (full logs).

Action items

  1. spot's draft text approved (+1:5, 0:1, -1:0)
  2. Exception for mediatomb to include its fork of libupnp is granted (+1:5, 0:0, -1:1)
  3. Bundling exception for nodejs-should to include the forked code fragment from the Node.js "assert" module is approved (+1:7, 0:0, -1:0)


Action items, by person

  1. spot
    1. spot's draft text approved (+1:5, 0:1, -1:0)
  2. UNASSIGNED
    1. Exception for mediatomb to include its fork of libupnp is granted (+1:5, 0:0, -1:1)
    2. Bundling exception for nodejs-should to include the forked code fragment from the Node.js "assert" module is approved (+1:7, 0:0, -1:0)


People present (lines said)

  1. spot (90)
  2. tibbs (55)
  3. abadger1999 (52)
  4. limburgher (49)
  5. geppetto (29)
  6. rdieter (12)
  7. Smoother1rOgZ (9)
  8. zodbot (4)
  9. nirik (3)


Generated by MeetBot 0.1.4.