#fedora-meeting-1: F19 Alpha Readiness Meeting

Meeting started by jreznik at 19:01:20 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (jreznik, 19:02:04)
    1. "Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well coordinated." (jreznik, 19:02:24)
    2. https://fedoraproject.org/wiki/Release_Readiness_Meetings (jreznik, 19:02:41)

  2. Current status (jreznik, 19:03:53)
    1. at the Go/No-Go meeting it was decided to slip one week with release date on Apr-23, next Go/No-Go Apr-18 (jreznik, 19:05:42)

  3. Ambassadors (jreznik, 19:07:25)
    1. sesivany reports that Ambassadors are ready, they don't have any specific Alpha action item (jreznik, 19:08:22)

  4. Design (jreznik, 19:08:50)
    1. ACTION: jreznik to reach Design team offline for detailed status (jreznik, 19:11:33)

  5. Documentation (jreznik, 19:13:00)
    1. https://fedoraproject.org/wiki/F19_Alpha_release_announcement (rbergeron, 19:18:51)
    2. https://fedoraproject.org/wiki/Fedora_19_talking_points <-- put some love into that as well (rbergeron, 19:19:24)
    3. alpha announcement sorted out by rbergeron, release notes based on the announcement (jreznik, 19:28:14)

  6. FESCo (jreznik, 19:28:39)
    1. things have been pretty quiet, no issues reported by FESCo (jreznik, 19:29:54)

  7. Fedora Engineering Manager (jreznik, 19:31:12)
  8. Translation (jreznik, 19:33:32)
    1. l10n QA test day on 11-apr (jreznik, 19:35:36)
    2. the completion ratio looks not good as previous releases (jreznik, 19:36:53)

  9. Fedora Project Leader (jreznik, 19:41:37)
    1. FPL crosses fingers for the next week (jreznik, 19:43:44)

  10. Marketing (jreznik, 19:44:03)
    1. marketing was already covered within docs topic (jreznik, 19:45:53)

  11. Infrastructure (jreznik, 19:46:00)
    1. infra ready to mirrors bits out, no issues affecting composes or distribution (jreznik, 19:48:10)

  12. Design (jreznik, 19:48:40)
  13. Websites (jreznik, 19:50:23)
    1. websites ready, staged, waiting for checksum (jreznik, 19:51:30)
    2. websites team changed the publishing process, should be smoother for trans, infra and web (jreznik, 19:52:34)
    3. live isos naming changed and may change again (jreznik, 19:58:07)

  14. QA (jreznik, 19:59:08)
    1. decent test coverage so far, have to wait for devs to come up with the uefi fixes then re-spin and re-test (jreznik, 20:01:55)
    2. we have pretty solid alpha (aside from uefi) (jreznik, 20:02:16)

  15. Release Engineering (jreznik, 20:04:18)
    1. releng should be all fine, need uefi fixes to spin the next rc (jreznik, 20:06:51)
    2. updates pushes are going along fine, still need to push things stable adamw requested (jreznik, 20:07:22)
    3. issues with compose host notes, will be fixed after Alpha goes out (jreznik, 20:07:56)

  16. Open floor (jreznik, 20:08:13)


Meeting ended at 20:13:51 UTC (full logs).

Action items

  1. jreznik to reach Design team offline for detailed status


Action items, by person

  1. jreznik
    1. jreznik to reach Design team offline for detailed status


People present (lines said)

  1. jreznik (112)
  2. rbergeron (39)
  3. shaiton (24)
  4. nirik (18)
  5. randomuser` (17)
  6. noriko (16)
  7. robyduck (7)
  8. mizmo (7)
  9. adamw (5)
  10. zodbot (3)
  11. dgilmore (3)
  12. tflink (2)


Generated by MeetBot 0.1.4.