#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:02:50 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:04:30)
  2. Schedule (spot, 16:06:28)
  3. Revision to Haskell Guidelines - https://fedorahosted.org/fpc/ticket/194 (spot, 16:08:27)
    1. https://fedoraproject.org/wiki/PackagingDrafts/Haskell has been reworked to drop the "section spanning" macros (spot, 16:08:51)
    2. ACTION: Haskell Draft (with templates merged into guidelines) approved (+1:6, 0:0, -1:0) (spot, 16:13:57)

  4. soft-static uid/gid for sgeadmin - https://fedorahosted.org/fpc/ticket/274 (spot, 16:16:14)
    1. ACTION: Soft-static UID/GID request was not approved (+1:4, 0:1, -1:4) (spot, 16:32:43)

  5. Bundling libxdiff in libgit2 (and git) - https://fedorahosted.org/fpc/ticket/276 (spot, 16:44:36)
  6. Next week meeting time (spot, 16:52:11)
    1. ACTION: Meeting Time moved to Thursday at 1600 UTC (spot, 16:57:31)


Meeting ended at 16:59:12 UTC (full logs).

Action items

  1. Haskell Draft (with templates merged into guidelines) approved (+1:6, 0:0, -1:0)
  2. Soft-static UID/GID request was not approved (+1:4, 0:1, -1:4)
  3. Meeting Time moved to Thursday at 1600 UTC


People present (lines said)

  1. spot (62)
  2. tibbs (33)
  3. limburgher (24)
  4. geppetto (22)
  5. abadger1999 (21)
  6. Rathann (17)
  7. SmootherFrOgZ (10)
  8. racor (6)
  9. rdieter (4)
  10. zodbot (3)


Generated by MeetBot 0.1.4.