#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:00:27 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:01:25)
  2. Bundling exception for agg in mapnik - https://fedorahosted.org/fpc/ticket/279 (spot, 16:06:24)
  3. Permissions on Files and Directories - https://fedorahosted.org/fpc/ticket/286 (spot, 16:07:53)
    1. ACTION: abadger1999's simplified draft (http://www.fpaste.org/12580/13687220/) approved (+1:8, 0:0, -1:0) (spot, 16:38:06)

  4. Bundling exception for agg in mapnik - https://fedorahosted.org/fpc/ticket/279 (spot, 16:39:49)
  5. Bundling exception request for sigrok-firmware-fx2lafw - https://fedorahosted.org/fpc/ticket/287 (spot, 16:47:29)
    1. ACTION: Exception granted (+1:6, 0:0, -1:2) (spot, 17:04:31)

  6. Octave Provides Filtering - https://fedorahosted.org/fpc/ticket/290 (spot, 17:05:45)
    1. ACTION: Draft Approved (+1:8, 0:0, -1:0) (spot, 17:09:20)

  7. copylib: mt19937ar.c - https://fedorahosted.org/fpc/ticket/291 (spot, 17:09:38)
    1. ACTION: Exception approved as a copylib (+1:8 0:0 -1:0) (spot, 17:13:14)

  8. Request for permission for usage of autogenerated sources - https://fedorahosted.org/fpc/ticket/289 (spot, 17:13:54)
  9. glassfish-jaxb-api and OpenJDK - https://fedorahosted.org/fpc/ticket/292 (spot, 17:29:14)
    1. ACTION: Exception for openjdk to bundle JAXP and JAX-WS is granted (glassfish does not need one) (+1:7, 0:0, -1:0) (spot, 17:49:27)


Meeting ended at 17:50:12 UTC (full logs).

Action items

  1. abadger1999's simplified draft (http://www.fpaste.org/12580/13687220/) approved (+1:8, 0:0, -1:0)
  2. Exception granted (+1:6, 0:0, -1:2)
  3. Draft Approved (+1:8, 0:0, -1:0)
  4. Exception approved as a copylib (+1:8 0:0 -1:0)
  5. Exception for openjdk to bundle JAXP and JAX-WS is granted (glassfish does not need one) (+1:7, 0:0, -1:0)


Action items, by person

  1. abadger1999
    1. abadger1999's simplified draft (http://www.fpaste.org/12580/13687220/) approved (+1:8, 0:0, -1:0)
  2. UNASSIGNED
    1. Exception granted (+1:6, 0:0, -1:2)
    2. Draft Approved (+1:8, 0:0, -1:0)
    3. Exception approved as a copylib (+1:8 0:0 -1:0)
    4. Exception for openjdk to bundle JAXP and JAX-WS is granted (glassfish does not need one) (+1:7, 0:0, -1:0)


People present (lines said)

  1. spot (145)
  2. tibbs|w (76)
  3. abadger1999 (53)
  4. geppetto (47)
  5. limburgher (45)
  6. Rathann (29)
  7. racor (13)
  8. RemiFedora (13)
  9. Smoother1rOgZ (9)
  10. nirik (4)
  11. rdieter (4)
  12. zodbot (4)


Generated by MeetBot 0.1.4.