#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 15:59:49 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:59:59)
    1. https://fedoraproject.org/w/index.php?title=PackagingDrafts%2FMinGWCrossCompiler&diff=337954&oldid=302743 is helpful (spot, 16:03:36)

  2. Updated MinGW Packaging Guidelines - https://fedorahosted.org/fpc/ticket/294 - https://fedoraproject.org/w/index.php?title=PackagingDrafts%2FMinGWCrossCompiler&diff=337954&oldid=302743 (spot, 16:05:14)
    1. ACTION: Draft + "Executables which are required for proper functionality of the libraries must be packaged in the matching mingw32/mingw64 subpackage. All other executables are discouraged, but may be packaged in optional (dependent) subpackages at a packager's discretion." passes (+1:5, 0:0, -1:1) (spot, 16:33:15)

  3. LogFiles Guidelines - https://fedorahosted.org/fpc/ticket/142 - https://fedoraproject.org/wiki/User:Johannbg/Packaging/LogFiles (spot, 16:37:53)
    1. https://fedoraproject.org/wiki/User:Spot/Packaging/LogFiles (spot, 16:56:48)
    2. ACTION: Revised spot logfile draft approved (+1:6, 0:0, -1:0) (spot, 17:11:00)

  4. Open Floor (spot, 17:12:51)


Meeting ended at 17:28:26 UTC (full logs).

Action items

  1. Draft + "Executables which are required for proper functionality of the libraries must be packaged in the matching mingw32/mingw64 subpackage. All other executables are discouraged, but may be packaged in optional (dependent) subpackages at a packager's discretion." passes (+1:5, 0:0, -1:1)
  2. Revised spot logfile draft approved (+1:6, 0:0, -1:0)


Action items, by person

  1. spot
    1. Revised spot logfile draft approved (+1:6, 0:0, -1:0)


People present (lines said)

  1. spot (96)
  2. tibbs|w (86)
  3. abadger1999 (45)
  4. geppetto (26)
  5. epienbro2 (20)
  6. racor (19)
  7. limburgher (17)
  8. RemiFedora (9)
  9. zodbot (3)
  10. nirik (2)
  11. epienbro (2)
  12. Ablu (2)
  13. SmootherFrOgZ (1)


Generated by MeetBot 0.1.4.