18:00:43 <rbergeron> #startmeeting Fedora Board
18:00:43 <zodbot> Meeting started Thu May 30 18:00:43 2013 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:50 <rbergeron> #meetingname Fedora Board
18:00:50 <zodbot> The meeting name has been set to 'fedora_board'
18:01:21 * mhayden slides into the meeting
18:01:32 <dan408> hello
18:01:34 <rbergeron> #chair mhayden
18:01:34 <zodbot> Current chairs: mhayden rbergeron
18:01:36 <rdieter> word
18:01:40 <rbergeron> #chair rdieter
18:01:40 <zodbot> Current chairs: mhayden rbergeron rdieter
18:01:45 <smooge> not here
18:02:02 <rbergeron> #chair jreznik
18:02:02 <zodbot> Current chairs: jreznik mhayden rbergeron rdieter
18:02:07 * naegeli tickles EvilBob savagely
18:02:16 <jreznik> that was fast chair :)
18:02:26 <rbergeron> jreznik: i excel at typing
18:02:42 <dan408> accel!
18:02:44 * inode0 is here and there today
18:02:47 * rbergeron is also starving and wants to move onwards
18:02:50 <rbergeron> #chair inode0
18:02:50 <zodbot> Current chairs: inode0 jreznik mhayden rbergeron rdieter
18:02:54 <gholms> Yo
18:03:09 <rbergeron> #chair gholms
18:03:09 <zodbot> Current chairs: gholms inode0 jreznik mhayden rbergeron rdieter
18:03:18 <jreznik> my dog does not want to let me meet today, she wants to play :D
18:03:22 * DiscordianUK is here
18:03:27 <rbergeron> peter said he might be running a few min. late depending on commute
18:03:30 * gholms is attending from a mobile phone again  :-\
18:04:05 <rbergeron> i
18:04:09 * Sparks is here
18:04:11 <rbergeron> err. i'll try that again
18:04:14 <rbergeron> DiscordianUK: hi
18:04:15 <rbergeron> lol
18:04:24 <rbergeron> #chair sparks
18:04:24 <zodbot> Current chairs: gholms inode0 jreznik mhayden rbergeron rdieter sparks
18:04:25 <misc> hi
18:04:29 <rbergeron> #chair misc
18:04:29 <zodbot> Current chairs: gholms inode0 jreznik mhayden misc rbergeron rdieter sparks
18:04:43 * misc is gonna be late
18:04:47 <rbergeron> okay, we're missing peter and nb, we'll see if they make it
18:04:52 <rbergeron> misc: ack, we'll be here
18:05:02 <rbergeron> #topic Agenda
18:05:06 <rbergeron> HI GUYS!
18:05:18 <rbergeron> So a few things on agenda for today
18:05:30 <inode0> I'll just mention I poked tickets from 2013 as you likely noticed hoping to at least resolve those before the new Board.
18:06:12 <rbergeron> #info Finishing up release names list; tickets; Flocky things; other businessish things to wrap up / check in on
18:06:22 <rbergeron> and whatever else pops up within a reasonable time frame.
18:06:33 <rbergeron> #topic Announcements
18:06:49 <rbergeron> Couple of announcements:
18:07:39 <rbergeron> [getting a link, sorry for sucking]
18:08:20 <rbergeron> okay.
18:08:38 <rbergeron> #info Flock CFP closes May 31 (tomorrow) at midnight ET.
18:08:43 <rbergeron> #link http://flock-lmacken.rhcloud.com/submit_proposal
18:09:05 <dan408> is there any way to check who's proposing what talks?
18:09:23 <inode0> -> #fedora-flock
18:09:28 <dan408> thx
18:09:39 <jreznik> dan408: or check discussion on the flock ml
18:09:52 <dan408> thank you
18:10:09 <rbergeron> #info 11:59pm eastern is 03:59UTC on Jun 1, for those keeping track at home
18:10:29 <rbergeron> assuming I did that math right...
18:10:44 <rbergeron> #info So please get your proposals in :)
18:10:48 <inode0> it surely doesn't end eastern time?!
18:11:13 <rbergeron> Well, that's what the mail said.
18:11:19 <suehle> Sorry, my fault.
18:11:21 <inode0> ok
18:11:34 <rbergeron> Moving onwards:
18:11:38 <suehle> But since I doubt we'll bother looking at it until Monday, feel free to take a few bonus hours. :)
18:11:49 <rbergeron> Other things:
18:12:43 <rbergeron> #info F19 beta is out; please download, try, be awesome.
18:12:50 <rbergeron> #link http://lists.fedoraproject.org/pipermail/announce/2013-May/003161.html
18:12:56 * mhayden woots
18:13:08 * pbrobinson is here
18:13:28 <rbergeron> Also (as a drive-by scan) - I know that myself, inode0, mhayden will be at Red Hat Summit in two thursdays (june 13)
18:13:51 <rbergeron> is anyone else from the board going to be at that event - just wonering how attendance will be that week
18:13:52 <jreznik> also F19 beta for ARM is out (and thanks for announcement rbergeron)
18:13:52 <mhayden> rbergeron: i'll be presenting dwalsh with his shirt ;)
18:14:04 <gholms> mhayden: Will there be pictures?
18:14:18 <rbergeron> mhayden: awesome
18:14:41 <mhayden> gholms: Gunnar Hellekson (sp?) told me that dan is bringing a camera
18:14:43 <misc> rbergeron: too far away for me :)
18:14:46 <pbrobinson> I won't be at summit this year :(
18:14:51 <rbergeron> if not, we'll see how "proceeding as planned" goes and note a few ppl being unavailable
18:14:59 <rbergeron> anyway.
18:15:00 * gholms will be at Eucalyptus's all-hands meeting then
18:15:05 <rbergeron> Other announcements?
18:15:08 <rbergeron> gholms: so i hear
18:15:45 <rbergeron> going once, twice....
18:15:53 <inode0> Election stuff happening soon - we have lots of candidates
18:16:02 <rbergeron> three tiiiiiimes a lady
18:16:05 <rbergeron> Indeed.
18:16:21 <jreznik> #info Fedora 19 Change Deadline is on Jun 18 - last chance to do anything for this release without the need for Freeze Exception
18:16:32 <EvilBob> And I did not have to run!
18:16:53 <gholms> Yay?  :P
18:16:55 <rbergeron> #info Election nominations wrapped up; questionnaires due imminently, town halls start week of June 10
18:17:03 <pbrobinson> jreznik: thanks for the heads up :)
18:17:09 <jwb> there were no questions submitted
18:17:12 <rbergeron> #link https://fedoraproject.org/wiki/Elections
18:17:14 <gholms> Were there any...
18:17:16 <gholms> Yeah, that.
18:17:16 <jwb> no
18:17:16 <inode0> there were no questions submitted so the questionnaire will be very easy this time
18:17:19 <rbergeron> Oh.
18:17:20 <rbergeron> No kidding.
18:17:28 <jwb> it's somewhat disappointing
18:18:00 <inode0> the past few elections a small number of people added questions so there would be some
18:18:02 <EvilBob> jwb: Feel free to answer the same pointless questions that were asked previously
18:18:10 <pbrobinson> very disappointing
18:18:12 <inode0> it hasn't had any community interest in several cycles
18:18:36 <dan408> lol
18:18:37 <jwb> inode0, right.  that's the disappointing part
18:18:42 <jwb> not the questions themselves.
18:18:49 <rbergeron> jwb: yeah, I think people tilted a bit towards that in lieu of town halls, and then it seems like perhaps we tilted back (or perhaps away from all - I guess we'll see in a few weeks)
18:19:16 <rbergeron> Anyhoo.
18:19:32 <rbergeron> jreznik: thanks for the update/reminder re: freeze
18:19:51 <rbergeron> And now. We'll move onwards
18:20:01 <rbergeron> #topic Release name candidates
18:20:09 <pbrobinson> woo!
18:20:25 * gholms gives rbergeron a basket of #accepted and #rejected directives  ;)
18:20:47 * jreznik tried to fill it in - at least a few but gave up after 1000th kick off from etherpad and repeating the same sentence over and over
18:20:48 <rbergeron> So we hashed through a crapton of these last week, and still have some left. I went through and did a bunch - though there are a few I'd like some second opinions on.....
18:21:01 <rbergeron> jreznik: hoooooooray etherpad
18:22:03 <pbrobinson> rbergeron: got a url?
18:22:14 <rbergeron> pbrobinson: http://openetherpad.org/p/ReleaseNames
18:23:23 <rbergeron> so - the whole "skeptical crow" one is one where I'd love moar opinion; also, Green Clover is one where I'm sort of on the fence
18:23:35 <rbergeron> link is tenuous, and um... googling for it is not recommended.
18:23:40 <rbergeron> or at least clicking on the link.
18:23:42 <dan408> virus is definitely a bad idea
18:23:51 <mhayden> --> Eyjafjallajökull <- well played
18:23:57 <rbergeron> DONT SAY I DIDNT WARN YOU, for those of you who just googled for green clover.
18:24:04 <inode0> green clover software seems to exist
18:24:06 <mhayden> rbergeron: bad choice for image search?
18:24:29 <dan408> oh am i looking for the green ones?
18:24:40 <rdieter> so basically, stuff without text hasn't been checked yet?
18:24:53 <pbrobinson> rbergeron: I personally think "skeptical crow" is too like F18
18:24:57 <inode0> we stopped at vegas I think
18:24:59 <mhayden> 20th anniversary gift is platinum... ;)
18:25:00 <dan408> poltergeist is a movie..
18:25:02 <rbergeron> inode0: ah - that makes it far easier - I didn't get it
18:25:23 <inode0> please, can you go through them one at a time? otherwise it will be mayhem
18:25:46 <rbergeron> Sure.
18:25:56 <rbergeron> Let's start with:
18:26:07 * Sparks has a very laggy connection...
18:26:15 <rbergeron> #topic Quantum Suicide
18:26:22 <dan408> wow
18:26:31 <mhayden> suicide doesn't give me that warm/fuzzy feeling
18:26:40 <jreznik> same link - as for spherical cow - experiment
18:26:50 <jreznik> and suicide - well, not sure about it
18:26:52 <DiscordianUK> bad
18:26:59 <gholms> Yup.  Same link.
18:27:19 <rbergeron> #info quantum suicide - nack - same link as F19
18:27:29 <pbrobinson> agreed
18:27:30 <rbergeron> #topic Secret Alien Artifact
18:27:37 <jreznik> lol
18:27:50 <rbergeron> #link https://fedoraproject.org/wiki/Name_suggestions_for_Fedora_20
18:28:03 <jreznik> thanks rbergeron, just looking for it
18:28:06 <rbergeron> Schrödinger's cat is an instance of high technical sophistication and so is a secret alien artifact.
18:28:26 <pbrobinson> hmm tenuous
18:28:37 <rbergeron> So i wil be blunt: I have no idea why a secret alien artifact is ... of high technical sophistication
18:28:38 <gholms> I'm not even convinced that that link is true.
18:28:43 <gholms> -1
18:28:44 <rbergeron> or schrodinger's cat for that matter
18:28:46 <jreznik> rbergeron: me neither
18:28:51 * mhayden doesn't see the link
18:29:03 <inode0> bad link, yeah
18:29:09 <rbergeron> okay.
18:29:11 <dan408> bad link but good name :/
18:29:26 <rbergeron> #agreed bad link for secret alient artifact; nack'd
18:29:30 <rbergeron> #topic Infinite Monkey
18:29:51 <rbergeron> wiki says there is an infinite monkey studios
18:29:55 <jreznik> secret alien artifact (since you'll know where it is if it exists, it can prove existence of... the rest under login)
18:29:59 <rbergeron> but it seems more like.... advertising....
18:30:09 <inode0> ok link
18:30:11 <rbergeron> Schrödinger's Cat is an animal theoretically mistreated by scientists, and so is Infinite Monkey.
18:30:22 <rbergeron> Link here, again, is ....
18:30:22 <dan408> bad link
18:30:28 <Sparks> boo
18:30:37 <mhayden> that link is a 404, not a 302
18:30:37 <rdieter> tempted to say nack, no idea what infinite monkey means
18:30:42 <suehle> Space Monkey was a significant Photoshop release name if that bothers anyone.
18:30:49 <rdieter> is there some reference Im missing?
18:30:52 <jreznik> and again it's theorem/experiment
18:30:57 <inode0> monkey typing infinitely at the keyboard
18:31:02 <jreznik> #link http://en.wikipedia.org/wiki/Infinite_monkey_theorem
18:31:03 <dan408> it's a theorem
18:31:06 <rbergeron> rdieter: that is how I feel about many of these
18:31:07 * gholms nods
18:31:12 <rbergeron> jreznik: that's not th elink presented though
18:31:15 <inode0> link is ok with me
18:31:16 <rdieter> submission should include that, imo. :-/
18:31:19 <rbergeron> the link is animal theoretically mistreated
18:31:33 <misc> rdieter: yep, i think we should just say "no" if there isn't reference
18:31:33 <rdieter> explanation, links, etc...
18:31:41 <jreznik> misc: +1
18:31:43 <inode0> I think there is a language issue there - arguably mistreated maybe
18:31:46 <dan408> i guess i do get the link now
18:31:59 <rdieter> with added data, Im ok with this one.
18:32:02 <misc> fter all, our goal is not to have a maximum of names, but a minimum :)
18:32:18 <rbergeron> do we have any other direct conflicts as far as name goes?
18:32:38 <rbergeron> (other than ruth's citation of space monkey)
18:32:39 <inode0> http://software.bootblock.co.uk/?id=infinitemonkeys
18:33:39 * rbergeron supposes there is chaos monkey as well, but i think one word isn't quite enough
18:33:47 * rdieter ack's this one
18:33:53 <EvilBob> misc: IMO your goal should be to give the "community" the greatest number of choices possible from the suggestions presented.
18:34:09 <rbergeron> inode0: do you suppose that's enough? It seems old and unused :)
18:34:13 <jreznik> inode0: I think this one is more fun - not a real software and I'd say no sue could come from author :)
18:34:21 <inode0> if software by the same name is ok then I'm ok with this one
18:34:26 <dan408> i think it's a good name i cant find any thing trademarking it
18:34:28 <misc> EvilBob: people can have the choice, provided they follow the process, and give enough information
18:34:56 <jreznik> and in case of big issue, legal is going to block it definitely, so why not ack
18:35:02 <rbergeron> other ack's?
18:35:10 <pbrobinson> +1
18:35:13 <misc> ack for me
18:35:15 <rbergeron> GEFM
18:35:24 <rbergeron> #agreed Infinite Monkey is ack'd
18:35:37 <rbergeron> #topic Maxwell's Demon
18:35:39 <misc> EvilBob: and inside me, there is a little voice asking for a application that force people to give enough information :p
18:36:05 <inode0> name of a game
18:36:11 <EvilBob> misc: Why give the "community" a vote at all?
18:36:42 <rbergeron> So this note is here - This name was rejected for Fedora 19 by Peter Robertson, because it collides with a computer game
18:36:56 <jreznik> than nack
18:37:05 <pbrobinson> EvilBob: most of the "community" don't even bother to vote
18:37:11 <rdieter> I'm not sure who that is. ?
18:37:24 <EvilBob> pbrobinson: Not relevant
18:37:28 <pbrobinson> No idea who that Robertson guy is
18:37:30 <inode0> this meta argument can come later - I'd love to get this done
18:37:33 <misc> EvilBob: the community already decide what it propose for name, I do not think that's silencing the community to ask to people to do their homework and provides enough context, the community decide in the end
18:37:57 <rbergeron> okay - there are games (multiple) by same name
18:38:00 <rdieter> given the previous one had a game named after it too... ack +1
18:38:01 <rbergeron> (albeit very simple)
18:38:21 <dan408> is it copyrighted?
18:38:27 <rdieter> pardon the dumb question, but what was the link f18->f19 again?
18:38:29 <rbergeron> none seeming to be owned by ... anyone
18:38:33 <dan408> or trademarked i mean
18:38:45 <rbergeron> rdieter: https://fedoraproject.org/wiki/History_of_Fedora_release_names .....
18:38:54 <rbergeron> Schrödinger's cat corresponds to a theoretical thought experiment.
18:39:06 <rdieter> danke
18:39:07 <rbergeron> Spherical Cow is something that has never been observed, and may also therefore be considered as a theoretical thought experiment.
18:39:25 <rbergeron> +1/-1?
18:39:36 <rdieter> +1
18:39:55 <inode0> and this is just another thought experiment with the is-a faked up a bit
18:40:02 <inode0> so +1 :)
18:40:08 <gholms> Heh
18:40:19 <rbergeron> anyone else?
18:40:22 <misc> that's the same link for me
18:40:35 <gholms> -1
18:40:36 <inode0> pretty much is the same link in reality
18:40:55 <misc> weak -1 due to same link
18:40:57 <rdieter> sorry, getting pulled away... afk for a bit.
18:41:05 <rbergeron> rdieter: thanks :)
18:41:12 * inode0 follows the precedent of accepting just about any link
18:41:22 <pbrobinson> -1
18:41:44 <gholms> Anyone else?
18:42:13 <EvilBob> inode0: But misc says you should have a minimum number of names.
18:42:19 * rbergeron is -1 but hoping to not be tiebreaker
18:42:20 * gholms counts +2, -2
18:42:53 <dan408> -1
18:42:59 <dan408> if i get a vote here
18:43:08 * inode0 would have been -1 from the game connection but wouldn't be consistent since being talked into approving infinite monkey
18:43:38 <rbergeron> okay, I guess we're -1, barring other board votes
18:44:02 <rbergeron> #agreed maxwell's demon - nack, barring other board votes
18:44:03 <jreznik> -1
18:44:06 <rbergeron> #topic The Doctor
18:44:25 <pbrobinson> what's the link?
18:44:53 <inode0> no is-a given
18:44:54 <rbergeron> Schrödinger's Cat is in a box and is related to time and space, the Doctor is in an (blue) box and is related to time and space.
18:44:58 <pbrobinson> If it's related to Dr Who I suspect it's a NACK due to various BBC copyrights etc
18:45:12 <misc> pbrobinson: yes, that's it related
18:45:19 <inode0> other conflicts exist as well
18:45:23 <rbergeron> They are both in boxes and related to time and space
18:45:35 <misc> (and both are imaginary creature)
18:45:37 <rbergeron> I think we're all more or less in agreement here on conflicts at the bare minimum
18:45:41 <gholms> The "time and space" bit is quite a stretch.
18:46:06 <inode0> there are other conflicts - nack
18:46:08 <rbergeron> #agreed Collisions with trademarks of well-known shows, collisions with software - nack'd
18:46:18 <rbergeron> #topic Penrose
18:46:56 <gholms> What'a the link here?
18:47:10 <rbergeron> So apparently this is the name of some red hat product acquired moons ago;
18:47:13 <rdieter> nack, software name conflicts
18:47:23 <jreznik> I see several conflicts, nack
18:47:24 <inode0> http://sourceforge.net/projects/penrose/
18:47:27 <inode0> nack
18:47:29 <rbergeron> Schrödinger's Cat is a paradox, and so are Penrose objects (a penrose triangle or staircase)
18:47:41 <gholms> Dang, you're right.
18:47:47 <rbergeron> #agreed nack, conflicts with software projects, products
18:47:56 <rbergeron> #topic Poltergeist
18:48:49 <rbergeron> "they're heeeere"
18:49:16 <jreznik> Poltergeist - A PhantomJS driver for Capybara
18:49:25 * inode0 isn't seeing anything on this one
18:49:47 <rbergeron> there is a github project, and also it's just ... an antipattern
18:50:05 <pbrobinson> inode: They're ghosts so I'm not surprised ;-)
18:50:08 <rbergeron> and a video game.
18:50:22 <pbrobinson> probably a movie too
18:50:27 <rbergeron> Recently released.
18:50:47 * jreznik is looking for link
18:50:53 * inode0 doesn't care much about those things
18:50:57 <pbrobinson> 1982 and one in dev according to imdb
18:51:04 <rbergeron> so I'm Schrödinger's cat is a mysterious creature between life and death and so is a poltergeist.
18:51:18 <Sparks> interesting
18:51:22 <rdieter> ack +1
18:51:29 <jreznik> movies are ok I'd say, the github project seems to be a small one, ack I'd say
18:51:38 <inode0> +1
18:51:42 <rbergeron> I think the "released video game" thing (it's a game for That Other Platform)
18:51:54 <rbergeron> http://www.amazon.com/dp/B00AQF345C
18:51:56 <misc> there is one for megadrive too
18:52:23 <gholms> Honestly, I wonder if it isn't generic enough already.  +1, let's see what legal thinks.
18:52:28 <misc> mhh no, not the same name
18:52:40 <rbergeron> okay, fair enough
18:52:45 <pbrobinson> agreed
18:52:50 <rbergeron> #agreed Ack'd - Poltergeist
18:53:01 <rbergeron> #topic Fairytale
18:53:24 <rbergeron> Schrödinger's Cat experiment did't happened in the real life, so is a fairytale.
18:53:52 <rbergeron> (there's a fairytale studios that does ios apps)
18:54:01 <rbergeron> I do'nt know that the link is .... valid
18:54:06 <rbergeron> perhaps as a restrutured sentence
18:54:17 <inode0> can be restated I think
18:54:24 <pbrobinson> it's not a link really, it's a description of the name
18:54:28 <gholms> If reworded it makes sense.
18:54:45 <inode0> both are something that didn't happen in real life
18:54:54 <inode0> ... is a fiction ...
18:55:01 <jreznik> afk for a moment
18:55:03 * gholms nods
18:55:07 <rbergeron> okay, so it sounds like the is-a link is valid (enough) - collisions?
18:55:23 <nix\> Fairytale is a song, a movie.
18:55:28 <nix\> http://www.imdb.com/title/tt0119095/
18:55:31 <misc> a manga
18:55:39 <inode0> fairytale is a common word and will be found connected to anything
18:55:40 <nix\> Justin Bieber - Fairytale
18:55:41 <inode0> +1
18:55:52 <gholms> Only software matters, though.
18:56:08 * inode0 especially likes its connection to New York
18:56:10 <rdieter> the fairytale studios think is first google hit for "fairytale + software"
18:56:15 <misc> http://fairytale-studios.com/
18:56:26 <inode0> http://en.wikipedia.org/wiki/Fairytale_of_New_York
18:56:33 <rdieter> i think have to -1 nack
18:56:38 <inode0> best holiday song ever
18:57:00 <nix\> fairytale-studios.com - software for iOS
18:57:02 * inode0 digresses
18:57:26 * rbergeron is -1 ... looks for other votes
18:57:32 <pbrobinson> inode0: most over played holiday song ever
18:57:36 <gholms> +1, same reason as before
18:57:55 <inode0> pbrobinson: well, in your part of the world maybe :)
18:58:05 <rbergeron> gholms: name of a company, not a game?
18:58:23 <gholms> Doh!
18:58:32 <misc> -1 due to conflict
18:58:34 <Sparks> -1
18:58:43 * rbergeron is ust suggesting, not saying as The Law
18:58:47 <pbrobinson> inode0: I went to Cairo for work the week before christmas... a bonus was I never heard it once!
18:58:48 <gholms> Then I have no choice.
18:58:53 <gholms> -1
18:59:03 <pbrobinson> -1
18:59:13 <rbergeron> #agreed fairytale nak'd - conflicts with companies of SW nature
18:59:30 <rbergeron> #topic Eyjafjallajökull
18:59:47 <inode0> fails is-a test
18:59:47 <pbrobinson> a what?
18:59:51 * rdieter predicts no conflicts here.
18:59:54 <Sparks> What the heck is that?
18:59:58 <rbergeron> Schrödinger's Cat is great umlauted name for Fedora release, and so is Eyjafjallajökull.
19:00:05 <pbrobinson> -1
19:00:06 <inode0> as Eyjafjallajökull is not the name for a Fedora release
19:00:15 <nix\> Eyjafjallaj�kull is a glaciar
19:00:23 <nix\> http://en.wikipedia.org/wiki/Eyjafjallaj%C3%B6kull
19:00:28 <rbergeron> http://en.wikipedia.org/wiki/Eyjafjallaj%C3%B6kull
19:00:31 <gholms> Anything is potentially a name for a release.
19:00:39 <rdieter> nix\: neat, thanks
19:00:45 <inode0> -1
19:00:48 <rdieter> i think it's just swell, +1 ack
19:00:57 <nix\> :) rdieter
19:01:03 <pbrobinson> it needs to need be generally pronounceable across multiple languages
19:01:04 <Sparks> Nice
19:01:11 <Sparks> +1
19:01:19 <gholms> +1.  The link only works once anyway.  :)
19:01:27 <rdieter> pbrobinson: we should probably add that criteria :)
19:01:40 <rbergeron> inode0: even with rewording slightly?
19:01:51 <nix\> is a bit complicated for pronunciation: http://upload.wikimedia.org/wikipedia/commons/f/fb/Eyjafjallaj%C3%B6kull-bjarmason.ogg
19:01:57 <rbergeron> (is a great potential name)
19:02:09 <jreznik> hey, we have icelandic peaks as meeting room names - democracy and elections :)
19:02:24 <inode0> we already had that basic link with beefy miracle part 2 didn't we?
19:02:49 * rdieter listed to that ogg file 6 times, still no idea
19:03:06 <rdieter> inode0 has a point, about recycled link
19:03:11 <rbergeron> indeed
19:03:14 * rdieter changes to -1
19:03:16 <gholms> Close but this one wasn't on 19's list.
19:03:17 <Sparks> +1
19:03:38 <gholms> So it can't be the same link.
19:03:42 <rbergeron> +1, -1?
19:03:46 <pbrobinson> -1
19:03:52 <inode0> -1
19:04:12 * gholms remains +1
19:04:17 <rdieter> -1
19:04:38 <rbergeron> #agreed -1 eyja__________ nack'd - recycled is-a link
19:04:50 * rbergeron notes that when she's saying agreed she's meaning "vote went this way"
19:05:02 <rbergeron> (for the sake of time, i'm not closing my eyes, ppl can read logs)
19:05:03 * gholms nods
19:05:03 <Viking-Ice> I thought recycled link only applied to the actual final release names
19:05:05 <rdieter> too bad really, that one had potential
19:05:28 * naegeli herfs a thick shit on the flood "splud, thup, rhup, tharp"
19:05:50 <rbergeron> naegeli: there will be no herfing of thick shits in board meetings. thanks!
19:06:24 <rdieter> Viking-Ice: true, it's not a black or white issue.  those of us voting -1 feel it's too close or similar
19:06:42 <rbergeron> Viking-Ice: the F....17-f18 (when beefy miracle won) link is the question here
19:06:46 <rdieter> (speaking for myself at least)
19:07:04 <rbergeron> #topic Wanderlust
19:07:22 <rbergeron> (vikin-ice - not changing topic on you, just trying to move on at least with hte names)
19:07:41 <rbergeron> Schrödinger's cat is a concept with a German ring to it that contains an immanent intention of breaking free and getting away. So is Wanderlust.
19:07:56 <jreznik> what?
19:07:58 <Viking-Ice> pretty obvious your goal then is not to have too many release name option for the community to vote upon and it any release name being hard to pronounce is subjective to which country and language you speak ( english might just as well be hard to pronounce )
19:08:14 <pbrobinson> tenuous link :-/
19:08:16 <EvilBob> Viking-Ice: misc already covered that
19:08:19 <rdieter> weak (too long) link,  conflict with emacs/email client software,  nack -1
19:08:47 <Viking-Ice> ( Eyjafjallajökul has been proposed several times before not by me btw I just threw it in for fun )
19:08:48 <rbergeron> rdieter: other collisions - (LLC in florida of software company, wanderlust travel software/service, etc)
19:08:52 <inode0> link makes no sense to me
19:08:54 * jreznik would vote for Viking-Ice but was afk, already voted for meeting rooms (in the other building;-)
19:09:04 <jreznik> inode0: same here, no sense
19:09:07 <EvilBob> Viking-Ice: they stated "our goal is not to have a maximum of names, but a minimum"
19:09:09 <Sparks> -1
19:09:16 <misc> EvilBob: I stated
19:09:18 <rdieter> Viking-Ice: i don't think anyone voted against it due to pronunciation (I didnt at least)
19:09:23 <rbergeron> evilbob: "we" and "misc" are not the same
19:09:26 <misc> EvilBob: but that's only my opinion
19:09:27 <inode0> my goal is to ack all names that pass the requirements
19:09:34 <rdieter> inode0: +1
19:09:37 <jreznik> inode0: +1
19:09:38 <nix\> Wanderlust is: a song of R.E.M and Bj�rk, and a movie directed bye David Wain
19:09:46 <nix\> by*
19:09:51 <EvilBob> So it's misc's goal, not "our" goal
19:09:53 <misc> EvilBob: and my goal is to not overload legal team because i think they already have enough work
19:10:21 <inode0> until they complain I'm not worried about that
19:10:21 <nix\> An a Email program http://email.about.com/cs/linuxclientrevs/gr/wanderlust.htm
19:10:25 <rbergeron> inode0: as is mine. if we get to a point where we have enough original names then we might "pare things down" but given that everyone and their mother has an iphone app these days those items are dwindling
19:10:57 <EvilBob> So many good names historically have been denied for Bogus reasons at best, why change that? Right misc?
19:11:00 <dan408> we should just use "20"
19:11:09 <rbergeron> I'm pretty sure we're going to have a concise list anyhow based on just folowing rules
19:11:11 * rdieter waits for "Fedora 20"
19:11:19 <dan408> ^^^!!!
19:11:20 <rdieter> err "fedora twenty"
19:11:22 * rbergeron moves onward
19:11:22 <nix\> Wanderlust is a software for iPhone.
19:11:26 <Viking-Ice> EvilBob, kinda beets it purpose gathering release names from the community hence we might just as well finally drop the release names. I'm pretty sure the release name survey never mentioned release names being limited to x number
19:11:31 <misc> EvilBob: and in the end, most would not have been used, because there can be only one
19:11:36 <inode0> Wonderlust - -1 for bad link and not bothering to research further
19:11:39 <rbergeron> I think we have multiple collisions here, agreed? plus is-a link ... wacky
19:11:40 <dan408> with a birthday cake and the number 20 shaped candle!
19:11:49 <EvilBob> Viking-Ice: Yup
19:11:49 <rdieter> rbergeron: agreed
19:11:51 <dan408> (as the wallpaper)
19:11:54 <dan408> that would be neat
19:11:55 <nix\> http://en.wikipedia.org/wiki/Wanderlust_%28disambiguation%29
19:12:12 <rbergeron> #agreed Wanderlust nack'd - is-a link vague, multiple collisions
19:12:29 <rbergeron> #topic Santa Claus
19:12:51 <rbergeron> Schrödinger's Cat does not exist (or exists, who knows), and so is also Santa Claus
19:12:56 <dan408> trademarked by coca cola? :P
19:13:20 <misc> dan408: mhh doubtful but that also was my first idea
19:14:22 * rdieter shrugs at kinda lame link, but, tentative +1 ack
19:14:29 <nix\> http://santa-claus.smartcode.com/
19:14:35 <dan408> i would stay away from it
19:14:42 <rbergeron> So. yes ,the link is lame / poorly worded (but I think the point is obvious)
19:14:57 <misc> yep
19:14:59 <rbergeron> I suspect we'd at leasta have folks offended by the Jolly Guy
19:15:02 <dan408> http://www.forbes.com/2008/12/10/christmas-legal-lawsuits-biz-media-cx_wp_1210christmas.html
19:15:13 <nix\> santa-claus-in-trouble-again in trouble is a game, but not santa claus only.
19:15:25 <inode0> so much santa claus on github it must be ok
19:15:35 <rbergeron> (though hey, F21 could be the jolly green giant)
19:15:48 <dan408> http://voices.yahoo.com/news-never-knew-santa-claus-owned-disney-145197.html
19:15:50 <dan408> copyrighted
19:15:51 <dan408> fail
19:16:00 <nix\> :/
19:16:11 <nix\> by Disney, incredible.
19:16:23 * gholms chuckles at "copyrighted trademark" in that article
19:17:01 * rdieter leaves the obvious (or not) legal problems for ... legal to decide
19:17:36 * rbergeron agrees with rdieter
19:17:51 <gholms> Waitaminute, Santa Claus doesn't exist?
19:17:56 <gholms> :)
19:17:56 <nix\> http://www.godlikeproductions.com/forum1/message1299464/pg1
19:17:59 <rbergeron> one article does not make it fact
19:17:59 <rdieter> if there is a trademark, they'll find it quick enough
19:18:00 <jreznik> yep, it'se legal fight
19:18:13 <rbergeron> so. +1, -1 .....
19:18:20 <rdieter> gholms: at least as much as our beloved cat
19:18:24 <rdieter> +1 ack
19:18:47 <gholms> I think the trademark issue is tricky enough to leave it up to legal.  I'm okay with the name.
19:18:52 <gholms> (But think of the children!)
19:18:56 <gholms> +1
19:18:57 <inode0> as much as I would like to throw this out a reluctant +1
19:19:09 <dan408> -1
19:19:25 <Viking-Ice> I strongly suggest that the release name survey ( as in have it et all ) will be conducted again contain the information that not all valid release names from community members will be up for voting
19:19:37 <rbergeron> gholms: hey, better to have them use "santa claus" than "green clover" and look it up online
19:19:54 <pbrobinson> reluctant +1
19:19:58 * gholms counts +3.  More board votes?
19:20:07 <jreznik> +1
19:20:17 <misc> undecided, so 0 for me
19:20:24 <jreznik> rbergeron: there's no "santa claus enterteinment"? ;-))
19:20:37 <rbergeron> jreznik: not as the first google return
19:20:43 <jreznik> :D
19:21:22 <rbergeron> okay, that's +4, and +1 from me despite "THE CHILDREN" and knowing there will be plenty of offending varoius religions and such
19:21:36 <rbergeron> so i guess that's
19:21:40 <gholms> If people hate it, they'll vote that way.
19:21:50 <misc> rbergeron: pepsi is not a religion, you know ?
19:21:50 <rbergeron> #agreed Santa Claus ack'd. ho ho ho
19:21:55 <Viking-Ice> So Eyjafjallajökull was thrown out but santa clause in
19:21:56 <gholms> Heh
19:21:56 <Viking-Ice> wtf
19:22:11 <gholms> Viking-Ice: For completely different reasons, yes.
19:22:15 <Viking-Ice> christian stole christmas from us pagan so let's march on with santa clause
19:22:29 <Viking-Ice> that is amazing
19:22:39 <inode0> propose a better link next time
19:22:50 <gholms> What's next?
19:23:01 <Viking-Ice> inode0, I dont care about the name it's the process
19:23:08 <jreznik> gholms: well, we should use time for legal review also for people to speak as a community against it as we decided on
19:23:21 <Viking-Ice> inode0, on how you are determine what goes in
19:23:31 <inode0> propose a better process next time - interrupting this one is just getting in the way
19:23:31 <gholms> jreznik: Good point.
19:23:45 <rbergeron> gholms: that's it. there are names there that i put notes in on
19:24:05 <misc> Viking-Ice: well, would you feel better if the vote by community are done first and then passed to legal, or if board do not filter ?
19:24:16 <gholms> Ooh, maybe I can get to the etherpad thing now that I'm using a real computer!
19:24:26 <rbergeron> (scared canary, skeptical crow, spooky rabbit, tesla's pigeon, "the cloud" ....)
19:24:41 <rbergeron> where I think some of the intended link was ... perhaps lost in translation
19:24:46 <rbergeron> (or the name itself)
19:25:12 <rbergeron> so any additional thoughts, +1/-1's on those in the pad would be welcomed.
19:25:27 <gholms> Is Möbius Strip an ACK or NACK?
19:25:32 <Viking-Ice> misc, the board does not ack or nack and community votes ( then passed to legal )
19:25:49 <Viking-Ice> ( community votes on valid names )
19:26:23 <pbrobinson> Viking-Ice: no, it goes to legal before it goes to community vote
19:26:32 <gholms> #topic More release name discussion
19:26:53 <misc> Viking-Ice: having another team doing the work instead of board would be fine for me, so would you and EvilBob be interested to do that or next time ?
19:26:59 <rdieter> Viking-Ice: given the success rate of legal vetting (it's really low, lower than you'd expect), it would be disheartening to end up with a release name that was 3rd or 4th (or lower) in voting actually win.  :(
19:27:14 <rbergeron> gholms: So I'm basically not sure - the is-a link is.....
19:27:35 <EvilBob> sure misc, I disagree with you so throw me under the bus.
19:27:44 <Viking-Ice> pbrobinson, before changing the process let's just have another user survey that informs the community that even if they have a valid release name it still might not make the voting chamber because the board does not "feel" it belongs there
19:28:02 <jwb> that's always been the case
19:28:06 <rbergeron> well, paradox can be seen as "something that's never been observed" - or also as....
19:28:06 <inode0> sigh
19:28:37 <dan408> lol
19:28:39 <inode0> I voted for names despite being quite convinced they don't belong on the list
19:28:45 <misc> EvilBob: well, I do not throw you under the bus, I give you my work since you think I am not doing it correctl, and we disagree on it
19:29:09 <Viking-Ice> it's simple really every valid release names should be available for the community to vote upon after all the community are the once that proposed those name in the first place
19:29:27 <pbrobinson> Viking-Ice: what we don't need is more surverys and process
19:29:28 <inode0> submitting a name does not make it valid
19:29:31 <Viking-Ice> if that means 100 possibilities then so be it
19:29:32 <rbergeron> Viking-Ice: And that is what we are doing. Valid Release Names can't have reused links.
19:29:39 <gholms> Viking-Ice: You have to remove "valid" from that sentence before the pre-review can go away.
19:29:41 <rbergeron> It says right in here: General links such as "is a word" or "is a location", while technically within the scope of the rules, will most certainly be rejected by the Fedora Board. Remember, the goal is to come up with a creative link to Schrödinger's Cat. The following links will also likely be rejected:
19:29:42 <rdieter> Möbius Strip: ack +1
19:29:45 <inode0> this is the check if it is valid step
19:29:56 <Viking-Ice> rbergeron, no that's not what you are doing you are ack-ing and nack-ing based upon your feeling
19:30:05 <Viking-Ice> duh this can be hard to proununces
19:30:16 * inode0 is going to stop unless we are going to further business soon
19:30:40 <dan408> please move on
19:30:40 <rbergeron> inode0: yes, we're at the disintegration point it would seem
19:30:46 <rdieter> Viking-Ice: it's ok to disagree.  some of us feel that linking to a previous release name has been used already.
19:30:54 <dan408> i need to propose something to board and im getting bored
19:31:09 <rbergeron> Viking-Ice: contrary to popular belief, I do'nt actually have a soul capable with feelings.
19:31:10 <rdieter> Viking-Ice: you obviously feel differently.
19:31:12 <dan408> or ask a question
19:31:14 * rbergeron sighs
19:31:31 <nix\> A random name of the list? http://en.wikipedia.org/wiki/List_of_paradoxes
19:31:42 <dan408> Viking-Ice: i dont seem to think so
19:31:48 <rbergeron> Board folks: please check etherpad, if you see any that I did research on that you can +1/-1 that would be dandy.
19:31:50 <Viking-Ice> rdieter, I would think that rule only applies to release names that already have been choice otherwise re-proposed release names ( not final release names ) can never be done
19:31:56 <rbergeron> #topic Other Business
19:32:00 <dan408> thank you
19:32:02 <rbergeron> dan408: speaketh
19:32:08 <rdieter> Viking-Ice: and... that's where our intepretations and opinions differ.
19:32:21 <dan408> rbergeron: i need to propose the MATE-Compiz spin for board approval
19:32:33 <dan408> do I need to create a trac ticket so it gets talked about in the next meeting or ?
19:32:52 <dan408> I'd like to make this an official spin for F19 it has been +1'd by cwickers, spins sig, qa
19:32:55 <dan408> needs board approval
19:33:02 <Viking-Ice> rdieter, everything goes in circles so it's bound to happen someday ;)
19:33:12 <inode0> spins wrangler does that I think
19:33:25 <dan408> spins wrangler is slacking
19:33:38 <misc> dan408: I do not see any reason to refuse, so +1 from me
19:33:40 <inode0> well, it was his birthday
19:33:41 <gholms> inode0: He's busy with real life, so dan408 is proposing this in his stead.
19:33:42 <rbergeron> okay, let's do this: whether or not the spins wrangler may be slacking, I have no objections either way.
19:33:45 <dan408> misc: thanks
19:33:58 <rbergeron> And I am sure they are not.
19:34:00 <rbergeron> So.
19:34:01 <dan408> inode0: i did not mean that in an offensive way what so ever
19:34:12 <rdieter> happy birthday cwickert.  let's celebrate with +1 to mate spin
19:34:25 <dan408> thanks
19:34:34 <rbergeron> I think cwickert has well earned the right to do whatever the hell he wants today (or any day). :)
19:34:35 <jreznik> I'm +1 MATE spin
19:34:49 <gholms> +1.  You've gone through the process.
19:34:52 <dan408> should've said "busy celebrating his birthday" ;)
19:34:59 <dan408> thanks board!
19:35:00 <rbergeron> +1 here as well.
19:35:04 <gholms> Nice work, dan408.  :)
19:35:05 <dan408> you guys rock
19:35:08 <inode0> assuming it has gone through the process and cwickert confirms that +1
19:35:11 <jreznik> gholms: +1!
19:35:23 <dan408> thanks thanks thanks
19:35:29 <gholms> #link https://fedorahosted.org/spin-kickstarts/ticket/46 Spins SIG discussion of MATE+Compiz spin
19:35:29 <rbergeron> #agreed Mate-compiz spin approved, assuming it's been through the process and cwickert confirms
19:35:38 <rdieter> eep, time flies... can we wrap up? i gotta run soonish
19:35:43 * nix\ I'm not in the board but, +1 for mate-compiz :)
19:36:23 <rbergeron> HAPPY BIRTHDAY
19:36:25 <inode0> there he is
19:36:34 <pbrobinson> HAPPY BIRTHDAY
19:36:38 <dan408> happy birthday Chris!
19:36:39 * cwickert hides
19:36:47 <rbergeron> 21 again. amazing
19:36:48 <rbergeron> :)
19:36:49 <inode0> cwickert: from the spin side is mate-compiz all good to go for us to approve?
19:36:56 <cwickert> of course
19:36:56 <gholms> cwickert: :D
19:37:04 <cwickert> sorry I totally forgot this
19:37:05 <dan408> thanks you and happy birthday!
19:37:17 <inode0> ok, I think we approved it assuming that already
19:37:19 <inode0> thanks
19:37:19 <dan408> cwickert: you were busy celebrating your birthday :)
19:37:20 <jreznik> cwickert: your birthday? :D
19:37:41 <rbergeron> #info cwickert confirms that it is all good for approval by the board which we just did.
19:37:54 <cwickert> so, how are with spins approval? should I file a ticket for the sake of following a provcess?
19:38:14 <cwickert> for the record: the spin was approved by the spins SIG
19:38:30 <gholms> I don't think we need a board ticket for this one.
19:38:35 <cwickert> ok
19:38:44 * gholms lets others object if they wish
19:38:48 <rbergeron> cwickert: asking is good enough IMO, and dan just did it.
19:38:57 <misc> gholms: we need to improve our stats for tickets :p
19:38:58 <rbergeron> gholms: I think we're objectioned out here today. :)
19:39:05 <dan408> cwickert: from how easy this was you just need to change the category on the wiki to ready for board and ask the lovely board for their +1's
19:39:07 <cwickert> my bad, I should have brought it up. thanks dan408!
19:39:13 <dan408> no thank you!
19:39:33 <gholms> rbergeron: http://i.imgur.com/GIyLpUw.jpg
19:39:36 <rbergeron> okay, anything else for today (I guess the rest of agenda is shot and we're almost 2 hours in)
19:39:38 <dan408> you may want to check on 2 other spins
19:40:07 <rbergeron> anyone, anyone, bueller
19:40:20 <dan408> and get them in the next board meeting, or right now, since they're all here, I know they were ready for a while im not sure
19:40:21 <misc> nothing for me
19:40:52 <dan408> rbergeron: that's all i had thank you
19:41:17 <cwickert> ok, we have two more spins
19:41:19 <cwickert> https://fedoraproject.org/wiki/Robotics_Spin
19:41:41 <inode0> let's do them
19:41:41 <cwickert> and https://fedoraproject.org/wiki/Scientific_Spin
19:41:51 <cwickert> but I am not sure what to do here
19:41:54 <rbergeron> um - I feel silly, haven't these been spins forever
19:42:10 <cwickert> yes, that's what I wondered, too
19:42:22 <dan408> yes
19:42:24 <dan408> that's why i brought them up
19:42:25 <rbergeron> I say +1, and maybe we should have a page documenting when something got approved as a spin for future reference (thoughts? I am happy to go dig it up)
19:42:39 <inode0> +1 for the record but we don't need to do it unless something major is changing
19:42:47 <dan408> it can just be documented in the trac ticket or on the wiki?
19:42:54 <cwickert> trac ticket please
19:43:04 <cwickert> I will whip something up
19:43:15 <rbergeron> okay - so I guess those never had tickets - cwickert/dan408, thanks :)
19:43:22 * rbergeron thinks everyone is +1 here on those.
19:43:31 <rbergeron> (yes? dissenters?)
19:43:32 <cwickert> yes, that was before we started doing trac
19:43:34 * rdieter throws out a few more +1's for good measure
19:43:38 <rbergeron> cwickert: ah
19:43:43 * gholms sprinkles +1s around
19:43:49 <pbrobinson> +1
19:43:59 <rbergeron> #agreed Mate, Robotics, Scientific spins approved
19:44:05 <gholms> \o/
19:44:13 <rbergeron> thank you, drive through - anyone else? I'm counting backwards now. To my food.
19:44:20 <rbergeron> 5, 4, 3,
19:44:25 <rbergeron> yada yada.
19:44:26 <gholms> Okay, folks.  I need to head out now to forage.
19:44:28 <dan408> cya
19:44:31 <rbergeron> #endmeeting