#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 15:59:43 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:59:52)
  2. Guideline for patches on Source - https://fedorahosted.org/fpc/ticket/300 (spot, 16:16:44)
    1. ACTION: abadger1999's draft, plus additional exception wording approved (+1:6, 0:0, -1:0) (spot, 16:39:56)

  3. Policy around packagers not getting an exception for a library or refusing to comply with an unbundling ruling - https://fedorahosted.org/fpc/ticket/301 (spot, 16:41:10)
    1. ACTION: policy draft approved (+1:6, 0:0, -1:0) (spot, 16:43:46)

  4. Asking for bundling exception for the package "rubygem-rdiscount" - https://fedorahosted.org/fpc/ticket/304 (spot, 16:45:36)
  5. Small changes to PHP Guidelines - https://fedorahosted.org/fpc/ticket/307 (spot, 16:49:29)
    1. ACTION: PHP changes approved (+1:6, 0:0, -1:0) (spot, 17:03:20)

  6. Prohibit conditionalizing payload on Architecture - https://fedorahosted.org/fpc/ticket/306 (spot, 17:05:39)
    1. ACTION: Draft approved (+1:6, 0:0, -1:0) (spot, 17:11:13)

  7. Open Floor (spot, 17:11:43)


Meeting ended at 17:13:31 UTC (full logs).

Action items

  1. abadger1999's draft, plus additional exception wording approved (+1:6, 0:0, -1:0)
  2. policy draft approved (+1:6, 0:0, -1:0)
  3. PHP changes approved (+1:6, 0:0, -1:0)
  4. Draft approved (+1:6, 0:0, -1:0)


Action items, by person

  1. abadger1999
    1. abadger1999's draft, plus additional exception wording approved (+1:6, 0:0, -1:0)
  2. UNASSIGNED
    1. policy draft approved (+1:6, 0:0, -1:0)
    2. PHP changes approved (+1:6, 0:0, -1:0)
    3. Draft approved (+1:6, 0:0, -1:0)


People present (lines said)

  1. spot (76)
  2. abadger1999 (61)
  3. tibbs|w (23)
  4. RemiFedora (23)
  5. geppetto (20)
  6. limburgher (13)
  7. SmootherFrOgZ (6)
  8. Rathann (6)
  9. zodbot (3)
  10. nirik (2)


Generated by MeetBot 0.1.4.