#fedora-meeting-1: fpc

Meeting started by abadger1999 at 16:02:57 UTC (full logs).

Meeting summary

  1. Roll Call (abadger1999, 16:03:06)
  2. Bundling exception for nodejs-expect-js https://fedorahosted.org/fpc/ticket/297 (abadger1999, 16:04:13)
    1. Bundling exception for nodejs-expect-js passes (+1:5, 0:0, -1:0) (abadger1999, 16:14:05)

  3. Please deprecate usage of systemd-sysv-convert in the packaging https://fedorahosted.org/fpc/ticket/308 (abadger1999, 16:14:47)
    1. Drop use of systemd-sysv-convert from the guidelines Approved (+1:5, 0:0, -1:0) (abadger1999, 16:33:18)

  4. Request review of httpd-itk https://fedorahosted.org/fpc/ticket/310 (abadger1999, 16:34:02)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=598860 (Rathann, 16:47:50)
    2. httpd-itk's bundling of apache is denied at this time (+1:5, 0:0, -1:0) (abadger1999, 16:56:05)

  5. Open Floor (abadger1999, 16:57:37)
    1. geppetto will be unable to attend for the next two weeks (abadger1999, 16:58:14)
    2. https://fedoraproject.org/wiki/FPC_meeting_process (geppetto, 17:00:09)
    3. ACTION: tibbs|w will handle sending the meeting agenda next week. (abadger1999, 17:02:25)


Meeting ended at 17:16:57 UTC (full logs).

Action items

  1. tibbs|w will handle sending the meeting agenda next week.


Action items, by person

  1. tibbs|w
    1. tibbs|w will handle sending the meeting agenda next week.


People present (lines said)

  1. abadger1999 (56)
  2. tibbs|w (37)
  3. limburgher (36)
  4. Rathann (26)
  5. geppetto (21)
  6. tchol (6)
  7. zodbot (3)


Generated by MeetBot 0.1.4.