18:01:27 <rbergeron> #startmeeting Fedora Board
18:01:27 <zodbot> Meeting started Thu Jul 18 18:01:27 2013 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:01:35 <rbergeron> #meetingname Fedora Board
18:01:35 <zodbot> The meeting name has been set to 'fedora_board'
18:01:46 <rbergeron> #topic Roll Call
18:01:55 <rbergeron> Who's about, fair and lovely people?
18:02:10 * inode0 is here
18:02:18 * misc is here
18:02:19 * Sparks 
18:02:33 <gholms> bacon
18:03:57 <rdieter> hola
18:04:17 <rbergeron> #chair inode0 misc sparks gholms rdieter
18:04:17 <zodbot> Current chairs: gholms inode0 misc rbergeron rdieter sparks
18:04:26 <mjg59> Here
18:04:31 <rbergeron> #chair mjg59
18:04:31 <zodbot> Current chairs: gholms inode0 misc mjg59 rbergeron rdieter sparks
18:05:28 <rbergeron> oh, internet. Lag lag
18:06:07 <rbergeron> okay, I think that looks like a decent quorum for the momento. Annnnd let's get to it.
18:06:23 * rbergeron references her agenda superquick, realizes she left out things like announcements
18:06:33 <rbergeron> #topic Announcements
18:07:38 <rbergeron> Anyone, anything in this department?
18:07:52 <misc> not from me
18:07:58 <Sparks> not I
18:08:21 <rdieter> nada
18:08:35 <gholms> Nope.
18:08:37 <rbergeron> #info We just hit the Change Proposal Submission deadline a few days back, and the change freeze looms ahead in a few weeks, for those keeping track
18:08:42 <rbergeron> #link http://fedoraproject.org/wiki/Schedule
18:09:02 * rbergeron dons her jreznik hat for a moment
18:09:31 <rbergeron> #info Flock is also right around the corner in August
18:10:01 * AnnaE is looking to see if someone from the Charleston Post & Courier wants to do a little writeup of Flock
18:10:19 <rbergeron> I think that's about it, unless someone else has something they'd love to share, which it doesn't look like :)
18:11:17 <rbergeron> annae: hi :) you know, you might talk to Gunnar and see if perhaps he knows anything - i saw that that mil-oss.org folks are doing a conference in charleston literally the three days before flock, and he was making some comments on it in his whatchacallit.
18:11:21 <rbergeron> Podcast.
18:11:25 <AnnaE> oooh :)
18:11:29 <rbergeron> http://mil-oss.org/
18:11:30 <AnnaE> I'll get up w/ him
18:11:53 <AnnaE> Ah - we could get him to promo it on his daily podcast
18:12:01 <rbergeron> http://mil-oss.org/lant2/ <-- that, specifically
18:12:12 <rbergeron> (sparks, that might be of interest to you too, actually, now that I think about it)
18:12:18 <rbergeron> anyway. thanks for the thought :)
18:12:20 <rbergeron> #chair jreznik
18:12:20 <zodbot> Current chairs: gholms inode0 jreznik misc mjg59 rbergeron rdieter sparks
18:12:26 <rbergeron> moving onwards:
18:12:36 <jreznik> sorry for being a bit late - f19 release party ongoing upstairs ;-)
18:12:56 <gholms> Hehe
18:12:58 <rbergeron> #topic Release dedication discussion
18:13:05 <rbergeron> jreznik: i hope you brought us snacks
18:14:19 <rbergeron> So as we discussed a bit last week on the phone, and mentioned on the mailing list, we agreed that the most reasonable thing to do would be to dedicate the release in skvidal's memory, mcuh as was done for dennis ritchie for that particular release, rather than a naming-after.
18:15:29 <rbergeron> And then plenty more follow-ons came, with suggestions of ... well, a release name, themes, dedications, and more.
18:16:36 <rbergeron> So I've ascertained with family that those things are fine and kosher.
18:17:16 <mizmo> rbergeron, how about artwork?
18:17:18 <rbergeron> any of those things, to be... non-specific
18:18:11 <mizmo> okay cool :)
18:18:18 <rbergeron> mizmo: yes, a desktop theme was fine. I think it would be nice to perhaps run any final design by the family (or at least, a final drafty-type-version)
18:18:22 <gholms> #info skvidal's family is fine with dedicating a release/theming/etc to his memory
18:18:37 <rbergeron> (thank you, gholms)
18:20:13 <gholms> mizmo: Should we jot down any action items in that vein?
18:20:23 <rbergeron> at this point, I don't have any objections to having an artwork theme, jus wanted to get some consensus, yeah/nay, etc.
18:20:34 <Sparks> +1
18:20:36 <gholms> Oh.  Sorry.
18:20:38 <gholms> +1
18:20:44 <misc> +1
18:21:11 <rbergeron> I'm not necessarily interested in having the board be fully involved in every moment of what the design team does at all :) just want to make sure that they feel like it's okay to go run with it. or at least know something. :)
18:21:23 <rdieter> +1
18:21:34 <inode0> if it doesn't make me cry every time I boot
18:21:59 <Sparks> I like the idea of a dedication and artwork/theme to Seth.  I think it would be appropriate.
18:22:14 <mizmo> inode0, i was thinking of maybe a gears revival - we never used gears for a release, seems related enough to biking but not so related that it's sob-inducing
18:22:34 * jsmith likes that idea
18:22:37 <mizmo> but i wanted to see what other folks on the team thought but didnt want to bring it up unless the general idea of a theme was kosher
18:23:11 <rbergeron> it is. :)
18:23:43 <gholms> worksforme
18:23:57 <rbergeron> I will respond to the mail with the confirmation of kosherness, and put the ball in the design team court for going forth and doing. :)
18:24:36 <rbergeron> #action rbergeron to respond to the mail with the confirmation of kosherness, and put the ball in the design team court for going forth and doing. :)
18:25:16 * jreznik is ok with proposal
18:25:27 <rbergeron> Okay, onwards:
18:25:30 <mjg59> Sounds reasonable
18:26:22 <rbergeron> #topic Hall Monitor Guidelines request
18:27:27 <nirik> so, I'd like to note that these are currently NOT in effect or used as far as I know.
18:27:36 <nirik> they were tried and dropped later.
18:27:41 <mjg59> I've lost track of this.
18:28:01 <gholms> #link https://fedoraproject.org/wiki/Hall_Monitor_Policy
18:28:21 <mjg59> The CWG policy originally said that different parts of the project were responsible for enforcing behaviour in accordance with the code of conduct
18:28:39 <mjg59> In which case I'd expect it to be up to the mailing list admins to choose policy
18:28:47 <rbergeron> So basically this was a request for "can we actually make them a policy" - and part of me wants to say CWG, part of me wants to say "various groups doing the various work can apply as needed,"
18:28:51 * nirik nods and agrees with mjg59
18:28:53 <rdieter> mjg59: +1
18:28:59 <mjg59> But then something happened to the CWG without anyone ever telling me (I only found out when I got unsubscribed from the mailing list)
18:29:15 <mjg59> So if things haven't changed, then I don't think we need to be involved
18:29:37 <mjg59> If people involved in managing the mailing lists think that this is the best way for them to keep them well-aligned with the CoC, I think they should just do that
18:29:39 <rbergeron> part of me wants to say, "hey nirik, just curious about why they were tried and dropped" but perhaps that is just the curious historian in me
18:29:58 <mjg59> We didn't want the board to be involved in that kind of management
18:30:47 <rbergeron> mjg59: yes, I think that accurately sums that up.
18:30:57 <mjg59> If the question is "Can the mailing list admins bring back the hall monitor guidelines" then I think the answer is "Yes, and they don't need to ask us"
18:31:16 * gholms agrees with the above
18:31:21 <mjg59> If the question is "Can the board say that the mailing list admins should bring back the hall monitor guidelines" then I think the answer should be "No, that's their decision"
18:31:22 <nirik> my recollection is that it was setup, they moderated some people, people cried 'censorship!' to the board and the board asked them to stop moderating, so the hall monitors said "ok, this is useless" and stopped doing anything.
18:31:27 <nirik> but I could be misremembering.
18:31:42 <abadger1999> mjg59: was that (unsubscribe) recently or a long time ago?
18:31:48 <mjg59> abadger1999: Last year?
18:31:53 <abadger1999> k
18:32:04 <mjg59> abadger1999: December
18:32:45 <mizmo> what incentive do the admins have to want to use the guidelines
18:32:55 <rbergeron> So: I think part of this request was simply to have something to point at and say, "Hey, can you behave in a more reasonable fashion, please read $this."
18:33:01 <mjg59> If the question is actually "Will the board back the mailing list admins if they block people and people are unhappy" that's a fairly different issue
18:33:35 <rbergeron> And I'm fairly certain that http://fedoraproject.org/code-of-conduct can likely fulfill that purpose.
18:33:38 <nirik> rbergeron: I'd suggest pointing to the code of conduct instead?
18:33:40 <nirik> yeah
18:34:02 <misc> the c-o-c do, yes, but without people to enforce, it is just a document sitting on the wiki
18:34:11 <mjg59> Is the CWG still expected to be the first avenue of discussion if people disagree with enforcement?
18:34:46 <rbergeron> (I could be remembering incorrectly re: purpose, there were a number of things brought up)
18:34:48 <nirik> I'd like to note here that if people see someone disobeying the code of conduct on a mailing list, they should mail the list admins. IMHO.
18:34:54 <abadger1999> mjg59: k. The CWG timeline would probably be when the new CWG took over... I didn't think I dropped anyone form the public list but maybe one of hte other members did a reset of hte subscribers.
18:35:14 <mjg59> abadger1999: That was from -private.
18:35:17 <rdieter> the request being discussed here didn't mention anything about enforcement, so I don't think there's any need to go down that rabbit hole now
18:35:32 <mizmo> misc +1
18:35:44 <rbergeron> mjg59: I think so, yes.
18:35:45 <abadger1999> mjg59: ah -- well, for that, there was a lot of notification about the cwg going through a change in membership.
18:35:54 <abadger1999> mjg59: I know I cc'd you on a bunch of email about that.
18:36:00 <mjg59> abadger1999: Nope
18:36:09 <mjg59> Never received any of them
18:36:25 <mjg59> But not really the point now
18:36:47 <Sparks> !
18:36:49 <rbergeron> misc: well, actually, the wiki just points at the webpage now, but yes.
18:36:53 <rbergeron> sparks: go for it
18:37:10 <jreznik> I have one issue with all moderation/cwg - it's hard to say when the border was crossed - for recent case(s) - I really don't see it as being crossed, some people thing different...
18:37:22 <Sparks> In my opinion mailing list owners shouldn't need to speak with anyone else before taking action to keep their lists sane.
18:37:45 <mjg59> jreznik: That's a matter for the list admins to decide. If people feel that their enforcement is wrong in some respect then we have avenues to discuss that.
18:37:45 <abadger1999> mjg59: I always wondered why you never replied to any of them... but then I think only robyn and nirik did so -- you were just one of the crowd.
18:37:46 <Sparks> IF the person who is moderated has a problem with that then they can open a ticket and we can refer the entire matter to the CWG.
18:38:06 <Sparks> I'd hope that the person would just need to cool down and then all will go back to normal.
18:38:09 <Sparks> EOF
18:38:17 <rbergeron> well, they can just hopefully know that they can go to the CWG without having a referral from us. :)
18:38:24 <Sparks> right
18:39:01 <mizmo> does the CWG still exist
18:39:01 <mjg59> abadger1999: You weren't mailing them to my @redhat address or anything, were you? I'd lost access to that by then.
18:39:04 <misc> but the issue is that the cwg appear as dormant, due to its very nature ( ie, handling conflict privately if possible )
18:39:20 <Sparks> I have no problem with a mailing list owner doing an emergency moderation on the entire list to give people time to cool down.
18:39:22 <misc> so I am not sur epeople think of the CWG as a recourse
18:39:23 <abadger1999> mjg59: that might be... I'll have to check my sent mail folder.
18:39:40 <Sparks> The lists are for exchanging ideas and working on problems not causing problems and attacking others.
18:39:42 <inode0> there is a motion in ticket 160 - should we take that up or discuss all this stuff for a few more weeks first?
18:39:46 <abadger1999> also -- cwg could desperately use an organizer-type person.
18:40:41 <abadger1999> The people who are on the cwg are good front line people but the gorup needs someone who has the time to get the process of deciding how to increase the membership, what things they're actively going to do are, how to train new members going.
18:40:52 <mjg59> Ok. What I'd *propose* the mailing list admins do is advertise their policy in whichever way they see fit (ideally referencing the CoC) and outline the options available to people who disagree with the choices they make
18:41:02 <mjg59> But I think it's fundamentally up to them
18:41:05 <jreznik> or take that responsibility back to board - we have board, we have cwg, we can't hardly find people for board... and when something happens, board is usually to take action... not saying anything bad about cwg and members, but we just don't have resources
18:41:16 <abadger1999> <nod>
18:42:11 <abadger1999> If disciplinary actions are to be taken, it's better for those to come from outside of the cwg (mailing list admins or board... I think, like mjg59, that admins are good people to have that role if they want it)
18:42:39 * nirik notes mailing lists templates and such would be a great thing for CWG to actually help produce
18:42:56 <mjg59> But I don't think any of this is currently the board's business
18:43:26 <mizmo> i wonder if there was a better hub for the mailing lists other than the default mailman interface
18:43:31 <mizmo> if this stuff would be more visible
18:43:52 * nirik will try and move along hyperkitty deployment. might help. :)
18:43:56 <mizmo> eg if i visit the mailing list page it'd have a more readable and clean looking page with information about policy / moderation / reporting issues etc in plain view
18:44:04 <mizmo> i think so because i think the social problems are caused by the tech limitations
18:44:14 <gholms> What problem are we trying to solve today?
18:44:27 <jreznik> gholms: good question, I'm getting lost
18:44:54 <rbergeron> inode0: do you want to cover what the motion is in 160?
18:44:56 <mizmo> hall monitor policy was the topic
18:44:58 * inode0 is trying to close ticket #160 and put the Hall Monitor Policy to bed
18:45:26 * rdieter chears inode0
18:45:28 <mjg59> Does anyone object to the mailing list admins being allowed to implement an enforcement policy in line with the CoC?
18:45:34 <gholms> AFAICT we should lay it to rest, especially considering it isn't used.
18:45:39 * gholms concurs with mjg59
18:45:52 <rdieter> mjg59: no objection
18:46:26 <jreznik> mjg59: same here, no objections
18:46:26 <rdieter> in fact, should be actively encouraged project-wide
18:46:30 <misc> when we speak of ml admins, are we talking of ml owner, or moderators, or the infrastructure team ?
18:46:31 <inode0> mjg59: if no one has already objected why are we asking if anyone objects?
18:46:33 <jreznik> rdieter: +1
18:46:46 <mjg59> So can we just close the ticket with "Enforcement policy is up to the mailing list admins and does not require the board's permission"
18:46:48 <rbergeron> gholms: It seems like ti's simply a matter of saying "This isn't the policy, and won't bethe policy, the policy is $here, and issues can be taken up with CWG"
18:46:57 <inode0> list admins don't want to do the dirty work of list admins so they don't
18:46:58 <gholms> Yup
18:47:30 <rbergeron> and perhaps making sure it's pretty clear on the wiki regarding "which thing is the real thing" and which one is just a policy that was later dropped.
18:47:41 <mjg59> But again this seems like something that isn't our job
18:47:45 <rbergeron> Just to avoid confusion. But again, I think that's mostly suggestion for the CWG :)
18:47:51 <misc> mjg59: yep
18:47:56 <mjg59> So let's just close the ticket
18:48:03 <gholms> +1
18:48:04 <misc> also, should we extend that to other mediums ( ie, irc, as asked in the ticket ) ?
18:48:25 <mjg59> misc: Yes, the IRC SIG are expected to be responsible for enforcement there
18:48:33 <rbergeron> but in the interest of not perpetually having tickets show up on our doorstep
18:48:36 <inode0> we aren't extending it to anything, we throwing it overboard
18:49:35 <mjg59> #proposal: Close ticket, make it clear that it's up to the admins of individual project communication channels to enforce policy in line with the CoC
18:49:42 <gholms> We already have a code of conduct that people can enforce where needed, and a place to go to for disputes.  That's pretty much it for the board-level stuff.
18:49:45 <rbergeron> okay, so proposal looks like: Close the ticket, reaffirm that mailing ...
18:49:48 <rbergeron> yes, that.
18:49:49 <gholms> +1 mjg59
18:49:53 <misc> +1 to proposaal
18:50:00 <rbergeron> +1
18:50:02 <Sparks> +1
18:50:20 <jreznik> +1
18:50:54 <rbergeron> I think that's enough ones.
18:51:08 <rdieter> +2, hee
18:51:19 <rbergeron> #agreed - Close ticket, make it clear tha tit's up to the admins of ind. project comms channels to enforce policy in line with the CoC
18:51:28 <inode0> #proposal: Close the ticket making it clear the Hall Monitor Policy is no longer a policy and giving no instruction to how list admins do their business
18:51:43 <nirik> someone should edit the wiki page...
18:51:51 <mjg59> inode0: It's a policy if the mailing list admins want it to be a policy
18:52:20 <mjg59> We shouldn't be making that decision
18:52:49 <rbergeron> Yes, but the understanding at the moment is that it's *no longer a policy*, not because of someting we decided, but because it was decided long ago.
18:53:04 <mjg59> Oh, sure
18:53:07 <inode0> It is not the Fedora Board's policy as that wiki page states
18:53:16 <mjg59> I agree with the removal of that part
18:54:13 * gholms nods
18:55:34 * gholms switches to his mobile phone
18:55:45 <rbergeron> inode0: your line about "giving no instructoin to how list admins do their business" ?
18:56:00 <mjg59> I have to leave now for today
18:56:13 <rbergeron> mjg59: thanks for coming.
18:56:18 <inode0> I don't see why we need to instruct list admins about anything as a result of this ticket is all.
18:56:52 * rbergeron does note we're almost at the hour but would like to finish
18:57:21 <rbergeron> Well, make it clear I took as "make it clear in the ticket" and not necessarily "make it clear and reinforce personally to all mailing list admins"
18:58:03 * rbergeron doesn't know if anyone felt otherwise
18:58:45 <inode0> it seems a separate issue to me and I don't think very many will do that either
18:59:09 <inode0> they will mostly "enforce" no policy at all just like they do now
18:59:16 <mizmo> does the person filing the ticket want the larger problem solved or do they just want the policy made clear
18:59:26 <rdieter> the latter, imo
18:59:53 <mizmo> ah ok
18:59:53 * gholms suspects the latter
19:00:08 <mizmo> i think thats where theres some breakdown in the discussion
19:00:43 <rbergeron> yep. just make it all clear.
19:01:14 <gholms> What's next?
19:01:26 <gholms> Open floor?
19:01:45 * rdieter has to go soon too (to another meeting)
19:02:05 <rbergeron> gholms: ideally, but I think we may be at the point of losing traction/humans to food/other obligations
19:02:24 <gholms> I'm among them.  :)
19:02:33 * jreznik should go now too, tomorrow pto, day after tomorrow wedding ;-) not a strategic move to be still in the office today :)
19:02:35 <misc> so let's get it done fast
19:02:36 <rbergeron> inode0: does "make it clear" just in the context of the ticket seem okay? I think that's all that was meant.
19:02:59 <rbergeron> Whether or not they do I think it another issue altogether.
19:03:04 <inode0> not to me - who are we making anything clear to by putting a note in a private ticket?
19:04:18 <rbergeron> The person who requested that the policy be put into place?
19:04:20 <inode0> I am happy with anyone voting for that to go do whatever it was they were voting for :)
19:05:13 <rbergeron> I can see adding a suggestion that if we feel like it needs to be made more obvious somepace, the cwg would e a better point for doing that, or coordinating with mailing list admins, or whomever, in theory.
19:05:36 <rbergeron> GOOD GOD, mavis beacon, please save me from my typing.
19:05:39 * rbergeron sighs
19:06:14 <rbergeron> okay. So I think we can close that as discussed then? Is anyoen willing to put that info in the ticket? :)
19:06:22 * rbergeron offers around a plateful of cookies
19:06:29 * misc take the task
19:06:37 <rbergeron> misc: thank you :)
19:06:38 <misc> #info misc to complete the ticket and close it
19:06:49 <rbergeron> awesome.
19:06:57 <rbergeron> #topic Wrapping Up
19:07:54 <rbergeron> Okay, so we're losing people, I don't know that open floor will be fruitful at this point.
19:08:08 <misc> add cookies, they will come back
19:08:28 <rbergeron> So unless anyone has objections, I'll close out the meeting :)
19:08:36 <gholms> worksforme
19:08:41 <misc> same
19:09:40 <rbergeron> alrighty then.
19:09:58 <rbergeron> Talk to y'all soon. :)
19:10:04 <rbergeron> #endmeeting