#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:00:27 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:00:37)
  2. Consider reverting decision to ban %{?_isa} in BuildRequires - https://fedorahosted.org/fpc/ticket/303 (spot, 16:03:52)
    1. ACTION: tabled, pending data around rpmbuild (spot, 16:49:56)

  3. No_bin_deps redux - https://fedorahosted.org/fpc/ticket/314 (spot, 16:50:22)
    1. https://fedoraproject.org/wiki/User:Toshio/Effect_of_UsrMove … doesn't seem that bad. (geppetto, 16:56:59)
    2. ACTION: https://fedoraproject.org/wiki/User:Toshio/Effect_of_UsrMove approved as replacement for ban on /bin /sbin /lib* files. (+1:6, 0:0, -1:0) (spot, 17:04:38)

  4. Bundling exception for IQmol - https://fedorahosted.org/fpc/ticket/332 (spot, 17:07:41)
    1. ACTION: Request for library generation from upstream before considering copylib exception approved (+1:6, 0:0, -1:0) (spot, 17:20:24)

  5. Create a macro for selecting the proper ruby-(abi|release) version - https://fedorahosted.org/fpc/ticket/334 (spot, 17:21:15)
    1. ACTION: tabling on RHEL adding support for the macro. (spot, 17:37:58)


Meeting ended at 17:42:47 UTC (full logs).

Action items

  1. tabled, pending data around rpmbuild
  2. https://fedoraproject.org/wiki/User:Toshio/Effect_of_UsrMove approved as replacement for ban on /bin /sbin /lib* files. (+1:6, 0:0, -1:0)
  3. Request for library generation from upstream before considering copylib exception approved (+1:6, 0:0, -1:0)
  4. tabling on RHEL adding support for the macro.


People present (lines said)

  1. spot (139)
  2. abadger1999 (95)
  3. geppetto (32)
  4. RemiFedora (27)
  5. dgilmore (22)
  6. Smoother1rOgZ (14)
  7. samkottler (13)
  8. racor (8)
  9. limburgher (7)
  10. zodbot (3)
  11. kalev (3)
  12. dwa (2)


Generated by MeetBot 0.1.4.