19:00:35 <shaiton> #startmeeting Fedora-Fr - http://fedoraproject.org/wiki/Réunions_hebdomadaires_de_la_French_team
19:00:35 <zodbot> Meeting started Tue Sep  3 19:00:35 2013 UTC.  The chair is shaiton. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:46 <shaiton> #meetingname Fedora-Fr
19:00:46 <zodbot> The meeting name has been set to 'fedora-fr'
19:00:59 <shaiton> Voilà, maintenant on se présente ;)
19:01:04 * shaiton Kévin Raymond
19:01:10 <Nobrakal> .fas nobrakal
19:01:12 <zodbot> Nobrakal: nobrakal 'Alexandre Moine' <nobrakal@gmail.com>
19:01:54 <llaumgui> .fas llaumgui
19:01:55 <zodbot> llaumgui: llaumgui 'Guillaume Kulakowski' <llaumgui@gmail.com>
19:01:58 <Casper_v2> ah bah ça a déjà commencé
19:02:32 * Casper_v2 Matthieu Saulnier
19:03:08 <shaiton> Casper_v2: tout juste, en fait j'ai (avais) l'habitude de démarrer la réunion avant l'appel, comme ça ceux qui arrivent et se présente sont au bon moment dans l'odj
19:03:23 * llaumgui_android passe sur le canapé avec la tablette
19:03:32 <shaiton> Ouch les fautes..
19:03:41 <shaiton> (les miennes)
19:03:58 <Casper_v2> (ouais parce que celles des autres... :p)
19:04:03 <shaiton> on attend quelques minutes de plus, voir si d'autres arrivent. Tel notre président !
19:04:40 <Nobrakal> Alons enfants de la patrrriiiiieeessss
19:05:12 * Casper_v2 siffle Nobrakal
19:05:56 <Nobrakal> *ouch* me frappez pas
19:05:56 <shaiton> saady: on va suivre l'ordre du jour, tu peux intervenir quand le sujet s'y prete, sinon tout à la fin il y aura le sujet Discussion libre.
19:06:46 <saady> comme vous voulez !
19:07:04 <shaiton> on est 5 là non ?
19:07:18 <shaiton> misc: kwizart z'êtes là ?
19:07:35 <shaiton> #chair Casper_v2
19:07:35 <zodbot> Current chairs: Casper_v2 shaiton
19:07:49 <shaiton> #topic Association Borsalinux-fr
19:07:49 <Casper_v2> faut *vraiment* que je remette en route mon cron irssi pour pinguer la réu ^^
19:08:19 <shaiton> Pour l'asso, pas grand chose à dire, niveau associatif c'est assez calme sur le web.
19:08:44 <shaiton> Il y a une nouvelle fonctionnalité à Galette, un rappel automatique pour les cotisation
19:08:56 <Nobrakal> Moi j'ai eu des problèmes sur la création d'un compte
19:09:02 <shaiton> #action kwizart voir si on active le rappel automatique pour les cotisations sur Galette
19:09:11 <shaiton> (j'espère que c'est encore lui notre trésorier :p)
19:09:16 <shaiton> Nobrakal: ah ?
19:09:23 <llaumgui_android> Il a déployé la version trashy
19:09:29 <shaiton> oui
19:09:53 <shaiton> llaumgui_android: tu veux dire que c'est déjà activé ? Dans ce cas, Nicolas sera au courant :)
19:10:54 <llaumgui_android> Non mais je suis le dev de galette
19:11:04 <shaiton> d'acc
19:11:11 <llaumgui_android> Faudrait être sur qu'on est a jour
19:11:25 <shaiton> oui, on est son instance de test :p (enfin, pratiquement)
19:11:54 <shaiton> Nobrakal: si tu veux, sur -fr tu peux me préciser ton soucis avec galette
19:12:07 <Nobrakal> Oui, il faut que je reteste ça
19:12:15 <shaiton> Sinon, on va bientôt devoir penser à l'AG 2014, ça va arriver vite
19:12:42 <shaiton> Sujet suivant
19:12:54 <shaiton> #topic Fedora-Fr.org
19:12:57 <shaiton> > llaumgui_android ?
19:14:40 <shaiton> #info le dépôt traduction est de nouveau opérationnel sur wip.fedora-fr.org
19:15:03 <shaiton> Je ne l'avais pas revu depuis un moment, et comme on ne gère pas les erreures... :p
19:15:24 <Nobrakal> ^^
19:15:45 <shaiton> sujet suivant
19:15:59 <shaiton> #topic Projet Fedora
19:16:05 <shaiton> http://fedoraproject.org/wiki/Releases/20/Schedule
19:16:10 <shaiton> On approche de l'Alpha
19:16:18 <shaiton> #info Software String Freeze
19:17:25 <Casper_v2> next!
19:17:28 <shaiton> ok
19:17:32 <shaiton> #topic Premier samedi à la Cité des Sciences
19:17:37 <shaiton> > Casper_v2 ?
19:17:52 <Nobrakal> C'est les RF19
19:18:03 <shaiton> ah oui, changement de sujet
19:18:18 <shaiton> à moins que vous n'ayez un message à faire passer.. (ou en sont les travaux ?)
19:18:46 <Nobrakal> Les travaux?
19:18:53 <shaiton> du carrefour numérique
19:19:04 <shaiton> ça devait fermer pour rénovation, toujours pas eu lieux ?
19:19:14 <Nobrakal> Je crois pas
19:19:18 <shaiton> ok
19:19:30 <shaiton> bon on passe
19:19:35 <llaumgui_android> !
19:19:40 <Casper_v2> euh les travaux sont fini
19:19:40 <shaiton> > llaumgui_android ?
19:19:57 <llaumgui_android> Oui
19:20:18 <llaumgui_android> Juste pour dire que c'est calme sur fedora-fr
19:20:23 <llaumgui_android> Il y a ton bug
19:20:31 <shaiton> tu parles du canal irc ? Ou du forum ?
19:20:34 <llaumgui_android> Que j'ai commancé
19:20:42 <shaiton> ahhh ok
19:20:44 <llaumgui_android> Et le forum qu'il faudra maj
19:20:49 <llaumgui_android> Eof
19:20:55 <shaiton> ok merci
19:21:13 <shaiton> ok Casper_v2 bonne nouvelle ;)
19:21:16 <shaiton> on passe aux RF
19:21:23 <shaiton> #topic Rencontres Fedora 19
19:21:28 <shaiton> > Nobrakal ?
19:21:34 <Nobrakal> C'est samedi prochain
19:21:42 <Nobrakal> Deux conf au programme
19:21:49 <shaiton> #info c'est samedi ! https://fedoraproject.org/wiki/Rencontres_Fedora_19_%C3%A0_Universciences
19:22:05 <Nobrakal> Les nouveautés de RF19
19:22:28 <Nobrakal> et Ansible, pour les sysadmins guerilleros
19:22:32 <misc> \o/
19:22:42 <misc> (dsl, train)
19:23:03 <shaiton> misc: tu arrives tout juste pour les RF :)
19:23:20 <shaiton> ok Nobrakal et niveau communication ?
19:23:21 <misc> ouais
19:23:48 <Nobrakal> on a publié sur l'agenda du libre, linuxfr
19:23:58 <Nobrakal> Et on a imprimé des flyers
19:24:11 <shaiton> ok, il faudrait faire une maj pour prévenir dans l'actualité du forum que c'est samedi qui vient ;)
19:24:38 <shaiton> qui prend l'action ?
19:25:02 <Casper_v2> pingguer le fofo ? ok je prends
19:25:22 <shaiton> #action Casper_v2 réactualiser l'annonce des RF19 sur le forum
19:25:24 <shaiton> merci
19:25:37 <Casper_v2> tu m'a grillé :p
19:25:41 <shaiton> ah, peut-être même qu'on peut utiliser fedocal pour ça, mais c'est soit fait, soit un peu tard :p
19:25:45 <shaiton> ;)
19:25:52 <Nobrakal> C'est déjà fait
19:25:57 <shaiton> nickel
19:26:08 <shaiton> c'est bon pour vous, vous avez le matos ? Les dvd ?? on passe ?
19:26:19 <Nobrakal> non
19:26:31 <Nobrakal> je crois pas qu'on ait les dvd
19:26:41 <Nobrakal> attend, je regarde le tiket
19:26:52 <shaiton> Y en a-t-il quelque part... misc ? :p
19:27:10 <Casper_v2> (c'est misc qui devait les ramener :D)
19:27:15 <llaumgui_android> (Le nom de Fedora 20 viens de tomber)
19:27:21 <shaiton> ahh ?
19:27:27 <shaiton> llaumgui_android: on annoncera dans discussion libre :)
19:27:41 <Nobrakal> le ticket n'est pas fermé, aucune nouvelle
19:27:42 <Casper_v2> 'tain tu m'as encore grillé shaiton ...
19:27:42 <misc> le ticket n'a pas avancé en effet
19:28:04 <shaiton> qui relance le ticket ? C'est un peu tard quand même...
19:28:10 <shaiton> relence ou annule..
19:28:41 <Nobrakal> Je pense que c'est grillé
19:29:05 <shaiton> donc il faut annuler, et les remercier gentiellement.. (c'était à vous d'insister sur la demande)
19:29:27 <shaiton> Nobrakal: tu peux donner le lien du ticket ?
19:29:35 <Nobrakal> https://fedorahosted.org/emea-swag-tracking/ticket/278
19:29:54 <shaiton> merci
19:30:19 <Casper_v2> #info il y aura un miroir dans le réseau local pour pxe
19:30:36 <Casper_v2> pxe/boot*
19:30:49 <shaiton> cool
19:31:01 <shaiton> misc: tu peux clore le ticket ? En précisant que c'est trop tard ?
19:31:25 <misc> shaiton: ok, des que je fini de manger
19:31:31 <shaiton> misc: le problème c'est qu'il a mal été créé le ticket, il aurait fallut l'assigner directement à la bonne personne (jiri ?)
19:31:35 <shaiton> ok
19:31:52 <shaiton> #action misc clore le ticket #278 sur emea-swag-tracking
19:31:55 <shaiton> sujet suivant ?
19:32:18 <Casper_v2> ack
19:32:18 <shaiton> Nobrakal: tu notes la démarche pour recevoir des média ? :)
19:32:35 <Nobrakal> càd?
19:32:56 <shaiton> Comment créer le bon ticket :)
19:33:09 <Casper_v2> là tu prends des notes parce que maitre shaiton fera un contrôle surprise
19:33:11 <Casper_v2> :D
19:33:32 <Nobrakal> Un petit copy/paste
19:33:41 <shaiton> Casper_v2: c'est bon pour toi aussi, mais seuls eseyman et Nobrakal sont inscrit comme event owner pour les RF19 :p
19:33:48 <shaiton> #topic Discussion Libre
19:33:49 <Nobrakal> ;) Merci shaiton
19:33:52 <shaiton> > llaumgui_android:
19:34:14 <llaumgui_android> Tes?
19:34:25 <shaiton> une annonce à faire passer ? :p
19:34:33 <Casper_v2> alors ce nom de code, c'est quoi ?
19:34:38 * shaiton souffle à l'oreille de llaumgui_android
19:35:06 <llaumgui_android> Lol
19:35:08 <Nobrakal> On ne tiens plus
19:35:08 <llaumgui_android> Oui
19:35:35 <llaumgui_android> Heisenbug
19:35:43 <Casper_v2> sérieux ?!?
19:35:46 <llaumgui_android> Ça sera le nom de f20
19:35:55 <saady> Heisenbug
19:36:00 <saady> c'est geniale
19:36:02 <shaiton> #info Fedora 20 se  nommera Heisenbug (d'après llaumgui_android )
19:36:12 <shaiton> pfff, rien de mieux qu'un nom avec -bug ?
19:36:12 <Casper_v2> il fait très « WTF » ce nom de code ^^
19:36:19 <shaiton> +1 Casper_v2
19:36:27 <Nobrakal> +1
19:36:27 <saady> lol
19:36:29 <misc> moi je trouve ça drole
19:36:30 <saady> +1
19:36:38 <saady> j'ai voté pour ce nom
19:36:45 <Nobrakal> Ca promet pour le développement ;)
19:36:50 <shaiton> ça veut dire quoi déjà ? :p
19:37:26 <Nobrakal> Bug Projet Inhabituel
19:37:30 <Nobrakal> source wiki
19:37:33 <Casper_v2> "bug" déjà ça veut dire rien de bon :D
19:38:20 <saady> bug= iinsect
19:38:24 <saady> lool
19:38:25 <shaiton> Heisenbug is a computer programming jargon term for a software bug that seems to disappear or alter its behavior when one attempts to study it. http://en.wikipedia.org/wiki/Heisenbug
19:38:36 <shaiton> nice. pi
19:38:38 <shaiton> :p
19:38:57 <shaiton> annonce suivante:
19:39:22 <shaiton> #info arrivée de notre propre server GPG : https://lists.fedoraproject.org/pipermail/announce/2013-September/003180.html
19:39:25 <shaiton> #link keys.fedoraproject.org
19:39:29 <Casper_v2> \o/
19:39:38 <shaiton> voilà, je pense qu'on a fait le tour
19:39:42 * Casper_v2 a déjà uploadé sa clef dessus
19:40:03 <shaiton> Casper_v2: si tu l'avais où il faut avant, elle aurait déjà migrée toute seule
19:40:07 <shaiton> (telle la mienne :p)
19:40:37 <Casper_v2> elle était sur un serveur zarb du MIT sur un port bizarre... ça répond à ta question ? ^^
19:41:24 <shaiton> ;)
19:41:33 <shaiton> saady: sinon bienvenue, qui était ton mentor ?
19:41:45 <shaiton> que fais-tu d'autres que de l'amba au sein de Fedora ?
19:41:51 <shaiton> (ce n'est pas une question piège ^^)
19:41:54 <saady> Zoltanth Hoppar
19:42:16 <shaiton> Ok ;)
19:42:19 <saady> si j'ai pas oublié le nom
19:42:55 <saady> je fait de la traduction
19:43:16 <saady> shaiton: anglais-arabe
19:43:20 <shaiton> si si c'est son nom (Juste Zoltan)
19:43:23 <shaiton> d'ac
19:44:48 <saady> attend
19:45:14 <saady> Zoltan Hoppar
19:45:22 <saady> voila sont nom complet
19:45:23 <shaiton> Oui je le connais ;)
19:45:29 <saady> mais il aussi un pseudo
19:45:51 <shaiton> oui, c'est zoltan avec des chiffres il me semble
19:46:04 * shaiton clos la réunion dans un instant, si rien de neuf
19:46:06 * Casper_v2 afk 2'
19:46:15 <shaiton> saady: on peut discuter sur #fedora-fr si tu veux
19:46:21 <saady> daccord
19:46:50 <shaiton> (le canal doit être libéré à 22h UTC+2, et autant garder le compte rendu de la réunion minimal)
19:46:55 <shaiton> oh, il est partit ^^
19:46:59 <shaiton> #endmeeting