#fedora-meeting-1: F20 Alpha Readiness Meeting

Meeting started by jreznik at 19:00:05 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (jreznik, 19:00:44)
    1. "Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well coordinated." (jreznik, 19:01:00)
    2. https://fedoraproject.org/wiki/Release_Readiness_Meetings (jreznik, 19:01:02)

  2. Current status (jreznik, 19:01:18)
    1. at the Go/No-Go meeting it was decided to slip one week with release date on Sep-24, next Go/No-Go Sep-19 (jreznik, 19:01:59)
    2. https://fedoraproject.org/wiki/Releases/20/Schedule (jreznik, 19:02:38)

  3. Ambassadors (jreznik, 19:04:21)
    1. ACTION: jreznik to sync with sesivany offline for Ambassadors status (jreznik, 19:06:29)

  4. Design (jreznik, 19:06:49)
    1. ACTION: jreznik to sync with Design team offline (jreznik, 19:10:41)

  5. Documentation (jreznik, 19:10:54)
    1. docs is where we expect to be at this point, which is basically not much done (jreznik, 19:13:28)
    2. a little bit of a start on RNs and guides progress at their own pace (jreznik, 19:13:52)
    3. anyone can add info to https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Docs/Beats (randomuser, 19:15:28)

  6. FESCo (jreznik, 19:18:53)
    1. FESCo is all set; gnome-software backend stuff sorted out (jreznik, 19:20:18)
    2. QA involvement for AppInstaller Change is not needed anymore as default backend was switched to yum (jreznik, 19:23:21)

  7. Fedora Engineering Manager (jreznik, 19:32:26)
    1. ACTION: jreznik to sync with spot offline (jreznik, 19:34:38)

  8. Fedora Project Leader (jreznik, 19:36:13)
    1. no new updates from FPL (jreznik, 19:39:01)

  9. Marketing (jreznik, 19:39:07)
    1. https://fedoraproject.org/wiki/F20_Alpha_release_announcement (jreznik, 19:41:37)
    2. http://fedorapeople.org/groups/schedule/f-20/f-20-marketing-tasks.html (jzb, 19:44:52)

  10. Infrastructure (jreznik, 19:48:22)
    1. infra in pretty good shape, needs things to sync out (jreznik, 19:49:28)

  11. Websites (jreznik, 19:49:45)
    1. websites are set, only needs the usual things (jreznik, 19:50:34)

  12. QA (jreznik, 19:51:32)
    1. more cloud testing coverage is needed (jreznik, 19:53:00)

  13. Release Engineering (jreznik, 19:53:15)
  14. Open floor (jreznik, 19:55:04)


Meeting ended at 20:00:04 UTC (full logs).

Action items

  1. jreznik to sync with sesivany offline for Ambassadors status
  2. jreznik to sync with Design team offline
  3. jreznik to sync with spot offline


Action items, by person

  1. jreznik
    1. jreznik to sync with sesivany offline for Ambassadors status
    2. jreznik to sync with Design team offline
    3. jreznik to sync with spot offline


People present (lines said)

  1. jreznik (110)
  2. rbergeron (25)
  3. jzb (20)
  4. nirik (12)
  5. randomuser (9)
  6. tflink (7)
  7. robyduck (4)
  8. jwb (4)
  9. zodbot (3)
  10. dgilmore (2)
  11. pschindl (2)
  12. abadger1999 (1)
  13. shaiton (1)
  14. pwhalen (1)
  15. jsmith (1)


Generated by MeetBot 0.1.4.