18:03:41 <rbergeron> #startmeeting Fedora Board
18:03:41 <zodbot> Meeting started Thu Sep 26 18:03:41 2013 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:03:47 <inode0> apparently so
18:03:51 <jwb> hello
18:04:05 <rbergeron> inode0: i am here and not on a plane and not in a chair gettin gmy teeth killed today.
18:04:35 <rbergeron> I am also in a totally peachy mood. Or something. So.
18:04:39 <rbergeron> #chair inode0 jwb
18:04:39 <zodbot> Current chairs: inode0 jwb rbergeron
18:04:42 * rbergeron saw gholms wander in.
18:04:43 <misc> hi
18:04:47 <rbergeron> #chair misc
18:04:47 <zodbot> Current chairs: inode0 jwb misc rbergeron
18:04:47 * Sparks is here
18:04:53 <rbergeron> and a sparks.
18:04:55 <gholms> Hai
18:04:55 <rbergeron> #chair sparks
18:04:55 <zodbot> Current chairs: inode0 jwb misc rbergeron sparks
18:04:58 <rbergeron> #chair gholms
18:04:59 <zodbot> Current chairs: gholms inode0 jwb misc rbergeron sparks
18:05:22 <rdieter> yo
18:05:27 <rbergeron> #chair rdieter
18:05:27 <zodbot> Current chairs: gholms inode0 jwb misc rbergeron rdieter sparks
18:06:03 <rbergeron> so, let's see: jreznik, mjg59, rackerhacker.
18:06:06 <mjg59> Hi
18:06:06 <rbergeron> err. mhayden
18:06:12 * rbergeron will never remember that
18:06:18 <rbergeron> #chair mjg59
18:06:18 <zodbot> Current chairs: gholms inode0 jwb misc mjg59 rbergeron rdieter sparks
18:06:44 <rbergeron> Okay.
18:06:51 <rbergeron> That seems like a list of lovely humans
18:06:58 <rbergeron> #topic Agenda
18:07:32 <rbergeron> Because I suck, I lack an agenda, but we have a plethora of topics on the mailing list, as well as one regarding
18:07:38 <rbergeron> (words escaping me)
18:07:50 <rbergeron> Target audience and etc..
18:08:06 * rbergeron sighs at things
18:08:25 <rbergeron> I think if we want to tackle wrapping up those various threads on the mailng list with a firm yes/no that would be lovely.
18:08:33 <rbergeron> I'm also willing to take suggestions, screaming, etc. today.
18:08:35 <abadger1999> Rathann, bkabrda, RemiFedora (others if interested,) I'll start the meeting back up in #fedora-meeting-2
18:08:39 <inode0> How about release names?
18:08:40 <abadger1999> Sorry.
18:08:53 <rbergeron> abadger1999: no worries
18:08:57 <rbergeron> #chair rdieter_work
18:08:57 <zodbot> Current chairs: gholms inode0 jwb misc mjg59 rbergeron rdieter rdieter_work sparks
18:09:25 <rbergeron> inode0: sounds lovely. does anyone want to tackle anything after that?
18:09:46 <rbergeron> I think it may be one of those take up a significant chunk topics.
18:09:50 <rbergeron> So.
18:09:57 * rbergeron sees no objections and will move that way
18:10:01 <rbergeron> #topic Release names
18:10:04 * rbergeron pulls up link to thread
18:10:05 * gholms has a quick announcement  :)
18:10:32 <rbergeron> sorry. not a thread. but
18:10:34 <gholms> #info Contrary to what the wiki said a few minutes ago, Board meetings are on Thursdays at 1800 UTC, not Wednesdays.
18:10:40 <gholms> That is all.
18:11:07 <rbergeron> gholms: really? huh
18:11:25 <gholms> Yep!  Happy Thursday, everyone!
18:12:29 <jwb> so the proposal from last week that didn't pass because it only had +4 got another +1 in the ticket, which i think means it now passes?
18:12:41 <inode0> anyone remaining who wants to vote in ticket 146 please do so we can end that
18:12:47 <rbergeron> #link https://fedorahosted.org/board/ticket/146
18:12:51 <inode0> or don't but let's not just keep drifting
18:12:57 <rdieter> looks like it passes, indeed.
18:12:59 <jwb> inode0, agreed.
18:13:03 * gholms nods
18:13:21 <mjg59> Yeah that looks done
18:13:23 <rdieter> long live Zod
18:13:41 <misc> mhh wasn't Sparks -1 ?
18:13:48 <Sparks> Yes
18:13:55 <rbergeron> And I failed to vote, but my vote was 0.
18:14:03 <Sparks> I didn't like how the proposal was worded.
18:14:11 <rbergeron> Sparks is listed as 0, and then -1 later.
18:14:44 <misc> I think we really need a better and more transparent way to vote, but that's a side note ( as I think voting should be last measure )
18:14:44 <gholms> That still makes it +5, -2, no?
18:15:05 <rbergeron> yes.
18:15:08 <misc> gholms: indeed
18:15:13 * inode0 can soften it up if it just sounded too harsh
18:15:42 <misc> terminate is indeed a bit "hard" :)
18:16:06 <Sparks> inode0: It's clear that the community (at last check) does care about Release Names.  You seem to say otherwise, however.
18:16:18 <inode0> I don't believe that is clear, no.
18:16:24 <jwb> i also don't believe it is clear
18:16:30 <Sparks> The last vote says otherwise
18:16:40 <misc> if no one cared, we wouldn't have controversy
18:16:53 <inode0> no it didn't, it said a few people outvoted a few other people in a very big community
18:17:18 <Sparks> inode0: And yet that's the data we have to work from.  You are making assumptions.
18:17:21 <jwb> i believe there are _members_ of the community that care.  i don't believe the entirety of the community cares.
18:17:34 <jwb> and those members can certainly figure out how they want to proceed
18:17:36 <misc> but that's also the meat of the proposal, we should do because people care, but do stuff because the people who care are able to do so
18:17:45 <inode0> sure, there are a few hundred at least that care and want them
18:17:57 <misc> ie, that's not what people want more than what people do
18:18:10 <mjg59> Does anyone want to change their vote?
18:18:24 <jwb> not i
18:18:34 <mjg59> And if not, is this conversation going to cause anyone to want to change their vote?
18:18:40 <mjg59> And if not, why are we having this conversation?
18:18:43 <misc> mjg59: i would if we had donuts during the meeting as having more meeting mean more donuts, but in the absence of such, I will not change the +1
18:18:54 <rdieter> mjg59: indeed (you beat me to saying the same thing)
18:19:15 <gholms> I already changed mine from -1 to 0 early on.  Is there anything new here?
18:19:23 * inode0 just wanted people who hadn't voted to have a chance to before we close it up
18:19:34 <Sparks> mjg59: We are having this discussion because the entire premise of the idea is based on speculation and not the data we have.
18:19:53 <jwb> and yet nobody wants to change their vote
18:19:56 <jwb> so it doesn't matter
18:19:57 <mjg59> Sparks: No, *you're* having the discussion. Nobody else appears to agree with you to the extent that the outcome is going to change
18:20:08 <mjg59> Which means it's pointless
18:20:08 <inode0> and I am happy to make a statement that is less hostile to release names and just explains what we are doing ...
18:20:09 <Sparks> And that says a lot about the group we have here representing those people.
18:20:24 <mjg59> Sparks: Well, they're free to vote us all out in future.
18:20:27 <Sparks> mjg59: Or they represent their own thoughts.
18:20:28 <misc> Sparks: I am not sure that we are formally representing people here :/
18:20:38 <Sparks> misc: Probably right.
18:20:50 <misc> ie no one ever come to use to have us express their point, they can ( and did in great lenght )
18:20:55 <jwb> indeed they are.  and if people voted me in on the basis that i would protect release names, they clearly haven't been paying attention.
18:20:56 <mjg59> But it seems like we could be using our time right now to do something useful, rather than rehashing a conclusion that's already been reached
18:21:11 <jwb> mjg59, agreed.
18:21:25 <Sparks> By all means.
18:21:25 <rbergeron> It is a combination of what we think / speculate people want, and what is actually going to make sense for the project going forward.
18:21:41 <rbergeron> And if groups become too cumbersome to manage in multiple release names, or it results in confusion, we can deal with that when the time comes.
18:22:01 <rbergeron> Until that point, when we have all these glorious versions of Fedora, I think the proposal makes reasonable sense.
18:22:15 * gholms goes to dig up last week's proposal to log in the meeting minutes
18:23:03 <gholms> #idea from last week:  The Fedora Board is terminating Release Names as they are currently fashioned following Fedora 20. The community as a whole or working groups can propose any reformation of release names going forward if they are desired.
18:23:19 <gholms> That is still the thing we voted on, right?
18:23:27 <mjg59> Yeah
18:24:23 <gholms> Okay, and +1 to this are inode0, mhayden, misc, jreznik, and jwb; Sparks is -1, and rbergeron and I are 0.
18:24:30 <gholms> Did I miss anybody?
18:24:35 * rdieter was -1
18:24:50 <inode0> rbergeron voted?
18:24:50 <gholms> That looks like nine, then!
18:24:59 <gholms> She mentioned it earlier in this meeting.
18:25:01 <rbergeron> I said 0. I can type that if needed.
18:25:33 <gholms> #accepted The above naming proposal is accepted (+1:5, 0:2, -1:2)
18:25:42 <gholms> There!
18:26:07 <EvilBob> Thank You all for your attention to the matter.
18:26:10 <rbergeron> I personally kind of love the process, but I think the scale of sorting it out in conjunction with everything else right now, coordinating amongst many groups, will be high in terms of bottleneckfactor.
18:26:12 <misc> now we can open a ticket in 3 months to reconsider the decision
18:26:36 <Sparks> misc: When we have ten release names in play?
18:27:03 <misc> Sparks: before :)
18:27:07 <gholms> Could be.  We'll see.
18:27:14 <misc> but we are also able to change if something turn out to be wrong
18:27:24 <misc> fail faster, etc, etc
18:27:47 <inode0> we will finally actually find out if anyone really cares at least
18:27:54 <rbergeron> I think it would be wise though to point out somewhere that should a group choose to pursue their own release name that X length of time would be needed for vetting or whatever and to ensure the naming gets brought into whtever elements of the release they care about.
18:28:09 <rbergeron> ie: don't bring a name list forward at GA -3 days and expect magic
18:28:20 <rbergeron> inode0: yes
18:28:27 <Viking-Ice> rbergeron, criteria item...
18:28:34 <Sparks> rbergeron: But that is not for us to say any longer.  I guess there will be multiple groups figuring all that out now.
18:28:42 <misc> rbergeron: yeah, and as said in the ticket, have a minimal list of requirement if they want to do that
18:29:14 <rbergeron> sparks: yes, but I assume there will be a legal element and I'm not going to drop flaming things on their desks :)
18:29:44 <misc> we could ask to legal their opinion , after all, that's their desk :)
18:29:44 <inode0> rbergeron: I hope most will find naming conventions, some have been proposed in the past, that would be much less a burden on legal
18:29:50 <rbergeron> Viking-Ice: perhaps, indeed
18:30:11 <misc> inode0: not sure if a naming convention would ease legal job
18:30:22 <inode0> it can, depends on what it is
18:30:26 <rbergeron> inode0: yes, i agree. But i think it will be a natural evolution ... if anyone cares enough to even have a release name, let alone to coordinate things around naming conventoins, etc.
18:30:28 <misc> after all, even if you decide touse fruit name, you have to check that no one propose "apple"
18:31:20 <Sparks> or certain derivatives of "apple"
18:31:30 <inode0> misc: legal was working with us in the past to accomplish this, it can be done
18:31:34 <rbergeron> In any case: I think we can close this. Which means we need: Something written on the mailing list to that effect, and something documented somewhere on teh wiki that groups are empowered to figure out a release name for the individual things if they so desire, plz allow time for checking w/legal.
18:31:53 <misc> inode0: of course, that's just I think their workload will stay the same
18:32:58 <inode0> ok, next?
18:33:02 <misc> anyway, next contro^W topic ?
18:33:05 <misc> argh
18:34:12 <rbergeron> Anyone want to close it out on the mailing list in an informative fashion?
18:34:51 * inode0 will do it
18:35:13 <rbergeron> inode0: thank you.
18:35:44 <rbergeron> #action inode0 close out the topic via informing on mailing list
18:36:39 <rbergeron> and as misc said: next topic, anyone?
18:36:57 <gholms> We don't need to do anything more about this whole .in domain thing, do we?
18:36:58 <rbergeron> indonesia domains?
18:37:12 <misc> yeah
18:37:17 <misc> that's .id, no ?
18:37:23 <gholms> Err, yeah.
18:37:26 <rbergeron> Yes, 2 tickets opened on it.
18:37:37 <rbergeron> One requesting, and one saying they'd step down from the other.
18:37:43 <mjg59> Which sounds ideal
18:37:46 <rbergeron> #topic Indonesia domains
18:37:52 <rbergeron> mjg59: if only it was always this simple
18:37:54 <mjg59> But first we need RH to own the new domain?
18:38:01 <mjg59> Sounds like smooge has it in hand
18:38:02 <Sparks> And that should be in the works.
18:38:53 <gholms> #info smooge is working on transferring the .id domain to RH
18:39:03 <mjg59> Yeah, sounds like we can just update the second ticket to let him know that it's in progress
18:39:06 <rbergeron> So shall we close the ticket that says they're willing to give up the old one, and wait to close the "new domain" one until it is settled?
18:39:39 <Sparks> And the id.fedoracommunity.org FQDN should be pointed to the new fedora.web.id FQDN.
18:40:38 <rbergeron> #164 is request for fedora.web.id, #165 is the relinquishing/redirecting of old one.
18:40:42 * rdieter didn't necessarily like the excuse for wanting to use fedora.web.id either, but meh
18:41:05 * inode0 found it pretty unconvincing too
18:41:06 <rdieter> s/excuse/justification/
18:41:14 <Sparks> rdieter: It made sense to me.  How do you remember fedoracommunity if that isn't your language?
18:41:15 * gholms nods
18:41:34 <rdieter> or web
18:42:09 <Sparks> I suspect three letters, that are probably more ubiquitus, are easier than nine.
18:42:12 <rdieter> probably need to rethink the whole fedoracommunity thing for localized domains then
18:42:33 <Sparks> rdieter: I wonder about the non-latin alphabet languages
18:42:44 <rdieter> anyway, didn't mean to side-track things here
18:43:08 <rbergeron> okay, close 165, make 164 wait until the changeover is done?
18:43:16 <Sparks> ya
18:43:21 <misc> yep
18:43:39 <jwb> yes
18:43:42 <gholms> +1
18:44:00 <rbergeron> #action rbergeron close ticket 164, put $165 in pending state until switchover is complete
18:44:16 <rbergeron> do we have an ETA from sir smooge on how long that might take
18:44:28 * gholms chuckles at the $165
18:45:11 <rbergeron> watch it, my fingers are sensitive and may cry at your mockery ;)
18:45:58 <Sparks> rbergeron: I think you got the two backwards.
18:46:14 <Sparks> 164 is waiting on smooge and 165 can be closed.
18:46:40 <rbergeron> oh.
18:46:42 <rbergeron> christ
18:46:59 <rbergeron> #undo
18:46:59 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2d96aed0>
18:47:13 <rbergeron> #action rbergeron close ticket 165, put 164 in pending state until switchover is complete
18:47:44 <rbergeron> Next up?
18:48:00 <gholms> Open floor?
18:49:21 <rbergeron> Sure, nobody else is throwing up their hands :)
18:49:27 <rbergeron> #topic Open Floor
18:49:34 <misc> jwb proposal about council etc ?
18:49:46 <jwb> i'll pass on that this week.
18:50:21 <Viking-Ice> so one thing with that or rather in general which entity has the power to revoke fesco decisions ?
18:50:40 <jwb> Viking-Ice, under the proposal i came up with, the FPL.
18:50:54 <jwb> which is actually the case today as well
18:50:59 <rbergeron> I accept flowers, candy, and public shaming.
18:51:06 <rbergeron> no, i kid.
18:51:13 <misc> too bad, i just have chocolate and poker cards
18:51:20 <rbergeron> ooh. hmmm
18:51:31 <mjg59> Of course, the expectation is that if fesco needs overruling then something has already gone horribly wrong
18:51:36 * inode0 isn't so sure the FPL has that power now
18:51:51 <Viking-Ice> ?
18:52:16 <Viking-Ice> mjg59, on the rate they are going that day when that power is needed might be sooner then you think...
18:52:23 * inode0 also isn't so sure there needs to be that power
18:52:38 <mjg59> Viking-Ice: If you have specific concerns then you should raise them
18:52:51 <Viking-Ice> scl
18:52:56 <Viking-Ice> that's the latest addition
18:53:00 <Sparks> What's scl?
18:53:08 <jwb> software collections
18:53:08 <misc> software collection library
18:53:09 <rbergeron> software collections.
18:53:11 <mjg59> But if what you actually mean is "Fesco is making decisions that I don't like", there's no guarantee that any number of bodies that could overrule them would choose to do so
18:53:22 <misc> Sparks: the reason why FPC was still here and continued to discuss :)
18:53:30 <Sparks> Ahh
18:53:54 <mjg59> scl seems like a technical issue and one that should be handled by the technical leadership of the project
18:53:55 <Sparks> So many abreviations...  so little time.
18:54:12 <rbergeron> sparks: https://fedorahosted.org/fpc/ticket/339 is the high-level view
18:54:35 <Sparks> Viking-Ice: Why do you feel that the current direction would be detrimental to Fedora as a whole?
18:56:06 <Viking-Ice> Sparks, familiares yourself with SCL ones you have answer me two question what purpose does it server having it in Fedora and what are they trying to solve with it and bear in mind particular one of our 4 foundation
18:56:16 <Viking-Ice> mean serves
18:56:41 <mjg59> Viking-Ice: Do you believe that fesco has behaved inappropriately or acted beyond their powers?
18:56:46 * gholms switches to mobile phone
18:57:15 <mjg59> Viking-Ice: Because if not, I can't see any reason why they should be overruled. It's their job to make these decisions.
18:57:37 <mjg59> (And I say this as someone who thinks that SCL is an ugly solution to a problem that doesn't clearly exist in Fedora)
18:58:57 <Viking-Ice> mjg59, I would agree to that it indeed is their job but they should actually be doing it and after josh left then there is only one that really looks into these things
18:59:40 <Viking-Ice> the others show up more or less un-prepare on the topic and vote
19:00:21 <Viking-Ice> case in point stephen casting a vote against the journal then next meeting revoking his vote because when he actually used it it was not as bad as he thought?
19:00:28 <mjg59> Viking-Ice: If you think that fesco is dysfunctional then that's certainly something you can raise within the community
19:00:50 <mjg59> And if people largely agree then there's potentially grounds to do something about it
19:00:50 <Viking-Ice> mjg59, or rather with the entity that can overrule them
19:01:10 <Viking-Ice> I'm fine with public vote for scl
19:01:15 <rdieter> no
19:01:39 <gholms> There already is a public vote:  FESCo's.
19:01:56 * rdieter has to go soon
19:02:06 <rbergeron> I'm not up for turning Fedora into a universe of "everyone votes on every single decision ever made"
19:02:35 <Viking-Ice> neither am I but there are certain things that perhaps the community should have their fingers in voting
19:02:36 <rbergeron> If it was in direct conflict with something like "freedom" then yes, we'd probably raise hell.
19:02:52 <Viking-Ice> rbergeron, you mean like our own bugzilla ?
19:03:05 <Viking-Ice> we are not free to hack on rhbz
19:03:10 <Viking-Ice> ;)
19:03:11 <misc> Viking-Ice: well, before having our own bugzilla, we should have people to maintain it
19:03:19 <Sparks> Viking-Ice: Will you be maintaining the Fedora instance of BZ?
19:03:20 <misc> I have yet to see the team of volunteer to do that
19:03:32 <rdieter> apples/oranges, indeed
19:03:36 <Viking-Ice> Sparks, through out the years I have said so
19:04:01 <Viking-Ice> but anycase that's not what I was discussing
19:04:15 <Viking-Ice> just which authority over powers fesco
19:04:28 <mjg59> I think that question's been answered
19:04:40 <Viking-Ice> mjg59, yep
19:04:51 <Viking-Ice> well inode0 said that was not the case
19:05:03 <inode0> The board is responsible for final arbitration of complaints related to project policies
19:05:32 <rdieter> Viking-Ice: not quite "inode0 isn't so sure the FPL has that power now", note the *now*
19:05:33 <inode0> The FPL can veto anything the board does but I don't honesty know any theory where the FPL can veto FESCo.
19:06:04 <Viking-Ice> I would think fpl was the god mode over the project
19:06:11 <inode0> I don't think that
19:06:49 <Sparks> Yeah, "Fedora Project Leader" doesn't seem to be god-like at all </sarcasm>
19:07:13 <Viking-Ice> oh I m sure the current one can bite if she has to
19:07:25 <Viking-Ice> or rather smite
19:07:31 <inode0> persuading is one thing
19:07:32 <Sparks> or take you in poker
19:07:47 <Viking-Ice> well technically that was Bill
19:08:26 <rbergeron> I'm not interested in playing God.
19:08:37 <Sparks> rbergeron: Not God... just *a* god
19:08:46 <Sparks> s/god/goddess
19:08:55 <rbergeron> (And if I was, well, I'd be going with "evolution" - and to that end, if SCLs wind up being useless, they will go the way of the dodo.)
19:09:24 <Viking-Ice> someone will have to clean up their mess
19:09:38 <inode0> So if and when you have a specific complaint about a specific policy I'd suggest just filing it with the board understanding that the board may view FESCo's role a bit differently than you do.
19:09:54 <Viking-Ice> inode0, or we establish who has that power
19:09:56 <rbergeron> (And then everyone can go be in love with omnibus packaging or whatever.)
19:10:12 <inode0> the board has that power, is that in dispute here?
19:10:44 <Viking-Ice> not if that is crystal clear
19:11:48 <Sparks> The Board has the power to overrule FESCo but being that the Board deligated the responsibility of making all technical decisions to FESCo I suspect the Board wouldn't want to overrule anything they did unless there was some overreaching or detrimental actions that would be bad for Fedora as a whole.
19:12:38 * gholms backspaces a bunch
19:12:38 <rbergeron> Viking-Ice: are you clear on your escalation path now :)
19:12:46 <gholms> What Sparks said
19:12:55 <Viking-Ice> rbergeron, yes I am
19:13:14 <rbergeron> excellllllent.
19:13:45 <rbergeron> Anyone else have anything for open floor? /me knows some folks have other things in their calendars and such
19:13:55 <Sparks> rbergeron: Oh, remember, if someone asks you if you are a god you say yes!
19:14:22 <gholms> Heh
19:14:27 <Sparks> Nothing?  Ghostbusters?
19:14:29 <rbergeron> sparks: lulz
19:14:34 <rbergeron> Sparks: i caught it
19:14:37 <Sparks> *sigh*
19:14:37 <inode0> can we wrap up soon?
19:14:48 <rbergeron> inode0: I think we are. nothing else has appeared.
19:14:49 <rbergeron> And so.
19:14:53 <inode0> thanks
19:15:01 <rbergeron> I shall end the meeting.
19:15:09 <rbergeron> And send notes.
19:15:13 <rbergeron> #endmeeting