#fedora-meeting-1: fpc

Meeting started by abadger1999 at 16:03:27 UTC (full logs).

Meeting summary

  1. https://fedorahosted.org/fpc/ticket/344 Wrong library name conflicts solution (abadger1999, 16:03:58)
    1. New recommendation for library conflicts approved (+1:6, 0:0, -1:0) (abadger1999, 16:36:16)

  2. Ruby guidelines: Filtering automatic provides https://fedorahosted.org/fpc/ticket/345 (abadger1999, 16:38:04)
  3. Bundling exception request for Eclipse Sisu https://fedorahosted.org/fpc/ticket/346 (abadger1999, 16:52:58)
    1. ACTION: RemiFedora to research what filter macros would need to be updated and add to https://fedorahosted.org/fpc/ticket/353 (abadger1999, 16:55:19)
    2. ACTION: abadger1999 to request more information on https://fedorahosted.org/fpc/ticket/346 (abadger1999, 17:22:38)


Meeting ended at 17:29:30 UTC (full logs).

Action items

  1. RemiFedora to research what filter macros would need to be updated and add to https://fedorahosted.org/fpc/ticket/353
  2. abadger1999 to request more information on https://fedorahosted.org/fpc/ticket/346


Action items, by person

  1. abadger1999
    1. abadger1999 to request more information on https://fedorahosted.org/fpc/ticket/346
  2. RemiFedora
    1. RemiFedora to research what filter macros would need to be updated and add to https://fedorahosted.org/fpc/ticket/353


People present (lines said)

  1. abadger1999 (79)
  2. geppetto (38)
  3. limburgher (36)
  4. RemiFedora (26)
  5. Rathann2 (23)
  6. tibbs|w (7)
  7. zodbot (4)
  8. SmootherFrOgZ (2)


Generated by MeetBot 0.1.4.