20:00:33 <pwhalen> #startmeeting Fedora ARM status meeting
20:00:33 <zodbot> Meeting started Wed Oct  9 20:00:33 2013 UTC.  The chair is pwhalen. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:33 <pwhalen> #chair pwhalen jonmasters bconoboy ctyler pbrobinson dgilmore dmarlin jdisnard handsome_pirate msalter ahs3 agreene jcapik
20:00:33 <zodbot> Current chairs: agreene ahs3 bconoboy ctyler dgilmore dmarlin handsome_pirate jcapik jdisnard jonmasters msalter pbrobinson pwhalen
20:00:40 <bconoboy> .fas blc@
20:00:41 <zodbot> bconoboy: blc '' <blc@redhat.com>
20:00:43 <dmarlin> .fas dmarlin
20:00:45 <zodbot> dmarlin: dmarlin 'David A. Marlin' <dmarlin@redhat.com>
20:00:46 <pwhalen> afternoon all!
20:00:50 <pwhalen> .fas pwhalen
20:00:51 <zodbot> pwhalen: pwhalen 'Paul Whalen' <pwhalen@redhat.com>
20:01:10 <ahs3> .fas ahs3
20:01:12 <zodbot> ahs3: ahs3 'Al Stone' <ahs3@redhat.com>
20:03:00 <dgilmore> hola
20:03:37 <pwhalen> #topic 1) Kernel Status Update
20:04:08 <kylem> i got BBB working over the last week... just making sure all the other bits are working now and i'll get the stuff committed
20:04:22 <pwhalen> \o/
20:04:28 <bconoboy> woot
20:04:33 <pwhalen> awesome news
20:04:44 <kylem> i need to ping jcm and find out if he had any progress on the omap4 stuff he said he'd look at, and i'll probably circle back to that if not
20:05:01 <bconoboy> kylem: no progress (I'm on the phone with him)
20:05:29 <kylem> other than that, what do we need to worry about for beta now?
20:05:29 <jcapik> .fas jcapik
20:05:31 <zodbot> jcapik: jcapik 'Jaromír Cápík' <jcapik@redhat.com>
20:05:31 <pwhalen> #info kylem got the BBB working over the last week, commit forthcoming
20:05:55 <kylem> i'm thinking of disabling vexpress dtb in the kernel, so that people can't accidentally boot qemu that way
20:09:34 * handsome_pirate waves from the Crows Nest
20:09:35 <pwhalen> in the past its been useful to boot a15, though I haven't tested in a while
20:09:36 <handsome_pirate> Aye, it would be cool to be able to boot a15
20:09:36 <pwhalen> using the a15 dtb it boots, allows for a little more memory
20:09:37 <handsome_pirate> Ah, cool
20:09:37 <dgilmore> kylem: possibly not helped by the instructions for arm on x86 virt saying use a dtb
20:09:38 <bconoboy> pwhalen: doe sthe a15 dtb work with graphics?
20:09:38 <kylem> bconoboy, no.
20:09:38 <pwhalen> neither work with graphics (a9, a15)
20:09:39 <kylem> none of that stuff has been ported to dtb.
20:09:39 <bconoboy> ah, got it
20:09:39 <handsome_pirate> kylem:  I note that F20 Beta TC2 boots in a vm on arm with kvm
20:09:39 <bconoboy> this is a documentation issue, right?
20:09:39 <pwhalen> with dtb (to clarify) , without dtb a9 works with graphics..
20:09:39 <kylem> so even Real Hardware(tm) would fail.
20:09:40 <kylem> bconoboy, well, it's kind of our fault for giving people the rope
20:09:40 <kylem> but i disgree
20:09:40 <kylem> digress
20:09:40 <bconoboy> ;-)
20:09:40 <handsome_pirate> kylem:  Also, arm vm with kvm on arm is faster than arm vm on x86
20:09:48 <pwhalen> dgilmore, which instructions? our f19 install notes graphics dont work with dtb
20:09:51 <bconoboy> let's make sure it's documented.  presumably this should be in the official release notes, right?
20:10:41 <pwhalen> as does f20
20:11:26 <pwhalen> kylem, any other awesome kernel news to share?
20:11:35 <pwhalen> or anything else on the kernel?
20:11:40 <kylem> not on my end.
20:11:51 <kylem> i'll brb in 5 mins, need to run somewhere quickly.
20:12:06 <pwhalen> kylem, thanks for all the work on bbb, great addition to our lineup
20:12:20 <pwhalen> #topic 2a) Aarch64 - Status Update
20:13:29 <bconoboy> i've turned reporting off
20:13:38 <bconoboy> basically we need to move to koji to make further progress
20:13:50 <bconoboy> The plan is to start doing rawhide (f21) builds in koji
20:13:59 <bconoboy> Using the existing arm.koji.fp.o server
20:14:13 <bconoboy> dgilmore is doing the server setup
20:14:23 <bconoboy> pwhalen/masta are doing the builder setup
20:14:28 <bconoboy> perhaps they have status :-)
20:14:57 <pwhalen> bconoboy, waiting on a new host to deploy builder images :)
20:15:27 <bconoboy> ahha, I will poke on that
20:17:23 <dgilmore> it is mostly out of my hands
20:17:24 <pwhalen> #topic 2b) Aarch64 - Koji Update
20:17:35 <pwhalen> do we have any other updates?
20:17:57 <bconoboy> Looks like masta is away
20:18:19 <pwhalen> ok
20:18:43 <pwhalen> #topic 3) F20 Beta TC2 Testing
20:18:50 <pwhalen> #link Installation: https://fedoraproject.org/wiki/Test_Results:Current_Installation_Test
20:18:50 <pwhalen> #link Base: https://fedoraproject.org/wiki/Test_Results:Current_Base_Test
20:18:50 <pwhalen> #link Desktop: https://fedoraproject.org/wiki/Test_Results:Current_Desktop_Test
20:19:24 <pwhalen> I've gone through most of the install, image boot tests. It would be greatly appreciated if others could assist with Desktop testing
20:19:44 <pwhalen> KDE looked pretty good which is our release blocker
20:21:19 <pwhalen> has anyone else experienced any issues with F20 Beta Tc2?
20:22:28 <pwhalen> ..tap..tap.. is this thing on?
20:22:32 <pwhalen> has anyone else looked at F20 Beta Tc2?
20:22:51 * dmarlin has not
20:23:23 <pwhalen> thanks.. alright, if nothing else, I'll move on.. that was our last agenda item.
20:23:46 <pwhalen> #topic 4) Open Floor
20:24:04 <handsome_pirate> pwhalen:  Apologies, was distracted
20:24:29 <handsome_pirate> pwhalen:  I need to put results up; I've been playing with TC2 in a virtualized environment
20:25:21 <pwhalen> handsome_pirate, awesome, would appreciate it.
20:25:41 <bconoboy> Should we cancel this meeting? or move it to once a month?
20:25:47 <pwhalen> while we're in open floor..
20:26:02 <kylem> i think itll be important for coordination for aarch64 once we get it going as secondary for rawhide
20:26:03 <pwhalen> bconoboy, perhaps call meetings as needed?
20:26:22 <kylem> but maybe we could fork the meeting or something, i don't really mind
20:26:42 <bconoboy> yeah, we could pick it up again when aarch64 is a thing
20:28:01 <ahs3> just a monthly check-in until aarch64 is a thing, perhaps?
20:28:08 <bconoboy> +1
20:28:14 <pwhalen> ahs3, +1
20:30:11 <pwhalen> ... not sure if we have enough to say decided.
20:31:25 <handsome_pirate> pwhalen:  -1 call meetings
20:31:40 <pwhalen> handsome_pirate, sorry?
20:31:53 <handsome_pirate> pwhalen:  I'm -1 call meetings
20:32:00 <pwhalen> call meetings?
20:32:06 <handsome_pirate> DOH
20:32:09 * handsome_pirate misread
20:32:23 <handsome_pirate> Or, not
20:32:33 <handsome_pirate> pwhalen> bconoboy, perhaps call meetings as needed?
20:32:43 <pwhalen> announce/call
20:32:48 <dmarlin> <ahs3> just a monthly check-in until aarch64 is a thing, perhaps?
20:33:02 <pwhalen> so, schedule meetings as required
20:33:39 <bconoboy> I think the +1's went toward monthly meeting
20:33:51 <bconoboy> ... until we have aarch64 to discuss
20:33:52 <dmarlin> agreed
20:34:03 <ahs3> ack
20:34:13 <pwhalen> ack
20:34:18 <handsome_pirate> ack
20:34:28 <pwhalen> so a month from today? specific time of the month?
20:34:48 <bconoboy> nov 6 for next?
20:34:50 <pwhalen> first Wednesday of every month?
20:34:56 <ahs3> wfm
20:34:57 <pwhalen> sounds good
20:35:31 <bconoboy> #agreed Next fedora-arm meeting on Nov 6
20:35:32 <pwhalen> #agreed ARM Status Meetings to be scheduled on the first Wednesday of every month - next meeting Nov 6th
20:35:46 <bconoboy> ooh, pwhalen's is better
20:35:54 <pwhalen> :)
20:36:01 <pwhalen> anything else for today folks?
20:36:58 <pwhalen> #endmeeting